国华软件 eTextWizard.com

About eTextWizard
| 首页 | 产品 | 下载 | 帮助 | | | 注册

更新信息

产品信息

软件下载

帮助文件

常见问题

我要注册

意见反馈

国华软件 Guohua Soft

电子文档处理器（eTextWizard）：
中文名称： | 电子文档处理器
英文名称： | eTextWizard
软件授权： | 共享软件（未注册版有功能限制）
注册费用： | 标准版 （一次注册，终生免费升级）
 | 中国大陆用户： 人民币 35 元
 | 其他国家或地区用户： 美元 US$ 25 元
应用类别： | chm帮助文件制作，help帮助文件制作，文件处理，文档格式转换，内码转换，电子书制作（ebookmaker）
使用平台： | WIN95/WIN98，WIN2000，Win XP
发布公司： | 国华软件（Guohua Soft）
语言支持 | 程序支持多国语言，内置中文简体、中文繁体、英文
软件作者： | 冯国华
作者信箱： | webmaster@etextwizard.com
作者主页： | http://www.eTextWizard.com
软件简介： | “电子文档处理器”是一个文档批量处理、批量格式转换工具集；help和chm帮助文件快速制作软件；电子书批量制作工具；批量chm反编译工具；内码转换、索引生成、批量改名软件。支持子目录及光盘直接操作，自动化程度高。“北极星书库”所有help和chm格式电子书均由“电子文档处理器”格式化后批量生成。欢迎使用“电子文档处理器”这一简单快捷的chm制作软件、help制作软件，“易上手”的特点让你自己动手轻松制作chm文件和help文件。 主要产品功能： 1、文本文件批量转换为帮助文件（txt2chm:chm帮助文件制作软件，txt2help：help帮助文件制作工具），用户无须学习任何指令就可以快速地制作自己的电子书或chm帮助文件或具有复杂目录导航系统的CHM帮助文件； 2、网页文件转为文本文件（htm2txt）； 3、纯文本文件转换为微软网页帮助文件（htm2chm：chm帮助文件制作工具）； 4、VB源文件转为网页文件（vb2html）； 5、文件索引生成器（index maker）； 6、繁简体互相转换（gb2big，big52gb），支持剪贴板操作； 7、纯文本文件批量转换为网页文件，且自动生成上下文链接及目录（txt2html），支持用户自定义模版操作； 8、批量反编译CHM：迅速得到CHM电子书的全部源文件； 9、文件快速改名工具，大量方便的体贴用户的选项； 这里查看 软件的 详细功能列表>>
开发目的： | 相信各位在上网一段时间后，硬盘里一定积攒了大量的电子文本，如：技巧集锦、教程、技术文章、编程指南、小说、散文、传记等等，这些精彩文件平时大量占用你的硬盘空间而且难以管理，一到用的时候，怎麽也找不到；读起来也很费力，一部《三国》你至少要打开一百二十个文本文件；而且第二天也找不到昨天读到那里了，你说急人不急人！ 终於有一天想把他们作成帮助文件或电子书，但是，面对某个目录下的几千个文本文件，才发现所谓的“所见即所得”的帮助文件制作软件竟然要一个又一个地“手工重复劳作”........ 我曾经用某个软件手工作了一个包含两千多条Delphi技巧的帮助文件，历时两三周终於完成，可是...手抽筋，眼发晕，食欲不振....... 有时，真的希望有人把我想要的文本全处理好再放到网上，可是，面对网上成兆亿的文本难道只有依赖他人、依赖手工处理吗？ 由此，萌发了我的软件开发方向：电子文档处理。 “电子文档处理器”同时也是一个强大的HELP和CHM格式电子书批量制作工具。“北极星书库”所有电子书均由“电子文档处理器”批量制作而成。 软件的一个重要功能就是让用户“从重复乏味的手工劳动中解放出来”；“减少人工干预，更多的自动化!”；同时“要关心体贴用户”，这也是“国华软件”编写软件的宗旨！ 欢迎您下载试用“国华软件”的任一款软件。也请大家多多支持“国华软件”的发展，谢谢！


书香门第－未来时速

                    书香门第—http://thebook.yeah.net

书香门第--未来时速
序言
    在未来的10年中，企业的变化会超过它在过去50年中的总变化。
    1997年春天，当我正为我们的第一次首席执行官高峰会议准备演说词时，我就在考虑数
字时代将会怎样根本性地改变企业。我想做的不仅是一个关于眼花缭乱的技术进展的演说，
我想提请大家重视那些企业领袖们时时刻刻都在与之角斗的问题。怎样使用技术帮助你管理
好你的企业？技术将会怎样改变企业？技术会怎样助你一臂之力，使你在未来的 5～10年中
取胜？
    如果说80年代是注重质量的年代，90年代是注重再设计的年代，那么21世纪的头10
年就是注重速度的时代，是企业本身迅速改造的年代，是信息渠道改变消费者的生活方式和
企业期望的年代。质量的提高和商务流程的改进将快得多。当速度提高到足够快时，商务的
本性就会发生变化。对销售变化在数小时内而不是数周内做出反应的制造商或零售商，其本
质上已不再是制造产品的公司而是提供产品的服务公司。
    这些变化之所以发生，是因为由于一个易于接受的简单观念：数字信息流。我们处在信
息时代已经有30年的时间了，但由于企业活动中信息流动还是停留在纸的形式上，所以买
方寻找卖方的过程并没有发生变化。大部分公司现在都使用数字工具监测他们的基本活动：
运行他们的生产系统、印制各种客户发票、管理他们的账目和处理其纳税事务。然而这些只
不过是原有过程的自动化而已。
    只有极少数公司在把彻底改进其职能的数字技术用于新的程序，从而能使其雇员的才能
得到充分发挥，在即将出现的高速商业世界中具备与对手竞争需要的反应速度。很多公司都
没有意识到，要完成这些变革的工具现在每个人都能够得到。尽管本质上很多企业问题都是
信息问题，但几乎没有人在很好地利用信息。
    众多的高级管理人员常常将实时信息的缺乏视作理所当然。长期以来，他们一直生活在
没有即手可得的信息的日子里，以至于他们没有意识到自己失去了什么。在我给首席执行官
高峰会议的演讲中，一个目标是使他们的期望提高。我要他们对从他们现有的信息技术投资
中只得到少得可怜的有用信息这一事实感到震惊。我要让首席执行官们迫切要求得到信息
流，认识到这将会使他们快速和确实地了解自己客户的现状。
    即使是那些对信息技术做出了大笔投资的公司也并没有得到他们应能得到的结果。有意
思的是，这一差距并不是由于缺少技术经费。事实上，很多公司已经完成了对基本材料的投
资：用于生产性用途的PC机；用于通信的网络和电子邮件；基本的企业应用程序。典型情
况下，一家公司已完成了能给它带来健康的信息流所需要的投资的80％，然而所得到的回
报仅是其投资的20％。公司投资额与回报额之间的差距源于下面两点：不理解什么是可行
的；当您把合适的信息迅速传递给公司中每一个人时，您看不到这样做的巨大潜力。
变化着的技术和期望
    许多公司目前正在进行与信息相关的工作，在几年前这会是很好的事情。获取丰富的信
息的费用过去贵得令人不敢问津，而且在80年代，甚至在90年代早期也得不到用于分析和
传播信息的工具。但现在我们即将进入21世纪，数字时代的工具和连通性给我们提供了崭
新的和不寻常的方法，使我们能容易地获得和共享信息并按信息来行动。
    所有形式的信息——数字、文本、声音、视频——首次可以转变成任何一台计算机能存
储、处理和传输的数字形式。与标准软件平台结合的标准硬件也首次创造了规模经济，让大
小公司都能得到大功率的计算解决方案，而且所费不多。而在个人计算机这一名词中的“个
人”意味着单个的知识型工人拥有一个强大的工具，它能分析和使用此类解决方案提供的信
息。微处理器革命不仅使PC的性能呈指数式增长，而且它还即将创造整个新一代的数字化
个人随身装置——手持电脑、车用PC机、智能卡和一些其他将要出现的设备——这都会普
及数字信息的使用。普及的一个关键是因特网技术的改进——它给我们提供了全球连通能
力。
    在数字时代，“连通性”具有更广泛的意义，而不仅仅是使两个或更多的人相互接触。
因特网为信息共享、信息协作和商务创造了一个新的万能空间。它提供了一种新的媒介，具
有如电视和电话那样的及时性和自发性，并与书面通信的广度和深度结合起来。此外，寻找
信息和把有共同兴趣的同行连接起来的方法则是全新的。
    这些新出现的硬件、软件和通信标准将会改造企业和消费者的行为。在10年之内，大
多数人将会经常性地在工作时和在家中使用PC、例行使用电子邮件、连接到因特网，携带
着存有他们个人的和企业信息的数字设备。新的消费设备将会出现，它们以数字方式处理几
乎所有类型的数据——文本、数目、语音、照片、视频。我用短语“万维网工作方式”和
“万维网生活方式”来强调雇员和消费者利用了这些数字连接技术的优势之后所产生的影
响。今天，通常仅当我们在办公桌前，通过一条实际的线路连接到因特网的时候，我们才与
信息发生联系。在将来，便携式数字设备就会使我们经常地与其他系统和其他人保持接触。
日常生活使用的设备，如水表、电表、安全系统和汽车也将会连接起来，随时报告它们的使
用情况和状态。这些数字信息的各种应用都在接近一个转折点——即消费方式改变的突然性
和大规模性。它们将一起根本性地改变我们的生活方式和商务世界。
    万维网工作方式已经和正在改变微软和其他一些公司的工作程序。用协作式的数字程序
替代书面程序节省了我们数周的预算时间和其他经营时间。使用电子工具的成组人员在一起
工作几乎就像一个人工作一样快，而且聚集了整个团队的智慧。士气高涨的团队会吸收每个
人的灵感。由于能够更快地存取关于我们的销售、我们的合作伙伴的活动和关于我们的顾客
更重要的信息，我们能够对问题和机遇做出更快速的反应。一些其他走向数字化的先锋企业
正取得类似的突破。
    我们已经给我们的团体注入新层次的电子智能。我不是在谈论任何超自然的东西，或是
来源于《星球大战）的神秘的电子人故事。这是某种新的和重要的东西。为了在数字时代发
挥作用，我们已经开发了一种新的数字式基础设施，它就像人的神经系统。生物神经系统激
发你的反应，使你能对危险和需要做出快速反应。当你思考问题和做出决策时，它提供给你
需要的信息。你总是对最重要的事情保持警觉，你的神经系统摒弃了对你不重要的信息。一
个企业需要这种类型的神经系统——平稳和有效地运行的能力，对紧急情况和机会做出快速
反应的能力，快速地为公司内部需要它的人提供有价值信息的能力，快速做出决策和与客户
打交道的能力。
    当我正在考虑这些问题和对首席执行官高峰会议的演说稿修改时，一个新概念突然出现
在我的脑海中：“数字神经系统”。数字神经系统是一个整体上相当于人的神经系统的数字
系统。它提供了完美集成的信息流，在正确的时间到达系统的正确地方。数字神经系统由数
字过程组成，这些过程使得一家企业能迅速感知其环境并做出反应、察觉竞争者的挑战和客
户的需求，然后组织及时的反应。数字神经系统需要硬件和软件的结合；它与仅由计算机组
成的网络不同之处是在于它提供给信息处理员精确、及时和丰富的信息，以及这些信息带来
的可能的洞察力和协作能力。
    我把数字神经系统作为我演讲的主题。我的目标是激起首席执行官们对驱动信息流的技
术潜力的热情，并帮助他们更好地管理他们的企业。我要使他们意识到，如果他们把信息流
工作干好，那么单个的业务解决方案就会迎刃而解了。而且由于数字神经系统能使公司的每
个部门和个人都受益，我想使他们意识到，只有他们这些首席执行官才能迎接企业观念和文
化的变革，这场变革对于围绕着数字信息流通和万维网工作方式重新调整公司行为的方向是
必要的。做出这一决定意味着他们需要相当地适应数字技术，才会明白它将会怎样根本性地
改变他们的商务流程。
    后来，很多首席执行官们向我了解关于数字神经系统的更多信息。由于我继续充实我的
想法和谈论这一话题，很多其他的首席执行官、企业管理人员和从事信息技术的专业人员不
断向我打听它的详情。每年数以千计的客户来到我们的园区，参观我们企业内部的解决方
案，向我们索取更多的信息，如关于我们为什么和怎样建立了我们的数字神经系统，以及他
们怎样才能做同样的事情等。本书就是我对这些请求的答复。
    我的这本书是写给首席执行官们、其他各种组织的领导人员和各个层次的管理人员的。
我将描述数字神经系统会怎样改变企业，通过使任何企业的三个主要成分——客户／伙伴关
系、雇员和过程——更有活力从而使各种公众实体更具反应能力。本书内容是围绕着体现这
三个主要成分的企业功能组织起来的：商务、知识、管理和企业运作。我从商务开始，因为
万维网生活方式正在改变与商务有关的一切，而且这些改变正驱使企业重新改革他们的信息
管理和商务运作方式，以便跟上时代。其他的章节讨论信息流的重要性和为其他企业提供通
用启示的特殊企业。由于数字神经系统的目标是激发员工们一致的反应，以便为制订和实施
企业战略服务，您将会反复地看到、严谨的数字反馈环使企业快速地和经常性地适应各种变
化。这是对采用万维网工作方式企业的最根本的回报。
    《未来时速》不是一本专业性的书，它只是解释了采用解决真实商务问题的数字程序的
原因及其实际用途。有一位首席执行官读了本书最近的手稿后说，书中的例子可以作为样
板，帮助他理解在他的公司中怎样使用数字神经系统。这位好心的读者说：“我正在一边为
您的书拟定一份评论清单，一边拟定一份可以带回去在我公司实施的措施的清单。”我希望
其他企业界读者会发现同样的可供借鉴的经验。对技术更有兴趣的读者，请参观本书的伙伴
网址：www.speed-of-thought．com，那里提供了更多的关于某些例子的背景信息，以及评
测现有信息系统的能力的技术和建立数字神经系统的体系结构与开发方法。本书的站点里也
有我在书中常常引用的一些万维网地址。
    要想使数字信息流成为公司不可分割的一部分，下面是12个关键的措施：
    对信息工作而言：
    1．坚持在组织内通过电子邮件交换信息，这样您就能对消息做出迅速反应。
    2．研究在线销售资料，这样能容易地发现模式和共享各种见解。理解整体趋势并为单
个消费者提供个人化服务。
    3．使用PC机做业务分析，将知识型工人转移到更高层次的关于产品、服务和赢利的思
考性工作上去。
    4．利用数字工具建立跨部门的虚拟团队，以便能实时地和在世界范围内共享信息和互
相借鉴思想。用数字系统记录企业历史供任何人使用。
    5，将每一项纸上过程转变为数字过程，消除管理过程的瓶颈，解放知识型工人，让他
们干更重要的工作。
    对企业运作而言：
    6．利用数字工具消除单一目标的工作，或是把它们转变为使用信息处理技术的增值性
工作。
    7．建立数字反馈环以改进企业流程的效率，改进所创造的产品和服务的质量。每个雇
员都应当能够容易地跟踪所有主要指标。
    8．利用数字神经系统立即将客户的投诉传送到相关部门。
    9．利用数字通信重新划分企业的界限。视客户情形而定，或者扩大充实您的企业，或
者缩小企业规模，使之更接近客户。
    对商务而言：
    10．用信息换时间。与所有的供货商和合伙人使用数字业务处理，以减少循环周期，从
而将每一商务流程转变为及时的送货服务。
    11．利用数据传输来结束中间商的角色。如果您是一位中间商，使用数字工具能使您
“非中间化”，并为您重新经营的业务增值。
    12．利用数字工具帮助客户解决自身问题，把个人接触式的服务支持用以响应复杂的和
高附加值的客户需求。
    每一章讨论一个或几个问题——良好的信息流将会使您能同时干这些事情。事实上，数
字神经系统的一个关键功能就是将不同的系统——信息管理、企业运作和商务——连成一个
整体。
    有几个例子，特别是在商务运作方面的例子，主要是关于微软公司的。这样做有两个原
因。首先，客户们想知道作为信息技术的支持者的微软公司是怎样使用技术管理其企业的。
我们实践了自己的倡议吗？其次，我以微软公司实际面对的问题为例，深入讨论应用数字系
统处理运作问题的基本原理。同时，我还到数十个先驱企业考察，去发现在不同行业中最好
的实践。我想证明数字神经系统的广泛适用性。此外，在某些方面，其他的企业在数字协作
上已经走在了我们的前面。
    在下一个年代里，成功的企业将会是使用数字工具重新创建其工作方式的企业。这些企
业将会快速地做出决策，有效地地行动，直接正面地接触其客户。我希望您读完本书时，会
对在未来10年中将发生的积极变化充满激情。走向数字化将会使您处在一个变化着的冲击
波的前沿，而这一冲击波将会打碎旧有的商务运作方式。数字神经系统会使您以思考的速度
经营商务——它是在21世纪成功的关键。
    ------------------
    黄金书屋Youth扫描校对||http://goldbook.yeah.net/
书香门第

整理推出(http://thebook.yeah.net)


第一章　用事实的力量管理企业
   商业判断以后的重要工作是发现和认识关于技术、市场，以及诸如此类不断变化的事实
和境况。现代科技的快速变化使得发现新生事物是永远必不可少的。
    ——小阿尔弗雷德·斯洛恩，《我在通用汽车公司的岁月》
    我有一个简单而又强烈的信念。将您的公司和您的竞争对手区别开来的最有意义的方
法，使您的公司领先于众多公司的最好方法，就是利用信息来干出色的工作。您怎样搜集、
管理和使用信息将决定您的输赢。竞争者更多了，关于他们和市场的信息也更多了，而市场
现在是全球性的。胜者将会是这样的人，他们开发了世界一流的数字神经系统，因此信息会
通畅地在他们的公司里流通，让员工最大程度地、持续地获取信息。
    我可以预料您的反应。不对，应当是高效率的企业程序起作用！是质量！是创造品牌和
取得市场份额！是与客户保持密切联系！当然，成功依靠所有这一切。如果您对企业程序蹒
跚而行，如果您对质量问题不警惕，如果您不努力创建品牌，如果您对客户的服务很糟糕，
那么没有人能帮助您。无论您拥有多么好的信息，拙劣的战略都将会失败。而执行不力则会
阻碍一项优秀战略。如果您干够了蠢事，您就只好关门停业。
    但是，今天无论您的公司里有别的什么优势——聪明的雇员、优良的产品、良好的客户
信誉、银行里的现金——您还是需要快速优质的信息流来精简业务程序、提高质量和改进企
业的商务运作。大部分公司都已有优秀的人才在为其工作，都想正确地对待客户。在大多数
组织内，良好的、可运作的数据是存在的。信息流是您的公司的生命线，因为它使您能从您
的雇员那里得到最多的回报，从您的客户那里获取更多的信息。看看您是否拥有回答下面这
些问题的信息：
    ●客户是怎么看待您的产品的？他们想让你们解决什么问题？他们需要你们增加什么样
的新特点？
    ●当您的批发商和分销商销售您的产品或与您共事时，他们遇到了什么问题？
    ●您的竞争对手正在哪些领域抢走您的生意？为什么？
    ●不断变化的客户要求会驱使您发展新的企业能力吗？
    ●有哪些您应当进入的新兴市场出现？
    数字神经系统不能保证您对这些问题得到正确的答案。但它将您从落后的繁琐的纸上过
程解放出来，从而使您有时间思考这些问题。它给您数据，激发您的思维，将信息展示在您
面前，使您能看到迎面而来的发展趋势。数字神经系统会使事实和思想更容易从您公司的基
层涌现出来，从掌握这些信息的雇员处涌现出来——而且，可能还会使许多新答案被提出。
而最重要的是，它使您能快速地完成这一切。
回答难题
    一则陈旧的商业笑话说，如果铁路已意识到它们是一种运输业，而不是一种钢轨业，那
我们就都得去乘坐联合太平洋航空公司的飞机了。很多企业已经在更基本的层次上拓宽了或
改变了其目标。索尼作为一家在消费和商用电子工业、音乐和电影工业的世界大公司，开始
时却是一家不成功的电饭锅制造商。惠普开始时投机性地制造焊接机、保龄球道传感器和减
肥机，而后其产品转为示波器和计算机，成为今天我们所知的惠普。这些公司按市场行事，
取得了令人瞩目的成功，但大部分公司都并不能做到这一点。
    即使当您审查您的现存业务时，您也并不总是都很清楚下一个增长机会在那里。在狂热
的快餐世界里，麦当劳拥有最强大的品牌和市场份额，并以质量闻名于世。但是一位市场分
析家最近建议麦当劳改变其商业模式。这位分析家提到这家公司不定期地推销受电影启发而
创造的玩具，他指出，麦当劳应当利用其低利润的汉堡包销售高利润的玩具，而不是反其道
而行之。这样的改变不太可能，但在今天快速变化的商业世界里，却并不能说是不可思议的。
    这里重要的观念就是，一家企业不能把它在市场上的地位看作是理所当然的。一家企业
应当不断地评价自己。一家公司可能会在另一行业取得重大突破。而另一家企业则会发现，
它应当坚持自己所了解、擅长的本行。最重要的是企业的管理人员应拥有必要的信息，认识
到其竞争优势，以及他们的下一个大市场会是什么。
    本书将帮助您使用信息技术，探讨和解答诸如您的企业将会变成什么样。它将走向何方
的难题。信息技术提供给您足够的数据，使您能够洞察您的企业。信息技术使您能够更快地
行动。它所能提供的企业问题解决的方案，在以前简直是不可能得到的。信息技术和商务正
变得相互交织，难解难分。我认为，没有谁能在有意义地谈论其一时忽略其二。
采取客观的、实事求是的方法
    在回答任何关于商务难题时的第一步，是采取客观的，实事求是的方法。这一原理说起
来容易做起来难。在小阿尔弗雷德·P·斯洛恩所著的《我在通用汽车公司的岁月》①一书
中有对此作了阐释，这是我爱读的一本商务书。如果您想只读一本关于商贸的书，那么就读
斯洛恩的那本书（但请不要放下本书去读那本书）。在斯洛恩的书中，那些关于他管理生涯
中积极的、合理的、强调信息的领导方法怎样带来了非同一般的成功的叙述，读了真令人鼓
舞。	　　①该书于1941年首次出版。现在的版本有彼得·F·德鲁克写的一个序言（纽约：
维京出版社，1991）。
    斯洛恩曾经管理过通用汽车公司。这家公司在他从1923到1956年任职期间中，成了美
国第一批真正庞大复杂的企业组织之一。斯洛恩认识到，如果一家企业不从其内部员工那里
收集信息，集思广益，它就不可能制订出宏观的战略计划和进行正确的商业投机。斯洛恩通
过与技术人员和商务人员保持的密切的私人关系，并身体力行地定期地考察公司的技术设
施，从而培养了他对企业的认识。然而作为管理者，斯洛恩最大的作用，却来自他与全国的
通用汽车公司经销商建立工作关系的方法。他定期地从经销商那里收集信息，并与经销商建
立了密切的、卓有成效的关系。
    斯洛恩为准备收集信息的旅行可是下了一番力气。他配备了一列私人火车作为其办公
室，走遍全国各地，拜访经销商们。他常常一天之中会见5到10位经销商。他想知道的不
只是通用汽车公司正在卖给经销商什么货，他也想知道经销商的车库里什么车卖得红火。这
些考察帮助斯洛恩意识到，在20年代后期，汽车行业正在发生变化。旧车已能提供基本的
运输需求。中等收入的客户借助于以旧换新方式和分期付款，将会购买上档次的新车。斯洛
恩意识到通用汽车公司与经销商们的基本关系也不得不改变，因为汽车行业己从销售业转变
为交换行业。制造商和经销商需要开拓彼此的伙伴关系。斯洛恩创建了一个经销商委员会，
以便定期与通用汽车公司的高级经理在公司总部会晤；他还创建了经销商关系委员会以处理
经销商们的投诉；他又进行了经济研究以确定新的经销商的最佳地点；最后甚至还创立了一
项“资助能者的政策”，尽管这些人还没有足够的资本来建立经销店。①    　　①斯洛恩，《我在通用汽车公司的岁月》，288。
    尽管如此，精确的销售信息仍然很难得到。通用汽车公司的销售数字是不一致的、过期
的和不完整的。斯洛恩写道：“当一个经销商的赢利下滑，我们没有办法知追究竟是由于新
车的问题、旧车的问题、服务的问题、零部件的问题，还是其他的问题。没有这些事实，就
不可能将任何健全合理的经销政策付诸实施。”他说他愿支付一笔巨款并且还感到合情合
理，只要每一个经销商“以一种聪明的方式……能够知晓其企业的各种事实而且能够聪明地
应付诸多细节问题。”斯洛恩认为在这些信息问题上帮助经销商们，“是通用汽车公司所曾
做过的最佳投资。”①	　　①斯洛恩，《我在通用汽车公司的岁月》，286一287。
    为了处理这些需求，斯洛恩建立了横跨通用汽车公司和所有经销店的标准化会计系统。
重要的词语是标准化，每一级的经销商和公司的每一级雇员都精确地按照统一的方法把数字
分类。到了30年代中期，通用汽车公司的经销商、汽车公司和公司总部已能使用同样的数
字进行详细的财务分析。例如，一位经销商不仅能评估他自己的业务效益，而且也能与小组
的平均效益比较。
    任何时代全球标准化都困难重重
    自从我们开始向海外发展以后，微软公司的国际业务急剧增长。我们尽可能早地走向了
国际市场，而且我们的子公司拥有巨大的商业活力。根据每个国家的具体情况，给予子公司
自由开展业务的权利，这对顾客有益也对我们有利。我们的国际业务从1986年占收入的41
％增加到1989年占收入的55％。
    我们的子公司的独立性扩展到他们的财务报表上，由于不同的业务安排和税收制度，到
我们手上的报表各式各样。有的子公司在计算来自爱尔兰微软制造公司的产品价格时是以产
品成本为基础的。有的用消费价格的百分比作为成本。它们会以不同方式来核对实际销量和
利润。有的子公司通过在它所在的国家销售PC的制造商那里得到直接销售佣金。其他的子
公司通过母公司促进了直销，我们通过成本加利（cost-plus）来给他们付费。这六七种不
同的财务模型真令我们大为头痛。
    史蒂夫·伯尔墨是当时公司负责销售和产品支持的副总裁，当他和我看着那些数字的时
候，我们需要变得异常敏捷。例如当我们正在看财务报告的时候，我们当时的首席财务官员
麦克·布朗就会说：“瞧，这是第六种模式的子公司，在这项和那一项上面要加上成本增补
费。”也就是说，其财务是与其他五种模式不同的。结果我们只好以最快的速度把那个公司
的数字又心算一遍，以便我们能与其他的数字比较。
    “因为别无它法。”麦克常常这样说。鉴于很多人都已经用pc的电子表格软件做过其
他分析，他和我们的会计主任约翰·安德逊决定利用这一优势。他们设计了新的成本损益财
务报表，其中不显示任何公司间的加价和佣金。麦克和约翰通过电子邮件把新的成本损益财
务报表送到各地，很快得到接受。后来当我们再看我们的子公司的财务报表时，我们就容易
地看到我们的实际效益如何了，特别是当我们改变视图，从不同的角度去研究它的时候。在
线比较各种数据的好处，怎么说也不过分。一个重要的特点是在各种视图中很容易控制汇率
的设想，这样您就能容易地看到有和没有汇率影响的结果。
    后来，当我们准备好用一个全公司通用的系统集中管理我们的销售业务时，我们已经做
了一些准备工作了。许多公司在集中销售事务处理的时候，耗费时间去讨论怎样组织他们的
财务。由于我们已经知道怎样做这件事，从而比起其他公司，我们就能又快又经济地完成集
中管理销售数据。
    通用汽车公司有一个内部基本机构给它提供精确的信息，从而使它成为具有快速响应速
度的企业；这点其他的汽车制造公司几十年也不可能做到。这一内部基本机构，我把它称为
企业的神经系统，在斯洛恩的整个职业生涯中，它辅助通用汽车公司称霸汽车制造业。它还
不是数字化的，但它确是极有价值的。知道经销商的存货情况，是通用汽车公司强于他人之
处，通过利用这一信息，通用汽车公司获得了巨大的竞争优势。这一信息的使用扩展到了通
用汽车公司的大墙之外。通用汽车公司使用手工信息系统建立了第一个“外部网”——一个
供通用汽车公司、它的供应商和经销商共同使用的、有功效的网络。
    当然，那时还不可能有像今天这样多的信息在您的公司流通。需要很多的电话联系、很
多的人做纸上作业、认真钻研纸上记录，并试图发现数据之间的联系和找出模式。这样的工
作会是耗资巨大的。您今天如果想管理一个世界一流的公司，那么您就需要跟踪多得多的数
据而且做得更快。要想用事实的力量来管理企业——斯洛恩的商务基本原则之一——就需要
信息技术。企业能够做什么，它做什么是有意义的，它做什么才有竞争力，这些都已经发生
了戏剧性的变化。
    今天，通用汽车公司使用PC技术和因特网标准与它的经销商和顾客通信。其解决方案
Gm Access使用广域卫星内部网与总部、工厂和通用汽车公司的9000个经销商相互联系。
经销商们有在线工具用于财务管理和运作计划，包括所有的订单管理、销售分析和预报。互
动式的销售工具将产品特性、规格、价格和其他信息集成在一起。通过电子维修手册和技术
公告、在线零部件计划和库存清单，维修技师能方便地即时接触到最新的产品和零部件信
息。电子邮件将经销商与通用汽车公司总部和工厂彼此之间联在一起。个体经销商的方案与
通用汽车公司的公共万维网站点集成在一起，消费者在那里能得到详细的车辆信息。万维网
技术提供了基础，使得通用汽车公司可以改变消费者购买交通工具的方式，它将通用汽车公
司带入了电子商务。通用汽车公司公开说过它需要降低成本，改善它与雇员的关系。数字信
息流能帮助达到这些目的。
使您的公司在信息时代与众不同
    如果信息管理和有组织的反应能力在70年前传统的烟囱工业时代，已能产生那样根本
的差别，那么今天有技术推动，它们会把这一差别扩大多少？今天一个现代化的汽车制造商
也许拥有一个响亮的品牌并以质量闻名，但是它却面对着世界范围的更激烈的竞争。所有的
轿车制造商使用相同的钢材、拥有相同的钻床、类似的生产过程，同时他们的运输费用也大
致相同。制造商之间的差别在于他们的产品设计的好坏，是否聪明地利用客户的反馈改进其
产品和服务，是否快速地改进其生产过程，是否巧妙地营销新产品，是否有效地管理分销和
库存。所有这些信息丰富的过程都能从数字化程序受益。
    数字化方法的价值在以信息为中心的行业里特别明显，例如银行和保险公司。在银行业
里，关于客户关系和信用分析的数据是企业的核心，银行始终是信息技术的大用户。尽管如
此，在因特网和日益放松管制金融市场时代，那么两家银行的区别在那里？它归结为银行信
用分析和风险管理的智能程度及其对客户关系的反应速度。正是智力的不同使一些银行具有
竞争优势。我不是指银行雇员的个人能力，我指的是一家银行利用其所有雇员最佳思想的整
体能力。
    今天，银行信息系统要做的不仅仅是管理巨额金融数据。它必须将更多的关于客户的智
能化信息交到银行战略家和借贷官员的手中。它应当能使客户自己安全地存取信息和在线支
付账单，而同时银行的知识型工人在更高价值的活动方面相互合作。信息系统不再仅仅是后
台的数据吞吐。它们应使信息能代表客户融入到工作之中。弗吉尼亚州的里士满市克雷斯塔
银行提供了网上储蓄、抵押和账单支付服务的应用程序，它的出纳员即使在诸如超级市场和
购物商场那样的远程地点，也能开立账户，开始为顾客提供借贷——这一切都是通过数字信
息流的方法，将客户与后台系统连接起来实现的。
    最近，当我正在加拿大的一次银行圆桌会议上做演讲时，获得一些有关银行应当怎样投
资于因特网的一些问题。今天，他们拥有存有信息的后台数据库，他们也有通过电话实现的
客户服务程序，以及出纳员和支行使用的程序。现在，他们在寻找增加新的系统，以实现在
因特网上向客户展示数据。他们说：“我们不想付出额外的费用而得到另外一个复杂的界
面。”我告诉他们，解决方案很简单：他们应当建立一个非常的界面，使用户能在因特网上
看到数据，同时也使用同一界面在内部查看数据。他们会有额外的少量数据，是银行雇员能
够看到的——客户数据和最近与客户交易的背景信息——然而界面可以是一样的。如果他们
在主流平台上建立这个新系统，他们可以用它代替所有不同的显示数据的方法。随着时间的
推移，如果商业上需要的话，他们可以用新的技术更新后台的数据库，但万维网界面会使他
们省不少事，而不会把事情复杂化。新的界面“变成”了银行，内外都一样。
发挥信息的作用
    自从第二次世界大战中首次使用了第一台通用计算机ENI-AC，计算机很快证明了在多
种应用中它比人又快又准——管理最大机构的客户记录、把几乎任何能分解独立、重复步骤
的机械流程自动化。然而计算机在高层次上并不起作用。它辅助人类，但并不是以智能的方
式发挥作用。需要大脑来理解物理，研究用于反导弹和弹道导弹的弹道计算；然后需要一位
傻瓜专家——计算机——在一瞬间完成这些计算。
    然而企业需要另一种类型的功能，麻省理工学院计算机科学实验室主任及《未来会怎
样》①一书的作者迈克尔·德尔图左斯，称为“信息功能”。我们通常将信息——如备忘
录、图片，或是财务报告——看作是静态的。但德尔图左斯令人信服地论证了另一种形态的
信息却是动态的——这是一个动词而不是静态的名词。信息处理是人类大脑或计算机对信息
的改造。信息处理——设计一个建筑物，谈判一份合同，准备一份税单——包含有很多我们
与之打交道的真实信息和在发达经济国家中的许多工作。德尔图左斯常说：“作为动词的信
息活动主宰了信息领域。”②他估计信息处理对一个工业化国家的国民生产总值的贡献达
50％～60％。	　　①迈克尔·德尔图左斯，《未来会怎样：新的信息世界会怎样改变我们的生活》
（旧金山：哈波·克林斯公司出版，1997）。
    ②同上，230～231。
    德尔图左斯对作为动词的“信息”的见解是很深刻的。当计算机从简单的数字吞吐进化
到建立企业问题的模型时，它们就开始介入到信息处理工作之中。即使是制造商，也一直是
将大量的精力花费在关于各种工作的信息上，而不是工作本身上，例如：产品设计和开发的
信息、工序安排的信息、营销、销售和分销的信息、开发票和财务的信息、与销售商的合作
信息；客户服务的信息等等。
    当我与开发人员坐在一起讨论产品的技术规格时，或是与微软公司的产品部门讨论三年
业务规划时，或是与我们的销售小组检查其财务业绩时，我们一起逐个解决困难的问题。我
们讨论产品特征权衡与产品上市时间的关系，营销费用与营业收入的关系，雇员人数与利润
的关系等问题。通过人类的智能和协作，我们将静态的销售、客户和人口统计数据转化为一
个产品或者程序的设计。信息工作是思考性工作。当思考和协作显著地得到计算机技术的支
持时，您就拥有了一个数字神经系统。它由先进的数字过程组成，知识型工人用这个过程来
做出更好的决策。要思考、行动、反应和调整。德尔图左斯说，未来的“信息市场”必须具
有“大量的定制应用程序以及人类与机械程序的复杂吻合”①——这是对发挥作用的数字神
经系统的极好描述。    　　①迈克尔·德尔日左斯，《未来会怎样：新的信息世界会怎样改变我们的生活》。
231。
容易地得到数据
    为完成信息工作，公司职员需要随时存取信息。然而，一直到最近，我们却惯于相信
“数据”应当是保留给最资深的管理人员的。一些管理人员为了保密，也许还想紧抱信息不
放，而大多数情况下，信息的存取受到限制的原因很简单，不过是因为信息过去很难得到。
需要时间、努力和金钱才能使信息流通。即使是现在，我们的思维也回归过去的日子；那时
每次有人想以新方式观看数字，就需要编写一个新程序，以至于积压了大量未完成的工作。
那时从大型主机中提取数据是如此的昂贵，需要如此多的劳力用于试图分析数据的相互关
系，以至于您必须至少是副总裁才能下令运作此类工作。即使这样，信息有时也是充满矛盾
或是过期的，以至于在高层会议上，来自不同部门的副总裁们带来不同的数据！例如，强生
公司的首席执行官托尔夫·拉森在80年代后期所能得到关于任何一家强生公司的数据的方
法就是要求财务部门提交一份特别报告。我们将会在第十八章中看到，现在的强生公司已是
今非昔比了。
    今天在计算机网络上，您可以轻而易举和廉价地检索和显示数据。您可以深入到数据的
最底层细节，在不同的维数使用数据透视图去观察数据。您可以与他人交换信息和想法。您
还能将多人或多个团队的想法和工作集中，产生一个深思熟虑的协调的结果。我们需要打破
那种认为得到信息和传送信息是又困难又昂贵的旧观念。这是基本常识：获得您公司的数据
——从最新的销售数字到401（K）计划的细节的所有数据——对能使用计算机的人来说仅
需点击几下就可得到。
    经理信息系统的进化
    至少为经理人员改进信息流的一次早期尝试，是经理信息系统（EIS）。EIS出现于80
年代晚期，EIs使经理们能较快地得到销售信息和其他数据，而不必等待数月之后的特别报
告。EIS的想法不错，但它只限于高层经理，而且没有与公司的其他信息系统连接起来。
EIS倾向于成为一个系统中的又一个专利系统。一家美国的大型钢铁公司发现，这一新工具
提供的信息反而使高层经理们向其下属提出更多的问题，而这些下属却根本没有信息来回答
他们！
    由于PC平台的优点，以及相关的快速应用程序开发和改进的图形用户界面，经理信息
系统进化为“企业信息系统”（enterpriseinformation system），也称为“效益评估系
统”（performance measurement system）。新的EIS的意图是在一个组织内部向更广泛的
人员提供信息。
    随着EIS系统的销售商转移到一个标准平台和工具，其作用也有了发展。它们提供的真
正价值不是在于建立应用程序，而是帮助企业发现用它可以于什么。顾客上门时，他们的期
望经常是受这一想法影响的：信息难于得到，而他们又不知道对他们的信息系统来说什么样
的期望是合理的。一家主要的EIS卖主，密歇根州安阿伯市的康姆舍公司，通常首先问它的
客户如下的基本问题，比如，“您想从系统得到什么？”和“您想评估的结果是什么？”康
姆舍公司的销售分析程序带有90个明确的、任何一家公司都可能问的问题——效益、次效
益、区域效益等等。
    康姆舍提供一个使用标准的桌面应用程序或浏览器作为前台界面的混合系统，辅助客户
分析并形成问题的解决方法，而且如果需要的话，会请来企业的顾问们去帮助重新规划业务
程序。只有在分析和重新规划业务程序之后，康姆舍才会把技术交付买主。
    人们都喜欢知道他们正在做的某件事有效果，而且他们也希，望能向管理层证明它确实
能行。他们喜欢使用那些技术：这些技术鼓励他们评价关于市场行情的不同理论。他们对分
析各种设想感到十分刺激。人们确实喜爱信息，而它也确实能产生巨大的推动力。
    在一家公司里，不仅高级经理们需要，而且中层管理人员和部门雇员也需要看到商务数
据。了解我的公司在各区、各产品门类和各客户群体中的经营情况，对于我这个首席执行官
来说是很重要的。当然，我为自己能清楚了解这些情况而自豪。然而在每一家公司里，正是
中层管理人员们需要了解他们在哪里赢利和亏损。哪些营销计划生效、哪些无效、哪些费用
支出符合预算，以及哪些超支等等。他们是最需要精确的有作用的数据的人，因为他们正是
需要行动的人。他们需要及时和持续的正确信息流，以及丰富的视图。这些雇员不应当只能
等到上层管理人员将信息提供给他们时才能接触信息。企业应当花费更少时间将财务数据对
雇员保密，而应当用较多时间教会他们分析和根据数据来采取行动。
    当然，每家公司都将会在某处划定信息存取的最后界限。每家公司都把每人的薪金信息
当作机密。然而，一般来说，在公开信息上，我信奉一个相当开放的信息政策。让参加一项
产品的每一个人，即使是最低级的人，了解产品历史、定价、全球性的销售是怎样划分的，
或是怎样按客户群体划分的，这样做具有令人难以置信的价值。让每一个人得到完整的信
息，而且相信他会保密，这样做的价值远远超过其中的任何风险。
    在很多公司里，中层经理可能会对大量日常问题不知所措，而又没有他们需要的信息来
解决问题。他们也许会有大量的数据放在面前——实际上是大量的书面报告——这些数据很
难分析，也很难与其他报告中的数据关联。一个优良的数字神经系统的标志，是您能用确定
的可操作的信息流增强中层经理的能力。他们应当能够以在线方式，以一种便于分析、便于
与他人协调的形式，观看他们的销售数字、费用分类、卖主和承包商的成本和主要项目的状
况。系统应当根据他们预设的标准，把异常情况通报给他们，例如，某一项费用开销超过预
算了。这样一来他们就不必监测正常的费用开销了。这样的系统功能在一些公司已经有效地
使用了，但是我还是不断地为没有多少公司使用信息技术使他们的部门经理得到良好的信息
和避免烦琐的日常监测而惊讶。
    在《幸福》杂志评出的500家大企业中的很多公司里，重要信息流通常常采取转弯抹角
的路线，我对此感到惊讶。也许我对这种能力依赖惯了：将最近数据的视图用电子邮件送给
关键的管理人员，让他们钻研进去，发掘信息。直到不久前，在麦当劳公司中，销售数据不
得不多次交接，才能送到需要看到信息的人手中。今天麦当劳公司正准备安装一个新的使用
PC和万维网技术的信息系统，以便实时地计算它所有分店的销售量。即当您订了两份麦香
鸡时，麦当劳公司的一位市场经理就会得到这一信息。这位市场经理得到的不再是表面的轶
事趣闻似的信息，而是用于跟踪趋势的确凿数据。
    就如我们将会看到的微软对因特网的反应过程，优良数字神经系统的另一标志，就是大
量的从您的部门经理和知识型工人中不断涌现出来的好主意。当人们能够分析具体的数据
时，他们就会确切知道该怎么把事情办得更好——而且他们也为此而兴奋不已。
    一个优良的数字神经系统的最终标志就是，您的面对面的会议的重点是否突出，是否由
它产生了什么具体的行动计划。飞行员喜欢说漂亮的着陆是好的方法的结果。而有成效的会
议是精心准备的结果。会议不应当主要用于展示信息。使用电子邮件使大伙事先对数据进行
分析，准备好之后召开会议做出各种建议或进行各种有意义的辩论，这样就会更加有效些。
经常在众多没有成效的会议和公文堆中挣扎着的许多公司并不是缺少能力和头脑。他们需要
的各种数据，事实上就在公司的某个角落以某种形式存在着。他们只是不能很容易地得到数
据。数字工具会使他们能从很多来源及时地得到数据，并能从不同的观点来分析数据。
    通用汽车公司的阿尔弗雷德·P·斯洛恩说过，没有事实就不可能将合理的政策付诸实
施并取得效果。我很乐观地相信，如果您有可靠的事实，您就能将合理的政策付诸实施。斯
洛恩以前做到过很多次。在今天快速的商业变化中，我们需要更多地依靠事实的力量来管理
企业。
    我在这里所描述的是一个崭新水准上的信息分析，它将使知识型工人将被动的数据转换
为主动的信息——这正是迈克尔·德尔图左斯所说的作为动词的信息。一个数字神经系统会
使企业能更有效、更深入、更有创造性地完成信息分析工作。
    商务启示
    ◆信息流是数字时代业务好坏的主要区别标准。
    ◆在企业中大部分的工作是“信息工作”，这是由迈克尔·德尔图左斯发明的一个术
语，讲的是将人类的思想应用于数据以解决问题。
    ◆中层管理人员需要和高级管理人员一样多的数据，但常常得不到那么多。
    ◆没有成效的会议，或者主要是通报最新状况的会议，是糟糕的信，包流的标志。
    诊断您的数字神经系统
    ◆您有使您能回答诸如下列难题的信息流吗？您的客户和伙伴怎样看待您的产品和服
务，您正在失去哪些市场，原因何在，您真正的竞争优势是什么？
    ◆您的信，包系统是简单地在后台吞吐数据呢，还是能帮助解决客户问题？
    ------------------
    黄金书屋Youth扫描校对||http://goldbook.yeah.net/

书香门第--未来时速
第二章　数字神经系统能办到吗？
   一家公司的智商是由其信息技术的基本结构连接、共享和组织信息的程度所决定的。孤
立的应用程序和数据，无论多么令人注目，只会产生傻瓜式的专家，但不会产生高效的企业
行为。
    ——史蒂夫·H·哈克尔和里查·L·诺伦，
    《有线管理：使用信息技术改变企业》
    每家公司就像一个人，需要有其内部的沟通机制，即一个“神经系统”以协调它的行
动。所有的企业都集中在一些基本要素上：客户、产品和服务、收入、成本、竟争者、交货
和雇员。一家公司必须执行并协调它在每一领域的商务程序，特别是那些跨越部门界限的行
动。在承诺一份大订单之前，销售部门需要迅速知道公司是否有足够的库存，并且能否快速
地得到它。制造部门需要知道什么产品的销售势头正旺，以便调整生产的优先级。公司的商
务经理们需要知道这二者及更多信息。
    一个组织的神经系统与我们人类的神经系统有类似之处。不管哪一行的每一个企业，都
具有这样的“自治”系统，即保持企业生存下去的连续不断的运作过程。每一个企业都有一
个核心程序，是掌握其企业命运的心脏，无论它是设计、制造产品还是提供服务。每一个企
业都需要管理其收入和费用。每一个企业都有各种各样的行政管理程序，比如薪水册的管
理。如果产品销不出去，或者不能支付账单和雇员的薪水，那么没有哪家公司会长期兴旺发
达。
    对效率和可靠性的需要驱使我们纷纷将许多基本运作自动化。由于管理人员能买到什么
解决方案就用什么，最终结果是各种各样不兼容系统的泛滥。每一独立的系统可能会自己平
稳地运行，然而每一系统中的数据都是孤立的，而且很难与其他的系统结合。缺少的是类似
于大脑中相互连接的神经元的信息连接。从运作程序中提取数据，并以有意义的方式使用
它，一直是企业的棘手问题之一。尽管自动化是很有价值的，然而今天的技术可以使基础经
营成为一个更广泛的、全公司智能的基础。
    一家企业也需要拥有较好的商务反应能力，以便能在危机中调集其力量或对不测事件做
出反应。您也许会从您最好的客户那里接到一个电话，说它将与您的最大的竞争对手合作，
或者是那个竞争对手也许引入了一种新的热门产品，或者是您的产品有问题，或是那一步运
作失败未能完成。需要做出机动反应的不测事件也许有积极的意义。您也许会得到作为主要
伙伴的意外机会或是一次收购其他企业的机会。
    最后，是有意识地指挥您的公司的肌肉，无论您是建立新的团队以开发新产品、开设新
的办事处，或是重新部署您的现场人员以寻找新的客户。要想执行得好，这些有计划的事件
需要深思熟虑、战略分析、执行和评估。您需要仔细考虑您的企业的基本问题，制订长期的
企业战略以解决问题，并充分利用您的分析所发掘的机会。然后您需要将您的战略目标及其
背后相应的计划，传达到公司的每一个人、商业伙伴以及公司之外的有关人员。
    然而，一家企业尤其需要与它的客户沟通，并以在沟通中获悉的信息为基础采取行动。
这一基本的要求需要投入公司所有各种能力：经营效率、数据收集、自身的扩展和协调、战
略计划和执行。本书将再一次论及与顾客有效沟通的需要。我将会说明，数字神经系统将会
怎样地帮助成功的企业把所有的过程建立在这一所有企业最重要的使命之上。
    数字神经系统为发展企业能力的两个主要目的服务。正如机器扩展了我们的体能一样，
它扩展了个体的分析能力，而且它把个人能力集合起来，创建组织的智能和统一的行动能
力。将这一切置于合适的环境里时就意味着：数字神经系统代表客户设法从个体的优势创建
集体的优势。
天天供应数据
    认识数字神经系统的一种方法就是，就像您在一个特别项目中提供数据给一位咨询顾问
一样，给您的内部职员提供同样的日常商务用数据。咨询顾问由于在行业中日积月累的经验
和在企业分析上的专门知识，他们经常有新的主意以及看问题的新方法。在研究了如同人口
统计数据一般的数据和销售数据后，咨询顾问们总是以其独到的收益分析，与竞争者的比较
及优化业务程序的洞察力，让高级管理人员大吃一惊。
    然而，从另一角度来说，公司外面的某人居然会收到比您自己更多的信息，这简直是不
可思议的。常常发生的事情就是，当咨询顾问到来的时候，重要的客户和销售数据才收集起
来，但只不过用一次。您应当把这样的信息常规地对您的正式雇员开放。
    如果咨询顾问比您从您的系统中得出更多明智见地是因为他们独特的本领，而不是因为
您为他们特地准备了信息，而您的职员本来是得不到这些信息的。如果咨询顾问能在您的数
据中发现某种趋势，而您却不能的话，那说明您的信息流有问题。您的管理人员不会人人都
具有咨询顾问那样专而广的知识，但您的管理人员应当能接触同等质量的数据。他们应当每
天走进办公室时能看到最新的数据，而且能够以各种各样富有启发性的方式去分析数据。就
像我们在下面的例子里将看到的一样，当他们能这样做的时候，好事就上门了。
制订战略计划
    由于我们的直销人员只拜访大型企业或合伙公司，我们的销售和产品支持副总裁杰
夫·莱克斯，每年都为下面的问题伤透脑筋：怎样提高我们对中小型客户的营销效率。我们
通常在研讨会、与商业伙伴的共同促销活动以及类似的大规模活动中才接触这些客户。杰夫
一直在考虑与小客户联系的各种途径。因为大多数中小型客户集中在大城市中，所以我们应
当在大城市里做更多促销活动吗？或者我们应当根据人口规模，把我们的销售活动扩展到每
一地区的其他六七个城市中去？在资源有限的情形里，什么才是最好的办法？
    在微软公司数字至上的文化里，每个人都必须有足够的事实数据，才能说服他人接受任
何业务提议，而且没有人曾拿出过有说眼力的证据，说明最佳方法是什么。然后有人记起了
微软公司的中央地区运作经理帕特·贺氏做过的一次分析。帕特对拥有很多客户在同一城市
的地区，例如芝加哥地区，和客户分散在好几个州的地区之间的差旅费预算作了精简。他的
研究显示了某些偏远的小城市里拥有PC机的人口高度集中。那么这些城市会是最好的未开
辟的赢利来源吗？
    帕特和一个小组负责确定区域性的营销机会——美国的18个州和加拿大。在1996年
11月到1997年1月这两个月问发生的事情证明，知识型工人已经拥有的典型的数字工具，
是怎样与后台的财务系统结合，从而帮助公司改进销售情况的。
    您怎样从几百个不同大小的城市中确定出最具销售潜力的城市呢？什么是正确的评价指
标？您怎样开展一个销售计划——这个计划不必雇佣好几十人，花费数千万美元呢？您要从
发挥手头已有的信息的作用着手。
    帕特和另外两个人从Ms Sales系统中精选数据开始，这是我们的关键行动收入评估和
决策支持系统。这一基于PC的数据仓库存有世界各地的经销商的关于我们的每一产品的每
一版本的销售信息。有4000多名雇员经常性地使用Ms Sales来做决策支持，供货链管理，
推销员报酬，月底分户总账结账，财政预算计划，研发计划和市场份额分析。
    从因特网上，这个小组捕捉了美国的人口普查数据，得到了每个城市每家公司的平均雇
员人数。从一家外面的咨询公司那里，他们得到了每个城市的PC拥有量信息。从本地区现
场销售经理们那里，这一队人互相收集了每一城市的发布会及其他销售活动信息。最后，他
们还列出了微软在每一城市的合伙公司数目。这一研究工作由两个人互通电子邮件开始，到
在公司内联网上张贴邮件，和使用电话通信，最后全国有数十人卷入了此项工作。
    在融合和筛选了数据之后，帕特和他的小组开始用数种不同的方法去分析数据。有时是
独立地进行，有时共同进行，但都使用我们的电子工具，他们试图发现不同大小的城市里销
售量和促销活动之间的关联。Ms Sales系统提供了两组被证明是至关紧要的数据：去年的
销售量，这使他们能够计算增长率，以及按邮政编码索引的各地年收入。拥有按邮政编码索
引的各地年收入使他们可以按主要都市地区进行细致的分析。根据人口普查数据和PC拥有
量，他们建立了两个重要的评价指标：从每一pC得到的收入和公司每一雇员的收入。
    在一月上旬，他们确定了8个城市，作为新的销售运动对象，帕特和他的团队与杰
夫·莱克斯进行了会谈。杰夫建议他们为每个城市建立一个性能指标和一个活动指标。这些
指标将能提供他们一直在探索的、用以发现收入、pc机拥有密度和促销活动之间相互关系
的一个通用指标。性能指标是本区域收入百分比除以本区域内的pc拥有量百分比；活动指
标是本地区的微软活动参加者百分比除以本区域内的PC拥有量百分比。大于1的指标意味
着本地区的成绩优于其他城市；小于1的指标意味本地区的成绩不佳。
    由于拥有一组一致的度量数据，这个小团队避免了那种哲学式的讨论，如一个城市是在
阳光地带还是在铁锈地带，或者是那个地区的经济不错，因此我们的的销售应当增加等等问
题。相反，讨论的是直截了当的数字。他们能够分析每一城市的成绩与其他城市的成绩的关
系，以及与有无促销活动的关系。最重要的是，他们有一种方法，能够推断那些我们还没有
任何销售的城市的潜在销售量。很多小城市看起来很有希望。
    我第一次听说这一项目是在1997年1月经理评议会上，当时杰夫向我展示了数据。我
们都对这一切很感兴趣，决定让他们在这些小城市中的某些城市作试验并投资于营销战略。
在我们花大钱之前，我们需要知道在小范围内我们的想法是否对头。杰夫给帕特发去一份电
子邮件，告诉他拟定一项试验计划的最后一套建议，并将在两周内与他审查这套建议。
    在那次会议的前一天，帕特和一位助手忙着拟定最终的推荐计划。利用他列出的每一城
市中微软的合伙公司数目，帕特建立了一个新的指标，好让合伙公司显示每一城市共同开发
市场的相对潜力。他们不知道这样搞下去，何时才会结束，帕特和他的助手决定使用指标将
城市划分成不同的种类，并为每一类城市想出一个建议。在一端，他们应当找到一个有很多
的营销活动、销售业绩过高的城市。他们建议对那样一个城市应当减少促销活动，然后看看
成绩是否下降了。如果成绩还是一样的好，那么公司就能少花点钱而取得同样的结果。如果
促销活动很多，但销售业绩很低，他们就应当检查合伙公司指标，看看在那里我们是否有足
够的合伙公司，证明增加销售活动是否有必要。直到很晚，他们才列出最后一类城市，其活
动指标为0，这意味着，该城市没有任何营销活动。
    总的来说，我们每个地区每位客户雇员的平均收益，在小公司是2．90美元，但实际上
每位小公司雇员的效益差异则很大。在诸如达拉斯那样的大城市里，我们有一个地区办事处
而且有市场促销计划，其平均效益是8．43美元。在如圣安东尼那样的小城市，我们没有办
事处但有市场促销活动，其平均效益是3．44美元。在80个既没有办事处也没有促销活动
的城市（“零活动指标”城市），平均效益是0．89美元。
    突然他们发现了答案。按照新计划，在我们已有营销活动的地方，我们会有某种程度的
累积增长，但如果新促销计划即使能将80个“零活动指标”城市的一半，提高到我们的地
区平均的效益2．90美元，那么我们在这些城市的年收入就会从3000万美元增加到6000万美元。
    帕特以前从未向杰夫做过计划报告，一点也不知道他不必很正规地宣讲他的计划。杰夫
有一个快速翻阅报告、寻找计划中行动项目的习惯。他阅读速度比许多人说话速度还快，这
一速读能力使他能越过一个会议的“现状方面”，快速地直接进入事情的核心。帕特说：
“我们从未翻过第一页”。他们直接深入电子表格里，回答了杰夫整整两个小时的问题。当
杰夫看到“零活动指标”城市的潜力时，杰夫说：“去干吧”。
    杰夫作了最后的建议。他把这80个城市重新筛选了一遍，同时考虑到8比1的投资回
报率，这是我们认为最小的、证明一个营销计划是合理的投资回报。设置8比1的界限，就
使他们能够排除某些城市，在那里回报百分率可能会高，但绝对的美元收入却很低。8比1
的比率代表着我们在典型情况下净收入中的营销投入百分比。杰夫说：“把这件事确定，告
诉我您需要什么。”在接下来的一个电子邮件里，他又补充说：“不要让雇员人数和市场预
算挡住路，请放手干吧。”    　　一周以后，帕特将他的最终提案用电子邮件传送给杰夫，他建议集中在45个城市
（后来削减为38个。最后，销售试验很简单：在我们没有作过任何促销的选定的城市里，
每年有两个“特别促销日”。每个特别促销日里将提供微软战略和产品种类的概览和综述，
与我们的合伙人合作我们就能展示各种各样的销售报盘。由于有第三方管理后勤，有我们微
软的数字神经系统使销售经理能够查明那些由于新的市场促销计划最可能增加销售的城市。
数字化分析带来了销售增加57％的计划，超过标准情况的3．5倍，市场营销人员能够在数
日内跟踪促销活动的效果，而且正如这些来自德克萨斯城的结果所显示的．还能检验促销活
动应当每隔多久重复一次，而同时并不减少回报。数字化数据也显示出下次该展出哪个产品
主题。
    随着特别促销日期计划的进行，我们使用Ms Sales系统经常地评估我们在这38个城市
里的进步，与在类似的市场上的特征相比较，想看看我们的新计划是否真的有效果。结果
是：在三个季度之后，在我们选定的实施特别促销日计划的38个城市里，我们的收入增长
为57％；而在另外19个符合投资回报条件，但被排除在试验计划外的对比小城市里，我们
的收入增长是16％。
    我们在这38个城市里的合伙入，主要是增值转卖商和本地零售商，对特别促销日项目
很满意。他们的销售增长与我们的相当，而我们一起创建的商业信誉为将来的市场合作打下
了坚实的基础。
从DISCO到球衣的颜色，Ms Sales系统无所不知
    Ms Sales系统，我们的全球销售信息系统，它在认识和改进我们的营销工作上起了很
大的作用。
    Ms Sales系统的报表中最重要的一个是DISCO，用于地区之间的比较。我们的东北地区
经理应用DISCO发现，在1996财政年度里，销售最好的地区是那些在善于把微软办公软件
卖给小型企业的地区，她向分销商们发起了一次直接邮购的促销行动，大大地增加了地区销
售量。通过观察Ms Sales系统上的结果，她决定邮购需要每六到八周持续一次，才能保证
驱动销售增长。东北地区最后是1997财政年度里这个业务领域里增长最快的地区，同样的
计划在别的地区为人仿效，取得了类似的结果。
    微软印度分公司使用Ms Sales系统，跟踪我们的一项计划的有效性，这计划是鼓励客
户购买我们的CD-ROM光盘版本而不是软盘版本。这一变化将会使客户免去安装过程中的多
次换盘操作，而且也能节省我们的的成本。印度分公司还使用Ms Sales，系统确定对分销
商的哪些特殊促销会使某种特殊产品的销售量增加。
    在法国，微软公司的大客户小组分析哪些客户已经拥有了足够的软件，有资格进入我们
的最大销量折扣计划，然后就到这些企业去，向他们提供大量的优惠待遇。有的客户分散采
购了我们的机器，我们还能告诉他们所有PC机的位置，帮助他们更好地控制采购。
    在阿根廷，我们的一位销售人员打电话给一位女分销商，后者企图用稍加夸大的销售数
字打动他。在与这位分销商通话的时候，我们的这位销售人员快速地检察了Ms Saes系统，
发现了这家公司的准确销售量比这位女分销商声称的要少。当这位销售人员随便地提到真实
的销售量时，这位女分销商大吃一惊，问他是怎样这么快搞到这一信息的。
    我们的这位销售人员向她描述了Ms Sales系统，以及所有他能从系统里得到的数据。
他说：“还有呢。它还知道您穿了一件红球衣。”
    电话里寂然无声。
    “它是怎样知道的？”最后她问。
    这当然不过是侥幸猜中而已。
    我们一直在以这些发现新的市场机会的早期努力为基础不断建立新的机制。我们已把促
销计划扩展到别的地区和国家。我们认识到我们原先只是收集起来仅用一次的数据的价值，
现在我们把数据放在销售系统中，而且保持数据不断更新。任何做销售分析的人员都能看到
这些数据，进行历史比较。
    当帕特·贺氏的项目正在进行的时候，杰夫手下的另一个人正在独立地研究不同产品带
来的潜在的新的商务“机遇图”。杰夫把这一关于产品的研究与帕特的以收益为基础的工作
结合在一起。这样我们就有一个工具，使公司里任何人都能不仅按收入潜能而且按产品分类
用数据透视图研究机会。今天，我们不用在8个总体销售收入低的城市里安排一次微软总战
略巡回展，而是能决定一个城市是否需要一次关于0ffice的研讨会，另一个城市需要一次
关于Windows的研讨会，而第三个城市却需要一次关于Exchange的研讨会。
不靠运气投资
    我们的销售数据库Ms Sales系统，是我们对小城市销售问题解决方案的一个重要部
分。Ms Sales系统，是由于我们承诺建立一个能记录广泛销售信息的财务报表系统，并使
这些信息信手拈来的结果。Ms Sales系统使我们能以所有可想象的方式研究数据——按地
区，按国家，按客户的大小，按产品地区，按销售人员，甚至按邮政编码。每一家企业都需
要能快速提供这样详细信息的信息系统。您的销售经理或您的实地人员只需按一个键，就能
得到他需要的信息。
    我们正好拥有按邮政编码排列的收益这一重要数据，这可不是侥幸得来的。很多年来，
我们一直在投资以得到这类数据，让我们的销售渠道合伙人将销售数据以电子的方式输入我
们的系统。由于我们间接的销售模式，以数字化的方式将合伙人的销售数据集成到我们的财
务报表系统中是非常重要的。开始我们也并不知道所有会出现的问题，但我们比较清楚，要
回答各种详尽程度，从各个角度提出的多种问题，我们就需要哪种数据。
    一个基于纸张的系统不可能完成这件事。同样，任何不能方便地存取电子表格数据，以
检验不同的理论的系统也没有什么用。要将人口普查数据结合进来并在全国实行协作，需要
巨大的可伸缩性。由于现在多数销售数据通过因特网，以一种我们能马上就能在Ms Sales
系统中用的格式传来，整个过程花费不多，这样我们的销售合伙人也就负担得起。通过与我
们的合伙人适当地共享相应的工具提供的分析，我们与他们之间的业务讨论也提高到一个更
具战略性的层次上了。
    真正困难的业务问题总是包含很多方面的。通常一个重大的决策依赖对一两项辅助信息
的临时查询，以及对几种可能的发展前景的快速、专门分析。您需要有工具能够方便地融台
与再融合多方来源的数据。您需要进入因特网进行各种各样的研究。分散在各处的人员需要
能够互相协作和用各种方式处理数据。有一次，公司总裁史蒂夫·伯尔墨在他从欧洲发来的
电子邮件里，对帕特·贺氏的项目计划提出批评。一个后台的数据库对我们的解决方案是至
关重要的，但更重要的是我们围绕着信息流建立公司基础设施的决策。所有的重要决定都是
在老式的面对面会议上做出的，但是没有我们的数据神经系统提供的准备，帕特·贺氏的计
划将是不可能的。
改变区域经理的作用
    在微软公司里，我们的信息系统也改变了我们的区域销售经理的作用。当Ms Sales系
统投入使用的时候，我们的明尼阿波利斯地区首席执行官在很详尽的程度上算出了她的地区
的种种数据，而这种程度在以前是绝不可能的。她发现在其他客户群体之中的销售佳绩掩盖
了她那个地区大客户群中的不良销售业绩。事实上，这个地区在美国各地区这一类别中是绝
对的最后一名。发现这一点很令人震惊，但也极大地刺激了本地区的大客户销售队伍。到这
一年的年底，明尼阿波利斯地区是大客户销售方面增长最快的地区。
    今天如果您是微软公司的一4个地区经理，那么您的作用必须超出传统的地区经理，不
仅只是一个好的销售领导，帮助您的团队完成大生意而已，而且您还必须能当一个企业思想
家。您拥有帮助您管理业务的数据。在以前，即使您很关心零售商店的收入，但您根本就看
不到那些结果。现在，您能看到销售数字，评估您的企业的强项与弱项；与其他地区逐项产
品相比．您企业的最大潜力在哪里。您可以试验新的计划，观察其效果。您可以与其他的经
理讨论，以取得良好效果。所以在我们的组织里的一位地区经理的作用要比五年前更加广
泛，因为我们开发的数字工具使用简易。
客户分析发现弱点
    Ms Sales系统也包括一个中央客户数据库，我们用它来评估单个用户和群体客户的购
买模式。我们的北加州地区最近用Ms Sales系统分析诸如Microsoft Exchange，
Microsoft Office和Windows等产品的部署。这个小组生成了带有数据透视图的特殊报
表，以了解我们颁发的许可证数与我们在各种客户群体的大客户之中取得的市场渗透度之间
的关系。
    北加州地区巧妙地操作电子表格观察种族的、地区性的、地域性的数据以及不同行业和
特殊的客户，他们意识到，我们的邮件收发产品Microsoft Exchange在某些客户中没有在
其他的客户中那么有竞争力。这一地区发现，在某些客户中，IBM的Lotus Notes正在成为
主要的竞争者，而在其他地方，别的产品是主要的竞争者。
    这一精确的信息帮助这个地区制订了如下的计划：把我们的系统工程师和顾问派往恰当
的客户那里去，以保证微软公司能应付市场的挑战。由于微软公司的工程师和顾问在客户那
里对主要竞争产品了解很多，所以这一信息也帮助他们准备得更加充分，从而能回答关于我
们的产品与竞争产品在实力比较方面的问题。
以思考的速度做商务
    一个数字神经系统提供给它的用户一种认识和学习能力，而没有数字神经系统这都是不
可能的。好的信息流和好的分析工具，使我们能从大量潜在的难解的数据中，发现新的赢利
机会。它充分发挥人类大脑的能力，同时把人类劳动量降到最低点。中央地区只有两个核心
成员，他们召集了很多人，每个人除了日常职责外还都干这项工作。同样的基础设施给予我
们正确的工具以实施、评估和调整我们的销售计划。
    要开始建立一个数字神经系统，您应当首先设想出一幅管理您的企业、认识您的市场和
竞争者所需信息的理想情形。努力地思考那些对您的公司起作用的事实。提出一组问题，它
们的答案将会改变您的行动。然后要求您的信息系统提供这些答案。如果您现有的系统做不
到这点，那么您就需要开发一个能做到的系统——否则您的一个或者多个竞争者会做到的。
    当信息流像人的思想般快速而自然地在您的组织里流通时，当您能够应用技术快速地集
合和协调不同团队的人员，就像您能使一个人专注于一个问题时，您就知道您已经建立了一
个极好的数字神经系统。这就是像思维一样快速的商务运作。
    商务启示
    ◆商务人员需要摈弃那种认为信息是很难得到的观念。
    ◆更好的信息能扩展销售经理的作用，把他Ik做大生意的人变为商务管理者。
    ◆把合适的信息与合适的人员相结合，会极大地提高公司创建和利用商务机遇的能力。
    ◆把销售数据与合伙人结合起来，不仅精简了报表程序，而且把业务商讨提高到更具战
略性的水平。
    诊断您的数字神经系统
    ◆重要的数据只是精选来专为一次性使用抑或雇员们每天都能够存取它？
    ◆列出一组对您的企业最有作用的问题。您的信息系统能提供数据回答这些问题吗？
    ◆您的数字系统能使您查明将出现最多机会的地区或是需要最多关注的地区吗？
    ------------------
    黄金书屋Youth扫描校对||http://goldbook.yeah.net/

书香门第--未来时速
第三章　创建无纸办公室
        想想文件夹的局限性在多大程度上决定了我们商务程序的结构，这是发人深省的。
    ——迈克尔·哈默和詹姆士·钱丕，《重新筹划您的企业）
    数字技术能改变您的生产过程和您的商业程序。它还能将雇员从缓慢和呆板的纸张程序
中解放出来。用数字程序代替纸张程序，将解放知识型工人，让他们从事有成效的工作。全
数字化的工作间通常称为“无纸办公室”，这个短语至少可以追溯到1973年。这是一个伟
大的设想。不再有成堆的纸，因您根本无法在从成堆的纸中发现您要找的东西。不再在成堆
的书和报表中翻来翻去。寻找营销信息和销售数字。不再有发错的表格，丢失的发票，重复
的登记，不见的支票，或是由于不完整的文书工作引起的延误。
    但是无纸办公室就像人工智能一样，属于那种“哪一天都可能会出现”的现象，似乎是
无论如何也不会真正到来。“无纸办公室”这一短语25年前第一次出现在电话公司的行业
出版物的大字标题上。施乐公司（尽管它从来也没有称之为“无纸办公室”）在促进这一概
念上比其他公司都做得多。在1974到1975年之间，施乐公司讨论“未来办公室”，那里面
拥有计算机，电子邮件及在线信息。在1975到1987年之间，几种行业出版物预言无纸办公
室离我们不会太远，将会根本性地改变工作场所，但在1988年，我告诉一位记者，“无纸
办公室的景象离我们还是很远，很远……今天的计算机还不能实现这一景象”。①
       ①詹姆士·E·拉隆德，《盖茨：电脑还是太难用》，载《西雅图时报》，1998年
6月1日。
    今天我们已经拥有了使这一景象成为现实的所有条件。图形计算和更好的分析工具使得
我们可以容易地集成各种各样的数据。高性能联网的PC在办公环境中随处可见。因特网正
将PC与全世界连接起来。然而，纸张消费还是继续每四年增长一倍，美国所有信息的95％
还是保留在纸上，而只有1％的信息以电子的方式储存。文书工作的增长速度要比数字技术
淘汰它的速度快。
    1996年我决定调查微软公司的工作方式，尽管它是用电子表格代替纸张的一大倡议
者，但那时它还在使用纸张。令我吃惊的是，那一年我们印刷了3．5万份销售报表的纸质
副本。我要来了我们使用的每一份纸质表格的一份副本。厚厚的装订物来到我的办公桌上，
里面装有成百上千的表格。在公司总部，光是采购部就有114种表格。我们的401（K）退
休计划有8种表格——用于加入和退出计划，交换雇员信息，改变雇员的投资和缴款。每次
政府改变了规定，我们就需要更新和重印这些表格并回收数千份旧表格。然而，纸张消费只
不过是一个更严重问题，该问题就是：管理过程太过于复杂而且是时间密集型的。
    我看着这堆装订的表格，感到很惊愕，“为什么我们要有这些表格呢？这儿的每个人都
有一台PC。我们也都已经联网了。为什么我们不用电子表格和电子邮件，把我们的过程流
水化，淘汰掉这些纸呢？”
    是的，我行使我的职务的特权，取缔了所有不必要的表格，取代了所有那些纸张。更加
精确和更加容易使用的系统出现，它使我们的人能够去做更有意思的工作。
点击鼠标启程
    现在，即使在一位新雇员被录用之前，他。”她就已开始了电子旅行。我们每天收到
600～900百份求职者从邮局，电子邮件，或是微软的万维网站点上的履历表生成器①上寄
来的履历表。70％的履历表以电子的方式通过电子邮件或万维网发来，两年前是6％，这一
百分比一直在不断增加。我们的软件自动地答复每一份电子方式提交的履历表。我们的招聘
数据库位于马萨诸塞州列克星顿的雷斯特拉克，它直接接受我们的万维网上履历表生成器创
建的履历表信息；电子邮件提交的履历表经过分析后，把候选人的信息传到雷斯特拉克。从
邮局寄来的纸上履历表经过扫描后，转换为能进入数据库的文本。所有的履历表在收到后
24～48小时内，与空缺职位进行电子方式的匹配。
        ①人们通常把他们的履历表发到resume ＠microsoft.com履历表生成器（Resume
Builder）的网址是www.microsoft.com。”jobs。
    人力资源部的专家搜索雷斯特拉克的数据库以发现有希望的候选人，当面或通过电子邮
件与招聘经理商议。他们使用调度软件安排求职面试。每一面试人员通过电子邮件得到一份
履历表的拷贝和其他的背景性信息。在与候选人会面以后，每一面试人员把他对候选人的意
见通过电子邮件发送给人力资源部、招聘经理、其他的面试人员，并向后面的面试人员建议
下一步的问题。这种实时的面试信息共享保证了面试人员的工作是以他人的工作为基础，而
不是重复他人的工作。例如，一个面试人员也许会建议下一位面试人员应当试探一下，以便
更好地了解候选人在团队工作会怎样表现。对于显然要聘用的人，电子邮件警报帮助我们集
中我们的时间向新雇员解释为什么微软公司是他们的好选择。
    比如，一个叫莎侬·贺洛苇的求职者接受了我们提供的工作。莎侬是一位假想的新雇
员，但她在微软的经历是我们每周聘用的85人的经历的典型例子。尽管我们的内部网是针
对全球2.8万多名微软雇员的解决方案，但在本例里，我们假设莎侬的故事均基于我们在华
盛顿地区的莎侬主园区。
    在莎侬到达以前，她的新部门里的一位行政助理在微软的内部网上填好电子形式的“新
雇员启动表”，为莎侬要求一个电子语音邮件账号、一个电子邮件账号、办公家具，和一台
预装好软件的计算机，以便莎侬一到即能使用。同一表格保证把莎侬加入到公司的电话号码
表中，莎侬将收到她的办公室的标示牌，和在她的办公楼里的邮件室得到一个信箱。这一个
电子表格直接传到需要处理这些问题的各个部门。电子日志保证所有的一切都有跟踪记录。
    莎侬参加了人力资源经理举办的关于公司处理业务和雇员问题的总方针的就职培训后，
她和其他的新雇员被领到公司的内部万维网站点，在那里他们满足他们大部分的行政性需
求。莎侬连线后查阅雇员手册（此手册不再以纸张形式存在），下载在标准配置之外她需要
的任何软件，填好她的电子W-4表。
    接下来，莎侬使用我们的内部网上一个称为Ms Market的采购工具，订购办公用品、书
籍、一块白板和名片。MSMarket自动填好她的姓名，她的电子邮件别名，她的审批经理姓
名，以及其他关于这次订购的标准信息。莎侬只需要在几个指明的域上输入这次订购的特定
信息，卖主以电子的方式接到她的订单，然后把货送到她的办公室。超过一定数量金额的订
单在开始处理之前，需要更多级别的管理审批。我们的电子系统把这份订单表发送给有关人
员，以得到一个电子方式的批准。
    莎侬访问Microsoft Archives，Library（微软档案馆，图书馆）和公司的业务通信站
点，开始在网上阅读关于微软公司的信息。通过订阅我们图书馆的一项或多项新闻服务，在
诸如（华尔街时报）、《纽约时报》、《C网》等出版物的电子版本上，她看到了关于公司
和本行业的最新新闻。由于能在线订阅这些服务，使得我们仅是订阅《华尔街日报）的雇员
人数，就从250名增加到了8000名，在线图书馆列出了图书、软件和录像资料，雇员们可
在线借阅，然后资料会送到他们的办公室。图书管理员还经营着包含微软产品小组的新闻和
研究情况的万维网网页。
    新雇员在我们的内部网上不必按标准的方式行事。我们雇佣智力上好奇的人，他们可以
自由地浏览。在他们打好基础以后，他们就可以一头扎进与他们的工作和兴趣有关的商业或
技术领域。我们的新雇员按站点意欲被使用的方式去使用它：学习并完成工作。
    当莎侬第一次薪水支票“到来”的时候，她的薪水自动存入了她的活期存款户头，她能
在一个保密的内部网页上例览她的存款确认通知和她的付款存根的详情。当她的银行业务需
要变化时，她能在线地改变她的金融机构。
    至于出差，莎侬可以使用微软和美国运通公司合伙设计的一个预订工具AXI，在线地预
订飞机和旅馆。AXI每周7天，每天24小时都可在线使用，莎侬可直接访问公司谈判好的
飞机票价和航班座位信息、一个便宜票价搜索工具、飞机座位图、公司优先选择的旅馆、检
查一个航班的状态、或要求提高等级。微软的出差规定作为商务规则嵌入到AXI软件中。任
何非标准的出差申请将激活AXi 发送一份电子邮件给一位经理审批，差旅费用将以数字方
式提交给她的经理做出电子批准。我们将在批准后的三个业务工作日内，以电子方式把报销
的金额存入莎侬的活期存款户头。
支持变化着的生活方式
    与公众所感觉的相反，微软员工事实上有着他们在公司之外的生活。莎侬结婚了，在她
蜜月之后，在网上输入她的度假时间。当她和丈夫搬进一所新房子后，莎侬通过一个在线表
单上报了她的新地址，这一表单自动地把信息传送给所有需要她地址的机构，例如薪水部
门、福利部门、管理我们的退休和雇员股票购买权方案的组织。她通过访问我们的内部网得
到关于在她的新环境中公共汽车路线和共用汽车的信息。
    当莎侬和她的丈夫有了小孩时，她在线地学习福利内容，如做父母的研讨会，带薪双亲
休假，日间托儿安排。莎侬以电子方式提交生育医疗报销申请，并在线改变她的福利项目，
以便包括新生儿。微软公司有一种“自助餐厅”式的福利方案，它付给每一位雇员一定金额
美元的福利。一个雇员可以设计不同模式的假设情况，决定这些美元怎样分配——选择医
疗，牙科，视力保险，人寿保险和残疾保险，健康俱乐部会员资格，法律服务——然后看看
一种福利费用的增加和减少会怎样影响一揽子福利计划。如果某项福利组合的费用超过了公
司支付的金额，她还能安排从薪水中扣除所超过的部分。
    一个在线工具提供了种种方法，以供莎侬管理她的401（K）退休计划、她的雇员股票
购买事务和她的股票购买选项补助金。她可以把她的薪水的一个百分比预扣用于退休，或是
用于股票购买，而且还能修改这一百分比，分配到不同退休投资的选择上。为这一计划诚实
投资公司的万维网站点使莎侬能够浏览活期户头信息和市场指数，模拟贷款，回顾她的交易
历史。股票购买工具使莎侬能够浏览她购买的股票的数目和价格，在注册期间改变预扣量，
或是退出参与。股票购买权工具使她能接受一笔带有可靠的电子签名的补助金，浏览她的购
买权概要和使用历史。莎乐门·史密斯·巴尼是管理微软公司股票购买权的经纪公司，正在
创建一个万维网站点，使得莎侬能够试验各种方案，以得知她需要多少份额才能实现诸如为
她的不断扩大的家庭改变住房那样的事情。除非他们居住在要求用纸张表格的国家里，否则
所有的雇员都能在线地行使他们的股票购买权。
    慈善活动导致了第一杨电子表单
    我们的第一份电子表单是用于支持美国统一之路的捐献活动，这是一个从事健康和慈善
服务的非盈利组织。我们希望每个人都毫不费力地签名捐献。
    一些用户只想快速地点击按钮，以便捐出他们的“合理份额”。其他一些人想深入进
去，看看符合条件的非盈利组织列表，这样他们就能通过这次活动做出捐献。有些雇员想指
明他们捐献给确定的机构或是指明用于像教育和癌症研究这样的某些领域。其他的雇员想得
到在他们社区里关于搞志愿活动的信息，或是打听通过统一之路或其他机构来从事慈善活动
的机会。
    我们的捐献程序对想只花几秒钟的人和想花一小时浏览不同的慈善机构之后再作决定的
人都很方便。而且它提供了像通过扣除薪水，捐赠现金或股票等简易选择。
    我们从支持统一之路的努力中，学到了不少关于怎样设计一个通过网络便于传送便于使
用的表单方面的经验。这一经验在其后我们推出的其他内部网程序中很有稗益。捐献程序比
以前的纸上系统的筹款增加了20％。
    作为一个雇员和股东，莎侬在线地收到公司的年度报告——我们根据7个国家的惯例和
货币展示我们的收益报告书，我给股东的信是以10种文字写的——她还可以在线投票选举
她的代理人。微软是第一家向雇员股东提供无纸代理选举的公司，这一措施使我们参加选举
的雇员股东人数从15％增加到60％强。
用一件工具满足多种规划需求
    莎侬作为营销员的一项工作就是产品规划。她需要的多数管理和财务信息都可通过Ms
Reports软件得到，这是一个连接多种数据库的单一界面，如连接到报销、客户、合同和预
算等数据库。Ms Reports还可以用来存取微软销售系统，即我们的销售报表系统；
HeadTrax系统，即我们的人事管理系统；以及一个财务管理系统，它包括通用总账，固定
资产，项目结算账目，法规信息和管理报告。Ms Reports使用Excel的数据透视表从多个
角度显示数据，这使得莎侬能够把精力集中于分析数据，而不是把精力消耗在数据结构上。
当她的产品的收入预测更新时，她能够按世界范围内的各个销售地段来查看她的产品的收入
预测。她能浏览关于以前促销活动的历史信息，例如人员、资本费用和营销费用。
    借助于从Ms Reports得到的有关数据制订计划，莎侬使用一个在线预算程序输入她的
新产品的计划的人数和费用，接下来她就能够在整个项目期间跟踪她的营销预算，回答诸如
“我的开支率是多少？”“我在什么地方花钱了？”和“我怎样才能为新项目重新分配资
源？”等问题。
    莎侬也许会使用另外一个规划工具，On Target，更详细地跟踪开销。On Target提供
了项目的结算账目。一个经理能够得到跨越多个成本中心和财政年度的完整的项目开销。
既遵循政策又奖励员工
    当莎侬晋升为经理后，一个新的职责是每6个月对她手下的每个员工实施业绩考察。每
个雇员写一份自我评估，莎侬把她自己对每个雇员的业绩评价添加到评估上。莎侬对每个雇
员的评价包含有她同级的评价，利用电子邮件很容易得到其他部门的人员甚至世界范围内其
他人的反馈。莎侬和她的管理人员审查她对她的雇员工作的评价和评分。然后莎侬与每一位
雇员会面，讨论雇员的工作业绩和新的目标。
    微软公司的经理们过去花在业绩评估文件上的时间往往比花在评估本身上的时间多。我
们的评估程序简化了他们的工作，同时保证他们按公司的政策行事。评估程序根据莎侬的分
级和雇员的职务等级及当前薪水，为每个人计算出一个缺省的业绩增值和奖金。有可能改变
缺省值（例如，对表现优秀的雇员增加薪水和奖金），但是管理人员必须遵循公司的总体百
分比计划。当莎侬输入发给每一个雇员的数目时，评估工具自动地计算新的小组平均值。如
果她的结果太低或是太高，那么她可以返回，重新输入新的数目。当高级管理人员以电子方
式审阅了新的数目之后，每个雇员的报酬变化直接输出到雇员总数据库和股票购买选择系统
里。
    通过将评分转化为报酬和使管理人员以图形方式比较诸如业绩分级和薪水等，评估程序
帮助管理人员始终按照业绩和政策给出评判雇员的等级。我们估计评估程序至少减少了经理
人花在评估管理上50％的时间。
减轻负担，节约4000万美元
    使用我们的内部网替代纸上表格产生了惊人的的效果。当本书付印时，我们已经把在公
司范围内的1000多种纸上表格减少到了总共60种。在那些开始时使用表格最多的部门里，
采购部门的表格从114种减少到1种；经营部门使用的表格减少为6种；人力资源部门使用
的表格减少为39种。在剩下的60种表格中，10种是法律要求的，40种是外界团体要求
的，因为他们的系统还是基于纸张上的。最后的10种纸上表格很少使用，所以我们还没有
打算把他们变为电子形式。各企业有一种动机，需要说服合伙人和政府部门接受电子信息，
这样人人都可以进入无纸的数字通路。
    总的说来，通过使用本章中我所描述的电子表格，在1997～1998年我们使用电子表单
的最初12个月里，我们节省了总计至少4000万美元的开支。最高的节省金额来自削减处理
成本。会计行给纸质订单的定价——大部分是所有处理文件的人的时间费用——是每次交易
大约145美元。比较起来，微软公司的电子事务处理每次交易低于5美元。使用Ms Market
的头一年里，仅Ms Market就处理了25万次业务，涉及金额超过16亿美元，为我们公司至
少节省3500万美元的处理费用。它的业务量还在大幅度增长。在节省的3500万美元中，包
括通过在全球重新委派了22位采购人员节省的300万美元。Ms Market还指示雇员到那些
我们已经谈好了数量折扣的供应商那里去，这在多次采购中节省了我们的经费。
    仅在401（K）计划、雇员股票购买计划和股票购买权计划中使用电子表格，每年我们
又节省了另外的100万美元。雇员人数的减少一部分原因是自然减员，但是多数职员都转去
做他们以前没有做过的更重要的工作，因为以前他们不得不花很多时间在机械的行政琐事
上。一个以前每天的工作是回答常规问题的职员，现在的工作是管理提供同样回答的万维网
页内容。在一年内，使用在线系统得到账户信息和询问微软的401（K)计划的雇员人数从24
％增加到了51％。结果在同一时期内，服务代理的协助从35％减少到了17％。
    我们预计新的在线出差系统将会减少我们公司出差小组的管理费，并增加旅行代理人三
倍的效率，从平均每个代理每天完成8个旅行计划（通常包括旅馆、租车和机票费）增加到
25个。雇员们对他们偏爱的销售商经常性的使用，每年将节省我们数百万美元。一个肩员
完成申办一次国内出差手续的平均时间，从17分钟再加6个电话或电子邮件减至现在大约
5分钟即可。
    我在本章中谈论的所有管理程序和内容总共运行在12个服务器上，这些服务器或者是
双处理器系统或者是四处理器系统。硬件的全部成本大约是30万美元。两年的总开发费用
大约是800万美元。现在每年的维持费用大约是76．5万美元。尽管比其他系统的可比费用
少了很多，我们的费用比今天一些公司看到的还是高了，原因是我们开发了很多解决方案。
例如，以前没有低成本集成第三方系统的标准；今天我们的软件产品如商务服务器提供了这
一集成。商务软件包标准化和不断增加功能的结果是，企业将会看到低成本方案的不断涌现。
    即使是我们开发了解决方案，我们的中央信息技术预算，包括这些和其他的主要商业应
用程序，从1996到1999年减少了3％，主要是由于标准化数据和合并我们已有的信息系统。
把责任交到有关的人手中
    电子工具除了降低业务成本之外，还给我们别的好处。例如，“微软市场”在处理一项
申请之前，要求有主管人签字，从而防止了不合规章的采购，这种采购在纸张文件系统里是
很容易蒙混过关的。发货信息是打印的而不是手写的，这样一来就几乎不再有邮件路线错误
了，与我们的供货商的通信也记录在档，我们预先就知道成本，也就没有什么令人吃惊的事
了。我们的供货商也很快地得到支付，这激励他们提供快速的交货。商业规则预先就已实
施，其结果就是，举例来说，该系统不接受预算代码有误的一份订单。这一规定减少了我们
财务部门用于清理记录的大量时间。它还能够跟踪雇员的购买模式，用于与供货商谈判。它
的好处说不完。我们还在不断发现新的好处。
    在我们的人力资源部门、采购部门和雇员服务部门以及它们在微软公司各处所接触到的
职能里，数字化给予我们改变工作方法的机制。通过使我们的雇员能够直接控制住址变动，
设计和改变退休投资计划这样的过程，我们把责任直接交到最有动机的人手中。福利的自我
服务管理工具使人力资源部门的职员能够把他们的能量用于重要的人事问题，例如招聘和培
训。
    这个基本过程问题的解决——怎样消除官僚主义——一直是我们的人力资源部门的员工
不断促进的。人力资源部门进行了多项第一流的企划研究，以搞清楚哪些日常过程是可以自
动操作的，那些过程需要他们的职业技巧。人力资源部门想“动脑子，而不想动手”。
反对僵化，不反对纸张
    由于我坚持淘汰文书工作，听起来我一定像“反对用纸”的人。我反对纸张表格，尽管
这样我还是把我想读和做批注的长篇的电子文件打印出来。大部分人在试着组织一个长文件
时，喜欢把每一页在桌上摊开，这样他们能够同时看到所有的内容——这用一台PC很难做
到！我们在平面屏幕显示技术上取得突破以前——在施乐公司，麻省理工学院媒体实验室，
肯塔基州立大学，微软，以及其他美国和日本的学术性和公司的研究机构，正在进行着狂热
的研究——书和杂志由于阅读方便、便于携带，所以还不会被击败。
    高质量的显示器是信息丰富的未来的必须品。微软公司在1998年末，展示了一项代号
为ClearType的技术，它在彩色液晶显示器的屏幕上显示的文本，明显地比以前要好。将这
一技术与改进的硬件相结合会是一场革命。一些未来的屏幕将可伸缩，这样您可以把它卷起
来或是折叠起来，就像一张报纸一样地带着它。其他的屏幕内将嵌入计算机电路，这样整个
PC就会像现在的便携式电脑的显示部分一样薄。一种新的技术能够使屏幕在断电后仍保持
其图像。想象一下真正的数字墨水，您可以用它作一幅画，然后把显示屏挂在您的墙上。
    今天PC在阅读短文件和进行大量协作时，或是在搜索和透视数据时，要比纸张好用。
轻松的搜索和超文本链接，是电子百科全书为什么比印刷的百科全书更流行的主要原因。
    至于表格，您输入的数据无论如何最终将进入计算机，废除纸张的时机已成熟。否则您
将会有成组的人，他们的工作是搜集纸张表格，然后就会有人来注意他们的数据录入错误是
多么了不起地从3％降低到2％，就这样来衡量他们生产率。如果您开始就使用电子表格，
您不仅淘汰了额外的工作，您还保证了一致性、简便的衡量和适当的授权。
    当一份纸张表格发生混乱时，您最终的办法是呼叫某人或是到某处去排队。在我们的内
部网上，每一页都有概要，计划细节，搜索功能，到有关页的链接和对常见问题的回答（简
写为FAQ）。一个新的内部网应用程序上精心设计的FAq 可以免掉雇员发来的200份或更多
的寻找基本信息的电子邮件。
    如果在一份电子表格上您确实发现了混淆的内容，或者您认为某一个域应当自动地为您
填充，您可以点击“e一mailto”（发送电子邮件给……），然后键入一些如，“嗨，这样
办效果会更好些”的活。雇员的反馈引起了我们的内部网表单的数百处的或大或小的改进。
而我们不需要花一年的时间完成这些改变，这也许是纸张表格需要的时间。对一个基于万维
网的表单，在多数情况下，任何一处改变在数天之内或数月之内即可完成。
    由于您对您的组织外部给您的纸质文件没有任何控制，您的策略应当是将它们集成到您
的电子系统中。例如伊斯特曼软件公司和白金软件公司使用成像软件把文件扫描后集成到数
字流中。您可以向下钻入到成本概要的各级细节之中，一直到原始的纸张发票图像，您还能
索引和搜索原始纸张文件并把它们包括在基于电子邮件的工作流概要中。尽管不如以数字的
方式得到进来的数据那样好，扫描使您能够在内部全部实现数字化，同时等待着他人追赶上
来。
用过时的方式得到反馈
    尽管对我们内部网程序的多数意见是以电子方式传来的，但我们有时候也得到用户面对
面的反馈。在使用了几个月之后，我们的Ms Market开发小组已经解决了雇员们在使用采购
工具时提出的多数问题。只有一位高经理反对百分之百地采纳Ms Market系统，他就是史蒂
夫·伯尔墨总裁，一个精力旺盛的家伙。
    Ms Market的产品经理琳达·格里德尔决心与史蒂夫亲自见面，搞清楚怎样才会使他成
为一个Ms Market的用户。她终于说服了史蒂夫安排与她见面，而她以前从未见过史蒂夫。
当她拐弯走到通向史蒂夫办公室的走廊时，琳达说，她看到一个玻璃橱中几篇用框子框住的
杂志文章。有一份《上层》杂志，杂志上面的史蒂夫带着祝福般的微笑，文章称史蒂夫是微
软的传道者；另一篇来自《幸福》杂志，杂志上面的史蒂夫摆出一幅严厉苛刻的姿态，文章
把史蒂夫描述为软件业的巴顿将军。
    琳达隔着薄薄的会议室墙听到了史蒂夫的声音，她很快明白了史蒂夫正在会见Office
软件产品小组。史蒂夫讲话的主题是他们需要更多地听取客户的意见，需要发现客户真正需
要的东西，准确地了解他们每天怎样使用我们的软件。在每一个强调的词上，他都猛拍一下
墙。史蒂夫参加的会议很少有不带声响效果的。
    琳达由于以前的职务认识很多参加会议的主管人员，当参加者在会议之后收拾文件时，
她问道：“你们是使他厌烦了还是把他惹怒了？”
    一个人说道：“我认为我们已经把他惹怒了。”这话把每个人都逗笑了。
    琳达跟着史蒂夫进了他的办公室，试图自我介绍。史蒂夫心烦意乱，在他结束一天工作
之前，他还有一堆事情要做。“那么我能力您做什么？”他问。
    “事实上，我希望就像您刚才带给Office软件小组的家伙们一样，带给您同样的痛
苦。”她说道。
    这一下子吸引了史蒂夫的注意。
    “我知道您不使用Ms Market，”琳达说道。“然而这并不能帮助我。告诉我，您需要
哪些东西才会用它工作。”这时史蒂夫发现琳达不是来为Ms Market的不足之处辩护，而是
想解决问题，他开始集中精力谈论是什么使他对Ms Market感到恼火的。
    “我不想接到一个1000万美元的订购申请，而不知道是否别的经理在我之前已经审核
过，”史蒂夫说道。Ms Market需要提供按照管理层次传阅订单的功能。“而且我想看到伴
随一份订单的所有配套单据，我还需要在脱机的情况下也能批准订单。”
    琳达在不到10分种内得到了她需要的信息。
    传阅订单的功能已经在开发中，所以史蒂夫对Ms Market的第一个要求在两周内就实现
了。对配套单据的存取功能在三个月以后也加了进来。最后一个要求，脱机支持功能已列入
下一次发布的计划中。
    这个小故事说明了微软公司数字化手段中的几个要点。电子程序需要解决我们商务人员
的问题，我们要一直等到它们能解决问题时才罢手。每个人都在使用我们的电子工具。从我
本人开始。史蒂夫能够给琳达精确的反馈，因为他确实努力使用过那个工具。
    首席执行官：从销售分析到餐馆账单
    我使用微软的内部网分析销售量。我是在重大业务评议会之前和出差去子公司之前办这
件事的。每年我有3到4周在美国之外出差。我彻底地检查数字，以发现任何我应当和商务
经理们商讨的问题。我只要花20分钟时间就能搞清楚，一个国家的业务状况与预算相比如
何，与去年的结果相比如何，与其他国家相比如何。我钻入到明显地超过或低子我的期望的
领域里，这样当我到达时，我已准备好讨论数字了。
    在我准备一个重大行业事件的演讲时，我也审查其他微软公司演讲人的演讲稿。如果我
错过了一个重要的会议而我们给会议录了音，我就使用我们的多媒体插送产品，在公司的网
络上听取会议内容。例如我旁听每季的收益调用财务分析，而当我在家里夜读的时候，我也
许会打开录音，旁听会议内容。这些工具使我与我们的公司内正在进行的事情保持密切的联
系。
    作为首席执行官，我应该在涉及数千万和数十亿美元的问题上作决定，但从组织手续上
来说特别之处就是，我是唯一一个能批准我们公司总裁史蒂夫·伯尔墨的餐馆账单的人。我
过去认为每家公司都有类似的这种明确的费用审批制度。在我向一组首席执行官演示了我们
的内部网之后，我知道我错了。在我演讲之后，世界上领先的铝生产商阿尔科阿公司的保
罗·奥尼尔走到我跟前，问道：“一切都是数字化的而且有效率，很了不起，但是为什么您
要审核费用报表？您的时间应该用来干更重要的事。”
    保罗10年前废除了阿尔科阿公司里明确的费用审核批准制度。公司时不时地抽样审计
开支报告。保罗建议我们也采取同样的方法，制订一项新政策来简化手续，并用公司的数字
系统来执行政策。“我们用人不疑，”保罗说。“如果我们发现您不值得信任。那您就走人
吧。我们没有任何问题。”
    保罗建议我们也采取同样的方法，制订一项新政策来简化手续，并用公司的数字系统来
执行这项政策。
    保罗是对的。我们正在从逐项批准向每月一次的电子邮件汇总过渡，当有异常的费用
时，就发出一个电子邮件警报。如果我们选择这么办，这些电子邮件将允许我们钻入个别的
费用报表或是整个过程，保罗的建议已经在为我节省时间了。
分清事务的轻重缓急
    尽管在现代企业的神经系统进化过程中，从纸张表格走向电子表格是至关重要的一步，
但您应当利用这一改变改善您的企业中核心的重要过程，而不是仅仅把您已有的过程流水化
而已。
    一旦准备就绪，一个数字神经系统很容易建立起来。好的网络、好的电子邮件系统、容
易建立的万维网网页，这就是您需要用来消除内部纸上表格的一切。一旦这些基础设施准备
就绪，您就能够轻松地添加任意数目的内部网应用程序了。
    我们的内部工具有两个目的：一是使用软件处理日常工作，减少我们的知识型工人浪费
的时间和精力；二是把雇员解放出来做更困难的工作和处理异常情况。我们的内部开发人员
应用了“煮溏心蛋”规则。一个用户必须能够在三分钟内进入和退出一个管理工具。这一度
量确保我们不会用一个笨拙的工具来自动化一个过程。
    精简管理过程和内部商务过程，是改善您的雇员的整体效率的一个重要方法。给知识型
工人良好的内部工具的同时也向他们传递了一个微妙而又重要的信息。家家公司都在谈论奖
励主动性和使雇员把精力集中在公司事务上。当雇员们看到公司解决了他们工作中的瓶颈问
题，消除了耗费时间的日常性管理杂事，他们就会认识到公司珍惜他们的时间——而且希望
他们能富有成效地使用他们的时间。要衡量您什么时候使工厂工人提高了效率是很容易的，
但要衡量您什么时候使知识型工人提高了效率，这却很难办到。然而人人都知道，没有日常
琐事分心、解除了常务负担的知识型工人会把工作干得更好。带给客户的好处就是，您的雇
员将花费较少的时间翻阅文件，而会把更多的时间用于满足客户的需求。
    有一件事我是绝对明白的。您不可能使微软公司的员工回归过去的工作方式。我们将会
有无纸办公室的预言是对的——只不过早说了几十年。
    商务启示
    ◆数字信息能产生突破性程序，而纸张文件系统则不可能。
    ◆清点一下您的纸张表格。从表格密集的地方开始，如采购部门和人力资源部门，开发
应用程序以便用电子表单取代纸上表格。
    ？”自我服务的方法可以处理90％的雇员管理需求。
    诊断您的数字神经系统
    ◆您有用于主要的内部商务应用程序的电子表单吗？
    ◆您有雇员四处传送信息吗？或者您的计算机处理日常的程序流通，而您的雇员处理异
常问题和增值问题吗？
    ◆当您添加应用程序时，您是得到了更多的协同作用还是更多的复杂性？
    ------------------
    黄金书屋Youth扫描校对||http://goldbook.yeah.net/
书香门第

整理推出(http://thebook.yeah.net)


第四章　乘上转折火箭
   从人类第一次拾起一块石头或是一根树枝当作工具的那一刻起，他便不可挽回地改变了
他与他的环境之间的平衡……尽管工具的数量还很少，它们的影响需要很长时间才能传播开
来并产生变化。然而随着它们数量的增加，它们的影响也越来越大：工具越多，变化的步伐
越快。
    ——詹姆士·柏克，《联系》
    不久前，我与一家德国金融机构的董事们安排了一次会谈。这是一群经验丰富的生意
人。他们中间最年轻的大约55岁，而很多人都已经60多岁了。他们目睹了银行业的许多变
化，并且从大型机开始，他们也经历了许多技术上的变革。然而这家银行目前还没有接受新
的因特网技术。在我们会谈的那天，他们从微软公司的雇员那里听到了关于我们的战略的一
系列介绍。当我走进报告中心时。他们都双手交叉，正襟危坐，看起来很不高兴的样子。
    好了，我说道，有什么问题？
    他们中的一个答道：“我们认为银行业正处在彻底的变革之中，而现在我们正在这儿听
微软公司的人做专业性的介绍一专业得让我们有些不习惯。”他摘下眼镜，揉了揉眼睛，
“这也许很好，虽然它让我们觉得很累。”他停了停又说：“你们想把你们所有的产品做得
更好，这一点很好，但是你们的总体计划是什么？我们把您看作一个长期的卖主，我们需要
您给我们一个对未来的设想。你们发展的管理原则是什么？”
    作客户简要介绍的微软高级经理并没有带来正规的准备好的介绍，他只是回答了提问，
并概述了一下我们将如何处理已经出现的重要的问题。于是当我站在这些德国银行家面前
时，我想，哦，天哪，我们已经和这家银行谈了8个小时了，可是我们还没有回答客户最关
心的问题呢。现在，我不得不现场发挥了。
    但那时我已经做过多次关于数字神经系统的讲演，而且我开始写这本书也有将近一年
了。我走到白色书写板前，开始列举我认为在不久的将来即将发生的与技术有关的主要变化。
    “我将要写的是我认为将会从根本上改变所有产业的十大转折点，”我告诉银行家们。
我的朋友安迪·葛罗夫曾经写过改变了不同时期各种产业的不同的转折点。而这里我说的
“转折点”指的是关于顾客行为的十个重大转变，它们都与数字技术有关，而且它们都已开
始初露端倪。“我想问问你们是否相信它们中的每一个都会发生。现在不必关心它的出现需
要多少时间，只要告诉我你们是否相信它们可能发生。如果您不相信，那么您不应该改变您
现在对技术的做法。但是如果您相信它们会发生，并且那只是个时间问题的话，您今天就应
该开始着手为那些变化做准备了。”
    “您相信将来人们每天都要在他们的大多数工作中使用计算机吗？”我问。“今天有许
多人都只是偶尔地使用计算机，不少知识型工人每天可能仅仅使用几次。他们甚至会好几天
都不用电脑。您相信今天的文书工作会被效率更高的数字管理程序取而代之吗？”他们都相
信。他们唯一的问题就是怎样从一个纸张世界向一个数字化世界过渡。
    “您相信有一天大多数的家庭都会拥有计算机吗？”我又问。在今天的美国，大约一半
的家庭拥有个人电脑。这个百分比在有些国家可能更高一点，但在大多数国家会低得多。
“您相信有朝一日家庭电脑会像电话或电视一样普及吗？”他们相信。
    “您相信有一天大部分的企业和家庭都会与全球网建立高速度的连接吗？”我问。他们
点头表示同意。
    “您相信电子邮件会像今天的电话和纸张邮件那样，成为人们在商业和家庭中的一种普
通的通信方式吗？”目前，并不是每个人都使用电子邮件，即使他们拥有一台计算机。这种
情况会改变吗？他们承认它会改变的。
    “现在，如果大多数人都拥有计算机，并且每天都使用它们。”我又问：“您相信大部
分的信息会开始以数字化的方式到来吗？您认为您会接到用户的电子账单吗？您认为您会在
网上制订您的旅行计划吗？”他们同意这些变化很快就要发生了。
    “您觉得数字化装备会变得很普通吗？”我问。“您相信数字化的摄影、摄像设备，数
字化的电视。电话会变得无处不在吗？您预期有其他的新的数字化设备会出现在家庭中，并
与网络相连吗？”那只是个时间问题，他们同意这一点。
    “您是否预见某个时候笔记本电脑会成为电脑笔记本？我的意思是，把计算机笔记本作
为您记笔记的新工具，就像您今天用的记事本一样，而且它能让您将所需要的私人和专业的
资料统统随身携带。如果将所有的信息都数字化，那就是另一个局面了。这也许会是出现最
晚的一个转折点。”
    “电脑笔记本的伟大之处，”我说。“就在于不管您往里面塞多少东西，它都不会变得
更大或更重。”他们笑了。然后，他们用德语谈了30秒钟，最后其中的一个说道：“我们
本以为您在说笑话，可是后来我们意识到您讲的东西很深刻。”
    “我在浪费你们的时间吗？”我问：“你们相信这些变化有可能发生吗？”到现在为
止，我们已经开始对话了。他们互相用德语谈了一小会儿。刚才发言的那位银行家说道：
“我们请了一位管理顾问，在家里我们已经进行过同样的讨论。是的，我们相信它会发生
的。当它发生时，它将彻底改变银行业的性质。”
    “它什么时候会发生呢？”我又问：“你们怎么想？”
    他们又用德语交谈起来，这一次时间更久，谈话也更活跃。当谈话结束时，他们对我
说，他们没想到要在这里做出这个决定，但他们还是做了。先是他们要告诉我20年，可是
后来他们认为10年内这些转折点要么已经到来，要么也会非常迫近。银行业将是完全不同
的一码事了。
    我告诉他们，要为那些变化做好准备，就要让数字化信息渗透到您的组织的每个角落。
我简要地谈了谈充分利用他们的知识型工人已有的数字化工具，以及用数字化手段将知识体
系和商业运作体系联系起来，并围绕个人电脑和因特网技术从根本上创建一个全新的基础结
构的必要性。我对他们说，如果您这样做了，您就会为作为数字化转折点的结果而产生的商
业的三个根本转变做好准备：
    1．大多数企业与客户，企业与企业，以及客户与政府之间的业务都会变成自我服务的
数字化业务。中间人的参与会增加价值或加速消亡。
    2．客户服务将成为每一个企业增加价值的主要方式。中间人的参与将由低价值的常规
任务转变为高价值的为顾客在重要议题——问题或意愿——上的个人咨询。
    3．业务的速度以及对顾客更针对个人的关注将迫使公司在内部采纳数字化程序，如果
它还没有因为效率的原因采纳它们的话。公司将使用数字神经系统来经常性地改变它们的内
在商务程序，以适应由于顾客的需求和竞争而不断改变的环境。
    复杂的客户服务和商业问题要求这一关系的两方面——客户与雇员——都拥有大功率的
计算机。新的关系将会由于各种各样的电子手段（如声音、影像、对同一计算机屏幕的互动
式使用等等）而不断增加。我们将会看到这样一个世界，在这个世界上，相当简单的个人随
身设备与能够支持在家中或办公室中进行信息工作的惊人大功率的通用PC机的数目在共同
飞速增长。
    这些变化中的大多数很可能会在10年内发生，而我可以断定，当它们发生时，我们的
生活将变得相当精彩。那时的世界将与我们今天生活的世界有天壤之别。至于微软的设想，
我说，那就是提供能将所有这些数字设备连接在一起，并使人们能够在网络生活方式的基础
之上创造数字解决方案的软件。就是这么简单。
    德国银行的董事会向我提出了最后一个问题，那也是存66未来时速在于每个人头脑中
的问题：为了迎接这个数字化新世界的到来，他们个人应该做些什么准备呢？我给他们提出
了以下这些看法：去亲身实践。高级经理们应当使用电子邮件和其他电子工具，以熟悉这些
办事的新方法。他们应当去参观一下竞争对手在困特网上的站点。他们应当成为因特网的使
用者和消费者。我告诉他们，买一些书，安排一些网上旅行，去看看它是个什么样子。
    从1998年底开始，首席执行官们开始着手探索这一新的媒介。《总经理》杂志的读者
中有50％的人每周使用因特网一小时至两小时，但仅有25％的人每天都使用它，还有11％
的人从来没有使用过因特网。而许许多多的消费者已经非常深入地使用因特网了。如果您想
领导数字时代，您就必须充分了解因特网，这样您才能想象出网络生活方式对您的产业意味
着什么——即使那些转变还需要很多年才会发生。您必须设法使您和您的其他执行官们熟悉
这些新手段，并找到一个安全的地方，在那儿您可以确定正确的战略来把它们应用到自己的
业务中去。
防止故步自封
    许多年以来，热心者一直在说国际互联网“明天就会实现”。您总能读到一些诸如“巨
大的转变将在12个月内发生”的预言。这都是唬人的鬼话。社会的改变与适应是必然的，
但那需要多年的时间，而且基础设施也必须构筑完善。可是当社会和技术的变革达到了临界
数量的时候，这变革将会变得迅速而不可逆转。转折点将在网络生活方式真正开始的地方到
来，而我相信这只是今后5年内的事情。正如我在《未来之路》一书中所说的，我们总是过
高地估计今后两年内将发生的变化，而过低地估计今后10年内将发生的变化。不要让您自
己受哄骗而不采取行动。
    有一种可能的情形是：您争先恐后地在网上建了一些站点，可是又不能马上察觉到您的
消费者和合作者对它们的使用。这些情况可能会误导您，您会想：哦，好了，因特网终究不
能改变我们的业务，我们还是不要再关注它了。您也许会认为任何基本的东西都不会改变，
因为它们不可能在一夜之间发生。可是几年以后，当变化突然出现时，您将大吃一惊，并发
现自己已经难以赶上了。
    很难想象在哪一个行业范围中，因特网会没有任何影响力或还没有任何企业开始行动。
现在有很多公司都希望他们能成为网上的第一家书店，旅行代理商或是股票经纪人。这样他
们就能获得早期的顾客、客户口头赞誉和创出名牌。
    那些起步较早的企业不仅仅在学习曲线上取得了领先地位，他们还促进了商业界限的重
定义。亚马逊书店最初建立时是一家网络书店，可是现在他们已经开始出售唱碟了。没有理
由不让亚马逊书店同样出售其他的商品。您的公司走上网络的最初原动力可能是为了节省费
用和吸引新客户。一旦您拥有了与您打交道的客户，您就拥有了令人难以置信的能力，使您
能够依靠这种关系提供更多更广泛的产品。像雅虎！这样的公司已经建立了自己的旅游站
点。因特网上的企业不像银行分行。您不能培训雇员仅仅经营少量产品。因特网的虚拟性使
得消费者的任何购物需要都可以被满足。像亚马逊书店这样在线服务的一个领域已经很强大
而又继续扩展产品供应面的例子还有很多。应当向每家企业提出的警告就是，即使在您的行
业中还没有人较早地上网经营，那些试图抢占商业的每个角落的网上大公司也会挤进您的领
域的。
    了解今天的因特网，找到一个采纳了万维网生活方式的消费者的小世界，利用这一群体
发展出一套全面经营您的企业的模型。在10年内，您的其他消费者也将做出同样的转变，
而那时您已经准备好了。在这一部分接下来的例子中。您将看到许多公司正在采用这一手段
为因特网怎样改变一切而做准备。
    商务启示
    ◆大多数的业务都将变成自我服务的数字化业务，而中间人或者会增加价值，或者消亡。
    ◆客户服务将成为每一家企业增加价值的主要职能。
    ◆变革的速度以及更针对客户个人情况的关注的需要将迫使公司在内部采纳数字化程序。
    诊断您的数字神经系统
    ◆您的管理队伍熟悉因特网吗？他们是否花时间设想过今后10年内因特网将怎样改变
你们的企业？您和您的信息技术队伍是否在为用技术实现这一设想而工作？
    ------------------
    黄金书屋Youth扫描校对||http://goldbook.yeah.net/

书香门第--未来时速
第五章　中间商必须增加价值
    科技正在重塑现代经济，改变着企业和消费者。这里的“e ”并不只是关于电子商务
（e-commerce）、电子邮件（e一mail）、电子交易（e－trade）或电子文件（e－
file），而是与经济（economy）机遇息息相关。
    ——威廉·达利，美国商务部长
    现在，在21世纪来临之际，因特网改变一切已成为商业的一个新的基本规则。至少，
因特网技术正在改变每一家公司与其雇员、合作伙伴以及供货商打交道的方式，即使是小公
司也不例外。当然，并不是每一家公司都需要立即到网上去接待顾客，但很快一个顾客可在
其上处理商务的公司网站的地位就会和昔日电话号码和通信地址一样至关重要。《幸福》杂
志500强中绝大多数的公司已经拥有了自己的网址。
    因特网正在削减交易和分销的成本，改变着公司和他们的客户之间的关系。因特网为商
家制造了更多的竞争，同时也为潜在的客户提供了与商家接触的更多机会。
    在因特网尚未普及的时代，顾客从大多数制造商那儿得到产品的唯一方式是通过分销商
和零售商构成的层层“金字塔”。今天的消费者可以直接与迫切想提供网上服务的制造商打
交道。如今任何厂家都可以在因特网上提供相当于工厂批发店的网站。
    在“前网络时代”，收集金融产品、旅游选择及其他消费品的信息要消耗大量时间。许
多服务公司靠为顾客收集整理这类信息来赚钱。今天，尽管搜索工具还不够完美，消费者们
已经可以从因特网上找到他们需要的许多信息。并且任何一家公司都可以通过因特网廉价地
发布有价值的信息，无需设立分支机构。
    因特网为几乎每一次的商务交易都削减了大量成本，正如预定机票、银行交易、保险和
支付账单的抽样数据所示。
    1995年时，我在《未来之路）一书中使用了“无摩擦的资本主义”一词来描绘因特网
是如何帮助创建了亚当·斯密的“理想市场”的；在“理想市场”中，无论顾客还是商家都
可以轻松地找到对方而不必花费更多的时间或金钱。在大多数的市场中首要的问题是寻找自
己感兴趣的对方。其次是了解产品和服务的性质与质量。因特网使得购物者可以方便地得到
关于一种产品的背景资料——包括消费者协会的评价和其他的独立评论——从而可以方便地
比较价格。购物者可以告诉商家他们对产品的更多要求，然后商家就可以把他们的产品定位
在最感兴趣的顾客上面，而且可以捆绑销售相关的产品。
    因特网是帮助顾客发现最佳交易的强大工具。对顾客来说，通过从一个零售站点跳到另
一个来得到一些商品的最优价格是相当容易的事情。至少两种不同的服务——书和唱碟——
提供了实时价格比较，供顾客在选购时参考。有些旅游站点以可自动搜寻到廉价机票的搜索
引擎为其特色。至少一家公司，priceline，com，通过一种方式对调了买卖双方的地位：让
购物者来开价决定他们愿意为一张汽车票或一张飞机票付的价钱，然后到处向卖方兜售这个
价格。将来这种途径会在多大范围内推广尚不清楚，但只有通过因特网的范围才能达到这样
的目的。
    随着时间的流逝，软件将能使价格的比较更加自动化。“讨价还价”很容易就可以“电
子化”。至少有一家在线购物中心已经在检查其他商家的主页，找出热门商品的价格，然后
据此自动降价，以确保他们的价格稍微低一些。这是一种电子形式的“特价商品”，即使那
些“既没有砖又没有泥”（译者注：指没有实际售货点的商店）的商人依然在竭力维持着那
点儿薄利。消费者将能够通过电子手段联合起来得到批量价格，这在以前并不容易。甚至会
出现这种情况：代表销售者的软件与相应的代表不止一个而是成百上千个消费者的软件来就
价格问题进行谈判。
    现有的大宗交易性的诸如钢铁和煤炭之类商品的大型市场已经有了很好的价格仲裁体
制。因特网或许不会对价格或买卖双方的匹配产生那么大的影响。网络在那些买卖双方难以
匹配的领域里会更有价值，例如服务业，或那些市场小或者分散的地方。一个消费者怎么才
能方便地找到有一定的性能且价格在一定范围内的二手货，例如汽车、计算机或者立体声收
录机？那些试图买卖各种各样不常见物品——比如古董、旧设备的部件或是其他特殊物件—
—的人们会从中受益。例如加普公司，将会发现它的网上衣店的常客是一些在寻找普通衣店
里没有的特殊尺寸衣物的人，加普公司无需增加它的零售仓储成本即可满足这些顾客的需
求。虚拟拍卖比真实的拍卖行提供更丰富得多的货物，并且它可以吸引五湖四海的人们，而
不仅仅限于某个特定场所的人。通过它独一无二的召集人群的能力，网络将会创造出前所未
有的市场。
    一些网上商家会采用弹性的价格，这已经是普通市场上的固定做法了。许多电子和日用
品商店都登广告保证低价，许诺给消费者提供他能找到的最低价格。这种战略使得他们总是
说他们不可能卖得更便宜，即便与此同时他们的标价依然居高不下。一些商店销路很多以至
他们的多数商品事实上有两种价格——为冲动的顾客准备的固定价和为耐心的顾客准备的折
扣。邮购商们常常在针对不同的市场的价目表上公布不同的价格，当您打电话订货的时候，
经销代表会首先问您的顾客编号或目录编号，这样他或她就知道该向您开多少价。
    上述做法及其他相似的价格小伎俩的目的很简单：抓住那些对价格敏感的顾客的生意，
同时从那些不善于侃价或是不在乎价钱的顾客身上大赚一笔。实际上，商人们往往根据每个
顾客愿意出多少价钱来调整价格。这说法听起来似乎有点偏激，但它事实上和累进税一样古
老。大学教育就是这样定价的，它通过一种叫做“经济援助”的折扣，额度依各人家庭的收
入及资产状况而定。
    与因特网上将使用的方法相比，那些直销商的伎俩是十分拙劣的。网上商家可以认出常
到他们的网上商店逛的人，然后依据其个人特点提供信息及服务。如果一个商店的网站认识
到一个顾客过去愿意或不愿意付出何种价钱，它可以通过减价来促使顾客购买。
    许多网站要求访问者提供登记信息，包括姓名、地址、人口统计数据及信贷情况等。在
这些数据使得企业能提供更好的服务、更好地为顾客提供支持并更有针对性地进行营销的同
时，消费者应能预先准许其个人数据的使用及是否可将其个人数据转交给其他商家。今天的
电子商务靠信用制度运作，商家会就要使用的信息征得用户的同意，我们正致力于开发一种
技术，使得消费者可预先定义他们的个人电脑通过网络提供给其他系统使用的数据的格式。
该软件将由其拥有者控制，可大大减少使用者一次又一次重复输入相同数据的必要。
    网上购物会增加分送包裹的数量，但同时它也减少了信件、传单及账单。对于廉价物
品，交货的费用足以抵消网上购物省下的钱。邮局和私营快递公司有大好的机会来调整它们
的服务，以适应变化着的投递包裹的需求。
    对于大多数可从多种销路购得的货物，消费者将是最大的受益者。对于独特商品和服
务，销售商将发现更多的潜在用户，从而可把价钱提得更高。越多的消费者采用网络生活方
式，在商业的各个领域里，经济就会越接近亚当·斯密的完美市场。
为交易增加价值
    现在顾客可以直接和制造商及服务商打交道了，在简单的货物或信息的传递过程中几乎
没有什么附加值。各种评论员都曾据此预言过“中间商的死亡”。显然那种只起“转手”作
用的中间商的存在价值一下跌到了零。那些仅仅简单地预订机票的旅游代理商会消失。因为
这种大销量、低成本的交易用因特网上的预订旅行网站来处理是十分理想的。未来的旅游代
理商要做的绝不仅仅是预订机票，他们需要设计完整的旅游冒险行程。一个能提供高度个性
化的旅程——例如去意大利或加利福尼亚的酿酒之乡——旅游代理商依然会大受欢迎。
    如果您是中间商，因特网的关于低廉价格和快捷服务的承诺会排斥您，淘汰您帮助生产
者和消费者打交道的角色。如果您要避免遭到因特网的排斥，可以采取的一种策略是利用因
特网来重整旗鼓。这正是Egghead．com公司（即原Egghead公司）——一个主要的软件零
售连锁商——在困境中挣扎了数年后所做的一切。1998年，Egghead．com公司在全国范围
内关闭了所有的实体的商店，代之以完全依赖于因特网的商店，削减了“砖和泥”①方面的
费用，尽管这只是一种战术而不是战略。现在Egghead.com公司提供相当数量的有助于利用
因特网的新在线项目，例如提供大约50种不同的硬件、软件和二手电脑的电子拍卖行。它
在网站上列出一些特别的结算价格，每周都向其电子订户提供专门的热点新闻组。陪审团仍
然在考察Egghead.com公司是否会生存下去，并如本章说的那样执行“中间商一定要创造附
加值”的原则，但毫无疑问该公司理解这条规则。	　　①指实际的房产。——译者注
    任何零售商店都需要把因特网纳入考虑范围。一家仅在网上存在的书店——亚马逊书店
——的成功业绩，已促使巴恩斯和诺布尔书店将其成功的实体书店与电脑空间中的强大业务
结合在一起，与贝塔斯曼公司———家主要的国际媒体公司——搞网上合资。
    对于服务行业来说，因特网要求您要么提供大销量而低成本的服务，要么提供与顾客广
泛接触的服务。大销量而低成本的服务的典范是利用因特网技术创建自助式销售。您可以通
过您的网站给顾客提供大量的信息，提供最优惠价格，作大批的生意。因为无论在任何市场
中都只有很少一些公司是大批量交易者，多数公司不得不学会使用因特网，不只是为了节省
费用，还要提供新的服务业务。
    电子贸易证券公司作为廉价的因特网上自我金融服务的先驱出现于1992年。福雷斯特
集团估计截止到1997年末，美国有300万经纪行的网上顾客，它同时预言这个数目在5年
内会增长到1400万。到1998年至少有70家经纪人公司提供网上的自助式股票交易，这个
数字还在增长。网上交易占了全部零售交易的20％以上。少数的网上经纪商行是为有经验
的投资者安排的，没有调查数据，每笔交易只收很少的费用。但是大多数都提供各式调查数
据与服务，以使自己与众不同，每笔交易收费较多。
    这些新的网上金融服务对传统的习惯了通过派人或用电话为顾客提供服务的经纪人公司
提出了一种有趣的挑战。经纪人公司所提供给顾客的大部分数据现在在因特网上是免费的。
这些公司面临着一个根本的战略决策问题：要使用因特网技术玩与那些网上商人一样的游戏
吗？如果您那样做了的话，如何才能显示出您与他们的区别呢？或者您要使用网络技术发挥
您的传统优势——训练有素、善于与长期主顾打交道的职员？如果您采取了后一种战略，如
何才能更有效地使用因恃网技术，如何才能将因特网的普及变成您的优势？
做出根本性的抉择
    传统金融服务业中长期以来的领导者，美林财务管理公司在1997年通过提出上述问题
开始激烈地重新评价它自己业务方面的改进。美林已经为它的顾客指导投资近一个世纪了。
它收集大量的金融数据，分析这些数据，然后据此制订长期的金融计划。到1997年为止，
该公司有一兆多美元的客户资产。可是1992～1997年间低成本交易商的增长及网上贸易的
发展使其高级经理们认识到他们现行的办法可能无法维持下去。正如美林的私人客户业务的
高级副总裁和首席技术执行官霍华德·索尔根所说：“我们的顾客正在改变，人们获取信息
和做出决定的方式正在改变。我们要是认为我们无须改变，那就真是傻到家了。”
    美林尤为关注的是，怎样提高公司最有价值的资产——财务顾问的效率。美林的财务顾
问们花费大量的时间，忙于追踪那些数据——股票报价、调查报告、顾客账户数据、美林的
产品信息、利率，以及其他分散的信息——却很少有时间充任财务顾问。公司里基于大型机
的信息系统价格昂贵而且难以使用。顾客数据库、产品信息、报价、调查报告——所有各种
各样的数据——都在不同的、互不兼容的系统里。财务顾问们拥有数台桌面终端，每台都要
求用户流利地运用一打应用软件、各软件都有一套不同的奥秘键盘指令。
    为了实现美林的商务目标，以及帮助客户获取利润，改进财务顾问的信息存取效率是至
关重要的。美林至今为止的竞争优势是它在金融市场积累的集体经验知识，以及代表其顾客
进入这些市场的技巧。美林将来的竞争优势，据其高级经理们的推断，将会是技术支持下的
同样的投资技能。
    美林决定围绕它的财务顾问所需要的信息流，重建其信息系统。新的系统必须是“财务
顾问中心型的”，在桌面上就可以提供非常丰富的材料和强大的分析工具，以帮助财务顾问
制订执行与监测客户的财务计划。这个桌面环境必须结实耐用，必须拥有声频、视频处理能
力，以便财务顾问能够看到来自世界各地的爆炸性消息，以及视频训练材料，并且互相合
作。美林也不希望亲手创建所有东西；为了节省开支和提高效率起见，公司希望随处都可以
使用通用的产品。
    在美林的董事会上，经理们报了个整数，要求引进价值上10亿美元的技术，以保持公
司在金融服务行业的领先地位。10亿美元是押在未来的一笔相当大的赌注；尽管如此，董
事会的讨论并未集中于价钱或投资的回报。事情关系到公司未来的生死存亡和兴旺发达，关
系到美林能否继续地区别于传统的竞争对手，并且迎接新的对手的挑战。董事会认为最好的
竞争方式就是给公司的知识型工人以强大的信息工具。
    管理者被批准进行一个为期5年、投资8．25亿美元的工程。董事会唯一的警告就是最
好不要把它变成为期8年、投资20亿美元的工程。它没有。Trusted Globai Advisor
（TGA，全球信誉顾问）的首次展示于1998年10月完成，耗资大约8.5亿美元。在财务顾
问中心的观念指导下，公司的信息技术队伍花了一年时间评估和设计了一个基于PC机的数
字神经系统——在其上可以建立起公司在全球的未来。
    美林的系统包括了一个远程通信基本结构，升级了的PC硬件和软件及电子市场数据馈
送器。美林总共投资2．5亿美元用于软件开发。其余经费很多用于电信系统和为股票报
价、股票消息设计的电子数据馈送器，例如，不管美林要求用什么软件，都要花费这么多
钱。与兼容公司的既有基础设施和应用软件相比，价钱上实际的差别也就至多是在4年问
2．5亿美元。美林全面修整了其信息系统——1．47万名分布于美国各地700家办事处的财
务顾问和另外2000名国际顾问，代价是每年6000多万美元，每个财务顾问大约3500美元。
    首席技术官员霍华德·索尔根向我展示了美林的解决方案。它体现了信息技术的一个深
刻用途——快速而有智能地把信息带给用户。
    由于意识到重写旧有系统的应用软件并且统一公司的所有核心商务系统将会花费数年时
间，信息技术队伍创建了通用的个人计算机“壳”，这是一个普通的用户界面，可以用于
TGA平台——它联系起美林的所有系统：无论旧的、新的还是将来的。这个“超级浏览器”
壳使美林财务管理公司的员工能以和谐、直觉的方式操作任意数量的本地、客户服务器、应
用程序和网上例览器应用程序。
    不管其源于何处，相关的数据总是被逻辑地组织进信息页里。这些页又被构造成段、
章、书。每个人都知道书的喻义，书的“活页装订”方式能够更灵活地组织信息。在TGA屏
幕的右上角有个可按用户需要调节的信息中心，含有财务顾问需要持续监测的实时信息。财
务顾问能够在那里监视一打的关键股票，同时还有重要公司的警报信号，广播消息——例如
CNN直播，收到的重要电子邮件等。TGA的文件夹也是可调节的。财务顾问可以点击股票交
易所文件夹，选取多个交易所来观察：NASDAQ、纽约、东京等等。他也可以在股票交易所文
件夹里粘贴新的选择，这些交易所的实时馈送器立即启动。
    TGA平台允许对客户财政目标蓝图的执行作一快速估算。在过去，追踪蓝图的进展是极
其费时的。财务顾问可能看到客户的蓝图执行落后于目标，却还需要手工演练许多“假设推
理”情景，以便估计还要做出什么改变，才能达到客户预期的目标。为300名客户评估股票
进展情况，而他们中许多人又可能有好几百种不同账户，这真是一大挑战。TGA自动产生若
干个数据视图。财务顾问只要扫视一眼就能说出，某个投资组合是否按目标运作，而且他还
能尝试各种变化——例如让客户增加积蓄，提高投资风险，降低目标，等等——来以图形方
式看看不同的选择是怎样影响到客户的金融计划的。客户甚至最终还可以在自己的个人计算
机上演练这些假设情形。
    考虑到工作的行政管理方面——填写报销单、呼叫客户、发送电子邮件——财务顾问们
可以点击逻辑命名的标签，由它自动调用合适的应用软件，比如字处理程序，电子制表软
件，或者联系人管理器。财务顾问不必了解这些应用软件叫什么，不必考虑它们在哪儿运行
或怎样启用。
    TGA拥有一个收看通常情况的用户界面。如果某个财务顾问打开可以利用电信服务得到
实时新闻事件的新闻页，他就可以把某家公司的股票代号（比如，美林的MER）从信息中心
的股票实况发送器拖拉到新闻页里，新闻页即时显示与该公司相关的事件。如果财务顾问打
开过滤器——例如，亚洲——新闻页将只显示关于那家公司在亚洲的事件。在股票历史上点
击一下将链接到“微软投资者”，它提供了该公司的股票行情历史。如果市场数据卖主的股
票供给死寂，TGA将注意到这点并在股票报价域里靠近最后一个已知数的地方标上问号。
    系统跟踪财务顾问的行为并且注意他的特别兴趣。就像一个训练有素的助手，它自动展
开经常重复的活动例程。例如，财务顾问可以指令系统自动调出有关某家特定公司的消息，
以图表方式展示其30天及5年的股票行情，展示其最前的三个竞争对手的类似图表，显示
公司的价格收益比率，调出美林对该公司的调查意见等等。财务顾问每次点击那个特定的股
票，所有这些信息都会在大约两秒内出现。美林为了记录和复制最佳做法，仔细监测着它那
些经验老到的顾问们怎样使用系统。这个计划是要创建他们的工作习惯的电子模式，以及为
每个人更进一步提高TGA系统。
    怎样在一同内升级10个办事处
    在持续一年多的过程中，美林每周升级了它的10个办事处。作此改变之前两周，会有
一队人员抵达，实施新系统的强制培训。培训者传授主要基本功能及广泛的在线帮助系统的
使用，该系统含有在线提示卡和多媒体演示。系统投入运行前的星期天，培训者将会上三小
时的复习课。系统投入运行后，他们会再停留一周，以确保每个人都能跟上速度。
    完全转变前的星期五下午，一队安装人员来临。整个周未，这队人砍除整个旧的基础设
施：许多终端机、旧个人计算机、电缆，甚至不合适的电气箱。他们为每个雇员安装了高速
因特网连接和基子奔腾的工作站，还有一对多处理器个人计算机服务器——一个用于股票报
价、信息馈送、文件和打印服务，另一个用于电子邮件。
    星期一早上办事处将投入使用。成功率比美林所预期的高得多。许多员工独立地使用电
脑的经验、系统的直觉以及培训的彻底是这次成功的关键原因。
    除了和财务顾问看到许多同样的信息之外，美林的高级经理还可以使用一种版本的
TGA，可以让他们监测公司的业绩图以及其他操作数据。分支办事处经理拥有一套不同的特
制“活页书”，例如国内办事处职员、保险专家和辅助职员也都有各自的“活页书”。保险
专家能够存取保险业表格和保险规则，而行政人员则可以进入旅行信息和预订应用程序。每
个人都觉得这个系统就是为他或她特别定做的。
经历顾问范式的转换
    新技术带来了财务顾问的范式转换。现在为了达到成功，仅靠知识的缓慢积累或知道上
哪儿去寻找神秘的信息，这是远远不够的。一位20年的公司老手说，TGA系统除了把调查
研究工作从数小时削减为几分钟，还能凭借其对多个检测数字（公司业绩、利润率等）的图
形制表能力，允许经验老到的财务顾问从最看好的入口，轻松切入新兴市场的底层。
    财务顾问现在拥有更为充裕的时间来跟客户建立更牢固的联系。一个财务顾问过去是依
赖于笔记和其他文件来跟客户交流的。当有客户来电话时，您所需要的信息在哪里？在您这
里吗？您的助手呢？现在所有客户联络信息都在一个电子客户文件里集中。个人信息——例
如关于某个客户有两个孩子在念大学这个事实——使得财务顾问能够把电话谈话个人化，并
且发送相关信息给该客户。
    美林花了大量时间，考虑与它的客户共享该系统的一个版本的影响会如何。美林内部曾
就怎样使用这项技术去跟顾客接触，展开过长时间的哲理性讨论。美林最后的结论是，如果
给予顾客更多的信息，将会使得财务顾问更加丰富与顾客的联系，而不是削弱联系。美林进
行了与顾客的广泛讨论，并调查了竞争局势——此时，顾客们越来越发现因特网和电子商务
正在不断成长之中。公司决定加快前进步伐。
    美林为顾客创建了一个TGA，称为美林在线，使得他们可以存取调查报告、账户信息、
基本账单支付，以及其他基本情况。公司希望在第一年内能够和20万顾客签约，平均每天
约550家。实际上，每天有700～800家客户签约，美林仅7个月就达到了目标。令人吃惊
的是被吸引到在线服务的客户的人口统计成分。美林原以为年轻的、由因特网培养起来的顾
客会先上钩，但事实上是那些老的更有钱的客户先签约。
    美林实验性在线服务的成功，激励该公司为顾客增加更多的市场数据，更多的账户信息
和账单支付选项。今天，顾客可以用电子邮件联络他们的财务顾问，得到延迟的股票报价和
每日共同基金报价，观看调查报告，支付账单，还可以作投资转移。美林最近增加了输入交
易指令的功能。
    回想起来，美林认识到因特网既是威胁，更是机遇。因特网给公司的客户提供了更多的
信息，但信息并不具备理财智慧。金融服务公司怂恿客户使用因特网来获取信息和通信，以
便其财务顾问能够花更多时间用于制订计划，用于和他们交流。现在顾问可以打电话给客
户：“您看到美林在线的调查报告了吗？……读了吗？……好。现在请谈谈这些东西会怎样
影响您的投资组合。”
    了解情况的客户会提出更好的问题，交谈会更加深入和切中要害。因为知道得更多，更
把握事态，客户就会更加可能按照财务顾问的建议去做；而所谓的财务顾问的力量，也就在
于提供对于信息的深入洞察。在顾问和客户之间展开更多对话，将使客户提供更好的反馈—
—关于什么应该改进，或者希望什么新的服务，公司就不会老在猜测客户需要什么。最终美
林希望在财务顾问和客户之间提供总体的同步——让他们双方在同一时间，同一屏幕上，看
到同一事情。当这种情况成为现实后，美林的人就会说：“真正的魔术”开始了。
改变公司-顾客动态关系
    美林对信息技术的投资，说明它重视其知识型工人的价值。系统首次展出期间，市场经
历了一段时期的强劲牛市，随后是由于亚洲金融危机引发的紧缩时期，所以很难直接估算新
系统的经济效益。尽管如此，美林还是指出，美林在线的顾客向该公司投放了超过10亿美
元的额外资产。如果没有新的功能，这些资产是不会流入美林的荷包的。
    在线服务经纪人和全面服务经纪人之间展开了一场热烈的辩论，而这辩论还将在其他行
业中重复。纯在线公司相信低廉的交易处理代价是有吸引力的。全面服务卖主却认为，当顾
客需要咨询意见时，他们仍然需要和专家一起工作。对于顾客来说，重要的是需要知道他是
否正在为交易或咨询意见付款，并且确信他能得到回报。
    毫无疑问，因特网正在提高顾客的期望值。为70岁以上的人在线投资的经纪行正在发
现，廉价自我服务的模式导致了剧烈的竞争，其激烈程度只有屈指可数的几种竞争模式才能
达到临界点。由于提供不同价值的必要性得到公认，甚至低价在线市场的公司也正在展开多
种服务与价格的组合，试图找到顾客愿意为之付款的魔幻组合。在这信息时代拥挤的市场
里，每个公司都需要调整，以便把顾客的注意力吸引过来。
    商务启示
    ◆因特网把买方和卖方直接联系起来，向他们提供更多关于对方的信息，从而有助于实
现“无磨擦的资本主义”。
    ◆由于因特网降低了交易处理代价，中间商将会消失或演变为新价值增加者。
    ◆只有屈指可数的几家商行能成功实现最低价，所以大多数商家将需要采取包含顾客服
务的策略。
    ◆如果您使用服务策略，那么就用数字信息工具武装您的知识型工人，以便和客户联系
及管理这些联系。
    诊断您的数字神经系统
    ◆您的信息技术系统是否使您的知识型工人把绝大部分时间用于分析信息，而不是收集
信息？
    ◆您是否正在使用个人计算机服务器来整合不同来源的应用软件，特别是那些来自陈旧
而不灵活的系统的软件？
    ◆您是否拥有一个单一的基础设施，来支持您的内部知识型工人以及您的顾客所使用的
应用软件？
    ------------------
    黄金书屋Youth扫描校对||http://goldbook.yeah.net/

书香门第--未来时速
第六章　接触客户
    我在电子商务上的投资得到了什么回报？您疯了吗？这是在新大陆上的哥伦布，但他的
投资回报又是什么？
    ——安德鲁·葛罗夫，英特尔公司CEO
    随着电子商务繁荣，不仅仅是中间商会发现创造性使用因特网的方法以加强与客户的关
系。那些不把电子商务仅当作数字化出纳机的商家，也会独占鳌头。显然，销售是商家最终
的目标，但销售本身只是在线客户经历的一部分，一些公司将会利用因特网以从前不可能做
到的方式来联系和影响他们的客户，并把销售作为一系列客户服务的一部分，仅在这一点
上，因特网就具有独一无二的力量。
    让客户从电子商务的交易中获得好处并满意而归，而且告诉他的朋友，这是非常重要
的。任何公司和产品要想建立良好的信誉，获得口碑是最强有力的手段。而因特网则是争夺
口碑的竞技场。如果一个客户不喜欢某个产品或是对卖主的服务态度或方式不满意，他极有
可能给他所有的朋友都发封电子邮件叙述此事或者在极其繁忙的电子公告版上贴出一张帖
子。因特网上有一个站点叫汽车网点，这个站点经常给客户发电子邮件来查询商家的服务情
况。如果商家无视客户的抱怨，不改善他们的服务，那么这个站点将会把他们从该站的商家
列表中删除掉。
    今天，在线商店主要的竞争对手是现实生活中有形的商店。在销售总额上有形商店一直
远远超过了在线商店。在1998年，在线商店销售总额还不及世界总体商业销售总额的一个
零头！只占世界7个最大的企业集团总零售额的0．5％。但是这个百分比将会在下一个10
年中急剧增长。随着电子商务逐渐占据统治地位，在线商店的主要竞争对手己不再是有形的
商店，而是其他的在线商店
    在线商业贸易的种类也不断增多，现在已包括证券投资、保险、旅游、在线拍卖和计算
机销售等。今天的网上客户还只是限于技术上比较熟练的人。一些公司像西斯科系统、戴
尔，以及微软公司每年的网上交易额达数10亿美元。明天，客户的大众化趋势将是主流。
克莱斯勒公司预计网上销售量在4年内将会从1．5个百分点增至25个百分点。即使是最保
守的估计方案都预测每年在线销售量的增长率也可达45％。最高的估计是到2000年时，在
线商业贸易额将会超过1．6万亿美元。在我看来，这个数目还是太低了。
    一种在线的从属店新婚礼品登记方式是艾迪·鲍尔的在线服务，它让客户填写他的姓
名、尺寸，以及他所期望得到的物品，这样，他的朋友或者他的家人就能够据此送给他所喜
欢的礼物，不会出现买错了尺寸或买了一条不好看的领带这种尴尬的场面了。格芬唱片公司
在自己的网站上推销自己的艺术家和其他相关标牌的艺术家。也销售其他标牌的音乐作品。
这个站点还代售T恤衫和追星族喜欢的其他商品以及电影等。如果一些追星族要建立一个社
团，这个站点会提供讨论组和24小时的电子邮件查询服务。
    戴尔公司和万豪酒店很早就致力于电子商务，他们确信，“如果您建立电子商务，客户
就会来”。他们的目标是利用因特网上信息具有流动性的特点来直接接触并影响客户。同时
创造一个高水平的客户服务系统，这样必然会促进更多的销售。
及早跳上因特网
    戴尔是最早转向电子商务的大公司之一。作为一个全球性的计算机供应商，它的总收入
超过180亿美元。戴尔公司于1996年中期开始在线销售产品，它的在线贸易长势迅猛，销
售额从最初的每星期100万美元涨到后来的每天100万美元。不久，又涨到每天300万美
元，然后是500万美元一天。现在仍在增长。计算机买主显然喜欢因特网上的那种轻松愉快
的购买环境。至本书付印时，戴尔公司每周都有超过150万的访问者访问它的站点，它的在
线营业额占总营业额的11％，而戴尔还想在2000年前使这个比例增长到超过50％。
    随着戴尔公司大量的万维网贸易不断推陈出新，公司的网上收入的增长率也明显高于总
收入的增长，但公司没有花太多时间去为它操心，而只是谈论“网上收入”，包括以网络销
售方式支持其他销售方式。万维网使交易流水线化，并减少依靠电话进行技术支持的次数。
    迈克尔·戴尔是戴尔公司的创始人，他有一个非常规范化的文件，指导着公司的销售和
以计算机作为辅助的商务活动。迈克尔12岁的时候，曾靠邮购贩卖邮票净赚2000美元。读
高中时，曾利用一台苹果Ⅱe型电脑打印一些针对新婚夫妇和新搬到镇里定居的家庭邮政地
址列表，以兜售报刊订阅。他攒足了钱给自己买了一辆宝马轿车。在1983年，作为德克萨
斯州立大学的一名新生，迈克尔又从当地的计算机供应商那里按成本价购进多余存货，将其
升级，最后通过电话以比电脑商更低的价格售出。不到一年，他离开了学校，成立了计算机
公司，运用同样的直销原则来指导销售。
    当因特网愈演愈烈的时候，迈克尔·戴尔对它很感兴趣。他知道，因特网能扩大戴尔公
司同客户的直接联系。从过去那种依赖客户的电话方式，到现在可以靠客户的电脑。最终戴
尔认定：要想使公司高速发展，就必须把因特网并入他的总体商务战略。于是，公司成立了
一个商务部门，用于进行在线商务活动和给予客户技术支持。
    由于起步较早，所以当因特网从学生和技术专家中间跃人大众市场时，戴尔已经开始了
因特网上的商业活动，而其他许多公司却还只在谈论它，真正做的却很少。开始时，戴尔不
知道客户想利用因特网干些什么，而客户自己也不清楚因特网到底有些什么用。于是，公司
最初建立了一个站点，用于提供一些产品信息，并能处理一些简单的订单，和征求一些反馈
意见。戴尔从随之而来的客户意见中学到了很多，而这些意见绝大多数是通过因特网传过来
的。
    随着时间的推移，戴尔的万维网站点改动了数百次，包括三次大的升级和许多小的特色
变化，例如，他把配置的菜单外形改成了收音机按钮，使得配置更容易进行选择。戴尔一步
一步地加进了许多性能，大大方便了客户。比如，客户有能力跟踪他们的任何订单的情况以
及得到技术支持和相关服务。在不断的积累中，这些特色变化使得戴尔公司的商业实践发生
了大的变化。
改变销售队伍的作用
    迈克尔·戴尔这样概括今天这种直销的特点：“是面对面、耳对耳和键盘对键盘这两种
不同贸易方式的组合，每一种方式都占有它的一席之地。因特网不能代替人，但是它使人的
工作更有效率。通过把原来例行的交往移到网上，客户能够自己独立做些事情，我们也解脱
了销售人员，使他们能与客户做一些更有意义的事情。”
    以前，客户有一个简单便利的方式与公司打交道：那就是通过戴尔公司卖给他计算机的
销售人员。销售人员经过培训，能够圆满地解答客户遇到的问题。当要引进一项新技术的时
候，戴尔公司必须确保两件事情：一是新方案必须至少像打电话一样方便；一是它的销售人
员也要改变贸易方式。
    “我们花了13年的时间建立了高质量的客户服务，其中很多服务一直是靠我们的销售
人员同客户之间的电话联系。现在，我们想加进别的服务方式，”迈克尔说。“最困难的部
分不是技术上的难题，而是我们的销售人员和客户行为方式的改变。简单和便利一直是我们
的宗旨。我们不得不建立因特网系统，是因为它很方便，而且使客户在相同时间内得到的价
值比原来通过电话得到的多。要使他们脱离过去那种面对面、耳对耳的联系方式，因特网是
唯一有效的途径。”
    戴尔降低了技术支持和服务的费用
    因特网减少了大量的花费，不仅仅是销售费用。每星期大约有5万客户利用戴尔的网站
来查阅他们的订单情况。如果这些人中的10％不是用戴尔的在线系统而是利用电话进行查
询。这5000次电话费用以每次3美元到5美元计算，一星期就要花掉戴尔公司1．5万美元
到2．5万美元。
    每星期戴尔站点大约有9万次软件文件下载。如果通过电话来答复客户9万次购买软件
的请求，并通过邮递送到容户手中，每周就要花掉戴尔公司约15万美元。
    每星期有20万客户在线访问戴尔站点中疑难解答程序，其中每一次拜访就为戴尔公司
节省了15美元的技术支持费用。这些费用加起来，一年就能节省几百万美元。
    这些自助式的网络系统大大改善了戴尔公司的工作效率，同时也给客户带来了实惠，戴
尔的在线系统为一家大公司在疑难解答桌面系统支持上节省近200万美元。
    为客户在网上放置更多信息并没有降低戴尔公司销售人员的存在价值，随着更多的面向
客户和销售人员的在线报表和报价工具的开发使用，销售人员和客户打交道的次数减少了，
但内容则更丰富。就像美林财务管理公司一样，戴尔公司发现一个了解情况的客户会是一个
比较好的客户。戴尔销售人员已经开始扮演顾问角色，用来帮助客户制订技术转移计划，租
赁及资产重组程序。他们能深入调查客户的营业情况并给公司提出一些决策性方案，使技术
更有助于公司最低目标。数字网络业务大大减少了销售代理为处理订单、检查订单情况以及
圆满答复客户查询所花费的时间。使他们有了更多的时间用于向客户咨询，建立客户关系，
以及销售。而且在任何需要的时候，销售代理现在仍旧能够为客户排忧解难。任何客户都可
以发出一个部分填写好的订单表格给销售代理，并在下订单之前得到帮助。
    对给予客户的技术支持，戴尔有一个独一无二的处理方法，就是根据他的主要客户的需
要，特制了5000个万维网页面。戴尔公司大约15％的在线营业是面向客户和小的商行。万
维网页面是戴尔公司壮大自己业务的有效手段。
    一家大的公司客户或是某个消费区域的客户，像政府部门或教育部门，被记录在由戴尔
为该机构专门设计的安全可靠的主页上。该主页根据该机构的政策方针显示一些购买建议配
置。在主页上面显示一些标准的机器配置和事先已经谈妥的价格。还有一些订货信息、订货
日志，以及业务联系信息。机构可事先批准一定金额的采购，这样许多订单可以立刻被处
理。在美国政府机构的客户可以看到价格系统，该系统已经被通用服务管理合同批准。当所
订货物寄出以后，客户能够得到一封自动回复的电子邮件确认和这批订货物的空运单编号。
    戴尔另有一个安全的主页包含了一些机密信息，是面向高级购买管理人员或者机构的信
息服务小组的高级成员的。这些主页中包含有一些账户信息，这些过去只有在每月的报表中
才提交给用户。一家生产公司能用其主页来跟踪各个部门目前的购买和花费情况。一家石油
公司也能利用它的主页来跟踪其分布广泛的电脑资产部署。同时戴尔公司为提供给客户一些
财会信息而用的花费也由于使用了这些主页而减少了15％。
不断改变优先发展方向
    因特网的出现改变了戴尔公司发展其应用软件的方向。戴尔公司过去一直致力于为其成
员开发电话产品支持；但今天，它在每一个软件工具开发方向上所投入的人力物力主要着眼
于该工具的开发是否能被因特网上的客户直接应用。如果是这样，该方向将优先得到开发资
源。戴尔公司最近进行大型网络支持工具的开发工程的方式就是当因特网达到临界物质点时
出台的。公司内部试用该支持工具几个月，做一些必要的修改，随即将其“推出给客户”。
    因特网也影响了戴尔公司操作其后台系统的方式。戴尔公司的大型机系统支持现有的电
话订货系统，但只有相对少的客户在该系统上输入订单。在一个星期内，它可以处理几十万
次的交易，但它不能支持几千在线客户同时发送订单。并且该系统的主机每到周未都必须维
修和备份，而因特网系统则必须一周7天，每天24小时运转。
    戴尔公司解决该问题的方法是将主机与它的PowerEdge服务器搭配使用，该服务器装有
两个高速奔腾（Pentium Pro）处理器。这些服务器运行网站管理程序和数据库程序进行订
单跟踪和支持。根据负载平衡的技术原理，戴尔公司接收从前台服务器发来的客户订单，而
这些订单的内容能反映在所有的前台服务器上，因此业务负荷能分散开来。如果网络线路很
忙，戴尔将在一小时内增添一个新的服务器。因特网小组要做的一切，就是在一台新服务器
上创建一份最新信息的拷贝，然后将此新服务器投入网络使用，并通知该负载平衡系统又增
添了一台新的服务器。
    但戴尔公司在上载和下载数据方面也有一些疑难问题要解决。有一天主机上的软件要被
更换了，因此把连到网络服务器上的价格链接弄乱了。在这段时间内，网站上的PC显示器
标价显示为0美元。然而从这种情况出现到戴尔公司对其进行更正这一时间段，可能有近百
份客户订单到达。因此，戴尔公司必须给每个客户打电话说明这个错误。这一事件的出现是
个警告，说明网上商务必须要求技术保证。此后，戴尔公司对其网络维护程序进行了改进，
以保证这样的错误永不再发生。
    “这种情况的发生，只是令我们很尴尬，”戴尔在线中心（戴尔公司负责网上商务的机
构）主任司各特·艾克特说。“我们刚刚开始网上商务业务，所以出现这种情况时客户还可
以谅解。但它给我们的教训是深刻的。它说明，当我们的业务增加时，任何错误的潜在后果
也会是惊人的。一年以后，对于高可视性、高容量的网站，这种错误是不可接受的。虽然有
些公司把自己的网址当做促销小册子，甚至仅仅将它作为娱乐，但我们的网址却是做业务
的。它甚至比内部财会系统都更要求精心管理。因为任何一个时刻的错误都会马上出现在全
世界面前。”
    在网站和其他处理系统中传送的实时销售信息对戴尔公司的市场竞争地位至关重要。一
般间接经销商有80天存货期（虽然他们正努力将时间减少），但戴尔公司却始终保持仅有
8天的存货，而且其中的大部分是芯片和硬件驱动器。因而对戴尔公司来说，产品制造时间
只有短短的4小时。它的客户通常可以在发出订单后3～5天内收到成品。
    戴尔公司的商务模式考虑了存货所带来的巨大危害。戴尔公司减少的存货量越多，它就
有更多的周转资金投入到收益更高的产业活动中去。戴尔公司从减少存货量中节约了几亿美
元的资产。同时，优质客户服务也意味着您决不能没有存货。只有信息技术才可以提供平衡
这些需求的手段。“有形资产曾经被视为一种鲜明的优势，”迈克尔说。“但现在，它反而
成了一种累赘。您得到的需求信息越精确，您的库存积压量就越接近零。这是显而易见的。
库存越多，说明您得到的信息越少；您得到的信息越多，则您的库存就越少。我们是在用有
形资产换取信息。”
    戴尔公司在网络服务上采取下面的步骤：该公司将在主页上提供更多的服务项目，客户
在进行整个订货的过程中都可以完全实现无纸化。即便客户可以在网络上发送订单，但客户
的组织内大部分审批程序还是在纸上的。戴尔公司将给各公司一些订货应用程序，它能把戴
尔公司的订货数据库与客户的采购系统整合起来。这样，一个相当灵活的报表工具将提供给
客户这样的功能：客户可以对戴尔公司的信息系统提出查询，并可以打印自身的状态报表。
    戴尔公司已经在36个国家，应用18种语言提供网络贸易功能。它计划继续扩展因特网
服务，这样客户在哪里都能得到一样的戴尔网上体验。
试验一种新的服务
    万豪酒店是全球最大的旅游服务公司，它也意识到因特网并不仅仅能做图书贸易。万豪
酒店业务收入有100多亿美元，它在全球以10个不同品牌经营着1500家宾馆。1996年，
万豪酒店建立了它的第一个在线预约服务系统。虽然万豪酒店说系统还很原始，是试验性
的，但它在年底仍然创造了1亿美元的收入。这一创收引起了万豪酒店经理们的注意。和戴
尔公司一样，万豪酒店预感到因特网商务业务具有巨大但模糊的潜力。在1997年初，他们
组建了一个特殊的因特网小组，互动式销售与营销，由迈克·普萨特利负责。
    从一开始，万豪酒店的因特网工程的执行就得利于该公司内部强有力的支持，以及商务
队伍和技术队伍之间紧密的合作。负责销售的高级副总裁里克·汉克斯就是网络业务的一个
重要支持者。是他创立了普萨特利现在所主管的部门，雇佣了普萨特利，让他主管这个部
门，并帮助他强化了其商务计划。首席信息官卡尔·威尔逊，当时刚进入万豪酒店，不但在
技术问题上帮助普萨特利，还帮他赢得了更多的经营管理人员的支持。
    万豪酒店的市场调查一直显示因特网在其业务方面具有巨大的潜力：1997年“寻找
SVP”公司做的美国因特网用户调查显示，旅游是万维网上最普遍搜索的题目之一。据弗里
斯特集团之见，旅游业务位于在线网上交易项目的第二位。扬克洛维奇的一项研究进一步表
明，人们寻求旅游服务最主要是为了了解他们的目的地的有关信息。
    而万豪酒店恰恰是实现在这样的业务。
    迈克尔总结说，对于万豪酒店来说，因特网能产生交流循环，使得万豪酒店能提供更高
层次的服务，从而吸引新的客户。“技术公司在几年前就”了解”了因特网现象，但绝大多
数别的产业现在才刚刚开始醒悟它，”普萨特利说。“因特网就是促进服务：使得公司向客
户提供更快更好的服务，给客户提供更快、更友好、更个人化的服务，这种服务以前双方都
没体验过。万豪酒店的业务就是提供服务，在我们绝大部分的房产里我们甚至没有一砖一
瓦。”
您需要什么？
    万豪酒店是最早建立互动式主页的公司之一。利用一个先进的搜索工具，您可以按地
点、设施、房间设备和娱乐方式的任何组合找到一家万豪宾馆。您可以迅速得到一份凤凰城
的宾馆清单，这些宾馆设有商务中心、室内数据接口，附近有通向高尔夫球场道路。如果您
的公司在德克萨斯州达拉斯开有分公司，那么您也可以找到它周围10英里内所有的万豪酒
店的宾馆。这时，您就可以点击意见箱的图标，给当地万豪宾馆的客户服务部发回反馈电子
邮件。
    万豪酒店的其他连接网页上则提供宾馆周围的购物中心，饭店和其他相关信息。一个综
合地图系统则向您提供全球1600万个旅游景点的路线，从中您可以知道当地所有的万豪酒
店宾馆，或者邻近地区的万豪宾馆的详细行车路线图，配有整套彩色路线地图。如果您想去
中国餐厅吃饭，或者找一个复印店，这个综合地图系统就会给您提供方圆20英里内多达6
个选择，无论您选择哪家店，都有指路说明。
    一旦您找到了所要求的合适宾馆，您就可以容易地打听是否有空房、房价多少，并预订
一间房。您也可以通过其他的流行网络服务来预定房间，如Travei Web（旅行网）和
MicrosoftExpedia（微软快捷）。万豪酒店的站点连有1000多个其他网页。您不管在网上
哪个地方订房间，都能找到万豪的
为每个访问者提供特制网点
    万豪酒店为每个访问者实现特制网络服务。它的网点不仅仅是用户要费力穿越的静态清
单，或与静态清单的链接。万豪酒店将所有的信息都存储到一个数据库中，然后根据访问者
的检索标准以不同的方式将信息展现给访问者。由于它的后台软件在用户访问时动态地调整
网点，因此使得每一个访问者在万豪酒店的网站上能根据其兴趣得到不同的信息。
    万豪酒店公司的网站现在每天平均被访问1．5万次。在1997年，万豪酒店公司每月从
网上获得200多万美元的收益。当然，万豪酒店无法知道这些收入中有多少不管怎么样总是
以传统的贸易方式得来的，但是它很清楚因特网站会吸引更多的富有客户，因为他们总会选
择在它的高档旅馆居住。在线房客的平均房价要比万豪的总体顾客平均房价高。
    在其他公司还只是刚刚开始建立互动式站点时，万豪酒店已经使其具有更高级的性能。
例如多媒体界面，它给可能的客户和旅游规划者提供了一处宾馆直观的感受。顾客看到的不
是静止的楼层平面图，而是宾馆前厅和其他设备的全景。可以把它认为是“看样订房”。
    和别的公司一样，万豪酒店也发现网站的互动性能越好，就越能从其访问者中得到开拓
更多的商业机会。一个动态的网址可以有更多人预订和更多业务。万豪酒店计划进一步丰富
它的网站，加入“客户概况”，使其更加针对个人。如果我希望在西雅图附近合理的行车距
离之内过一个休闲的周末，那么我就能输入我在别处确实喜欢过的两三处万豪宾馆的名字。
万豪就会向我推荐西雅图附近的类似宾馆或度假胜地。另外，我还可以在万豪酒店的网站上
读到其他在同样地方住过的客户的评语。
    “我们已经从过去的独白介绍转为在网站上的交谈，”迈克·普萨特利说。“现在我们
需要从向客户谈话转为与客户交谈。在我们的网站上建立‘客户概况’的做法，并不仅仅使
得我们提供给客户的服务更好，向客户建议我们知道他们会喜欢的事物和地方，最主要的是
使得万豪酒店的客户之间有接触。这有点像在您网址里的新闻小组，但是软件给我们干所有
的工作。”
    万豪酒店坚信他们所作的增值措施会使得它与别的连锁旅馆大不一样。万豪酒店并不是
要建立一个“网络跳蚤市场”，让客户在其上寻求最低价格，因为它常常并不是最便宜的选
择。它宁可遵循诺斯特罗姆旅馆模式，给客户提供许多选购的非价格标准，以便用这些新项
目增加客户的忠诚。
    万豪酒店并不绕过中介人，而恰恰相反，它把他们并入客户服务系统之中。万豪酒店在
它的网站中为旅行社和会议规划者留有专门位置，这使得旅行社和会议规划者能更好地为其
客户服务。万豪酒店在其网站上告诉这些旅行社如何从大部分主要旅行预订网络连接进万
豪。会议规划者也可以根据地点、设施、与会人数、会议室、会议室大小和功能来搜索旅
馆。同时，这个网址也为各种活动建议合适场所。现在，网址提供详细的会议室平面布局
图。在将来，它将通过录像来展示细节。
    成千上万的会议规划者使用万豪酒店的网站进行预约，其原因，就是他们可以不必亲临
现场去查看宾馆房屋，他们可以在万豪酒店的网页上看到他们想看的一切。至于旅社呢，万
豪成功地向它们发出一个信息，说它们对这家连锁旅馆是很重要的。自从万豪直播其旅馆场
景后，它的网站在旅行社出版物上得到好评，而其网址上的旅游业务一直都很兴隆。
    您也许会有这样的疑问，万豪如何知道会有足够的会议规划者和旅行社来访问它的网
址，使得公司对建造专门工具的投资合算？万豪酒店是利用技术方法得到答案的。当它刚开
始启动其网站时，万豪酒店运行了一个测量工具，得出第一个月的访问者为7000人次。其
中旅游中介人的数目之多令人吃惊。公司也发现被访者中一半是出差者，另一半则是消闲
者。这两者的兴趣有明显不同。商务旅行者上网是为了节约时间，后者则是为了在网上消磨
时光。万豪酒店就重新设计了它的网站以方便两种访问者。其主页上的红色的按钮
“reservation（预约）”使得前者能够迅速预订房间。而消闲旅游者则想要知道目的地的
内容，但又不想要太长的下载文件，所以万豪就在增添地图和说明的同时削减了图片数量。
    为了和它的客户保持联系，万豪酒店公司正在继续其每年的在线调查，并分析其客户电
子邮件，数量是每天大约有上千份。
“得到”因特网
    为了使科学技术更易接近，并到万豪酒店的管理有关系，迈克·普萨特利采取了一个特
殊的措施，他买了20台网络电视机，把它们交到万豪的高层经理家中。他要让他们认识
到。网络已经无处不在，而且人们要大规模地采用网络。“作为一家迎合顾客需求与欲望的
公司，我们需要与他们有共同语言，”普萨特利回忆时说。“我要告诉他们在很短的时间
内，我们的顾客就会要求我们旅馆房间里配备像这样的装置，以便让他们在我们旅馆房间的
沙发上和床上进行网上冲浪。他们听从了我的建议。”
    普萨特利与关键经理们坐下来，一起上网冲浪，带他们浏览他认为他们会喜欢的站点。
在短短的6个月的时间内因特网和万维网对他们不再陌生，成为一个活生生的现实。“经理
们开始时在公司食堂里找我，向我报告他们已经看到了他们喜欢的汽车站点，或是知道了关
于某种疾病的信息，”普萨特利说，“他们把网络看成与他们个人有关的事情，而不再认为
网络是‘外界’现象了。”
    普萨特利成立了一个万维网政策委员会，即一个经理层次的政策制订团体，其代表来自
于信息技术、销售、旅馆品牌、特许经销商、法律、人力资源和公司通信等部门。“把每一
个人，特别是经理层次的人和董事会的人组织起来，一起从战略全局方面认识到因特网是我
们最重要的第一步，”普萨特利解释说，后来万豪酒店又成立了一个万维网理事会，这是一
个非正式的工作组，由25～30个人组成，他们主要负责掌管在各个领域中的网络内容。这
个工作组每个月都要到一起讨论分享他们各自的最好工作经验并且增进协调。
    迈克·普萨特利和卡尔·威尔逊从一开始就建立了一种稳定的联系，彼此之间都非常努
力地从对方的观点来认识这个网络世界。当普萨特利开始担任此职的时候，作为首席信息官
的他每周都要找一个顾问教他技术方面的知识，而负责技术的威尔逊在第一次的政策会议上
建议万豪酒店必须要将其他领先上网公司的技术基础和商务活动作为其基点。
    如何判定网站好坏？
    许多公司现在都雇佣外部公司来建立他们的网站，而许多商业人士会认为他们对技术所
知不多，不能判断自己的网址好坏。事实上，判定您的网站质量的方法非常容易，那就是您
亲自使用它。使用经历容易吗？信息组织得好吗？您能够很快地得到问题的答案吗？能够非
常容易地收集商品并放入电子购物车吗？或是寻找货物很困难？您不得不经常前后交替翻看
网页吗？每家能与消费者进行电子业务联系的公司必须要生产能凭直觉生效的产品。您必须
要很严格地检查测试您的网站上为消费者准备的任何东西。因为您只有一次机会给您的网络
消费者留下好的第一印象。
    根据万豪酒店的要求，它的网络开发商fine.com安排了在波音公司和微软公司召开的
会议；前者拥有美国最大的内部网，后者拥有最活跃的网址之一，万豪的团队，包括执行经
理们、技术人员和公司搞通信的人都听取了波音公和微软公司如何利用困特网的经验介绍。
他们讨论了技术、转移战略、内部协调与公司外部的联营店的协调等问题。后来fine.com
的人举行了两天设备精良的经理讨论会，专门讨论了万豪酒店每一部门可能在因特网上做的
事情。
    在将来，旅馆业会把因特网结合进更多服务功能中去，而不仅仅是用它来了解旅行和住
宿信息。他们同时也把接入因特网看作是他们客房服务中非常重要的特色，绝大多数的大型
旅馆现在都在房间里装上了简单合理的现代通信系统，而且还拥有商务中心，在那里顾客们
可得到更多的有关电脑方面的便利的服务。在将来，迎合商务旅行者的旅馆将把提供更高速
便捷的连接作为每间客房的标准，同时，高级的旅馆还将提供接驳站和大型的容易阅读的屏
幕以使商业旅游者能接入他们的便携设备，这样，他们在路途上也像在他们的办公室里一样
有效工作。
网络服务在社会中的应用
    以与顾客直接接触为原则建立企业的迈克尔·戴尔认为因特网是这种哲学的自然发展。
万豪河店发现因特网在密切与顾客的联系上起了巨大的作用。两家公司都利用了因特网提供
的新功能来增加独特的价值。
    这两家公司都采用相似的措施和步骤，成功地将因特网的各项服务功能安排部署好。首
先内部合作是最重要的：公司对采用因特网的倡议大力支持，商务方面的领导与技术部门之
间密切合作。作为一家技术公司，戴尔公司不需要太多的高级领导们的协作，但是像万豪酒
店一样，它成立了专门的因特网部门。在高层倡议、商务人士推广和精心组织、培训和发动
高级经理参与的运动的帮助下，万豪酒店采用了因特网。
    两家公司都十分精明地认识到电子商务应是因特网和个人联系相互间的紧密结合，并不
只是其中单独的某一方面。人们认为它们之间是冰冷的屏幕和温暖的人与人之间的关系，而
认为人与人之间的联系会更成功。因为他们并不明白，营销—销售—服务这个系列中因特网
的位置何在，所以他们低估了因特网的强大功能。当然明智的公司会将因特网功能和人际关
系结合在项目中，这样可以提供给顾客这两种交往的优点。
    您需要把交易转移到因特网上，利用在线通信来进行信息共享和日常通信，而将面对面
的联系保留给能极大地增加商业价值的活动。除了利用因特网进行简单的预订或订购货物之
外，顾客们还会发现它是个很完美的媒介，可以用来收集信息、评估产品价值和价格。”性
能比，检查订货现状、诊断与解决简单的问题，以及完成其他相对简单的任务等。在这种情
况下，商业人员日益变成了顾问咨询人员。
    随着因特网的日趋成熟，顾客们在遇到困难需要帮助时不用区分网上支持与电话支持，
当一个顾客浏览一个网页时，他将只需要点某一个按钮就可得到基于万维网的或是基于电话
的支持。对于不太重要的商务，他可以点某一个按钮发送一个电子邮件。假如需要及时的答
案，他可以点某一个按钮来与客户服务代理通话。为了更好地理解这个问题，在另一端的客
户服务代理还能够看到顾客正在浏览的同样的网页。与此同时，所有的关于顾客的信息都显
示在客户服务代理的电脑屏幕上。
    有两种方法来进行语音通信。第一种就是利用同样的因特网连接来传输语音和数据。通
过IP连接，代理可以看到顾客正在浏览的同样的网页，同样的连接还可以与顾客进行语音
交换。虽然它是实现万维网通信与语音同时连接的最简单方式，但是大多数顾客的带宽有
限，使得通话质量很差。当带宽改善以后，这种方法肯定会在各个万维网址得到应用。
    第二种方法是用软件检测顾客的PC机是否能创建一种稳定的电话连接。当顾客点一下
按钮与代理通话时，PC机自动拨号，与代理在正常的语音线路上建立连接。这种方法的妙
处就是您可以得到高质量的语音，但是它实现起来比较困难，因为协调语音连接和网络连接
比较复杂。
    有几家公司正在开发一些新的解决方案，当然是基于其中的一种或另外一种或者是这两
种按键交换方法的结合。一家名叫eFusion的公司发明了一种“按键交谈”按钮，公司可以
将它们放在自己的网络站点上。当一个用户激活它时，他就能直接连接上公司的电话中心，
在那里代理和打电话者可以同时浏览同一网页，同时通过语音连接进行交谈。这种系统只需
要利用广大住户家里的电话线即可开始工作。用户们也只需要拥有一台标准的多媒体PC
机，及任何一种适应因特网的电话软件，例如微软的“网上会议”。戴尔公司正在将“按键
交谈”这项功能添加到它的内部网上，这样员工们就能得到技术支持，而且还打算将这项功
能也添加到外部万维网址上。随着越来越多的人采取我在下面一章中提到的“万维网生活方
式”，语音和网络通信会同时在银行存款、抵押、公用和信用卡等领域的普通客户业务中得
到普及。
    随着高带宽连接的普及，不管是商业人士还是顾客、用户们都不会再有将网络支持和其
他形式的技术支持区别开来的想法。公司在设计他们自己的网站时必须非常精明。激活连接
与某人谈话不再是一个用户在大部分网址干的第一件事。大多数的公司将设计网址来鼓励用
户们自己去寻找他们想要的答案，只有当他们的确有谈话的必要时，他们才通过连接与服务
代理说话。这个网址首先会引导顾客去看一个表格，上面有经常被问到的问题或者是一个自
动的帮助向导用来引导他们找到解决办法。
    在一条低速连接上，顾客服务代理的一张照片会出现，让谈话更加具有人情味。在一条
高速连接上，顾客也能够通过直接视频连接与代理交谈，这种网络和语音技术的综合将会是
一个巨大的变化。企业内部已具备了这样的带宽，顾客们也将拥有这种能力，它只是一个时
间问题。
    当更多的公司开始转向电子商务，一家公司怎样才能保持领先地位？早已开展电子商务
的公司，如戴尔公司和万豪酒店，从捷足先登中得到了好处，以及什么有效果、什么没有效
果，和创建名声等方面的经验。他们还从那些把顾客笼络到他们身边的友好程序中得到利
益。戴尔公司利用电子信息邮件保持与顾客们之间的联系，提供针对性新闻和促销活动来吸
引顾客；万豪酒店允许顾客们通过电子邮件赢得他们的万豪酒店奖励得分。他们从早期开展
电子商务中获得的最重要的竞争优势，那就是公司通过他们自己的网址和程序从顾客那里得
到连续的反馈。这些反馈让他们可以持续地改进他们的工作程序。他们的目标是保持他们的
万维网版本领先其竞争者数个版本。迈克尔·戴尔说得好：程序创新现在是竞争优势的根本
来源。
    对两家公司来说，一个高度互动式的定制网址是廉价获得更多顾客和通过更大程度的满
意来留住顾客的关键。像戴尔公司和万豪酒店网络那样的互动式的定制站点，将在在线商务
中扮演越来越重要的作用。有形的商店需要相当的投资来购买实际房屋，以获得更多地点，
并试图向普通购物者兜售其货物，而在线商人则使他们的商品更适合客户要求。与每一个顾
客联系时，则利用数字化信息把他们的商品按用户需求定制。在万豪酒店的情况中互动式的
按需订房为他们的“旅馆”吸引了更多的顾客。在戴尔公司的情况中，互动式的按需定制帮
助他们卖掉更多的个人电脑。在这两种情况下，能够直接与他们的用户进行个性化的服务增
加了他们的收入。
    商务启示
    ◆一个成功的万维网址需要尽量利用因特网的特有功能来给予客户一种全新的体验。
    ◆万维网上的成功需要公司高层对因特网功能的统一认识和对早期试验投资项目的支持。
    ◆在因特网上您与客户大多数的交流应该是技术支持而不是单纯的销售，因特网口头推
荐的性质意味着假如顾客们在您的网点上有比较差的经历，则您必须花费很大的代价。
    ◆一个好的万维网站点能够使销售人员变为咨询顾问。
    诊断您的数字神经系统
    ◆您的数字系统能够为每一个访问您的站点的顾客提供非常个性化的体验吗？
    ◆您的数字系统能够让您用有形资产来换取信息吗？
    ◆您的网络基础设施能够使您在未来轻松地结合录像和电话支持吗？
    ------------------
    黄金书屋Youth扫描校对||http://goldbook.yeah.net/

书香门第--未来时速
第七章　采用万维网生活方式
   遍及每个文明国度的每一个地方，只要那儿有人类语言，或者已出现贸易……电线便把
它编织进一个充满生机的网络中，大家都用他们不同的语言表达着各自的心声。
                  ——一个作家于1878年描述电报的影响
                      （摘自《维多利亚因特网》）
    如果您向您的朋友问起，为何他使用电话进行联络或者为何借助于电视进行娱乐和获取
新闻，他们会认为您多少有点儿好笑。如果您问他们是否适应“电气化生活方式”，他们便
会认为您完全是发疯了。在发达国家里的人会认为电器设备是理所当然应该存在的，因为我
们需要使用它们。但是现在50多岁的人可以回忆一下仅有少数家庭才有电视的时代。我们
的祖辈也仍记得美国大多数农村地区还没有电的时期。在城市中广泛使用电之前出生的人现
在几乎都已过世了。电报第一次连接地球上的天涯海角并进行快速通信发生于100年前。这
些都说明“电气化生活方式”改造人类文明花费了100多年的时间。
    当街道和房屋第一次架设电线的时侯，电的唯一用途是照明。电灯更安全、更卫生、更
明亮、比天然气、煤油和蜡烛都更便利。但它改造每个人生活方式的潜力仍旧无法预料。一
旦电这一基础建立后，人们便可创造出革新性的新产品来充分利用它。电冰箱、电唱机和空
调都是在这种需求下出现的高技术产品。而电的最有开创意义的应用是电话、收音机和电视
机。所有这些新设备改变了我们的经济状况和生活方式。而在电这一基础设施被建设好之
前，这些都是连做梦都不会想到的。
    因为因特网是全球范围内通信的基础，而它又依赖于电，所以您可以认为因特网的广泛
应用是“电气化生活方式”的一个扩展。但是因特网使一种称为“万维网生活方式”的新的
生活方式成为可能。万维网生活方式将像电器化生活方式一样，因应用的快速革新而显示出
其巨大魅力。由于用于高速连结的基础设备已达到临界状态，将导致新的软件和硬件出现，
这又会迅速地改变人们的生活。像个人电脑这样的智能设备将变得功能更强大而价格更低
廉。因它是可编程的，可应用于不同的设备中。在未来的10年内大多数美国人和世界上其
他国家的很多人将生活在万维网生活方式中，对他们来讲，借助于网络获取信息、学习、娱
乐和通信将成为一种习惯。这将同现在我们拿起电话与别人交流或从产品目录订购货物一样
自然。网络还将用于付账单、管理财务、同医生联络和处理商务等事情。同样自然的是，无
论您在任何地方，您还可通过一个或多个小型无线连接设备同您的电子业务保持持续联系并
进行实时处理。
    对很多人来讲，现在万维网生活方式正在蓬勃发展的过程中。截至1998年，超过4000
万美国人经常性地使用网络，而上一年仅为2200万。截止到1998年，这些人平均每月有八
九天使用了网络，每月总共有3．5小时在上网。
    看到那些过万维网生活方式的人们在使用因特网以一种新的方式学习、购物，这是一件
很令人激动的事。在1997年夏天，当“探路者”号在火星上着陆后，美国宇航局的网址在
四天内被访问了4700万次，那些访问者想搜寻到比传统的新闻媒体所能提供的更详细的信
息。无论您如何看待关于克林顿总统的斯塔尔报告，因特网是快速散发那长达445页的文件
唯一可行的媒体。600万至900万人在它发布的第一个周未便看到了这份报告。无论是实时
的股市行情、体育比分还是城市导游，各行业的企业正在提供广泛多样的信息和服务。从印
象派绘画到具有收藏价值的绘有卡通英雄图案的学校专用金属午餐盒，您可以通过网络买到
几乎任何东西。网络还是社区建设理想的媒介。有些网址用于寻找丢失的孩子，有些网址帮
助收养宠物，您能想到的每一件事情都能找到相应的网址。那些涉及人们所关心的问题的网
址获得极高的访问量。有一个显示全美国工业污染状况的网址，它提供了美国地图，人们可
以通过公司名或地理位置进行查询。在它建立的最初5个小时内便吸引了30万名使用者，
而这些人几乎都是通过口头推荐得知这一网址的。
    向万维网生活方式的转变作为文化变革在一定程度上对后代也有着重要影响。和新技术
一块成长起来的这一代认为这些技术是很自然的，他们也将充分向我们展示这些新技术的魅
力。在美国的大多数大学校园里，网络文化的关键部分已经存在。个人电脑、高速网络和在
线通信都已普遍使用。学校在摒弃纸张表格，学生可以通过网络登记选课。学生们可以通过
网络查看他们的分数甚至可以在网上交作业。老师可以组织网上讨论组。学生可以像使用电
话一样自然地向家人和朋友发送电子邮件。学生是最终的知识生产者，他们的“工作”是学
习、研究和发现事物间未曾预料到的联系。学校课程的具体内容还不如学会思考和分析更重
要。学生们更增强了使用网络的能力，这将会帮助他们终生学习。对商界来说，他们有机会
学习学生今天用因特网组织和管理自己生活的方式。他们的方法会对我们大多数人10年内
将如何使用网络起一定的指导作用。
    在万维网生活方式下新技术的采用将比电、汽车、电视机和收音机的采用更加迅速，正
如下图所示。通过在工作场所接触个人电脑，以及亲友的影响，科技的使用会广泛传播。	  　　个人电脑和网络被接受的速度都要比改变了20世纪的那些技术的接受速度快。正
像今天发达国家的人们认为电和汽车所创造的生活方式是（所当然的生活方式一样，他们不
久也将会认为因为数字技术而产生的新的生活方式——万维网生活方式也是理所当然的生活
方式。
    很多在办公室里使用电脑的人也会因工作的需要在家中安装个人电脑，还会用于许多别
的用途。大多数超过55岁的人通常难以把新科技同他们旧有的生活方式相适应，但他们现
在也受到因特网的影响而使用它来同家人和朋友保持联系。我的一位朋友最近收到一份电子
邮件，是他的两位有远亲关系的妇女发来的，她们已经70多岁了，正在用因特网研究家
谱。正如以前我们无法预料电在20世纪的广泛应用一样，今天也没有人能够准确预测因特
网崭新的用途会如何根本地、更快地改变世界。
    随着消费者快速地转向在线方式，一个最基本的变化是消费者用联网方式管理他们的财
务（包括银行业、抵押、公用设施、信用卡）的程度。在1998年，美国的150亿份账单中
仅有100万份是用电子付款方式进行交易的。网络所提供的客户服务还很少。实际上，虽然
很多消费者可以用联网的方式付账，但在几乎每种情况下，他们还是收到书面账单。据美国
商业部估计，如果消费者都可以用联网方式付款，那么每年将节约200多亿美元的手续费。
    在几年内大多数公司都会提供电子账单结算方式，金融机构会建立一个单独的网址，客
户可以在那儿结算他们每月的账单。您可以在您的银行主页上点击信用卡公司、百货商店或
是公用事业企业的图标，链接到那家公司的网址，从而获得有关您账户的信息，而且这些信
息多于现在从纸上获取的信息。您将能够深入查看账户和付款历史。如果您对账单有疑问，
那么只需发一封电子邮件即可，而不需要单独再写一封信了。销售商也可以通过您在网上的
账单复查主页，推销其他产品和服务。
    目前，您不得不在纸上计算一下哪些是您想付的账单。每份账单支付多少，而在不久的
将来，软件就可以代替您，在网上分析计算各种支出的效果，对您银行余额的影响。您会在
账目刚好到期时支付。而账单支付系统也会跟财务管理软件结合起来。
促成万维网生活方式
    到1998年底，大约一半的美国家庭都已拥有个人电脑，其中一半已经联网。在大多数
其他国家，这个比例会低一些。削减高速通信的成本、使软件更易操作，是普及万维网生活
方式的关键。我相信到2001年超过60％的美国家庭将拥有电脑，而且其中85％的家庭会上
网了。其他国家要达到上述水平，还需要在通信技术方面大量投资。
    人们总是低估硬件和软件的改进程度。以显示器技术为例，我现在是在一个20英寸的
LCD（液晶显示器）上收发电子邮件。这种显示器还不能以合理价格买到，但两三年以后就
行了。5年后40英寸更高分辨率的LCD也是可以让人承受的。显示器的质量对人们用屏幕
代替纸上阅读的程度有深刻影响。
    个人电脑的价格也一直在下降。历史上，计算机革新总是在一个合理的价位上创造一台
功能更强大的电脑，而今天计算机革新还在不停地使成本下降。价位远低于1000美元的大
功率电脑和更低的价位正在扩展电脑市场。可以想象在今后10年您将拥有一台与普通电视
机同样价格的电脑。实际上电视机与计算机的差别日益模糊，因为连结电视机和有线电视系
统的接收器将会有一个比现在最高档计算机中的CPU功能更强大的处理器。
    小巧的个人随身装置会非常流行。这包括今天市场上的手持电脑、新的微型计算机和袖
珍电脑等，它们将具有身份鉴别和电子交易的功能。数字化后的电话、录音机、电视也会有
新的功能。有的可以随身携带，有的可以装在家里的不同房间里，还有的会成为汽车的标准
配置。它们可以使您收到电子邮件、语音邮件、股票记录、最新气象预报和航班状况等信
息。这些设备通过有线或红外线、电磁波等无线装置进行通信。虽然它们各自独立工作，但
它们可以自动地同步处理数据。
改变家庭生活和收视习惯
    这些设备逐渐成为日常活动的组成部分。当您下班离开办公室的时候，您的数字个人装
置会下载那些可能包括您妻子要您购买物品的清单的电子邮件。在商店里，您可能会从公用
电脑中买一个新菜谱，然后把这个菜谱所需要的物品加入购物清单中。您的数字随身装置有
足够的智能，可以更新所有需要知道您的家庭和上班时间表的装置，但只按菜谱更新厨房装
置的设置。
    您可以从放在厨房和书房中的微型计算机来随时查看房屋的状况。当炉子的图标开始闪
亮时，那么就意味着您需要更换您炉子里的过滤器了。当没人在家的时候，前门的摄像机会
显示出谁曾经来过。用于治安防卫的网络数码摄相机变得越来越便宜，越来越普及地用于防
盗。将来日托中心和学校会提供有密码装置保护的摄像机，让家长能够随时检查他们孩子的
在校情况。
    利用烹制晚餐的间隙，您登录到你们家族的私人站点，发现所有的亲属都在聊天室里，
讨论不久的家庭聚会有什么活动可以安排，并利用电子投票的方式选出一些差不多可行的方
案，并且让您先去尽可能多地安排一些活动。您把计划旅游的地点告诉一个类似干代理人的
软件，它会安排几个在附近的活动，诸如你们已经计划好的划竹筏等。这个软件还可以为你
们提示到达目的地的新的经济票费。您就这样数字化地预定了竹筏和低价机票。
    当您准备看电视的时候，您可能会在屏幕上的节目向导中选择，或是使用另一种代理软
件帮助选择。您告诉那个代理软件您的收看偏好，它会根据您的标准在数字电视数以百计的
电视节目中推荐几个节目。例如您选择看西部牛仔的竞技演出。看的时候您使用一个互动式
菜单切入比赛并评判输赢，而观众的打分占最后成绩的一半。又如您收看一则小汽车的广
告，绝大多数观众可能认为它是一辆小运货车。但您通过电视提供的统计数字会表明这不适
合您家使用，您需要一辆足够全家人使用的货车。
    在使用互动式电视节目菜单时，您可能会发现有一场牛仔竞技就在你们家族即将集会的
地方，您的亲属们希望安排一次不同寻常的室外活动。于是您就订下了比赛的门票，这个活
动自动地加入了聚会的计划，然后您再发电子邮件通知其他的家族成员。
    随着电视从用信号强度传送声像的模拟发射转向把声像作为数字比特传送的数字发射，
智能互动式电视的研制将到来。数字信号传输不易失真，容易纠错，能提供高质量的图像与
声音。更好的图像和声音主要应用于数字电视的广播网络，就是所谓的高清晰度电视
（HDTV）。从1998年底开始，41家美国电视台开始用高清晰度电视进行数字式播放。
    数字电视不仅仅能提高播放的质量，卫星和有线公司还可以用数字电视传送更多的频
道。随着时间的推移，数字电视最大的影响将是综合其他数字数据，从而提供互动式能力、
智能代理、有针对性的广告和销售发盘以及网络连通。广播公司将提供增强的内容，诸如链
接到相关站点或对广播节目有所补充的全新网络内容，或收费下载音乐或软件到用户的DVD
机上去。许多新的特性需要双向链接，这对于新的有线电视系统来说是轻而易举的，而旧的
有线电视系统就必须升级。卫星和空中电视使用电话线或无线通信设备使他们的广播同步，
从而获得互动性能。
    新技术使电视的界面更加简化。但试图在某时某日录制一个或多个节目仍然极为复杂。
当您在收看一个节目而想录制另一个频道的节目时，您必须在电视机、录像机和机顶盒之间
进行电缆的交换。而在将来，要录制一段节目只需告诉电视这段节目和插曲的名称即可。
    用语言使电视、电脑和其他电子设备能够互动使用的技术在未来10年内会非常流行。
这种技术结合了语音识别和语言理解，使计算机能够领悟您的意图，与新技术的结合将会显
著改进您现在所能听到机器人般的声音。电视和电脑将配备一台摄像机，使它们能够识别您
的手势和面部表情，它们能够分辨出您是在对一台设备说话还是对别人说话（或对另一台装
置说话），并能判断出您的感情反应。如果您似乎弄不明白，那么电视或电脑会在当前的话
题上给予您互动式帮助。它还能逐渐适应您的习惯，对您喜欢的电视节目和在电脑上常做的
操作进行处理。能“看、听、学”的电脑将会把数字技术扩展到许多新领域中去，在这些领
域里键盘和鼠标界面使人机互动难以实行。
    数字电视的普及将分三个阶段进行，首先用几年的时间巩固基础完善结构；其次要和广
播、卫星、有线系统合为一体，最后要在新的基础设施上进行革新。但在新的通信体系获得
最佳利用之前还要进行大量的研究和获取用户的反馈。
    主要的广播电视网美国全国广播电视网、MSNBC、有线新闻电视网、音乐电视和一些地
方的广播机构已经开始尝试用互动式内容补充正式的节目。在1998年9月的艾米奖的颁
奖，观众可以获得关于奖项和被提名人的额外信息，现场直播的音像，观看幕后采访，参加
难题答问比赛，参与投票并和其他影迷一起聊天。
    有很多的技术问题需要解决，以保证一个对观众简单统一的数字电视的格式。现在数字
信号传送过程中有太多不兼容的加密标准：空中电波是一种标准，有线系统是一种标准，信
号转换器与电视的连接又是一种标准。尽管现在PC机厂商已经达成协议，使用一种新的叫
做“通用串行总线”（USB）的数字格式，通过USB来连结许多新的数字化设备，但消费电
器厂商却有多种不同的方法。
    带宽——即数字通信系统传送信息的负载能力，在所有国家都是普及万维网生活方式的
最大障碍，同时也是最费钱的。在发达国家中，由于许多电信公司开展部署光缆的业务，商
业机构通常都能支付起它们数字化工作需要的带宽。但是社会网络化的关键是使家庭、学
校、图书馆能支付起布线的费用。但这还需要很长一段时间。毫无疑问的是，直到一种高带
宽系统普及后，我们才能看到万维网生活方式带来的好处。像新加坡等一些国家的政府已经
承诺安装高带宽系统，并把其作为一项社会政策。像美国、英国、澳大利亚等国家则可以依
靠电报电话公司之间的竞争，来完成这些基础设施的建设。而其他国家正在从零开始，一个
国家要建成高带宽系统，最重要的措施就是鼓励电信行业的竞争。
    由于在世界主要地区间添加电缆的费用相对较低，所以带宽在因特网的骨干国家中可以
迅速提高，而且不会成为制约因素。最困难和昂贵的部分就是被称为“最后一里”的问题：
在主传输服务器端口到个人用户间的带宽的增加。在今后10年中技术的发展将会使这部分
成本降低。一种在电话线路中用数字信号代替原来的模拟信号的技术被称为DSL，这种技术
从双绞电话线中给我们提供更大带宽，因此光缆调制解调器越来越流行。
    在人口高度密集的商业中心区外，架设新型光缆是不合算的。因为主要的花费是在劳动
力上，所以终究不会有大幅度的降价。由于这个原因，无论是发达国家还是发展中国家都在
等待卫星通信系统的启用。
    像铱星计划那样的5个窄带卫星系统正在建造，用来进行语音通信。另一个由阿尔卡特
公司提议建造的系统，提供区域性的宽带（高数据率）覆盖。还有一个由特利德西公司建议
的将提供全球的宽带通信，形成一个“空中因特网”。
    那些运行在500英里上空的近地卫星系统提供的低等待时间对于在因特网上的互动应用
程序是必不可少的，而2.2万英里空中的地球同步通信卫星每次收到数据信号再返回中间会
有半秒钟的延误。由于近地卫星不是静止的，所以就需要一大群卫星，以保证至少有一个卫
星总是在地面接收站可以接受到的范围内。
    正如任何创新的概念一样，那些建造、发射、操纵卫星系统的人有大量工作要做：筹措
更多的资金，证明技术的可行性，建立合适的传播系统。但是这些系统一旦到位就会用小天
线为办公室、工厂、钻井平台、远洋轮船、学校和家庭提供服务。
    由于那些充分覆盖在发达地区上空的卫星系统也会覆盖到不发达地区，所以那些多余的
容量就可以提供给发展中国家。因此信息时代所带来的利益可以扩展到世界上那些没有会仅
仅为了这一功能而建立它的地区，无论它是工业化世界里的郊区、小镇，还是一个农业区中
的偏僻地方。以后有可能低价购得卫星通信非赢利的使用权。
    全世界的科学家都在研究新、旧技术。最近一个英国工程师开发了一种用家用电流传送
高速语音和数字信号的技术。如果能把它应用于网络，那么有朝一日，因特网就可以在现有
的电路基础上进人家庭和企业。由于不需要替换、更新现在连结发达世界里大多数家庭的铜
缆，所以诸如数字定户线路、调制解调器、近地卫星的技术让人十分振奋。要想让网络在世
界普及仍然是一个很艰巨的任务。但是在今后的10年中，它在许多前沿领域中的发展速度
将是让人震惊的。
消除工作与生活的局限
    万维网生活与工作方式对社会有着巨大的影响。很多人都害怕计算机和因特网将会使人
类的生活非人化，从而逐渐形成一个缺少人际间的友爱和模糊的世界。在使用电话通信之
初，一些人就曾经担心过电话的使用会减少人与人之间面对面的交流。正如现在两个本可以
面对面交谈的人，确在使用电话进行交流一样，在不久的将来，两个坐得很近的人却很有可
能利用电子邮件进行沟通，而本来他们可以不用电子邮件而亲自会面的。其实，任何媒体都
很有可能被滥用。网络所引起的个人习惯和职业工作方式的变化将会继续下去。这很容易令
人想到，那种每个人都局限在自己狭隘世界中的网络生活，最终将导致社会的分崩离析。但
是我认为恰恰相反，电话和电子邮件的使用增加了生活在不同社区之间和忙碌的人之间的交
流，个人电脑和因特网也一样会带给我们一个全新的通信手段，它们不会让我们失去任何通
信手段的。
    实际上，通过因特网的使用，逐渐消除或重新定义了社会之间的界限，从而加强了人际
间的交往和文化中的交流。在荷兰的阿姆斯特丹市，人们利用因特网来讨论诸如城市建设、
安全问题以及毒品之类的问题。市民可以通过电子邮件同警察联系。埃及有一个专门为儿童
建立的名为“小霍鲁斯”的网址，它提供了长达300页配有插图的信息，其内容囊括了埃及
7000年的文明史。它还浮光掠影地介绍了埃及的经济、文化、社会生活等各方面的内容。
在旅游那一部分里它还对最受儿童欢迎的地点作了简介。总之，万维网生活方式扩大了而不
是缩小了人们的视野。
    所有这些内容都出现以后，筛选内容又成了一个问题，特别是当小孩也能随便看时。因
特网的使用者遍布全球，而各个国家对违禁内容的界定各不相同。同时，因为更难于发现非
法内容的真正作者，对版权的审核和保护也便更加困难。根据网络这些独有的特点，对网上
内容最有效的处理办法将综合各国自主封锁网址和行业自我管制以及内容过滤软件等措施。
规定内容等级和像网上内容选择平台等过滤技术会使用户能够控制他们和家人能访问到的信
息。
    在未来几年中，虚拟社区建设将是网络应用中增长最快的领域之一。网络将极大地增加
您能参加的社区的数量。在以往您可能有时间加入一个邻里社区，或费心去加入一两个社会
组织。而在万维网生活方式中，能限制您的仅仅是您的兴趣。网络在社交中最强大的方面之
一在于它把那些兴趣相同的人联系在一起而不必考虑他们的地理位置和时区上的差异。如果
您想聚集一帮桥牌迷，或者和与您有相同政治观点的人讨论，或是和您分散在世界各地的亲
戚保持联系，您都可以使用网络轻松办到。如果您想随时了解故乡发生的一切，网络也能帮
上忙。我已发现这样一个事实：移民到西海岸的纽约人总是对“大苹果”（指纽约）的新闻
百看不厌，他们中很多人都通过因特网得到了满足。一个为年长者提供网上社区空间的网站
——“第三年龄”——证明了电子社区建设的能量。该网址提供关于家庭、健康、技术等方
面的建议，关于针对年长者的阴谋诡计的警告，以及各种热门话题讨论组。
    网络使得您可以加入全球各地的社区，同时也提供了加强您与自己的社区加强联系的机
会。在新加坡，人口密度和政府对基础设施的关注已使得它在光缆及基于其上的交互设备的
使用方面走在了世界前列。宽带光缆已经像水、煤气、电力、电话一样成为必要的配备。事
实上所有的公共建筑都已由光缆连接起来，新加坡的政府官员估计50％以上的家庭拥有个
人电脑。
    并非所有网络化的社区都是市中心。巴特内——法国一座有1．2万人口的小镇——是
已走上网络的分布在三个不同国家的四个社区之一，这是欧共体和一个城市——工业联盟支
持的欧洲“想象”工程的一部分。市民们正在将网络应用于他们的日常生活，例如订购大批
量的食品和杂货。法国家庭依然习惯于每个星期六去市场，但今天他们只带个小篮子买些特
产，这次出门与其说是购货，倒不如说是一种社交活动。一家哲学家的网吧鼓励人们进行有
思想性的讨论；每个星期三养牛者们都开一个聊夭会，讨论大家关注的问题。为期三年的”
想象”工程的目的是为其他30个欧洲社区提供一个完整的解决方案以供实施。
    许多美国城镇也已经接通了网络。美国中西部密歇根州的冷水市已将4000户人家用可
提供有线电视、因特网访问、拨号上网及连接社区网服务的高速电缆系统连接了起来。一个
对台球很感兴趣的家庭以此为主题建了个网站，在前60天里卖出了价值4．5万美元的台球
杆。怀俄明州的卢斯克市，是个只有1500人的社区，其奶牛数是人口数的100倍，连通了
光缆。那儿的人们广泛使用个人电脑技术，从管理牛群到研究草原牧场环境到做蜂蜡护手霜
生意。一个15岁的持有个人电脑软件工程师资格证书的男孩担当了该镇的网络技术顾问。
卢斯克的人们接受了网上生活方式来保证他们仍然能过他们的牧场生活，并能让他们的孩子
联上网，这样他们不必为了融入外面的世界而离开家乡。
    我们怎样才有时间享受万维网生活方式和加入更多的社区呢？网络会使许多事情比原来
更富有效率。比如，您能很快地弄清楚您的旧车值多少钱，计划一次旅行，或在购买大件之
前搞清楚您想知道的一切。这些在网络时代可轻松地完成。人们很可能会把现在花在读报纸
和看电视上的部分时间用在他们将在网上发现的信息或娱乐上。1998年英国的一项调查研
究显示：在英国使用因特网的成年人中大约有25％的人看电视的时间比以前减少了。
消除过时的局限
    这本书的大部分讲的是如何把我们想要的全部信息弄到手边。大多数人都想以最好的价
钱买到一件产品，或了解关于本地和全国性重大问题的最新消息。我们以前没有这种信息而
勉强度日．因为获得它实在太难了。我们过去不知不觉地凑合过来了。万维网生活方式并不
是要改变人的本性或人们生活的基础，而是要给更多人一个机会，使他们可以用更好的方式
去追求他们的兴趣。
    对消费者来说，万维网生活方式将给他们带来积极的影响。网络荟萃了世界上最大的购
物中心，在这里消费者们将获得前所未有的选择余地。他们可以找到他们想要的所有商品，
而且在许多情况下，他们还可以按需定制。他们还能获得直接送货上门的服务。网络营造了
一个真正的以顾客为中心的世界。由于消费者要求更快的服务、更强的联系和个性化服务，
所以万维网生活方式将迫使公司发展数字神经系统以便跟上市场的步伐。
    网络以全新的方式建立起与同事、朋友和家庭的联系。来自世界各地的人们可以按兴趣
结社，政府也有可能雇佣比以往任何时候都多的成员。网络使人们能够购物、听新闻、互
访、娱乐，或以各种方式闲谈。而现在我们才开始认识到，因特网正在变成未来地球村的街
心广场。
    人们拥有了网络生活方式就突破了许多限制，而这些限制在过去很长一段时间里我们几
乎认为是理所当然的。网络生活方式并不是要使早已忙碌不堪的生活变得更加复杂。随着人
们逐渐接受网络生活方式，他们最终会认为事情就是应该这样，正如他们对待今天所处其中
的“电气”生活方式一样。
    商务启示
    ◆随着PC机的持续降价，以及更多家庭用户的上网，网络生活方式将推动大部分消费
者在线处理业务。
    ◆网络生活方式改变了商家和顾客以及政府和市民的关系。最终，万维网生活方式使得
顾客——市民主宰这些联系。
    ◆电脑。电视的结合，将创造新的用户体验、新的节目和广告手段。
    诊断您的数字神经系统
    ◆您开始用因特网与您的顾客交流了吗？
    ◆当您的大多数客户都极其希望以网络取代传统方式来处理事务时，您考虑过将要采用
什么样的数字系统和工具吗？
    ------------------
    黄金书屋Youth扫描校对||http://goldbook.yeah.net/

书香门第--未来时速
第八章　改变企业的边界
    连通使您获得更大的独立性，而更大的独立性将促使您获取更广泛的连通。
                    ——斯坦·大维斯和克里斯托弗·迈尔，
                      《模糊化：网络经济里变革的速度》
    数字信息流改变了个人与组织工作的方式，以及跨越组织边界做商务的方式。因特网技
术也将改变各种规模的组织的边界，在改变边界的过程中，无论对于组织还是个体来说，使
用数字工具和过程的“万维网工作方式”均能使他们重新定义自己的角色。
    一家公司可以利用因特网与诸如律师和会计这样的专业人员进行天衣无缝的合作，他们
不是公司雇员，留在公司外部当顾问。一个重要的再设计原则就是：公司应该着重发挥它们
的核心能力而从外部采购所有其他资源。因特网允许公司通过改变雇员安排，让有些人留在
公司内工作，有些人则以相关的、咨询顾问或合伙人身份在公司外部工作，因特网使公司能
比以前更专注于核心工作。微软公司的核心能力就是创造高销量的软件产品，与其他软件公
司合作，并且向客户提供服务与支持。我们从外部采购不属于上述范畴的职能，它们包括为
我们雇员提供的帮助桌面支持和生产我们的软件包。
    万维网工作方式使我们有可能把那些不可预知的需求处理得更好。因为有时您急需某种
技能的人才，有时又不需要他们，所以对某些领域来说，您要灵活配备人员，以应付工作繁
忙和清闲的变化。因特网意味着多家公司使用同一个“工作室”来完成其各自企业的主要业
务部分。好莱坞的大制作室都有全日制的雇员处理财务、营销、发行以及其他进行中的项
目，但是这个行业中的创作人员，即全日制电影制作人员却根本没有多少。一个电影构思被
首肯后，导演集合了大群人员来创作这部电影，当他们完成工作后，队伍就解散了，从导演
到演员、摄影师到布景师，都分别加入到其他项目中去了。
    万维网技术使我们有可能将不同种类的项目组织在一起作为制作室类型的工作。项目负
责人如果打算组建一支团队，他可以在线描述这个项目，然后挑出能参加的入选。具备相应
技能的个人和组织可以声明他们的兴趣，这样一来，项目负责人就可以迅速地组建起团队
了。那些正在找工作的人将会发现很多适合其兴趣和需求的就业机会——如果他们具有较高
的特殊技能，或者说他们只打算在某段特定时间工作。万维网可以很好地调节项目资源的聚
集，它的效率比那种“我的人会去找您的人”的方式要高得多。
    尽管这种新的、灵活的边界出现了，大公司却不会将自身分解为按每个项目组合的制作
公司。公司应该善于保持其核心职能在内部的连贯执行。大公司将继续像以往那样平衡工作
负载——不过他们将使用技术来更有效地做到这一点。每个公司都会经历寻找自己最理想的
规模和组织结构的过程，虽然主流趋势会一直朝着缩小整体规模的方向发展。
    对于微软公司来说，雇佣外部资源一直是抑制劳力队伍扩张和削减管理费的办法，但这
并没有阻止我们劳力队伍的增长。在网络工作方式中，每个捐助者或公司都以最佳方式组织
自身，这方式使我们能扩展我们的电子网络合伙关系，并且使我们免于在不必要的领域铺得
太开，并由于管理费太多而效率低下。
    中小规模的公司可以利用万维网改变边界这一特性，在无需增加雇员和部门的同时发展
壮大。如果有合适的专业技能，小公司可以在电影、建筑或广告等各种项目中投标并且打头
阵，它可以迅速集合其他公司与专家，像一家虚拟的大公司那样完成项目并赢利。由于队伍
可以在项目结束时解散，公司可以在管理劳力资源的同时无需支付大量全日制员工的管理
费。更小的公司还可以利用网络扩大规模，同时又不增加固定员工。
改变雇员的工作方式
    在无论哪种规模的公司里，总会有些雇员对万维网工作方式的涵义感到不安。他们假
定：如果他们的公司采用万维网技术进行机构重组，他们的工作就有可能消失。事实并非如
此——除非“调整机构”只是句用来掩饰解雇真相的委婉语。当公司裁员时，工作会丢掉。
当公司雇佣外部资源时，工作只是转移。目标不是消除工作，而是将责任转移到外部专家那
里。这种方式对很多公司而言都是非常有效的，也包括微软公司。由一家外部的公司完成诸
如安装桌面机器和提供技术支援这样的事情，是因为从事这种工作的专业公司能在全球推广
最好的做法，还因为我们可以为这项工作招到一个有竞争力的投标。
    那些对采用外部资源心存恐惧的雇员以为，工作属于公司“内”而不是公司“外”。当
公司对自身进行重新定义时，一些人将变动工作。雇员们尽管有这种可以理解的焦虑，但他
们应该把边界的改变看作种种机遇，使他们能按自己想要的方式定义自己的工作，并为自己
喜好的那种规模和个性的公司工作。他们甚至可以使这种巨变成为开创自己的企业的契机。
就在不久以前，一位自由撰稿人发现微软公司的外部采购中出现了越来越多的写作任务，他
认识到这是一个机会。现在这个人拥有一家小型机构，管理着12名自由撰稿人，微软公司
的员工现在只需要叙述自己所做的工作，再也用不着为大量不同的人整理工作报告了。总的
来说，组织结构的变化将使优秀雇员增添能力。
    网络工作方式尤其适用于像律师、会计师、工程师和医生这些通常独立工作或者在一个
小组中工作的人。传统情况下这类职业者被组织在一起来应付处于不断变化中的客户需求，
现在，他们也可以选择作为个体工作并且通过因特网寻找客户的工作方式，并以此替代从前
那种集中起来分担工作量的办法。法规和制度将保证这种改变的安全性。许多国家的医生和
律师在寻求业务的方式上都会受到限制。但是即使他们无法直接与病人或客户取得联系，也
可以作为自由职业者从某家现存公司那里获得工作。
    通过万维网成为一位自由职业者已不再局限于作家、艺术家、演员和其他一些有名的职
业或创造型的行业，它现在几乎适用于任何种类的知识型工人。“自由职业”的劳动阵营
里，包括个体经营者、独立承包商和临时工介绍所的工人，总共大约有2500万美国人。个
体经营的一个优点是为多家公司工作——当您有多名雇主而不是一名雇主的时候，您就更不
可能失业。
    不是每个人都愿意选择自由职业的方式。大多数人还是想在大集团工作。他们喜欢那种
隶属于某一家公司的感觉，可以从事长期的项目，有稳定的同事和企业文化。他们投资干事
业，公司则投资于他们。许多最令人感兴趣的工作，比如我的公司里的软件设计，都属于那
种无法从外部采购资源的核心领域。大部分公司，包括微软公司，都致力于使这些核心领域
对优秀的雇员产生强烈的吸引力以便留住他们。大多数开发和研究人员加入微软公司是因为
他们看到这样一个机会：他们设计的软件或开发的技术将被千百万人所使用。和很多艺术家
一样，他们希望他们的工作拥有尽可能广泛的欣赏者。
    网络工作方式缓解了地理限制
    在万维网出现以前，大部分工作者都被地理因素所限制。比如您想住在阿肯色州的绿林
市，或者南卡罗莱那州的艾肯市，同时您又想在一个很不错但离家很远的公司从事专业工
作，这就不是一件容易的事情了。如果您想为一个大集团效力，就别指望住在那种田园牧歌
式的乡村小镇附近。
    万维网通信改变了这种让您必须住在上班地点附近的需求。要不了几年，远距离工作不
但将会变得越来越普及，而且它的本质也将发生变化。今天，很多远距离工作者们用不着到
办公室现场就可以工作——比方说，撰文或分析。电子邮件和电话可以在合作者和客户之间
提供交流的手段，但绝大部分远程工作都是独立的。在未来，电视会议、电子文档合作以及
电话和PC机的结合将会在办公室里创造出远程现场出席，这在今天的家庭工作者看来根本
是不可能的。
    这些技术正在清除地理因素加之于工作的障碍。印度有几家为美国公司提供客户支持的
软件公司，利用时区的差异，在美国人还在睡觉的时候就解决了问题，并且准备在美国时间
第二天一早把结果反馈给客户。就在前一段时间，两位在华盛顿州微软公司的雷德蒙园区工
作的丹麦计算机系学生，参加并且通过了一场隔着大西洋进行的口头考试，这使他们成为大
学教育史上首例使用因特网获取学士学位的学生。使用PC机就可以不必和远在丹麦的考试
教授呆在一起进行考试，这样他们就可以继续呆在美国接受更多的工作培训了。
    网络会议是一种在学生中流行的PC机通信技术，可广泛运用于远距离工作。皮西亚是
位于印地安那州的一家小软件公司，它专为一些立法实体生产软件。这家公司使用网络会议
技术，并把它作为软件开发过程的一个部分。皮西亚公司大部分的容户和软件支持工程师在
美国，但它的主要开发者们部住在希腊，这些开发者与他们在美国的雇员们通过因特网来讨
论产品要求。任何一方都可以控制PC的屏幕，把它作为一个白板来画流程图，甚至书写编
码等等。
    万维网将逐渐使遍布于世界各地的技术人员机会均等。今天如果您想猜测某人的收入，
但是限于礼貌不能直接提问，这时有一个好办法就是问：“您住在哪个国家？”这是因为不
同国家的平均工资水平有着巨大的差异。20年后，再要猜测某人的工资，最直接的问题可
能会是：“您的学历是什么？”
    不管人们是否愿意呆在一家大公司里，他们都会有有意义的选择，网络工作方式可以帮
助那些具备良好技能但无法或不愿意全时工作的人们很轻松地实现这一点。因为他们可以通
过因特网找到更多的工作，同时做更多的远程工作，所以将拥有新的机会，社会因为能更好
地利用这个巨大的人才库，也会受益非浅。许多知识型工人可以住在他们想住的地方，以自
己的方式组织工作，同样为自己所效力的公司做出重大贡献。在万维网工作方式里，雇员们
可以把万维网提供的自由发挥到极限。一旦它形成工作方式，选择权将属于工作者。
    作为一位商务管理者，您必须全神贯注于自己的核心职能。重新审视您的公司里那些并
不直接包含在核心职能里的领域，考虑一下有没有可能使用网络技术将它们划分出去。让别
的公司接管这些领域里的工作，然后使用现代化的通信技术和他们——现在是合作者而不是
雇员——随时保持密切的联系。还应该考虑到那些能力很强但不想从事全时制工作的雇员。
良好的通信工具使您得以长期利用他们的技能。雇佣优秀人才的竞争在今后几年将会愈演愈
烈，那些给予雇员极大灵活性的公司将会在这一关键领域取得优势。
    商务启示
    ◆万维网重新定义了组织之间以及组织与个人之间的边界。它使得公司能够对自身进行
重组以提高效率。
    ◆万维网工作方式实现了处于不同地域的雇员与合作伙伴间的远距离工作与合作。
    ◆万维网使大公司显得更小、更灵活，也使小公司的效率与其规模相比高得多。
    诊断您的数字神经系统
    ◆您的数字系统是否允许您在各个行业之间，如律师和会计师这些公司外部人员之间实
现融洽的合作？
    ◆您的数字系统能否帮助您专注于核心能力并且从外部采购其他资源？
    ◆您的数字系统能否使您更有效地平衡工作负荷？
    ------------------
    黄金书屋Youth扫描校对||http://goldbook.yeah.net/
书香门第

整理推出(http://thebook.yeah.net)


第九章　抢占市场
        要么高速前进，要么失败。这个结论恰恰跟“超过危险”相反。
            ——理查德·麦克金，朗讯技术公司董事长兼首席执行官
    客户需要物美价廉的产品，并且立刻就要。任何一个商人，无论他是制造商、服务商，
或者是供应商，都必须在保持物美价廉的同时尽可能地减少产品上市的时间。在过去10年
里高质量、低成本逐渐成为商业的标志，而信息技术的最大贡献就在于加速了这种转变。
    没有哪种工业像汽车业那样具有减少时间和提高质量的双重压力。80年代，日本的汽
车设计更新颖，其质量不断提高，相比之下，美国同行则要逊色得多。这是因为日本的汽车
制造商从提出新车型构想到批量生产只需3年时间，而美国通常要花4～6年的时间，其成
本也比日本高。
    美国公司对此做出了反应。他们克服了存在于组织中诸如设计、制造及销售渠道之间的
障碍，提高了与外部合作伙伴之间的联系。设计师、工程师、供应商、制造商及其他一些团
体开始使用电子通信这一手段组成一个更为紧密的工作团队，并因此将产品从设计到销售的
周期缩减了一多半的时间。通过对技术，包括汽车的计算机辅助设计（CAD）的使用，使汽
车业中其他过程也得到了显著的提高。工程师使用CAD的3维模型功能，无需手工制作模型
就可设计出一辆汽车。设计师检查各部位是否能够有效地结合，同时无需制造一些特殊的工
具就能更改部分设计。使用数字信息流大大提高了支持系统的效率，这一点在第十二章中有
更为详尽的阐述。但是值得注意，汽车制造商与供应商之间的电子链接已经把零部件交付中
的出错率降低了72％，把每周每辆汽车的劳工成本节约了8小时。
    消费者的受益是得到生产得更快更好的汽车。福特公司的快速、先进在整个汽车界具有
相当的代表性。在1990年，福特公司生产一辆汽车从提出构想到交付客户要花5年多时
间，每100辆汽车有150处缺陷，或者每辆汽车有1．5处缺陷。截止到1998年，福特公司
已将其生产周期缩短了大半时间，甚至不到24个月。其缺陷率也从100辆汽车150处缺陷
下降到81处。丰田汽车公司在使用信息系统方面已有了一个良好的开端，在同一时期降低
了相当百分比的次品率，并且其质量居于行业中的领先地位。与此同时，汽车行业的整体次
品率降到小于1％。①
    ①本节的材料来源包括《新兴的数字化经济》，美国商务部，1998年4月。也可
在http：//www.ecommerce.gov/dane3.htm得到这个文件，以及《J·D·鲍尔和同仁公司初
期质量研究》，1987～1997。
在日益增长的复杂性面前保持高速
    在一些工业当中，面对呈天文数字增长的复杂性，产品发行很难与市场保持同步。就拿
英特尔公司来说，它生产的芯片一直保持着90天这样一个固定的生产周期，其芯片被配备
在大量PC机上。尽管微处理器的复杂性持续上升。他们还是期望保持这一生产率。芯片中
晶体管的数目已经从1978年的8086芯片里的2．9万个上升到1998年的奔腾芯片里的750
万个，在这20年里微处理器的性能也提高了1万倍。到2011年，英特尔公司预期开发出容
纳10亿晶体管的芯片。这种指数级的增长源于摩尔定律。该定律指出。微芯片的性能每18
到24个月就能翻一番。据此定律类推下去，如果汽车和食品也拥有和个人电脑一样的发展
趋势，那么，一辆中型汽车将只值27美元，而一盒麦片将只值1美分。
    英特尔公司在把越来越多的晶体管塞到仅仅指甲盖那么大的芯片里的同时，采用了多种
管理手段。产品以及数字技术来维持其效率。70年代，英特尔实验室里的技术师们穿着工
作服，拿着镊子从一个工序到下一个工序夹取硅晶片。今天，英特尔公司的技术师们的工作
环境比最好的手术室还要干净100倍，他们穿着的则是在人们可以在英特尔公司的电视广告
里看到的那种“兔子服”，真正的服装是白色的。英特尔宣称，工作服在放到营销人员近前
时才变出闪亮的金属色泽。现在，机器人来完成各道工序之间大量的晶片输送工作。
    每一代芯片都要求成本高达10亿美元的高产量工厂来制造。1998年，英特尔公司发表
了一项创新的“精确复制”策略，该策略使英特尔公司的各个芯片工厂在质量和效率上维持
一致的水平。一个新的芯片从开发出来到出产于不同的制造工厂，有可能存在着成百上千个
出错的环节，为了避免这些错误，英特尔公司很早就着手于制造设备的管理，确保将每个生
产程序的可信度和高产量调整到最佳状态。在所有工厂中精确复制那些最佳的生产环节，这
样一来，英特尔公司就可以把已经得到最好实践的高产模式即时提供给任何一家新工厂。
    为了减少设计工作中的出错环节，英特尔公司的微处理器产品部门中的高级副总裁阿尔
伯特·于已经启动了一项名为“开发2000”，或者称为“D2000”的计划，以保证每位设计
工程师都能够从公司里最好的实践中受益。通过对pentium和Pentium Pro芯片的研究，英
特尔公司发现，设计师通常遇到的问题中有超过60％的部分已经在其他小组那里得到了解
决。同样，在任何一种存在人为因素的大规模设计或制造公司里，您都很可能会发现和上述
情况类似的重复劳动。
    为了确保设计师们能够在先前的基础上展开工作，而不是每次都需要重新开始，阿尔伯
特·于的部门创建了一种数据库，容纳了最著名的技术处理方法。他们还使用一种浏览界面
来保证从它的6个不同设计场地都可以存取数据。英特尔公司还开发了一些软件工具预先对
电路设计的正确性进行校验，跟踪制造缺陷，识别制造过程中出现的问题，自1994年以
来，上述所有这些包含在D2000计划中的软件工具已经帮助英特尔公司在新产品的研制中提
高了近两倍的速度。从芯片的最初设计到最终的批量生产，英特尔正在稳步实现D2000计划
的目标，这比起那种经过反复修改最终定型的方式高明多了。
    技术驱动对缩短上市时间所产生的影响不仅仅局限于制造业和高科技产业。在图书出版
业，信息工具已经把从手稿到样书的周期减少到原来的一半，从18个月减少到9个月。而
本书从定稿到出版甚至不到5个月。
将”第一”作为企业纲领
    虽然银行业长期以来一直是信息技术的大用户，但是作为一个受管制的行业，他们向来
缺乏一种创新的，或者说采用新程序或新服务来快速占领市场的声誉。布拉德斯科银行则是
值得一提的例外，它是巴西最大的一家银行，拥有2000万客户。几乎在创建伊始，它就把
“抢占市场”作为自己的行动纲领。
    布拉德斯科银行有近2200个分行，总共拥有687亿美元资产，每天要为300万用户提
供服务。1962年，它是巴西第一家使用计算机的私有公司。1982年，它率先提供了自动柜
员机服务和家庭银行服务。巴西通货膨胀的历史因素迫使这里的银行每时每刻都需要得到最
新的账户信息。甚至在今天，美国的许多银行和其他公司在保持账户信息更新方面也无法达
到巴西银行现有的水平，布拉德斯科银行有时被称为“巴西最棒的银行”，这是因为它利用
技术为客户开发新型服务的速度要比它的竞争对手们快得多。布拉德斯科银行向客户提供的
不仅仅是传统的银行服务，它包括所有与金融相关的服务——并以此来保证其客户的长期信
赖和忠诚。
    为了在竞争中居于领先地位，在市场上实现一个新设想即使只花6个月也显得太久了，
于是，布拉德斯科银行开始着重于较短的开发周期——数周或数月时间而已。同时，银行也
需要将一项新产品或服务提供给它所有的长期客户，因此它精心地计划首次推出后勤工作。
    布拉德斯科银行针对小业务客户开发出一种现金管理软件来帮助他们进行收支结算。现
在大约有4100人使用这种程序。它还为其他一些客户开发出一种工资卡，使公司雇员可以
直接在布拉德斯科银行的自动提款机上领工资，再也用不着银行账户了，这种卡已经在大约
1300家公司得到了应用，并迅速扩展到2000公司和100万雇员。
    在任何一种情况下，布拉德斯科都是第一家提供这类服务的银行。
    1996年，布拉德斯科银行成为巴西第一家——也是全球第五家——使用因特网进行银
行服务的财务机构。1998年夏天，它成为全球第一家向盲人提供在线式服务的银行，由一
个语音合成器向他们大声读出万维网页面的内容。截止1998年，在它的44万位在线用户中
已经有35万人通过因特网与银行打交道，而不是原先的那种专门的拨叫式服务，使用因特
网的客户数字正在以每个月12％的速度增长。在巴西，在线式银行获得了比其他任何国家
更快的理解和推广。BradescoNet是布拉德斯科银行的万维网站点，您可以通过对它的访问
获得极其广泛的金融服务。
    除了通常的银行服务之外，布拉德斯科银行还通过因特网提供了10种投资工具，其中
包括因特网上的共同基金。它还和很多合作伙伴一起开发万维网商店，这些商店可以通过
BradescoNet或者合作伙伴自己的网站来访问。每家合作公司——共有20家而且从1998年
后期开始持续增长——提供一个产品目录，银行则做剩下的所有事情。客户可以在任何一家
在线式商店选购他需要的产品，与以往的不同之处是：支付是通过客户银行账户到合作公司
银行账户之间的基金过户来实现的。因为与客户的银行账户存在一个直接的连接，购物者没
必要在线提供其信用卡号。BradescoNet可以帮助消费者购买任何商品——巧克力或者手
机、支付电话费和水电煤气费，甚至缴纳像汽车费这样的政府税收。
    有一个例子足以说明布拉德斯科银行抢占市场的愿望，当很多人还在把因特网视为一种
“娱乐园”时，它已经着手通过因特网提供服务了，这时其他一些银行还在担心因特网有可
能会取代自己，而布拉德斯科银行却在勇往直前了。阿尔奇诺·罗德里格斯·阿苏考这样说
道：“我们经常从其他公司，尤其那些金融服务行业的公司那里听到这样的抱怨——有些非
金融领域的卖主借助技术绕过他们向他们的客户提供直接的服务，我们不理这一套。在布拉
德斯科银行，我们采取先发制人的立场。如果我们消极等待别人先利用技术，那么技术就是
威胁。但如果我们用技术先发制人，设计出一些使银行成为为客户增值的中介人的服务项
目，那么技术则大有裨益。”
    作为巴西最重要的商业网址，BradescoNet有机会发展成为一个枢纽站点——巴西客户
访问因特网的首选途径。还有比这个更好的保证客户忠诚的方法吗？
    但这家银行已经认识到，今后它需要更好地使用自己的数字神经系统。今天，布拉德斯
科银行搜集了大量有关客户的信息，它是通过储蓄、信用卡、贷款、保险等各项分离的业务
实现这一点的。银行的目标就是通过所有类型的交易搜集信息，最终勾画出银行客户的全
貌。在对客户信息进行统计处理后，银行可以提供更为集中的服务或者搭配出售新型服务，
它的技术使它能够快速开发这些新型服务。例如，银行可以在对汽车保险支付进行认证后向
客户提供汽车贷款，哪怕他们已经从别的地方筹措到了购车的款项。针对那些在一定领域拥
有大笔支付记录的客户，无论何时，只要他们有些什么新行动，比如低息抵押贷款，银行都
能提供特惠的促销举措。
    以往的客户数据是银行最有价值的资产之一。每一笔金融交易都保存在那里。银行需要
设计一种系统以便有效地利用这些数据。该银行的基础设施以前是围绕着垂直应用程序建立
起来的，现在它计划采纳一种跨部门边界的水平概览，以便更好地理解作为银行所有服务项
目的总体用户的客户。布拉德斯科银行将会花几年的时间把所有的客户信息整理在一起，此
后它就可以很快设计并且实现那种更投合客户胃口的服务。
压缩周期时间
    也许没有哪个行业能像PC机业那样在显著地缩短产品周期了，这种缩短上市时间所导
致的变化，必将使其他工业深受影响。在这种情况下，一个更好的数字信息流不仅仅使事情
做得更好，它还应该成为成功的必须因素。
    短短几年里，康柏公司计算机的产品周期已经从18个月降低到12个月，到1998年后
期，他们又把商业产品周期降低到6～9个且，把消费产品周期降低到4个月。如果还用以
前那些老的信息系统，康柏公司需要花费45天才能把全球范围内的销售信息集中在一起，
从而完成其产品规划。等它能把自己的制造需求通知供货商时，公司重要产品的4个月生命
周期已过了一年了。在生产周期决定一切的一门工业里，公司必须通过动态的计划才能够保
持竞争力。
    康柏公司实施了企业资源计划（ERP）系统，该系统使用SAP软件作为基础。在制造行
业，一个良好的ERP系统能够跟踪企业每天的运作过程，并使业务经理们能控制制造系统的
反应方式。康柏公司的ERP系统尤其出色，它可以精确地安排生产计划充分地利用生产能
力，同时减少库存，保证交货时间。
    康柏公司几年前就已经开始推行这个ERP项，当时在它遍布全球的办事处和工厂中还使
用着种种不同的财务和计划系统。现在康柏公司已经把SAP软件应用于它所有的工厂，包括
它并购Tandem公司后得到的那家工厂。康柏公司同时还实施了一个生产规划系统，该系统
主要从SAP软件中把供应、需求和制造功能合并到一个数据仓库中去。
    这种合并使康柏公司得以在全球范围内保持所有数据的一致性，并且利用这些数据制订
生产和销售计划。系统合并之后，康柏公司原来45天的计划周期立刻缩减至一周的时间。
为了做长期销售计划以便做出实时的市场分析，一周内的销售信息通常是必不可少的。即使
如此，康柏还在继续压缩其制造周期。目前，来自供应商的材料每天都会得到处理，并据此
编制计划单。很快制订计划单的周期将下降到8小时，最终会达到4小时。
    康柏公司在缩短常规计划周期的同时，也在实施一个实时系统，好让它能对计划外的需
求变动做出反应。公司想用同样的数据源，每晚在午夜时相隔8小时分别为美国、欧洲和亚
洲摄取各自的信息快照，以了解公司的投资能力和已接受的订货执行状况。康柏公司正是根
据这些实时数据而不是一周或者一天的老数据对市场做出反应。比如有一份意外的订单，要
求订购7000台台式机，这时，公司就可以与供应商联系，取得实时数据，然后迅速决定公
司是否能得到所有重要的零部件并及时交货。
    为了培养这种公司反应能力，康柏公司将其已有的电子数据交换（EDI）系统按照因特
网协议和标准移植到了因特网上。EDI系统的复杂性将其反应能力限制在一周时间之内，而
基于因特网的电子商务方案则帮助公司与其合作伙伴保持基干事件的、实时的响应。订单下
达后，供应商可以像康柏的计划者那样立刻在外部网上看到这一新需求。
    到1998年为止，约翰·怀特已经在康柏公司担任了4年多的首席信息官，他把ERP系
统的安装比喻在一架喷气式飞机飞行中更换它的机翼和引擎。即使在您安装新系统的同时，
您还必须保持公司的运作。在康柏公司的过渡期间，公司收入从70亿美元上涨到350亿美
元，而且收购了DEC，后者已经开始以稍微不同的方式转换到SAP去。
    怀特劝告那些制造公司最好将整体的ERP包投入到一个领域，该领域可按销售区域、销
售子公司或工厂划分。一次性的完整投入总要比组织在购买、财务、制造等部门一步一步重
复安装要好得多。
    一家公司可以采取两种方法实现ERP系统，其一，从同一个卖主那里购买所有的软件模
块，这样可以使您从集成中受益。其二，从不同的卖主那里分别购买模块，这样可以保证所
购买的每个模块都是最好的。目前的趋势是，为了方便集成，许多制造公司都从单一卖主那
里购买ERP系统。随着越来越多的标准的开发和完善，它们正式代表商务信息，使用不同软
件包的方法将逐渐可行。
    另一个要考虑的问题就是，您该在多大程度上把ERP系统按需定制。一些软件包以这样
的方式让您改装定制，即随着它们新版本的推出，您已改装过的软件仍能运行。可是在其他
情况下，您将不得不重写编码，以便适应它们的新版本。这也是组件软件应用所带来的变革
的一部分，在附录中对此有所探讨。即要使分离和保留您改装了的模块更容易执行，而不必
在每次新ERP版本上市时都耗费巨资。
    这两个领域——软件包之间数据的简易交换，以及版本更迭后改装的保留——是程序卖
主与微软公司之间尖端工作的体现。目前，我们正在联手推出一些适合各个行业的先进的标
准，以确保公司能最有效地利用它们的大型ERP系统以及相关投资。
提高能力并缩短时间
    为了实现康柏公司实时执行的目标，超强的计算能力不可或缺。如果还使用老的微机系
统，运行一个计划周期需要8到10小时的时间，而康柏公司利用现有的尖端PC系统，把时
间缩短为25分种。但是为了对那些不可预知的客户需求做出即时的响应，康柏公司还需要
常驻内存的、实时的数据库。新的64位PC服务器软件提供了强大的功能，可以使康柏公司
在内存中对可能出现的最大商务问题进行处理，可以通过8000个组件数字、46个销售区
域、6个主要制造设施和12个分销中心的任意组合来计算这个问题。
    上述例证很好他说明了技术和商业是怎样的密不可分，而技术又是怎样促进商业发展
的。如果没有强大的处理器和数字信息流，康柏公司根本不可能缩短其商务周期。如果现在
还得花8到10小时来完成以前那些工作，在此期间您又无法更新或者访问数据库，那么您
怎么指望您的信息系统按照您的要求在这样一个“及时交货”的时代做出响应呢？
    电子发行与订阅技术是另一项对于康柏公司的未来具有决定意义的固素，它是连接ERP
系统与计划系统的桥梁。它能够使公司以一种可靠的、接近于实时的方式抽取数据。一旦订
单或者库存量的改变被确定下来，数据系统立刻将这一改变在网络服务器上发表出来，这个
消息随后被服务器自动转发到所有登记了接收通知的人员的PC机上。这项技术帮助康柏公
司把信息复制给每一个需要它的人，同时避免在中心数据库内产生大量负载。
    今后，电子发行技术可以在同一商业领域内所有人（包括外部网上的供应商）的工作站
上产生消息。康柏公司的顾客和供应商再也用不着一刻不停地监视着外部网站点还生怕漏过
一丁点儿变化了。如果上述那个7000台微机的订单现在到了的话，顾客和供应商的PC机上
就会立刻产生一个实时的提示。
进一步缩短上市时间
    尽管交付实际产品要花费一定的时间和精力，数字处理仍旧有可能戏剧性地缩短所有企
业上市的时间。麻省理工学院尼古拉·尼葛罗庞帝在描述数字时代的产品和信息产品之间的
不同时，将其类比为使原子旋转（像汽车和计算机这样的有形产品）和使比特旋转（像财务
分析和新闻广播这样的信息产品）之间的不同。原子产品的生产者尚不能把有形物体穿越空
间传送给客户，但他们能够以比特速度——各类数字协调——显著地降低反应时间。几乎所
有用于产品生产的时间都存在于工作的协调之中，而不是实际的生产之中。英国政府经研究
发现，把铝矿从地底开采出来到制成摆在食品柜上的罐头盒大概需要一年的时间——这段时
间几乎都在书面程序的各步骤之间等候掉了。
    良好的信息系统可以节省大量等待的时间。有形产品制造者们将会发现在线服务——又
一项与原子式工作对立的比特式工作——像他们提供的有形产品一样，将成为与“产品”和
客户经验同等重要的组成部分。由于因特网而实现的快速交货和与客户的交流有效地把产品
转化为服务。产品公司应该确保他们的企业文化和基础组织能够支持更快的研究、分析、合
作与执行，他们还应该将他们的网址作为产品开发和优化的有机部分来对待，而不是花哨的
装饰。
    说到底，对公司而言最重要的“速度”问题指的是文化。它正在改变公司的内部观点，
使每个人都能够意识到提高速度的迫切性。人们必须看到：如果您不能足够迅速地响应客户
的需求（当然不能以牺牲质量为代价），就会被竞争对手取而代之。一旦思想方式适应了行
动的需求。数字技术就可以让您响应得更快捷。
    商务启示
    ◆所有企业挺进市场的时间都在缩短，无论它卖的是成品还是信息。使用数字信息率先
占据市场能够从根本上提高您的竞争地位。
    ◆最重要的“速度”问题通常不是指技术而是文化。这个问题就是向每一个人证明：他
们尽可能地高速前进正是其公司赖以生存的基础。
    ◆建立ERP软件包将帮助您逐步建立起对于财务数据的精确性和标准性的需求。
    诊断您的数字神经系统
    ◆您是否在保证物美价廉的同时使用数字数据流，以获取更快的营业好转？
    ◆您是否拥有一个在制造商、供货商、销售商以及其他合作者之间的电子链接，从而使
计划周期得到压缩？
    ◆您的数字系统能否使您对同样8小时工作段里的生产变化做出反应？
    ------------------
    黄金书屋Youth扫描校对||http://goldbook.yeah.net/

书香门第--未来时速
第十章　坏消息必须尽快传递
        高效益的组织与众不同。它们十分担心失败，从而密切注意审场现状。
                       ——吉苗莫·G·马莫尔，麦金赛公司
    我有一种对坏消息穷根究底的本能，如果它们在某处出现，我就想去弄清楚它。我的雇
员们都摸清了这一点。我经常会收到这样的电子邮件；开头总是说：“就像有句格言讲的：
好事不出门，坏事行千里。这儿有一段坏消息精选。”
    任何组织都存在大量的过失，甚至是那些很优秀的组织也不能幸免。您常常会因为客户
突然转向别的卖主而感到惊奇。竞争对手总是随着具有广阔市场的新产品的出现而出现。丢
掉市场份额是每个组织都可能碰到的坏消息。
    还有一些坏消息，是与内部形势有关的。也许是某一产品将推迟发行，或者这个产品无
法满足您的需求，或者您还没能雇佣到足够的合作人手来实现您的计划。
    优秀的管理者应该具备这样一个基本素质：有信心迎面处理各种令人措手不及的坏消
息，发现它们而不是躲避它们。有效率的管理者在听取正常情况之前，更想听到的是哪些地
方出了问题，在任何情况下，如果您无法尽快获取那些令人失望的消息，您便无法对它们做
出适当的反应。
    您应该专注于坏消息以便着手解决它。一旦意识到问题所在，组织内的每一位成员都必
须做出行动。评价一家公司的好坏，就看它是否能快速地调集所有才智来处理一个严重问
题。公司的数字神经系统有一个很重要的标准就是：这家公司里的人发现问题并做出响应有
多快。数字技术加速了公司对任何突发事件的反应。
    从前，组织对坏消息的响应必然很慢。商界领导们往往在问题变得严重起来的时候才去
着手处理。因为快速传递信息的唯一途径就是给他们打电话。在解决问题之前，大家都从书
面文件中挖掘信息，楼上楼下地到处去找那些知情者。一旦信息到手，接下来他们就可以彼
此通过电话和传真传递信息，而不管这些信息是多么的不完整、多么的陈旧。上述过程中的
每一步都存在浪费时间的现象。您根本不可能把凌乱的信息聚集在一起，从而得出一个完整
的结果。
    即使把电话和传真都用上，也很难在问题出现之前就能够识别出形势恶化的格局。即使
把所有大型机客户数据凑到一起，也很难及时地提取信息，从而使这些存储数据在关键时刻
显得毫无用处。虽然信息时代的黎明意味着我们可以迅速传递信息，但是绝大多数公司却并
不去搜集与客户相关的关键信息，然后集中在一起。与此相反，设计良好的数字神经系统能
够像早期的预警系统一样运转。
征服世界与停止经商
    因特网并非一直是微软公司的优先发展战略。它的到来改变了我们的业务，并且成为我
们不得不对它做出反应的最大意外事件。实际上，在1995年就有很多专家预言因特网将会
迫使微软公司停业。这是一则广为人知的坏消息。我们使用我们的数字神经系统对这一危机
做出了响应。
    搁置疑虑，但并非永远
    几年前，因为预期到互动式电视的市场将会迅速崛起，所以微软公司是大量投资于这一
产品的少数公司之一。我们与远程通信公司、西南贝尔公司联手进行开发。在1995年未，
我们又与日本电话电报公司在东京合作开发了一个实验项目。
    随着工作的不断进展，我们发现成本越来越高，但是客户的好处则比我们所有人预期的
还要少。互动式电视项目无法像我们设想的那样快，或者说不像我们设想的方式那样进行下
去。可是为什么过了这么久我们才发现这一点呢？
    答案很简单：人性让我们不愿对坏消息做出评价。世人从模拟电视转向数字电视费时太
久，成本未降得足够低，也没有足够多的新应用程序供网络提供商对建设基础设施有热情。
然而我们仍旧不肯承认这些障碍，或者根本不想承认它们的存在。
    您必须能大胆假设，才能进行一项新的商业冒险。在某种程度上，您不得不搁置顾虑，
说：“喂，我们要开始一项新业务，放手干吧！”但是每到此刻，您就会重新估算一下假想
中的关键部分，看看您的新产品或服务现在有没有市场。这可是个不讨好的工作，有些人总
是召开会议，然后说：“这些东西太遥远了，不值得投资进去。”您愿意成为这样一类人吗？
    现在回想起来，当时我们的互动式电视项目组已经有部分成员对发展方向表示了怀疑，
还有其他一些迹象，有一部分人退出了项目组，很明显，至少已经有人认识到我们已经偏离
轨道了。
    最后，项目副总裁克雷格·蒙迪召开了一个“坏消息”会议，我们决定从互动式电视项
目组中抽出一些相关技术，比如密码技术和多媒体软件，将它们转移到能够产生市场效益的
产品中去。克雷格一直负责小型设备和我们的windows CE产品，关注着这些技术在那里的
应用。我们保留了原来的核心小组，让他们继续进行互动式电视的努力——基本上是潜心研
究并且等待着数字电视的到来，后者最终在两年后问世。
    为了进入一门新兴商业，您不得不信任它——至少是在某段时间里信任它。但您也必须
警惕坏消息，还必须在机会变形为某种新事物时具备足够灵活的适应性。
    1995年8月24日，我们以计算机历史上最大的宣传声势向普通消费者推出了Windows
95，一个最野心勃勃的软件产品。这个消息的覆盖面极广——产品上市前的几个月里有几百
篇文章报道。我们被形容成不可战胜的，在桌面机这一领域甩掉了所有的竞争对手。《视
窗）杂志写道：“今年——无论好坏与否——微软公司打赢了这一仗。”一位《时代》杂志
的编辑说微软公司是“计算机界的重心”，Windows95的上市成为轰动一时的电视新闻。①
    ①迈克·艾尔根，《Windows 95上市那一天肯定是微软公司的胜利日》，《视
窗》杂志，6（1）（1995年元月）．61；伊丽莎白·瓦尔克·隆，《致读者），《时代）
杂志，45（23）（1995年6月），44。
    但在后来几个月里，新闻报道却转移方向了。此时因特
    网已经引起了公众的注意，人们还感到微软公司并没有被邀请参加这个新的宴会。现在
新闻界传言我们当时“没能抓住它”。因特网预示着我们的未日。那些小的、灵活的竞争对
手将把我们赶出业界，里斯克·舍伦德是格尔德曼·萨克斯公司的分析专家，同时也是长期
研究微软公司的专家。在11月中旬，他制造了一条头号新闻，他贬低我们的股票，并声称
这是因为我们没有“一个令人信服的因特网策略”。保罗·萨弗是未来研究院的一位研究
员，该院是在加州门罗园里的一个智囊团。对众多观察家的观点进行总结之后，保罗说：
“形势已经对微软公司所做的一切不利”。①到深秋时，因特网现象使Windows 95作为当
年的工业传奇显得黯然失色。
    ①道·琼斯新闻服务报道，1995年12月16日。几家报纸均登载过。
    1995年12月7比我们举办了第一个因特网策略日。在那里我们第一次公开展示了尚处
于开发阶段的一系列技术，这些技术可以将因特网支持集成到我们的核心产品中。我们宣布
在一年内使我们的主要产品都能够支持因特网，还将发行一些专用于因特网的新产品。目前
我们在几个主要的因特网领域里均居于领先地位，在浏览器产品上的份额也在持续增长。没
有哪家公司可以支配因特网，但是微软公司已经迎头赶上并且扮演了一个重要的角色。
    我们的客户和新闻界经常问我，我们是怎样快速调转船头的？
    首先，我们从来没有像外界观察家所以为的那样忘记了因特网，好比有人说因特网而我
们还不知道怎么拼写它。在
    我们列出的所有计划中有好几项是因特网技术。我们在1991年就聘请了一位因特网专
家阿拉德，以此来确保我们开发出合适的可互操作技术。微软公司还是好几个因特网协会的
创建者或早期成员。1993年中期我们就已经在Windows NT产品中（包括服务器和桌面机）
加入了对基本因特网网络协议的支持。在那以后，我们还开发了一种在线服务，这就是后来
的MSN。
    我们在2号大楼的走廊里建立了一个因特网站点，用它来测试我们的因特网连接能力，
我们用它作为一种吸引手段，以便测试我们的因特网技术与各种外部系统的兼容性。我们在
这个站点上MS-DOS进行了小型升级，J·阿拉德把每一个人（从一位新产品经理到保罗·马
里兹，后者是我们的平台组副总裁）带到了2号大楼，向他们夸耀并试图使他们相信因特网
具有巨大的潜力。在10周时间里，从我们站点下载MS-DOS升级版拷贝的客户人数是
CompuServe站点的两倍。如此频繁的活动表明它蕴含着巨大潜力。
    但要弄清楚一点，在1993年我们并没有把精力集中在因特网上，当时它处于第五或第
六的位置。微软公司的新因特网站点由放在J·阿拉德的八脚折叠桌上的3台机器组成，在
J·阿拉德的走廊里有个手写说明告诉您如何连接到因特网。J·阿拉德在我们的信息技术项
目组那里好言相劝，弄到一些黄色的网线，把它们作为连结因特网的接口，从他的办公室里
引出来绕过墙接到机器上。用来给机器供电的4条电源线是从别人的办公室里跨接过来的。
由线路胶带将所有线路收束起来。很快就有一位消防队长来了，他一心要失掉微软公司的站
点，认为它是火灾隐患。后来J·阿拉德用了一周的缓期时间把这些机器转移到信息技术项
目组的设备那里去，在那里我们把我们那初级的因特网支持系统改造为一个完备的项目。
    当时，我们还没有为公司制订出一个完整的因特网策略。我们也没能预见到因特网作为
一种学术和技术网络，会像今天这样发展成为一个全球化的商贸网络。我们把精力集中在宽
带的应用程序上，例如电视会议和录像点播。由于当时因特网传送数字信息的能力如此有
限，所以我们只把它看作前进道路上的一个小站。令我们惊奇的是，在它获得了广泛的临界
物质后，一切都围绕着因特网协议联合起来了。
    因特网在大众中的突然流行改变了所有规则，而且它仍旧保持加速增长。人们愿意容忍
因特网的缺陷，因为它带给大家如此众多的有用信息并且使通信越来越容易。内容提供者们
争相对这个机会做出反应，形成一个积极的反馈循环并呈指数级增长。仅1993年，使用因
特网的人数就增加了近1倍，达到2．5万人。
    原始的因特网PC
    关于”超级信息存储机”的想法并不新鲜，它来源于1945年范内弗·布什教授对“储
存机器”的描述。布什教授是二战期间美国科研开发办公室主任。他预言将开发一种设备，
您可以用它来存储所有书籍、唱片，还有通信记录，然后通过一个显示屏在需要的时候把它
们调出来。这种储存器可以容纳上百年的材料，包括普通便条、注解和照片。在各项目问创
立“联想索弓”并保持链接，就可以很容易地在数据迷官中迅速找到那些“瞬间重要的”信
息。
    布什的储存器，是一张实际的大桌子和缩微胶片储存器，由实际的杠杆操作。它现在给
人的印象，就像是Oz的魔法师在帘子后面笨拙地操纵幻术一样。但他对问题的分析——即
我们对信息处理得不够充分——还有他的解决方案——建议利用一种设备将所有信息组织和
存储在一起——二者基本上都是正确的。他用符合1945年技术水平的机械术语，描述出多
媒体PC连接到万维网上的前景。他甚至预言了因特网搜索引擎的对应概念，“在大量普通
记录上建立起有效的跟踪手段”。
    技术的发展验证了布什的预想，甚至在它实现后都使它显得过时。
    微软公司对因特网做出响应的动力不是来自我或者其他高级经理，而是来自小部分一直
关注事件进展的忠心耿耿的雇员。通过我们的电子系统，他们可以争取大家支持他们的事
业。从一开始，他们的故事就证实了我们的策略：无论公司哪个部门的聪明员工都有权发起
一个倡议。这是信息时代公司的一个明显的、常识性政策：所有的知识型工人都成为制订策
略的一部分。没有我们所用的技术，我们就不能使这样的政策成功。在许多方面技术促成策
略。是因为我们在一个平等的组织里使得公司里的任何人都可以很自由地发给我电子邮件
呢？还是因为他们总是能够直接发给我电子邮件才使得我们成为一个平等的组织呢？多年以
来，微软公司里的每个人都有自己的PC机和电子邮件账号，它是我们的著名企业文化的一
部分，正是它促成了我们思考和行动的方式。
有形会议和电子会议
    阿拉德，史蒂夫·斯诺夫斯基（我当时的技术助理）和其他一些人是怂恿我们对因特网
的日益流行时尚做出反应的人。这是货真价实的微软工作方式。在1994年1月，J·阿拉德
写出备忘录，其中对因特网所带来的机会和危机进行了陈述。巧合的是，在阿拉德写备忘录
的这一周，史蒂夫去康奈尔大学招聘人才，因为暴风雪，他在那儿滞留了两天。史蒂夫曾经
作为康奈尔大学1987届的毕业生为该校信息技术小组工作过一段时间。史蒂夫对康奈尔大
学从他前一年来访后所经历的革命性变化感到震惊。
    在他从旅途中发来的电子邮件报告里，史蒂夫为这所学校的联网程度感到惊诧。大约
1。”3的学生拥有PC，而公共场所里的电脑亭也开放，几乎百分之百的学生都使用电子邮
件。许多教师与学生们在线通信，学生们缠着他们的父母。也要建立自己的电子邮件账号。
大量信息包括康奈尔图书馆的目录，都可以在线使用。学生可以在线浏览当天的课表、以前
的分数、未还清的账目、财政资助信息和学校通讯录。许多教师在线联系学生，使用聊天服
务彼此合作。巨大的变化使得各种各样的信息通过万维网传递到了学生们那里。有一场巨大
的运动要求把所有信息从网上向学生开放。史蒂夫甚至在因特网上看到了实时电视会议。
    使史蒂夫深受触动的是这项技术实际上未作任何计划就彻底地进入了校园生活，学生们
完全把它看作是理所当然的。他说对于学生们而言“在线服务就像普通的电话服务一样随处
可见”，而且“这种信息处理方式的变化比我一生中所见过的任何一种技术都要快，甚至包
括pC本身。”学生们甚至抱怨不能在线选课。
    J·阿拉德和史蒂夫提出了一些建议，认为微软公司应该如何行动以加入到这场变革
中。史蒂夫致力于用户和文化的改变，而J·阿拉德则深入探讨了这场变革对各种微软产品
的技术涵义何在。他指出，就因特网来说，我们落后于许多竞争对手，可他说，但是我们的
“创造性和灵活性将使我们迅速赶上去”。但条件是“微软公司内受到这些努力影响的各团
体之间必须有高效的沟通。”J·阿拉德看到了组织中存在着“大量潜在的协作”，同时强
调了”潜在的灾难”，如果我们不能调动公司全体成员的积极性的话。他还列举了许多他认
为应该使用因特网协作的微软公司内部团组。
    史蒂夫和J·阿拉德的备忘录迅速以电子邮件的方式传到公司里绝大多数人那里。他们
掀起了一场电子审议的风暴，探讨的结果是巨大的。我们的操作系统怎样才能够支持因特
网？对于我们的WORD、EXCEL，以及其他系列产品而言，“可上因特网”或者“因特网使
能”意味着什么？它对我们的电子邮件产品又意味着什么？我们需要什么样的新产品？哪些
因特网技术应该作为新产品包装？哪些技术应该结合进我们的现有产品中去？我们应该授权
哪些技术？我们开始的时候应该把精力集中在企业内部使用的因特网技术上，还是应该注重
能够使消费者广泛使用的因特网技术上？
    有时一个想法会很快得到认可，有时您却会收到一个尖刻的邮件说您完全错了。在不同
的时期，人们鞭策我和其他高级经理加速前进。我们建立了许多连结因特网的接口以使人们
通过对它的使用来直接了解它。我们要求中层管理人员对外广为宣传因特网，开动思维并且
判断万维网的优劣所在。我们都有自己喜爱的网址要推给别人。查看竞争对手的站点成了您
每天早上都要做的事情，我就一直这么做。在我的办公室有台pC，我用它来浏览大部分万
维网站点，包括我们竞争对手的站点，这样我就可以看到，我们的竞争对手在利用万维网推
销产品和吸引客户时跟我们有哪些不同。
    这些独立的冒险带来了一拨又一拨的好主意。很快，人们通过电子邮件来发表意见、处
理问题、做出选择。这些e-mail的数量不可思议，电子邮件讨论导致许多小组会议——通
常是那种在走廊里大吵大嚷的。非正式的会议——设计出方案。“走廊与电子邮件”——就
是这么出现的。随着话题的扩展，规模更小的组也会中断讨论，回归自己的电子邮件连锁，
考虑分支问题。不久以后，我们公司不同部门里的许多人都参与了讨论。我当时忙于应付跟
几十人在电子邮件上交流，包括各种各样的事情：从在线服务的商务策略，到实现超链接的
技术手段。
突出重点，快速行动
    在我们的网络上保留着我们的因特网开发计划和行动项目，这样它可以被每个关心它的
人所看到，各级经理将查看列表并展开行动。当某一领域动作显得有些迟缓的话，人们可以
把精力重新集中到那里。
    为了使一家大公司快速发展，特别是在面对像因特网一样头绪繁多的机会时，您必须保
证几百人参与同出主意，同时您还得使他们集中精力，否则您将做不出任何决策，或者什么
也干不了。我们的数字神经系统形成并且推动了我们的决定。电子邮件产生了思考与分析，
这样队伍就可以迅速开发出有力的观点和想法。一旦电子邮件链充分展开，进而认识到广泛
的见解和观点，我们将去幽静处做出一个最终的结论，最后确定优先次序并在各主要组织之
间进行协调。1994年，我们退隐静思了三次，每次之间相隔数月。在第一次静思之后，也
就是1994年4月6日，我在发给同事的电子邮件中说，“我们将在因特网上押一笔大赌注。”
    我把1994年的4月作为思考周，对因特网和多媒体问题进行思考。在思考周里（一般
每年有两次），我会把其他问题搁置一旁，着力解决公司目前所面临的最困难的技术和商务
问题。在1994年8月，我们举办了第一次重要进展评议会。而这次又是新雇员唱主角。
J·阿拉德在那时还只是一个没有直接下属的程序经理，他在史蒂夫·斯诺夫斯基和其他一
些在一些重要领域有专长的人员的协助下主持了那次会议。就像J·阿拉德所说的那样，在
发言人名单上没有列出“职务”，他们都觉得好像是“一群小孩闯进了董事会会议室”。有
个年轻人开会前特意回家换上正式服装，以便使自己显得更“得体”些，但却发现他的同事
和其他一些上层同事都穿着T恤衫。
    能否将我们的内部产品和销售信息从原来的数据库格式转化为因特网可读的HTML格
式，是我们当时最大的忧虑之一。对于客户来说，大部分产品信息都是适当的，我们觉得在
启动时如果将这些信息加入我们的万维网站，那会是很棒的一部分。会上有人提出，技术转
换将会非常困难。下一位发言人——那个穿着醒目外套的小伙子——却原来已经开发出一个
转换器，那曾经是一个重点科研项目，他的经理告诉他因特网永远不会成为他们部门业务的
一部分。截止那次会议为止，这支小组已经把上千份包含产品信息的文件转化为HTML格
式，而且许多文件已经在线发布。看到人们如此主动，我感到十分欣慰。
    到1995年初，就在发布Windows 95前几个月，微软公司里每个部门都制订了各自的因
特网计划并开始着手进行工作。我们毫无耽搁地推出了因特网附加品、因特网集成，以及新
的因特网产品。
    在1995年5月的一份名为《因特网高潮》的电子邮件备忘录里，我对我们的战略方向
和目标进行了总结，宣布进行机构重组以向公司各个部门描绘因特网目标。我确保公司全体
成员理解我们把精力集中在因特网上的重要性：“在今后几年里基于因特网的发展，我们的
发展趋势将决定我们行业的长期路线。因特网是自1981年IBm PC问世以来最重要的发展。
因为因特网的变化如此迅速，所以我们必须不时地修订策略，并且比以往更好地进行团体间
交流。我们的产品不是唯一会变化的东西，我们发布信息和软件的方式也将会像我们联系并
支持客户的方式一样发生变化。”①
    ①比尔·盖茨，微软内部备忘录《因特网高潮》，1995年5月26日。此份备忘录
用电子形式分发给所有高级经理，并包含有超文本链接，可连接到关于因特网的文章和研究
上去，也可连接到多于两打的最好的网址上去。
    1995年12月我们公布了我们的因特网战略。我们是抱着破釜沉舟的决心全速前进的。
正如我以前好几次提到的那样，如果我们被挤出了商业领域，不是因为我们没有把精力集中
在因特网上，而是因为我们太注重它了。
    用电子邮件，创特殊效果
    在紧要关头我们总是以面对面交谈的方式来做出最重要的决策。但是我们的决策总是通
过电子邮件先期进行交流意见，并有充足信息为依据。电子合作无法取代面对面的会议，但
是它可以保证更多工作提前进行，这样在现场开会时会更富有成果。会议时间非常宝贵，您
必须保证您处理的事实和建议来自精确的分析而不是捕风捉影。您要保证会议的结果是可执
行的决定，而不仅仅是坐在一起玄思臆测、空谈哲理。
    我们公司在网上的形象改进了，但是……
    在90年代中期，我们不只是开发与因特网相关的产品，像其他公司一样，我们也在尝
试通过因特网推销产品并且提供服务。1995年11月2日晚上，我在万维网上花了几个小时
浏览微软公司的主页，然后给13位高级经理（他们各自的机构都有些主要内容发布在主页
上）发去一个电子邮件，标题是“在因特网上的微软营销”。在电子邮件里我主要的担忧就
是：复杂的页面设计、页面之间的不一致、过多使用斑驳的大图形导致下载缓慢，从而影响
了对真实信息的访问。
    “虽然我会说我们在因特网上的组织形象很不错，我仍然认为它在很多方面有所欠缺。
它并未向世人展示我们十分关注因特网的这一欲望。我们公司的网址仍然很薄弱，我们有大
批量的地图，拼贴五颜六色。这就好像有人认为一幅好的主页标准就是可以在下载后退远几
步来观赏它，而不是它的信息功用。我们需要具备善于编辑头版的人才，他们可以把尽可能
多的信息组织在同一个页面上，以此来取代以往那种让您越走越远的迷宫式页面。”
    我让高级经理们去看《波士顿环球报》的网址，”和我们的页面不同之处是，他们用小
图片来让信息以较快的速度移动，他们试图用来打动您的是一段额外的文字——不仅仅是按
钮的名字——这使您产生进入下一页的兴趣。”
    下面是我对微软公司一组页面的一些具体的反馈：
    “如果您想在我们的网址上得到有关Office的信息，看看要点击多久。首先，您必须
考虑客户对搜索时间的忍受力；其次，您所提供的信息必须足以刺激客户购买产品的欲望。
令人感到迷惑的是，那些最好的材料被放在称为‘新闻’和‘头条消息’的地方——这是我
发现的第一个有真东西的地方。我们应该在每个页面都放上足够多的东西——与产品相关的
真实材料，一些有价值的新闻，一些关于报盘的振奋人心的东西。”
    “在消费者页面上没有任何吸引您的东西。人们对我们的产品有好评，您甚至无法对想
要知道的东西进行深入的了解。”
    在这一例子中，这个坏消息是直接从老板那儿来的，员工们理解了它。等到了一个月后
举行的因特网策略日的时候，那些最糟糕的问题已经得到了解决。
    诚然，我们在这一领域的竞争对手也在使用电子工具。在高科技工业里，电子邮件被看
作是过时的帽子。我们认为它是理所当然的，就像我们认为PC机是理应有的东西一样。我
们理所当然地认为电子邮件是应该有的东西，以至于在1996年底我在我的联合报刊专栏预
言1997年末电子邮件将在各公司得到广泛应用——这个预言已经成为现实——两位计算机
专栏作家使我难堪：《比尔·盖茨预言了过去》是他们的标题，我们PC业界内的人士已经
用了15年到20年的电子邮件，但是这些作家没有认识到，即使在1996年，全世界也才只
有不到一半的公司在使用电子邮件，今天即使有足够的雇员用电子邮件也还是不够的。除非
所有知识型工人每天都要使用好几次电子邮件，否则公司无法充分实现它的价值。可以作这
样一个对比，电子邮件作为公司内部整体文化的一部分，平均每人每天应该发出5～10条消
息，收到25～50条消息；任务繁重的使用者则应该每天收发超过100条消息。
    我们身处PC工业之中的人们有时会忘记，整个电脑行业发展如此迅速，使用我们自己
的工具就是其原因之一。我们都可以快速行动，从而看到客户的问题或者竞争对手的行动，
以便做出响应。一家大公司能跟小公司一样灵活运作，或比它更灵活，这既证明了大公司雇
员的活力，也证明了公司使用数字系统得法。个人自主能力和责任心在促进讨论的环境中得
到了提高。电子邮件是组成我们的数字神经系统的关键部分，可以做到上述的一切。它帮助
中层管理者由“信息过滤器”转变为“实干家”。毫无疑问，电子邮件可以使公司等级制度
平等化，鼓励人们发言，鼓励管理者倾听。这就是为什么每当客户间我“开发信息资源、加
强公司内部合作的首要条件是什么？”我总是回答：“电子邮件”。
注意坏消息
    坏消息实在令人沮丧。当您得知某个产品失败时，禁不住会想：我知道了这么多就够
了！我想我现在应该回家去了，我想我还有其他事要去做。当您失去一个客户时，禁不住会
和别人说：“这个客户不精明，他只是做出了错误的决定。”开会让同事们解释为什么产品
失败或丢掉客户是最糟糕的一种方式，但这总比不召开会议、对仍在持续的负面影响保持沉
默或毫无反应要好得多。如果竞争对手推出了一个更强大的产品，或者您失去了一个客户，
这时一定要抵制那种不闻不问、听之任之的情绪。忽视坏消息是走向衰败的必由之路。
    《只有偏执狂才能生存》是英特尔公司总裁安德鲁·葛罗夫所著的一本书，其中提出必
须对市场中“重要转折点”的变化保持警惕。在这本书中安德鲁谈到，有一点对一家公司的
中层经理来说是很重要的，他们通常是“首先认识到以前有效的措施现在不再有效的人”，
要使高层管理者面对坏消息。他还说：“有时高层经理们很晚才认识到整个事情发生的变
化，而领导人往往是最后一个知道的。”
    在一个重要转折点的例子中，安德鲁描述了1994年底英特尔公司对早期奔腾芯片的一
次危机的迟钝反应。这种芯片包含一个较小的设计缺陷，一个只对极少数用户有影响的相对
无关紧要的病毒。英特尔公司没能积极地对待这个问题，然而客户可不这么认为。高科技用
户关心较小的计算错误，英特尔公司的普通用户听到暗示说芯片可能有毛病时就大惊失色。
在向所有客户提供一个免费的替代部分之前，英特尔公司忍受着因特网上面来自用户的无情
抨击。很少有用户会轻易地放过他们的供应商，但是这次公众的愤怒很快就被平息了。
    安德鲁本人就是工程师，他承认，他是最后才理解了他的公司应该像一家消费品公司那
样去响应客户危机的人，这种响应不应该像这次一样花了英特尔公司一个月，而是应该在几
天之内就做出。“无情的批判使我认识到事情发生了变化，我们必须适应新的环境。有一个
教训，那就是：我们都应当迎接变化之风，我们都应该接受客户的批评，不管是仍然跟我们
做业务的客户还是我们可能会因为因循守旧而失去的客户。我们应当接受基层雇员的批评，
他们受到鼓励时，会告诉我们许多我们需要知道的东西。”①
    ①安德鲁·葛罗夫，《只有偏执狂才能生存》（纽约：都伯尔戴·戴尔出版社，
1996），21一23。
    有些专家指出，各公司之所以要费力地对付变革的需求，是因为它们被设计时就没有考
虑到变革。等级制度是拦路虎。公司的文化认为改革既危险又可疑，“有价值的失败”（试
验）这时会受到惩罚。类似的反应使公司听不进坏消息。基层职员会犹豫是否可以提出坏消
息，而许多管理者根本不想听到坏消息。毫无疑问，公司组织和文化可能会成为真正的障碍。
    在鼓励和倾听坏消息方面，组织态度的变化应来自上
    层。首席执行官和其他高级经理必须坚持听取坏消息，他们还应该在他们的组织内建立
起倾听坏消息的嗜好。带来坏消息的人应予奖励，而不应彼视为犯上。业务领导必须倾听来
自销售人员、产品开发人员和客户的警告。您不可能关掉闹钟而继续酣睡，除非您不想让您
的公司生存下去。
    在汤姆·彼得斯和罗伯特·华特曼在1982年的《寻找佼佼者》一书中提及许多优秀的
公司，①它们中的大部分在该书出版后都经历了严重的衰退。IBM眼看着它的主机和小型机
业务在80年代和90年代被PC破坏；DEC用它的小型机削弱了IBM的主机，之后又被更小
的PC破坏；王安公司也未预见到PC革命的来临，从而丢失了文字处理市场，让那些提供
PC机软件而不是为专门的硬件系统提供软件的公司夺去了这块市场。
    ①纽约：时代华纳出版公司，1982。
    这些公司仍旧与各自的客户群交谈，仍旧拥有聪明能干的雇员为他们工作。1981年IBM
的重点科研工作组发布了IBm PC，建立了一个标准，使得PC机成为一种商务工具。但是在
后续的近20年中，IBM仍然透过它的大型计算机系统的眼镜去看PC，这种视点扭曲并延缓
了它对根本性技术转换的响应。当Compaq32位PC系统出现后，IBM眼看着它的市场份额在
两年内从55％降到15％，现在它的市场份额徘徊在10％以下。DEC尽管在高质量产品和服
务上享有盛誉，并一直在PC时代中挣扎，在1998年又不幸地被康柏公司收购。王安公司在
成为系统集成商之前已经经历了惨痛地破产。
    计算机工业的例子只是人们不愿听坏消息的最近例子。在1920年，福特公司拥有90％
的低价轿车市场和54％的国内汽车制造产量，它的地位似乎是不可动摇的。然而到了1927
年5月，由通用汽车公司和其他一些汽车公司带动的科技进步迫使亨利·福特采取关闭主要
工厂的强烈措施进行重组。今天福特公司仍然是汽车产品和质量的世界领导者，但再也无法
恢复到1927年以前那样的行业地位了。福特公司的某个人认识到20年代将产生的变化。一
个想出新设计的工程师因为自己的卤莽行为遭到了解雇。高级领导层根本不想听。
    在商用航空领域，道格拉斯航空公司在二战后立即拥有超过波音公司的主要领导地位。
道格拉斯公司把精力过于集中在完成它的螺旋桨推动的DC-7订单上，而没有迅速转向研制
喷气引擎飞机。波音公司在建造喷气动力的707时手上没有一份订单，但也没有后退。道格
拉斯公司现在已是波音公司的一部分。
    厌烦听到坏消息——并且不愿采取行动，不仅仅是一个在商业界的现象。历史上有更多
更严重的例子。很多书里都描述了为什么美国对将其卷入二次大战的珍珠港事件毫无准备。
根据历史学家戈登·普雷恩吉所说，美国军队不能克服“毫无准备的心理”。传递潜在战争
的坏消息的通信也有缺陷。一封封海底电报警告海军司令和将军们在太平洋上可能即将发生
战争，然而秘密电报使发给驻夏威夷部队的命令产生了混乱。在最后24小时里，拥有关于
进攻时间和地点的诱人线索的下级军官四处奔忙，用手携带着纸公文夹层层向上层指挥汇
报。等有人能把这些信息集中起来时，为时已晚了。①
    ①戈登·普雷恩吉，《我们在黎明时分酣睡》（纽约：麦克劳·希尔出版社，
1981）。普雷恩吉在641页提到“心理无准备性”。参阅第54到第59章，在第439到492
页中有论述。
    如果不能通过您的组织获得坏消息并立即为此采取快速行动，那么仅仅获得坏消息没有
任何好处。今天的数字技术能够保证您获得消息并将整个组织投入到快速反应中去。
针对坏消息采取行动
    一家公司对紧急事件的响应有多快，是这个团体反应的测量标准之一。公司中的人对坏
消息的反应是感到厌烦和受到威胁，但是作为一个团体他们有这样的感觉就很好了。作为领
导层的行动，我在1994和1995年制造了因特网危机感。这不是为了让人们麻痹或不高兴，
而是激励他们去行动。领导人需要营造一个让人能分析形势和发展快速反应的环境。
    像别人一样，我也喜欢好消息，但好消息也使我心存疑虑。我想知道有什么坏消息我没
有听到。当某人发给我一封关于赢得一项业务的报告的电子邮件时，我总是会想有很多的业
务没有人给我发送有关的邮件，是不是意味着这些业务全部丢失了？这种反应似乎是没有理
由的，但我发现人们在面对隐含的坏消息时有传送好消息的心理冲动，好像他们想借此减小
打击。好的电子邮件系统应保证坏消息更快抵达，但您的人员可能会不愿告诉您坏消息。您
必须始终乐意接纳坏消息，并针对它采取行动。有时我认为作为首席执行官最重要的工作就
是倾听坏消息。如果您不对此采取行动，您的人最终将会不再告诉您坏消息，这将是破落的
开端。
    我的公司研制的每个产品都将在3年内变得陈旧。唯一的问题是我们使它们陈旧还是其
他人使它们陈旧。在接下来的10年里，如果微软公司继续保持领先地位，我们将经历至少
3个主要危机。这就是为什么我们总要做得更好。询问任何一个在微软工作过的人，他都会
告诉您如果我们有一个优秀品质的话，那就是我们始终认为自己是失败者。我今天仍然认为
我们是失败者，就像在过去20年的每一天里我都认为我们是失败者一样。如果我们不坚持
这种看法，我们的竞争对手会吃掉我们的午餐。坚持听取坏消息，在研究领域也一直追求长
期的发展，我们用坏消息驱使自己把新特色纳入我们的产品。可能有一天有人会使我们粹不
及防，可能有一天某个急迫的暴发户会把微软赶出市场。我只希望这是在50年之后，而不
是两年或5年内。
    商务启示
    ◆一家公司应付突发事故的能力好坏直接反映了其竞争实力。
    ◆从战略的高度来看，首席执行官的主要职责是发现坏消息，并鼓励公司做出反应。必
须鼓励雇员既报喜又报忧。
    ◆公司的等级制度越是平等，雇员就越有可能传送坏消息并采取行动。
    ◆个人主动性和责任心在促进讨论的气氛中得到发挥。
    ◆对有意义的失败——实验，实行奖励。
    诊断您的数字神经系统
    ◆在公司的任何一个地方，您的数字系统都能让您了解到坏消息并尽快传播它吗？
    ◆您的数字系统能让您集中必要的数据，协同小组共同快速地制订方案吗？
    ◆您能把不同部门和地理位置的虚拟小组集中起来吗？
    ------------------
    黄金书屋Youth扫描校对||http://goldbook.yeah.net/

书香门第--未来时速
第十一章　把坏消息转化为好消息
        优秀的服务公司通过提高服务质量来体现自己，质量对客户是重要的，并且明确
地或含蓄地保证业务效果。
             ——詹姆士·赫斯克特，w·E·萨色，克利斯托弗w·哈特，
    《服务业突破：改变游戏规则》
    当您明白了有些令人不快的消息不是无可救药的，而是作为需要进一步改正的证据，那
么您是不会为此而丧失信心的。您将从中引以为鉴。这里所说的一切都在于您是如何对待失
败的。我们当然知道微软公司的不少挫折。回顾80年代的10年里，我们的多规划电子表格
与Lotus l-2-3相比没能占得任何先机。后5年的时间我们将花在一个称为Omega的数据库
开发上了，但最后在1990年我们取消了该项目。我们远期操作系统目标定在与IBM共同开
发OS。”2之上，但是在我们为此投入了几亿美金并花费了无数研发时间后，该计划于
1992年终止了。90年代初期因技术不完善，我们不得不把我们的牛顿式个人数字助理器封
杀了。1993年我们设想把诸如复印机、传真机等办公机器作革命性突破，称之为“微软办
公”，但是没能成功。到了90年代中期，我们在MSN上作电视化因特网节目也化为了泡影。
    所有这些失败的痛苦使我非常沮丧，几乎不想再这么干下去了。但这些挑战又使我深受
鼓舞，难道今天的坏消息就不能用来帮助解决明天会遇到的问题吗？
    多规划电子表格的工作帮助我们开发出了MicrosoftExcel，一种最先进的图形化电子
表格。它于1985年进入市场，至今仍然领先于竞争对手。几年后，当Microsoft Access发
布之后，我们从Omega数据库项目中学到的东西也得到了应有的回报。现在Access已成为
最流行的桌面数据库。从零开始的现代世界级操作系统最初是为OS/23．0开发的，但变成
了Windows NT。早期的小型设备和办公模式的经验，有助于我们理解如何让现在使用的
Windows CE操作系统服务于不断增长的市场的技术需求。我们的因特网媒体投资告诫我
们，我们的客户认为我们在因特网上的作用应该是实用的、软件密集型产品的提供者，诸如
MicrosoftExpedia（用于旅游），Investor（用于财务）和Sidewalk（用于休闲）。
    从失误中学习和不断完善产品，是所有企业成功的关键。倾听客户是该项工作的重要部
分。您必须研究客户对您的产品所提出的问题，想他们所想，并从最先进的买主那里预测将
来客户的要求。
    客户总想要得到更好的软件。如果您提高了软件的可靠性，客户会表示极大的认同。但
标度调整性怎么样呢？如果您改进了标度调整性，他们又会想软件集成化。我们的客户总是
随心所欲地提出各项要求，而且理应如此。
    聆听客户意味着听取他们对当前产品不足之处的投诉。但把坏消息从客户那里传递到产
品设计组却是很困难的，这点让人吃惊。大多数公司在客户和技术完善人员之间都存在一个
不大有效的人为或信件联系链。当客户的要求被最后交给产品设计组时，对他们来说，理解
要求的重要意义和优先安排它是不太容易的。所有这些延误加起来意味着产品改进不能如他
们想象的那么快捷。
    我建议用如下方式把客户投诉和要求清单结合进产品和服务开发中去。
    1．关注您的最不满意的客户。
    2.用技术来收集丰富的客户信息，这些信息是有关他们使用您的产品时不愉快的经历的。
    3．用科技把消息快速送交给合适的人。
    如果您做到这三点，您将把那些烦恼的不快经历变成完善您产品和服务的令人兴奋的过
程。客户的不满总让您心存顾虑，但他们同时给了您最大的机会。采取一种虚心学习而不是
消极防御的态度，可以使客户的投诉化为促进您提高质量的动力，采用适当的技术手段将有
助于您尽快理解并把投诉转化为更好的产品和服务。
对客户信守承诺
    酒店和航空公司通常实行“满意承诺制”。如果您对该公司的服务不满，您可以享受打
折优惠或者下次得到升级服务。满意承诺其实是一种促使您下次再来的经营手段。
    位于田纳西州孟菲斯的普罗米斯酒店采用了一种完全不同的方式。Promus读做
“promise”，它是一家连锁酒店，1997年年收入达50亿美元。其中最著名的有汉普顿酒
店。使馆酒店和双树酒店。普罗米斯酒店是第一家实行如下承诺的连锁酒店：在您居住期
间，如果您对酒店有任何投诉就可以分文不付，并且每位普罗米斯的雇员都遵守该承诺——
从前台职员、服务员到维修技师的任何人。
    显而易见，客户都喜欢这项承诺。德比·菲尔兹太太是菲尔兹公司——饼干和烘制品仓
储连锁店的总裁兼首席执行官。有一次住在普罗米斯酒店，并在付款台指出：在她抵达酒店
之后，房间里没有任何肥皂和纸巾。前台人员当即撕掉账单并告诉她住店是免费的。她很受
感动，决定把普罗米斯酒店作为她公司的合作酒店，到最后她成为汉普顿/普罗米斯酒店的
董事会成员。
    这种承诺不只是一项让客户感觉满足的措施，让客户感到满意当然是应该的，提出这项
承诺的一个更重的商务原因，就是要营造一种环境，好让客户投诉促进服务的改进。《服务
业突破：改变游戏规则》这本书中对该原理有所阐述。承诺鼓励“整个公司专注于客户对优
质服务的定义，而不是专注于领导对优质服务的假设”。有关公司服务系统的可靠信息能帮
助认定有缺陷的地方，而且这项承诺“始终把紧迫感注入这一切行动中去。最终结果当然是
客户对公司坚定的忠诚。”①
    ①詹姆士·赫斯克特，w·E·萨色和克利斯托弗·w·哈特，《服务业突破：改变
游戏规则》《纽约：自由出版社，1990），94一95。
    像普罗米斯酒店这样一家服务公司提出的说一不二的承诺，使得投诉有些意义。顾客喜
欢承诺兑现，即使他们有点怀疑让您兑现诺言会有多么难。但您一旦兑现了诺言，那么客户
就会非常满意。
    同样重要的是，承诺产生了经济刺激，让您立即处理潜在的问题。因为它让酒店立即掏
了钱，所以问题会被重视起来，而不是存档了之。把抱怨与及时兑现紧密联系起来，使服务
质量中的问题“水落石出”。
    因为每名雇员被授权信守承诺，所以每人都与质量紧密相连。酒店的日常工作者信守质
量，监督承诺，对自己的工作充满自豪，对酒店信心十足。在不同的小组里、同级压力产生
作用，让大家把好自己一关。如果您准备给予全体酒店雇员让客户免费住店的权利——您最
好教导他们都做好本职工作。
    当普罗米斯酒店首先实行这项举措时，其他一些特许联营店说：“你们太傻了。赖账者
会利用这一优势。他们会搞死我们。”因此普罗米斯酒店在自己的酒店及特许经营酒店中推
出了这一政策。后来发现，赔偿远没有预想的那么严重，大约只是收入的0．3％。普罗米
斯酒店还发现那些得到过承诺的客户比其他客户的“回头率”要高出50％。
    特许经营酒店也很快采纳了这种方式。
运用技求，支持承诺
    您执行这样的政策怎样来避免破产？技术。普罗米斯酒店用信息技术记录不满意客户的
经历，并把它们转化为连续改进的服务——以防止太多人兑现承诺。
    投诉意见集中记录在连锁公司的数据库中，因此普罗米斯酒店的管理部门可以看到投诉
出自何处。普罗米斯酒店可以很快判断出哪家酒店又犯了同样的错误（例如，前台态度不好
或是房间不整洁等），这样公司与酒店经理就可以对症下药。技术同样提供给普罗米斯酒店
一种方法，来跟踪那些企图占连锁店便宜的人。公司可以很快鉴别出哪些是出入各家酒店借
口服务差而免费住店的人。当出现这种情况时，普罗米斯酒店立即给该客户寄一封道歉信，
对酒店不能达到他们的要求而感到遗憾，敬请客户到竞争对手的酒店去住吧。
    客户中心数据库也能使普罗米斯酒店跟踪最喜欢的顾客，即那些常客的行踪。如果您是
一位商人，曾经常性地在四五家普罗米斯酒店里住过，当您突然不去任何一家酒店时，您将
收到一份独特的宣传函件来邀请您。
    订房系统每次业务后都增长智能
    普罗米斯特许店现在利用公司的年收入数据来帮助他们决定如何对房间定价和出租。通
过全连锁订房数据和酒店衡量“每间房间的价格是否合理”。
    在这门行业，因为“贪便宜”的客户坚信他们可以在别的地方找到更便宜的房间，前台
工作人员经常处于尴尬的地步。“21号系统”解决了工作人员与客户之间不必要的讨价还
价。普罗米斯酒店服务员能提出尽可能便宜又不损及自身利润的价钱。客户们得到保证，就
他们的入住日期和情形来说，他们得到了最佳房价。
    每次订房和交易都输进了中心数据库，因此，普罗米斯和特许店增加了共同认识，并做
出更明智的选择。“给了我们的特许店一个更有根据的标准来做出实时的订房决策，而不是
仅凭借经验和猜测来办事，”普罗米斯酒店的首席信息官梯姆·哈维说。“我们想要每个特
许店全都能够从整个连锁经验中获益。”
    客户数据库大约有3000万条记录，而且每晚都在更新，这有利于普罗米斯酒店为不同
的客户做好因人而异的服务。每个人——包括酒店、旅行社代理和订房中心——从中可以了
解每位客户的喜好。当您到了某家普罗米斯酒店，接待员知道您喜欢请勿吸烟的客房或是双
人床而不是一张大床，或者因过敏，您需要一个特殊的枕头。
    普罗米斯酒店设计并建成了一个从终端到终端的通信基础设施。这个设施使连锁酒店不
仅利用信息处理房间预定或履行承诺，也能扩展到运营和收益管理系统，以使酒店雇员和经
理做出更好的决定和改进酒店的经营。因为他们辅助特许店日常商业运作用的是一种综合管
理方式，普罗米斯酒店称该管理系统为“盒装经理”。前台人员培训费用已经从每人1．1
万美元降至3000美元，而且不必到孟菲斯的正规教室花两周时间作培训了。现在前台新人
只需在当地酒店花两三个小时就可以了。这使普罗米斯酒店更接近它的目标“一日见效”。
    每个酒店雇员都用同样的方法来处理他们的多项工作，从会议室安排到会计、签到记
录；结账过程从20个屏幕减少到3个。每个酒店的经理现在有权访问那些能够帮助他们分
析数据的运营和收益管理信息，而在过去这只有孟菲斯总部有关人员才能看到。例如一个特
许店有10套大使级套房，每天早上可以登录到PC上，看他的每个酒店昨晚是如何按计划执
行的，哪些做得不够好。如果其中一家酒店效益不够好，特许店可以给酒店经理发电子邮
件，调动每个人的积极性，参与到增加出租和收入的设想中来。在普罗米斯酒店工作的人们
也可以看到相同的信息，并加入到合作中去，对那些正在滑坡的酒店提供帮助。
    因为商业需求是多变的，所以在适当添加一些费用后，PC系统就可以使新的应用程序
得以开发，并进一步集成普罗米斯全体公司办公室和特许店的信息与行动。
捕捉坏消息，变忧为喜
    大多数零售面品公司不同于那些只提供许多房间或座位之类的“临时商品”的服务性公
司，他们采取一种不同的方式来实现承诺。微软公司对其产品提供的承诺，通常是30天内
允许退货。如同普罗米斯酒店一样，我们已经认识到，用技术来追踪客户反馈意见，并把它
尽快转化为完善服务的重要性。
    从1985年起，我们开始从支持工程师那里收集客户问题，而从1991年，我们又开始了
逐步地构建经常性的反馈环。首先我们利用电话系统；然后开发了不同的工具，从诸如电子
邮件、因特网新闻组和万维网之类的资源那里收集数据；随后我们开始整理数据。现在我们
利用的是第三代基于计算机的客户反馈系统。在微软技术服务中，负责专门用客户反馈系统
中的坏消息变成好消息的小组是PI（产品完善）组。
    产品完善是客户的心声，这个小组每天从一大堆的好。坏消息中进行调查。他们专注于
我们不想听到但又应该听的客户意见。他们分析客户的反馈，代表客户游说，要求修改产品
和增添新特色，以此丰富客户使用我们软件的经验。虽然他们属于客户支持组，但他们不从
事客户支持业务，他们从事产品完善业务。
    PI组有一整套管理和分析事故的方法。每年有七八百万条原始客户数据等待处理，其
中600万条来自支持现场。大多是用电话，也有从网上发来的。100万条来自Premier。它
是我们面向企业客户的最尖端支持服务。还有的客户数据来自其他多种渠道。支持工程师在
处理电话时，把电话记录的问题输入数据库。在线问题记录可以直接进入数据库。电子邮件
上提出的问题也能方便地转化成有条理的格式来输入。
    从数据库中，数据以统计的方法为每件产品合理地随机抽样，然后准确处理并分类。因
为每次问题出现的频率和出现问题时涉及的解决该问题的人力分配都被考虑，所以最困难的
问题或是按专题或是按产品分类传给上级——如Windows用户遇到的网络问题数目；或以专
题和产品组传给上级，如文件管理是否是所有Microsoft Office的重要部分。
    不是所有的客户反馈都是负面的，从中我们也得到了不少的客户希望。有些客户的要求
我们无能为力，就像有人想要和女明星桑德拉·布罗克约会一样。有些愿望我们可以帮忙但
是没有帮，例如有人想要参观我的房子。然后就是那些我们做不到的，如一位朋友想要得到
微软公司的飞行模拟器以使他在计算机上就能够飞抵斐济岛。最后我们才发现，他输入程序
的数字来自他的淋浴帘上的一张地图，与实际的坐标数无关。
    我们更多关注的是客户对新产品特色的希望，从客户。我们的销售代表、技术统计经理
那里，通过万维网、电子邮件、传真和信件，我们每月会收到1万余条这类信息。
    通过对集中数据的分析，PI组列出问题优先处理表，并向每个开发组推荐许多解决方
案，有时还包括新产品特色。这种结构化的反馈使我们开发组大大缩减了正确修改下一版本
并补充新特点的时间，例如1997年9月，我们发布了IE4．0，两个月后，发布了小的IE
升级版。主要添加了一些方便残疾人使用的特点。但是升级版也包含了这样的内容——它对
六成以上客户因在短期内公布了两个IE版本的抱怨做出的解释。
    我们做得如此神速是因为每天早上PI组都要做一个报告，来分析对于客户来说最严重
和费时的问题，并把它的研究结果提交给IE组，再由后者的开发人员来解决最重要的问
题。完善后的一个结果是升级版发布以后，打给我们的服务电话量减少了20％。
    经过大规模和长期的规划，这种监控和响应继续服务于我们所有的主要的产品。这个过
程将是连续和重复的。
    我们也用自己的企业内联网来向感兴趣的人们发布信息，把电子邮件综合进万维网页。
关于我们的主导产品，全体员工都可以去我们的网址查看当前有关客户投诉和要求的资料信
息。当一个产品发布后，PI组会公布有关直接客户反应的报告。更详尽的报告每月公布一
次，由主导产品组筹备。这些月报告包括了一个问题的征兆、短期解决方案。长期解决建议
和来自产品组的所有响应。微软订户以电子邮件方式得到每月新做好的报告链接。当其他员
工浏览局域网节点时，他们将看到最新的当前报告。万维网节点最频繁的访问者是项目经
理、开发人员和各类产品测试人员。在线文章的作者定期评议网址，来确保他们提供的内容
反映了客户最重要的问题。其他组通过网址来估计用户可能需要什么样的新软件工具。客户
问题现状收集在递交给上级管理部门的季度主要产品评议中。
帮助用户逐步安全地解决问题
    近年来，微软公司和其他的软件供应商正从懂技术的内行客户转向新的消费者，这些人
更关心使用是否方便，而不是技术向导。随着软件在商业中逐渐流行起来，越来越多不一定
懂技术的雇员开始使用上了计算机，许多公司从来不认为自己处于软件业务中，他们正从事
万维网页宣传和与客户进行电子通信。对不太懂行的客户，仅仅依靠帮助修改错误或者提供
更好的工具来解决问题是远远不够的。他们想让我们做的事情是把工作从一开始就简单化。
在许多行业，公司的目标是利用客户反馈环把更多的智能加入到他们产品的每一方面，以便
使“坏消息”出现的可能性降到最低点。
    错误提示的“帮助
    ”
    通过安装错误提示之类的简单的方式，我们能省去微软公司好多客户支持的电话。这些
提示如此令人迷惑和神秘，真令人惊异。这儿有我最喜欢的一条提示，也许一千个用户人才
能理解：“DHCP客户机不能获得IP地址。如果您将来想看DHCP消息，就选择‘YES’，否
则选择“NO’。”
    我喜欢“否则‘NO’”。这条提示信息认为每个人都懂DHCP的含义——一种网上计算
机地址分配方法——但没人懂得YES与NO的区别。我起初不知道这个提示是什么意思，就
像其他大多数用户一样，我选了NO——我再也不想看到这条提示了。在最近的一次幻灯演
示报告中，当我决定应该让我们的软件产品简洁明了时，我提到了这个错误提示。有的人认
为我在讲话中会碰到技术问题。在我们最近的Windows版本中，重新修改了这个提示。
    您一定看到过这样的错误提示，“系统不能把文件与合适的应用程序关联起来。”这条
提示真正让人恼火。如果系统不知道什么样的文件与什么样的程序关联，您又怎么可能知道
呢？当您尝试了与万维网页连接失败时，您曾遇到过多少不同的错误提示？又有谁能根据其
中的一个提示判断出失败的真正原因呢？
    问题不只是因为提示信息含混，还因为系统作为一个整体来帮助用户处理问题还不是很
完美的。软件应自动地改正错误或者引导用户采取有效的步骤来纠正它，不应只是简单地告
诉用户一些捉模不透的错误。软件需要自动解决问题，或指导用户采取必要步骤解决问题。
我们现在有一些软件工具，例如能够帮助用户解决打印错误，或是给出某些程序的快捷提
示。将来我们计划提供更多向导软件。
    当他们进入到电子商务中时，许多商家将不得不开始用电子方式处理客户支持。我们在
微软公司干的也是这些工作。他们需要意识到，客户至少要到不久的将来在考虑购买任何电
子产品或服务时会持怀疑的态度。安装电子产品是很困难的吗？它能按我期待的那样工作
吗？如果发生了问题，我如何得到帮助呢？当然用户是会把一种经验跟另一种经验联想起
来。如果他们在构建基础在线服务时有困难，他们将不愿意建立在线银行业务。如果他们在
一个网址从事电子商务时出了问题，他们将认为问题通常出在电子商务技术上，而不是落后
的万维网址。
创建用户反馈循环
    推行承诺制来把公司注意力集中在客户身上，利用信息技术保证对客户问题的快速响
应，这是普罗米斯酒店行之有效的经营策略，但这同样适用于别的服务公司。运用信息技术
把客户的投诉及时转给开发组，正如我们在微软公司所做的那样，是对所有产品公司都适用
的一种解决途径。不管您制造卡车还是生产早餐麦片，不管您是汽车商还是面粉商，用数字
系统把客户与您的核心商务紧密联系起来的方法是将来成功的关键。
    即使没有数字系统，您也能够收集客户信息，只不过您不能快速分析它而已，您不能把
非数字化信息集成到面向服务或产品的开发过程中去。非数字系统不可能让您把信息直接送
到产品开发者那里。数字系统给了公司做这些事情的能力，并转变成为自动适应学习体系。
客户服务从简单的附加性工作变成产品开发的有机部分。
    处理问题时，一定要先把客户放在考虑的中心。只有这么做，数字信息才可以成为存在
于客户要求和公司响应之间的一条联系紧密的纽带。普罗米斯酒店能让它的服务员专注于客
户最关心的问题。在微软公司，我们能让软件工程师解决给客户带来最大麻烦的问题，而不
是工程师认为最有技术“意义”的问题。
永远服务于客户
    如果您以电子方式收到客户的反馈，您需要做立即答复的准备。当客户给公司以信件方
式反映意见时，他们可能希望一周内答复，但当客户给您的公司发来电子邮件询问有关情况
时，他们知道电子邮件实际上几秒钟、最多几分钟总是会收到的。商业礼仪要求几小时内或
隔夜做出答复，如果是几天就太“慢”了。如果您好几周后才答复，客户将把他们的生意转
到另一家答复快的公司。因为电子邮件比寄信容易得多，您也有可能得到许多答复。因此当
您要求电子回复时，您要保证有工作人员和到位的内部系统对它进行快速处理。
    如何看待服务电话时间的拖长
    电子信息反馈循环将改变您已有的客户支持模式的性质。微软公司推出在线服务系统
后，我们已经发现我们的万维网址正在处理来自容户的大部分简单问题，电话支持现在处理
的是最棘手的问题。每件产品的电话支持量逐渐降低，但每个电话平均占用时间变得越来越
长。
    在开始时，您可能会惊讶于这种趋势，因为长的电话通常意味着您的支持问题一定比较
严重，但实际上，长电话是一个好兆头。您的因特网址正在处理初学者和中等难度的问题，
更困难的问题会转到您的支持人员，他们是经过培训、富有经验的解决问题的高手。
    戴尔电脑公司在提供了越来越多的在线支持时，已经经历过相同的情况。我相信次数更
少时更长的电话在许多公司提供在线服务时都会出现。结果是与从前不同，现在您也许需要
更有经验的支持人员处理电话，而他们也将在更深刻的意义上来帮助客户。
    倾听您的客户意见，把他们的坏消息当作一种机会，可以帮助您把失误变成他们要求的
具体改进。提前投资于数字神经系统的公司掌握、分析并利用客户信息将使他们领先于竞争
对手。您更应该多调查客户的意见而不是公司财务，您的数字系统能够帮助您把坏消息变成
改进的产品和服务。
    商务启示
    ◆欢迎坏消息，以便了解您在哪里最需要改进。
    ◆您最不满意的客户，是您最丰富的学习源泉。
    ◆提供策略和商业结构，直接把投诉与快速解决方案联系起来。
    诊断您的数字神经系统
    ◆您能掌握并分析客户电子化反馈，弄清楚客户要求您如何提高产品和服务吗？
    ◆您的电子系统能确保您把客户反馈快递到能解决问题的雇员手中吗？
    ◆您能迅速对客户的电子化反馈做出答复吗？
    ◆您能把简单的客户咨询转到您的万维网址，而把电话支持用于答复棘手的客户问题吗？
    ------------------
    黄金书屋Youth扫描校对||http://goldbook.yeah.net/

书香门第--未来时速
第十二章　了解您自己的数字
        为了达到更高的境界，您必须拥有关于每一个用户订单（现在的和过去的）和商
业中所有资产（永久性有形资产和各种库存组件）的完备信息。为什么呢？这是因为获取、
保留和从信息中获益的唯一措施就是放手使用信息技术。
                     ——威廉·戈尔利，《出类拔萃》
    如果您驱车前往一个吉菲润滑油加油站将汽车的润滑油更换为10W一40——一种适合
在热天使用的优质车油，那么技术服务人员在对您的车加油之前首先要检查他的PC的终端
以确认制造商推荐使用10W一40而不是其他等级或型号的润滑油。
    事实上，技术人员可以告诉您制造商推荐的维修间隔期和吉菲加油站可以维修的汽车部
件：润滑油、过滤器、前灯、挡风玻璃擦拭器、传动装置油、润滑剂——甚至是润滑剂配件
的数目。所有这些信息都来自位于服务站中一台基于PC的销售终端系统（POS）。
    汽车进入油站后很快便可离开。一个普通的吉菲加油站一天可以为45辆车提供服务，
而且若使用新的系统还能加速服务，提高效率。对于技术人员来说，也不必再在印刷的手册
上费劲地查找了，而且这一系统能随时帮助经理们统计出在一天中这时候、每周这一天需要
多少雇员来处理进出车辆。它减少了加班的时间。更重要的是，它减少了排队现象。在这一
门行业里，如果顾客看见需要排队，他会掉头而去。而过去的纸上系统则是妨碍生产率的一
个瓶颈。
    在您造访过吉菲油站3个月之后，对于下一次更换润滑油，您将得到一个服务提醒，而
这则是吉菲油站在一周之内发送出的30万份提醒中的一个。拥有客户服务的历史记录以便
及时与客户联系是当今从事服务行业的一个先决条件。吉菲的系统监视客户在每次造访之间
行使的路程数，通过客户的几次造访，就可以了解客户的驾车习惯。掌握了每一个客户的时
间选择与类型，就意味着一家公司可以利用跨地区销售这一商机了。
    1991年宾州石油公司收购吉菲时，吉菲曾是世界上快速润滑油加油中心之中第一大经
销商，但盈利却不多。而到1997年，吉菲创记录地盈利了2500万美元，比1996年增长了
14％，总营业额达到7．65亿美元，并为2100万辆汽车提供了服务，比1996年增长了120万辆。
    这全新成功的驱动力来自于每日在每一个油站与公司总部之间来回流动的信息。每天晚
上，所有属于公司的600个站点和属于特许经销商的1000个站点的客户服务信息都上载到
位于休斯顿的公司总部，再加上合并后贵格公司的油站，油站的总数将超过2100个。这些
数据进入包含公司120GB客户数据库的多个服务器，这一数据库最近已从大型机转移到PC
服务器上。公司总部立即通过各种计算结果（处理汽车的数量、成本、收入、实际收益与计
划收益之比）和销售趋势来进行分析。在每天的清晨，遍布全国的吉菲油站的经理们通过登
录到数据库获取工作图表来得到最新的工作数据。每一位经理利用这些信息每日查看当前的
收入状态、平均票价、每件工作规定的时间，以及一天总的工作量。
    公司管理层可以看出所有吉菲润滑油加油站的历史记录的比较数字。拥有多个站点的特
许经销商也可看出他们所有站点的总体业务活动。吉菲中的地区经理通常管理10个站点，
利用这些经营的数据来帮助站点的经理建设他们的企业以得到更多的收益和效率。此外，这
一系统还相当地灵活。如果一个地区经理制订了一份特殊的报告（如检测欺诈行为或异常事
件），就可将报告通过电子邮件发送到不同的站点以供各地分析。
    吉菲公司的经理通常并不是市场研究专家，而市场方面的工作与趋势的分析是公司总部
中雇员的任务。他们使用的信息包括了统计、图表和吉菲公司客户的资料。这些数据显示了
不同邻里的销售情况，包括那些差强人意的吉菲公司站点所在的地区和经统计得出的广告时
机已成熟的站点邻里。
    如果客户绕过一个邻近的吉菲公司油站中心而前往另一个更远一些的站点，这时系统将
为吉菲公司提供一个调查的机会。原困可能是由于正常的交通流量，或者显示在前一个站点
出了点特殊的问题。
    吉菲公司正在开始利用它的信息系统来帮助促销。一位经理在某个星期二下午看了天气
预报，并决定在某个市场搞一次挡风玻璃擦拭器促销，他周三首先要做的事就是为各地站点
把系统上的促销活动细节和定价更新。在将来，后继的信息将帮助这位经理决定，这次促销
是否赢得足够的利润，因此可以在别处也尝试一番。或者为传动维修做特别促销是否会更成
功。
    系统中广泛的人口统计数据分析和制图软件还能帮助吉菲公司发现和发展潜在的油站的
位置。这一软件根据那些取得成功的油站的人口统计结果绘制出已经存在的吉菲公司和竞争
对手油站的位置，以及可能的新油站的位置。公司再在此图上加上市场的数据就可以发现哪
些地方相当多的客户还没有一个附近的吉菲公司的服务中心。这种类型的分析加强了公司与
经销商的联系，因为吉菲公司可以为经销商提供关于土地成本的数据，附近的其他油站，和
通常其他经销商所没有的关于变化情况的数据。
    当今，关于单个客户的信息都存储在每个吉菲公司本地油站的一个数据库中。根据大小
的不同，每个服务中心拥有一个0．8万到5万客户记录的数据库。吉菲公司有一项计划，
要将它拥有的1800万的汽车记录和8500万的客户记录统一到一个连接每个站点的全国的数
据库中。任一客户很快就能前往全国任何一个吉菲公司服务中心，而油站都可以知道这辆汽
车的服务记录。当新的服务完成后，数据只需在这一个地方被更新，而遍布全国的所有加油
站都将能得到新数据。
    这种类型的客户服务能力改变了吉菲公司的经营之道。不再坐等客户上门了，而是尽可
能多地了解客户和市场信息，以做相应的调整。吉菲公司可以发现引起客户兴趣的促销类
型，接着将统计结果与各类促销联系起来，这将使广告更具有针对性。例如，可以针对居住
在某一加油站周围2英里之内某种收入水平的客户制订相应的广告。
    此外，公司通过收集关于客户个人爱好的数据，而将服务提醒和其他的广告通过电子邮
件发送给那些对于偏爱电子信息而不是书面信息的客户。通过电子邮件处理这些服务提醒可
以使公司将这些提醒针对不同个人，并在降低公司成本的同时，也方便了客户。
    吉菲公司还正在考虑建立一个万维网址，以提供每个客户或车队经理们能实时获得吉菲
公司的汽车维修的历史记录和制造商的建议。这一万维网站点将提供关于当前任一促销活动
的详细情况，以促使客户驱车前往最近的一个吉菲公司的油站。吉菲公司已拥有实现这一切
的基础设施，因为它已围绕着客户数据建立了自己的信息流通。
了解您的数字以规划您的商业活动
    “了解自己的数字”是商业中的一条基本的法则。您需要去收集在企业商业过程中每一
步的数据，以及与客户和合作伙伴每一次接触的数据。接着您需要明白这些数据的含义。这
并不意味着您就局限于这些基本的事情，我的意思是说您应该尽可能多地客观了解您的商业
活动中的各个方面。如果您正在考虑牺牲短期的利益以换取长期的收益，那么，其中您应该
尽可能确切地了解短期损失的大小。公司能利用这些收集的数据来提供他们在核心业务的效
率，同时加强与客户和与合作伙伴的关系，拓展新的商业活动，并提供更好的服务与开发新
的产品。
    吉菲公司的例子说明了使用客户数据的两个方面。首先是收集用于统计的数据，来分析
市场的趋势与格局，并制订计划和做出决策。其次是收集单个客户的详细信息，以提供针对
个人的服务。本章后面列举的多数实例都说明了使用客户数据的这两个方面（它们通常都来
自于相同的数据集合。通过创建一条自始至终的数字化流通渠道，商业机构能将信息的管
理、商业与公司的运作紧密地联系起来。
    为了能有效地运用这两种数据，您需要从开头就捕捉数字化的信息，并对您业务程序的
每一重要环节对数据进行数字形式的分析。“每一重要环节”不仅仅包括在公司内部发生的
数据，还包括客户与供应商的数据。了解您的数字能帮助改善您的商业中的联系，大大地增
强公司的竞争力。
收集数据
    为了确保精确，应在数据的来源处就将其数字化。初始的数字化数据记录减少了重新记
录的工作量，实际上也消除了错误。今天在一个新的客户到一个吉菲公司油站时，技术人员
会将客户的信息先记录在一个文件夹的表单上，然后在一台销售终端机上将这些信息再次输
入。以后，吉菲公司将通过使用手持电脑来消除数据的再次输入。重新记录也只需一分钟，
但是这增加了产生错误的可能性，而且意味着增加了客户等待的时间。
    在微软公司，我们在将客户的订单由传真转变为电子的信息后，就实现了及时、明显的
进步。我们使用的数字化订单应用系统称为MOET（微软订单记录工具），很快地发展为一
个先进的万维网址用于遍布全球的电子商务，MOET使我们的分销商方便地通过创建在线的
订单或批处理上载订单来输入他们的数字化的订单。因为MOET有全部零件号码，还能对所
有的订单进行校验，所以订单记录的错误由原有的75％降为零，且分销商订单也被自动定
价，分销商还能够在这个MOET的网址上找到交货日期，及其他产品与服务。如今，微软公
司的MOET网址在1998年处理了34亿美元的在线交易，与西斯科系统公司的在线交易网址
并驾齐驱，成为世界上收入最大的在线交易网址。
    一旦MOET网址得到并经验证通过了一个订单，它会将此订单通过网络传输到微软各地
负责制造的系统中来执行。我们的制造系统利用这些MOET信息来自动地生成产品制造的计
划，这与人工的制订生产计划相比节约了时间。如果没有数字化的数据我们就无法获得这些
相应的收益。
    从一开始就将数据数字化可以产生广泛的积极的效果。可口可乐公司信息系统在后面一
章中将更详尽介绍，它直接从智能的自动销售机通过便携式电话或红外线信号来收集数据。
这些机器已在日本和澳大利亚投入了使用，用于传输如下信息：已卖出的罐装可乐数量、硬
币的状态和泄漏问题。一个位于当地装瓶工厂的电脑进货程序分析这些数据并制订出一个送
货的流程，可以告诉运货的司机第二天需要往何处运送何种产品。在澳大利亚，这种基于需
求的送货已使在任一天内那些已无存货的自动销售机从20％降为1％，这无疑增加了可口可
乐公司的销售，而且送货的司机也很高兴。他们的报酬是按送货的次数来计算的，而实际上
他们的送货次数增长了50％。这种货物存储管理和运输的效率使可口可乐公司在3～5年内
成倍增加在中东和远东的业务量，而无须增加任何的装瓶工厂。
    利用在起始处将数据数字化甚至还可以为一个诸如软饮料销售等业已成熟的市场创造新
的商机，新型的可乐自动销售机上的屏幕采用互动技术，可以显示广告、天气预报，甚至是
地铁的路线图。一个德克萨斯州的实验项目可以使客户在加油站加油时通过信用卡或借贷卡
来购买可乐。因为人们通常是在油泵边而不是到房间里去结账的，所以位于油泵边的数字化
销售系统为可口可乐公司创造了一批新顾客。
加速与拓展销售过程
    西门子信息与通信网络公司作为全球科技巨人西门子集团的一部分，是有名的用于公司
内部的专用部门交换系统或PBX这一通信系统中的领先者。每个客户都可从一列PBX设备的
选项中挑选出适合自己需要的内部通信系统。西门子建立了一个完整的销售过程数字系统，
这一系统可以快速地提供报价，获得和调整输入的订单信息，确保零件的兼容性，并使订单
的信息与整个公司的生产过程紧密相连。
    在80年代早期，西门子公司复杂的产品配置要求每一个销售人员在做出一个报价之前
都必须综合大量的复杂的技术细节。每一个报价都牵涉到工程部门，它要保证订单中的各部
分产品的兼容。而且对订单的任何改变都很复杂，这不仅浪费了销售的时间，还会经常导致
返工而拖延用户产品的交付日期。
    为了解决这一问题，西门子组成了一个包含销售人员。系统工程师、客户支持、后勤人
员、财务人员和信息技术人员的200人左右的项目小组，去开发一套新的工具，使销售过程
更为快速和容易。项目小组完成了一套基于PC的应用程序，称为CRAFT，即客户需求与实
现工具。CRAFT使销售人员能向客户提供不同的报价，而无须预先详细计算或要求技术人员
参与分析。那些过去忙于订单配置的工程师也能节约出时间去开发新的产品。利用CRAFT，
一个销售人员编好一份订单的时间也由过去的几个小时缩短为不到一个小时，而且更为准
确。利用这样的工具缩短时间就意味着销售人员有更多的时间去与客户打交道。并且当销售
人员建立订单后，CRAFT提供了一套选择标准，可以图形化地显示各组成的部件，协调各部
件的不兼容性。最终的订单也能实时地记表、配置和登记。
    全国有400一500个销售代理在使用CRAFT，CRAFT将订单直接传送到制造系统中。这
种捷径减少了销售订单中的错误并降低了订单变更的数量，因此节约了大量的成本。在以
前，订单的改变可能发生在生产过程中的任一阶段，有时甚至是在产品即将出厂的时候。折
扣也不再与某一特定的选项相关，而是集成到整个订单之中并可随着订单中部件的增减自动
地调整。生产人员也能更好地为生产周期长的产品制订计划，很快地接受到更多的统一一致
的数据。快速提供的数据将生产一个小型系统的周期由原先的五六天减少为不到三天。对于
紧急的需要可在不到24小时内完成。CRAFT在不增加销售人员的同时，使销售量大大地增长。
客户驱动商业
    数字化的数据还带给您更高的商业收益。实时的捕获和分析数字化的数据能在一个公司
与它的合作伙伴和它的客户之间建立一个信息的循环，它能使公司的整体形象焕然一新。马
克和斯宾赛是一家在英国拥有300家分店、在全球有400家分店的英国零售业公司，它通过
建立客户的信息循环渠道，从而对消费者的喜好快速地做出响应以实现各种针对个人的服
务，这在传统连锁式的超级市场模式中是无法实现的。马克和斯宾赛将其企业自身与客户的
购物方式紧密联系起来，这些方式将时刻驱动着公司的商业过程。
    马克和斯宾赛公司在大多的英语国家销售一些独特的纺织品，大多是服装、家用器皿和
精美的食物。它在美国经营着布鲁克斯兄弟公司。马克和斯宾赛公司在1998年的总收人为
82亿英镑。马克和斯宾赛公司15％的收益几乎5倍于美国中等零售商（据1998年的美国
《幸福杂志报道，美国中等零售商占美国零售商的3．2％）的收益。（在1999年第一季
度，由于亚洲金融危机影响，和一个重要的在建项目，在某种程度上，使马克和斯宾塞公司
减少了收益。）利用信息使供货系统对客户的需求做出快速的响应被认为是马克和斯宾赛公
司取得成功的关键因素。
    就在几年前，马克和斯宾赛公司的数据信息的状态还是很平凡的。与大多数零售商一
样，公司的采购员根据自己对客户喜好的猜测来为各商店订购和分配商品。而信息系统也只
对历史数据提供了基本分析以帮助公司。它不足以对销售做精确的预测，从而避免商品脱销
或是对剩余库存的商品不得不打折或干脆丢弃。而这两种情况都会影响到公司的收益。
    在80年代，销售点系统可以告诉马克和斯宾赛公司某一天内连锁店的销售情况，如销
售了3000件海军蓝西装，1万个法式面包和30万个烘烤的牛肉三明治。但它无法告诉商店
是谁买了那些三明治和面包，而其他的顾客都买了些什么，或是顾客们的付款方式。系统也
无法警告公司顾客是否是因为原先想买的东西卖完了才买了替代的商品，那些常客的购买方
式是否与以前一致。系统也不能帮助商店检测到顾客在营业时间内购物方式的变化。
    并且，当马克和斯宾赛公司的竞争对手在价格上采取更优惠措施和延长营业时间（有些
商店甚至是24小时营业）来吸引顾客的时候，公司老式批处理系统不允许实时的改变价格
或延长营业时间至晚上9点以后。到了90年代，随着公司在世界各地不同时区设立连锁
店，这一系统的停滞时间不够，不能再处理全公司的销售数据了。最终，因为系统的供应商
的客户群已萎缩了，马克和斯宾赛公司要承担日益增多的开发费用。当马克和斯宾赛公司为
了获得足够的设备而不得不去购买二手货时，公司决定另辟捷径。
    马克和斯宾赛公司决定不再局限于单独的一家系统供应商，而是通过对硬件和软件各方
面的解决方案的竞标，最终为英国300家分店装备了PC系统。现在每一个商店都有一台中
心的4处理器的PC服务器和40～50台作为销售机的高速奔腾Ⅱ的PC。每一台个人电脑都
有一个完整的价格数据库，所以顾客能在商店的任意地方购买任何一种商品（如果顾客愿意
他们还可以在食品部买袜子）。因为这些工作站处理销售业务比旧的设备更快，所以在每个
商店中需要的工作站也可相应越少。这些PC即使是对最大的商店一天要收入几百万英镑的
业务量处理起来也不会有任何问题。在所有的商店一分钟的交易量有1．5万笔。即使系统
中其他的地方出现了故障，这些出纳机仍可正常地运行。
    马克和斯宾赛在1996年圣诞节销售高峰时投入使用了新系统，并将在1999年完成在全
球的推广。
通过客户购买的三明治来了解他们
    在公司奠定了新的数字基础之后，马克和斯宾赛开始针对顾客的购买方式捕获一些种类
多得令人难以置信的数据。来自每一家商店的数据都通过电子邮件发送到位于伦敦的主要的
数据中心。当这些完全实现后，动态的信息渠道将使马克和斯宾赛公司的销售商去同步分析
顾客购物的方式，而不再是整夜无所事事地等待。公司将能在一天之中的任何时候调整所有
连锁店的存货。在以前公司只能通过前一天的销售情况决定在商店中存储美味的三明治的数
量，而不得不在夜里做三明治。遍布世界各地的400家零售商的食品供应商也将可以在一开
始生产较少的食品，然后根据马克和斯宾赛公司在一天之中时刻的销售报告来相应地完成定
额。一个商店既不会脱销也不会有过剩的存货，顾客也能享受到更新鲜的美味。系统还可以
自动地根据当天的天气情况来做出相应的关于存货的建议（如在暴雨倾盆的日子里多储存一
些热汤，而在晴空万里的时候则多储存一些野餐的肉类）。
    一个类似的计算机应用系统能使马克和斯宾赛公司与它的300多家服装制造商紧密合
作。当公司准备推出两种颜色——比如红和蓝的一款服装时，系统能很快了解到哪种颜色在
市场上更受欢迎些，制造商的生产也能建立在一种“最及时”的基础之上，他们一开始生产
的数量较少，然后根据实际的销售情况来调整生产。
    其他的工业厂家也将这种“最低库存量”的技巧应用到设备与机械部件的生产当中。马
克和斯宾赛是最先将“最低库存量”（JIT）的技术应用到易变质的食品和精制成衣的存储
之中。
    马克和斯宾赛公司的关于特定顾客数据的不断增长的数据库不仅包括了某个顾客在某天
的购物记录，还记录了顾客在其他部门购买的东西和在一天之中的购物时间。马克和斯宾赛
公司能综合这些信息来创建具有较高针对性的营销倡议。通过系统了解到英国顾客经常是同
时购买草莓和掼奶油或是同时购买咖啡和曲奇饼，公司就可以将相关的商品在商店中并列摆
放来搭配销售。或者公司也可以利用这些基于个人的信息来事先邀请顾客上门购物。如果了
解顾客嗜好美酒和海鲜，当地的商店就可以给顾客邮寄明信片或某天发一电子邮件来邀请顾
客参加一个特殊的品酒活动或邮寄一包免费的海鲜菜谱。如果了解顾客偏爱某个设计师设计
的时装，商店就可以通知顾客那个设计师设计的新款时装何时上市。
提供一个客观的起点
    任何公司的商业活动都是以对其数字进行分析为核心开始和结束的。无论您从事何种业
务，如果您不能确实地了解公司中发生的事情，只是根据不可靠数据或自己想当然地做出商
业的决策，最终您将付出沉重的代价。微软是一家产品公司，我本人高度重视产品的开发。
但是微软公司内任何一个与执行委员会一起参与预算评估的人员都知道我们一贯坚持掌握精
确的数字，并对这些数字做深入的分析。在您决定产品的发展方向时，数字都给了您真实的
依据。数字可以客观地告诉您客户的喜恶，并帮助您确定应最优先处理的事情，使您能快速
采取战术上或战略上的行动。
    在工作层面上，您除了了解自身的数字外别无选择。我的朋友史蒂夫·伯尔默是微软公
司的总裁，他有时会比向他报告计划的人更了解一个产品小组的定价计划和销售数字，也了
解竞争对手的这些数据，因此让产品小组的人大吃一惊。他老爱大步迈进会议室，向产品小
组提一个答复不了的问题。他预先做了准备，而且对数字中产生的问题深思熟虑过。他把基
于事实的决策置于优先地位。
    一家公司的部门经理需要去做一些数字的分析。其他的小组可以提供一些帮助，但是那
些与客户打交道和解决竞争难题的人员每天应尽可能多地从各方面查看业务。分析是用来支
持行动的，而不是单纯地为了更多的分析。分析应该逐步帮助您做出一个决定或采取某项行
动。您应该思考。行动、评估和调整。
    从数字开始不光可以减少多余的工作和错误，它还会为以后处理数据提供最为理想的途
径。从一开始就使数据数字化可以提高制造、运输、结账和其他操作过程中的效率。获取数
字化的信息还是确保您快速获取信息以先于竞争对手对客户做出响应的唯一途径。
    之所以需要正确和及时的信息来使雇员快速行动的另一个原因就是”纸上的数据”就跟
纸的表格一样令我厌烦。一个关于客户趋势的打印图表或是打印的数据总是静态的。您不能
从中获取什么和看到详细的信息，或是通过电子邮件将数字及其上下文发送给某人去进行讨
论。您也不能去分析隐藏在数字之后的信息。看到一个有差错的纸上数字，您不得不找到某
人，向他说：“我正在看这个报告，这些数据使我惊讶。”多数的时候，这种异常现象是很
容易解释的：某一客户增加一个大的订单，或是取消了某个订单。但是如果您还想迅速地了
解为什么这个月的结果会出错，那么这里就没有包含任何可供参考的信息。如果您在这个书
面的报告中发现了某种趋势，也很难将此报告四处发送，让别人共同来研究。随着时间的推
移，您会因为它是如此的难以进行研究而逐渐对它失去了兴趣。
    而当数字是电子信息的形式时，知识型工人可以对它们进行研究，加以注释，查看想要
的任意数量的细节或任意的视图，并可将它们四处发送以寻求合作。纸上的一个数字是死胡
同，而数字形式的数据则是有意义的思想和行动的开端。
拓展您的企业
    数字化会改变您的企业。如果没有一个现代化的信息系统。一家润滑油公司就不可能使
用及时的特惠价来吸引顾客或使广告有的放矢，从而拓展他们的服务。而可口可乐公司对智
能自动销售机的投入则是“开始数字化”的一个很好的例子，同时也开辟了新的商业模式。
这些可乐的自动销售机正在发展成为无人商场，它们不仅能为自身做广告、搞促销，而且还
能自动地补充商品。没有一个数字化的起点，这些都是不可能的。与远地进行通信的智能机
器将会越来越常见。
编织一个伙伴关系的网络
    为了更好地服务客户，数字技术还能为公司建立一个用于合作伙伴的网络，这将会更好
地服务其客户。您可以创建一家虚拟公司，在其中商务、信息管理和经营系统把大家都联合
起来。您的伙伴能更好地与您合作，从您的成功中获取更多收益，并且自然而然地受到驱
动，对精确跟踪的客户行为模式做出反响，就像您一样。如果您的信息系统的目的是为了促
进与客户之间的信息流通，那么整个供应系统的商业过程就会自然地趋于高效的方向。任何
行业都能最及时地交货，这将会变成现实。
    数字信息流通可以使公司创建一个没有边界的组织，但是它需要一种全新的公司思维方
式和企业文化，能意识到供货商不是“他们”而是“我们”。在传统的商业模式中，供货商
往往被容忍，其原因就是他们提供了货物，但他们不被当作整个商务过程中有机的一部分，
而为客户，服务就需要这个过程。回想一下以前从零售商到分销商，再到运输商，最后到制
造商的关系，就可以知道过去常用的“供货渠道”一词就表明了这是一种直线关系的链接。
而如今的途径则是通过一个“价值网络”①一个由数字信息渠道实现的关于合作关系的网
络。每个与产品有关的公司都在其中附加价值，并向前或向后进行通信。在价值网络中公司
不再局限于它们在旧的线型链接中的位置，而是可以根据需要与多家卖主联系，展开生意。
    ①短语“价值网络”被用于描述许多不同的概念。由合作伙伴组成的一个电脑网络
这一概念是在堂·塔皮斯科的《范式转移：信息技术的新希望》（纽约：麦克劳·希尔公
司，1993年版）一书中提出的。
    华尔市场公司的转变是从以下措施开始的：大采购员对供货商的看法有了改变，为了让
宝洁公司发挥其管理库存和
    分销的长处，所以让它存取华尔市场公司的销售数据。而华尔市场公司则专门干自己所
擅长的业务——大量销售产品。这种程度的开放是从自由流动的数字中获取最大收益的唯一
途径。据《幸福）杂志报道，华尔市场公司利用优化的库存管理，在1997年节约了20亿美
元的开支。节约主要都来自公司通过持续地使用信息技术而与供应伙伴更有效的工作。马克
和斯宾赛公司已经证明了信息共享不仅能降低成本，而且能将位于世界任一地方的响应时间
减少至短短几个小时。
    通用电气公司的首席执行官杰克·威尔奇是最早提出“无边界”思想的人之一。这一思
想是说应将公司界线内外的每一个人都集中到关键路径中来解决商业难题。这并不奇怪，通
用电气这一美国最大的多种经营的实业公司，已开始为其12家经营单位建立可能是世界上
最大的企业外联网。企业外联网是一个允许几家公司安全地共享信息和沟通业务专用的因特
网站点。与今天不到1％的电子商务相比，通用电气公司预计到2001年将计划350亿美元
的设备采购中的14％，即50亿美元，通过企业外联网来实现。这一企业外联网部署完毕后
能包含多达4万家的贸易伙伴。除了作为一个从事直接交易的系统，通用电气公司的企业外
联网还将包含提供实时合作的软件。通用电气的雇员与合作伙伴将能查看和编辑同一电子文
档，同时通过因特网进行讨论。
    在一个价值网络当中，公司可以增加资金的流动，而不是积压在库存中；可以明显地降
低库存管理的成本，正如华尔市场所做的那样。通用电气公司期望利用其企业外联网减少错
误、合同的影响和其他效益来节约5亿到7．5亿美元的成本。并且公司也能据此来提高产
品的质量。福特汽车公司产品价值中大约70％提供的部件都来自于独立的部件制造商，而
福特公司的数字化网络使公司能与这些供应商在部件质量问题上高效地协同工作。在一个价
值网络中的公司能对市场做出更快更精确的响应。
做更多数字化信息工作
    既然了解自己的数字并创建一个价值网络的好处是如此令人信服，那么为什么没有更多
公司这么干呢？为什么没有更多公司将他们汇总的数据数字化来跟踪发展趋势呢？为什么他
们不跟踪记录客户的历史记录呢？
    这里主要的原因是只有极少的商业活动是从数字输入开始的。食杂店是最早在数据的起
始点对其进行数字化的公司之一。最初他们使用了扫描器加速商品结账，但是更为重要的商
业价值却是库存管理和趋势分析。但是，从数字数据开始却要求您孜孜不倦地工作。例如，
假如6罐装的饮料特价为1．99美元，如果一种是活力博士饮料，另一种是百事可乐，一个
使用扫描器的销售人员就有可能将其计为两个，尽管总价是正确的，但是两种牌子的饮料的
库存数都产生了错误。
    此外，使用基于大型机的系统和专用的网络实现在供货商之间传输数字化的数据也是非
常昂贵的。所以尽管这种形式的数据交换的好处是显而易见的，但美国全部的商业活动之中
使用了原先的电子数据交换标准（EDI）的也只有不到5％。有时商业活动只剩一项跟电子
化数据交换有点关系：传真。而那些使用电子数据交换的5％中的大多数也只是将其应用于
大采购订单和开发货票，并没有利用这些销售和后勤中的数据来优化库存和运输中的管理。
高成本和复杂的技术是阻止人们使用电子数据交换的两大障碍。但是PC和因特网给我们建
立了成本低廉的交换各种类型数字信息的基础。软件平台越是同类结构，连通问题就越简
单，您也将更能够建立价值网络。
    并不是足够多的人在办公时使用了数字化的数据。现有的纸上系统使人们误以为数据难
以获得，难以适应用户需求。正因为他们的数据不是数字化的，所以他们不得不成天与既不
能方便浏览也不能用来分析的一堆堆的纸张打交道。他们在数据中找不出模式，也不能将纸
张中的信息转化为行动。因为当今无论在公司内部还是与合作伙伴的联系上，使用数字化工
具的公司是如此之少，那些快速行动起来创建一个强健有力的数字化系统的公司将有机会超
越它们的竞争对手。
    为了转变成一家强有力的虚拟企业，一家公司的首席执行官需要去查看一下知识型工人
办公桌上的纸张，并想想看，数字化的系统如何能摆脱这些成堆的纸张？作为这种检查的一
部分，应把您的业务程序看成远远超出公司边界而包含您的合伙人及客户的整个网络。您需
要将您的业务程序发展成为一个由快速可靠的信息流所支持的商业过程，这些信息渠道使您
与客户和供应商成为一个整体，并能对客户和供应商做出快速反应。如果您发现维系与您的
合作伙伴和容户关系的努力更多集中在成本上和维持现状上，而不是专注于刨建能增加业务
价值的解决方案上，那么就评估您的技术基础结构，您就需要统观现状并另辟蹊径。
    商务启示
    ◆了解您的数字并不是说每月去结算账本。它应能很好地把数据用于营销和销售以及财
务目的。
    ◆写在纸上的数字是死胡同；数字化形式的数字是有意义的思考和行动的开始。
    ◆快速、精确的数字使客户行为能驱策您和您的合伙人立即反应。
    诊断您的数字神经系统
    ◆您的数字系统在流程开端和每次与客户及合伙人的交易中都能记录您的业务数据吗？
    ◆您能将您的合作伙伴的数字集成到您的系统当中吗？
    ◆您是否有一个完整的客户信息数据库，并充分发挥了它的作用？
    ------------------
    黄金书屋Youth扫描校对||http://goldbook.yeah.net/

书香门第--未来时速
第十三章　使员工转移到思考性工作上来
     我们把大量的数据看作可供借鉴的一份财产。这些数据越庞大越好——假如您有
足够的工具来分析它、组合它，并且使自己更有创造性。
                  ——布里特·梅约，宾州石油公司信息技术部主任
    更优良的电脑系统不可避免的结果，就是更精明地利用员工的时间。马克和斯宾赛公司
用智能软件不断地扫描它的销售数据，追踪销售趋势，发现什么货畅销，什么货卖不动，从
而得以更有效地利用其500～600名采购员。这些采购员不用翻阅前一天厚厚的书面报告来
确定销售情况是否良好，可以把时间更有效地花在利用最新数据提供给他们的信息上。如果
销售情形如人所愿，那么就不用人来干涉，而新的软件系统自己就可以监测销售数据，并标
出那些销售量超过或低于预定量的货物。系统自动做出例外报告，而采购员则只处理例外事
件。
    马克和斯宾赛的信息技术和后勤处处长济斯·博格说：“有了这些智能系统，我们就能
让员工从重复性的、不用思考的工作转移到更有生产效率的活动中去。他们只利用自己的智
力来处理例外事件，而让电脑去做其他一切决策。我们可以重新分派这些员工，让他们选择
新产品，做市场分析，以及从事其他一些增值性的活动，而不是照管日常存货。因而，采购
员们的时间花得更有效率，比以前增加了多得多的价值。”
    利用软件来处理日常数据琐碎杂务，能让您有机会在真正重要的地方添上您本人的手
笔。在明显是人写的便条和一封电脑打印的通用信函之间，在接听人打来的关于某一新产品
或特殊事件的电话和电脑打的电话之间，有相当明显的差别。让一个人来接待一位对某重要
事件感到不满的客户或有特殊需求的客户，其价值之高是不可估量的。例如，在一家旅馆
里，智能软件能够极大地缩短入住登记和结账离开的时间，也可以征求常规的顾客反馈，从
而给员工腾出时间。如果多安排六七个人充任前台接待员而不是普通职员，那么顾客岂不会
在旅馆里住得开心得多吗？
    然而电子贸易却带来新的挑战。在一家直接售货的商店里，销售员可以利用与顾客直接
接触的过程，例如顾客提问、着装款式，以及外貌、语言等来更好地揣测顾客的兴趣。但是
在网上商店里，却没人能看见顾客，而又要让顾客尽可能地自己购物，因此网上商店的店主
要做的是一种饶有兴趣的侦探性工作。在顾客浏览行为和购物历史的基础上，您将怎样来设
计顾客身份的模式呢？这就需要尖端的数据分析能力。
扩大人类分析的范围
    马克和斯宾赛所用的数字分析工具能让人们只注意例外而不是常规，并且也正在改变着
工作的性质。它们的功能如此强大，以至于让马克和斯宾赛的一些雇员在开始时曾担心被电
脑取代。对于任何做决策的职能不是让人进行，而完全让机器来干，人们自然会抵触。当一
个数据库扩张到足够庞大、足够复杂时，电脑可以进行初期的搜索和分类，且比人干得好得
多，而人却不能在大量主要的数据中认别模式。而在数据库里、在文档系统里、在消息系统
里，以及在网址上可获得的数据，却呈指数增长。我们获得这一切数据的全部价值的唯一办
法，就是用电脑工具来索求，并把它转化为可操作的信息。
    利用软件十进制在大量数据中寻找有用的模式，这叫做数据挖掘。数据挖掘的第一个主
要步骤就是在线分析处理（OLAP），它使得多种询问更为有效。原本作为结算和统计的目的
而搜集的数据，被认为是一座潜在的信息宝藏，可供编制模式、预测，以及支持决策。各公
司开始创建公司数据库，也称作数据仓库，以便满足这些对商务分析的新需求。集中在一家
企业的某方面或部门的数据子集，往往称为数据市场。
    哈泼柯林斯出版公司利用基于PC之上的在线分析处理系统，追踪实时书籍销售情形，
以便印刷出足够的书来满足分销商的需求。该公司用这一方法就可避免在销售渠道里积压大
批未售出的书，否则出版商就要把这些书作为退货收回来。这个新的系统运作了仅仅一年，
就帮助哈泼柯林斯公司把其最畅销书的退货率从30％减少到10％。每个百分点都代表着数
百万美元的节省。
    数字化工具把信息分门别类
    在大部分商务组织里，人们需要用各种方法来查看信息。高级经理们往往想查看销售情
况的综合视图，然后查看按地区列出的视图，接着查看按国家列出的视图。销售经理们想查
看小组销售和个人销售的数字，或顾客账户的数字。产品经理们则想查看根据销售渠道划分
的数字或更深层地看那些存货单元（SKUs）销售势头旺盛或疲软。不同的人查看的信息也各
不同，如月份销售量或本年度最近销售量、实际销售量与预算之比、销售的逐年变化，以美
元计算的销售量或以其他货币计算的销售量。因此，典型的情况就是，一家公司的财会部门
需要制做出许多不同的报表来满足这些多样的商务需求。
    这些报表经常可以用电子表格的数字方式来制作。大纲控制可让商界人士从摘要层面开
始，然后在任一项目上单击鼠标，以便深入到下属各层的细节。另一个被称作表格透视功
能，即使您在多种视图上看到同样的数据。假如您正在看按销售员分类的销售数量，但又想
转移到按顾客分类的视图，那么您就可以把“顾客标签”拖曳到恰当的那一行去改变视图。
当这些功能与把潜在的数据转化为标准格式的模板结合起来，就得到功能强大的、灵活的数
字报表，每个人都可以把该报表个性化，以满足具体的需要。这样的报表也可以用电子邮件
四处发达，以供进一步分析和讨论。
    中枢表格与一家公司的数据仓栈结合起来后其功能尤其强大。该仓栈的每一个数据库通
常有有限的报表功能，从而把制表工作局限于更懂技术的人员。典型情况就是，当人们不知
道他们什么时候需要某些详尽的信息时，就可能费时约20～30分钟进行数据库咨询。与数
据库连接的中枢表格，可以把数据仓栈的进入权扩大到所有的商务用户，而电子表格界面则
可以使用户进行摘要层面上的咨询，并且一步一步地细分下去，以得到更多细节。由于每次
数据更新都牵涉到很少的数据，因此回应是很快的。这个界面可以延伸到一个活跃的数据来
源，例如实时股票市场馈送。
    对商界人士来说，数字工具意味着更快更深层的分析。对会计来说，数字工具意味着花
更少时间编写报表，花更多时间帮助商务分析和探索例外情况。对管理商务数据的人员来
说，数字工具意味着更快速地得到高质量的信息，使他们每月的结账只要一两天就够了，而
不需要几星期。财会部门则不增加人员就可以接受新添加的、牵涉到新数据的任务，例如长
期规划、雇员使用情况分析或固定资产分析。
    数字工具能做而书面报表所不能做的事情，就是它能使每个人都可以提出即将发生的下
一个问题，而您又不知道那个问题将会是什么，所以您就需要利用工具来帮助您独立地探索
答案。
    哈泼柯林斯公司的在线分析系统使它能够提出这样一些问题：该分销商本周关于这本书
的盈利状况如何？但是在线分析系统需要有人来指导询问，而传统的数据库和在线分析系统
都不能为在数据中表述不清楚，但又很重要的商务问题找到答案。例如，我的哪一位顾客可
能选择产品甲而不是产品乙？满意的顾客和不满意的顾客之间区别何在？我的数据库中哪些
顾客与该库中另一些顾客“相似”？诸如此类的非具体性探询，会使在线分析系统的使用者
晕头转向、不知所措，因此是没有意义的。高级的数据挖掘技术会利用软件在富含信息的环
境里漫游，帮助用户口答一些商务问题，而这些技术人员不必是统计学、数据分析或数据库
方面的专家。
    数据挖掘能处理的一些难题如下：基于顾客的年龄、性别、人口统计数据和其他类似因
素，对顾客购买某一具体货物的可能性做出预测；识别出具有相似浏览习惯的顾客；辨别出
具体的顾客偏好，以便提供改进的个人服务；辨别出频繁被访的网页顺序中所涉及到的日期
和时间，或顾客打电话模式的频繁时间段；找出高频率地被组合在一起的所有产品组。其最
后的一个技术难题通常对商家发现购买模式是很有价值的。但是同一程序的两种报销代码之
间的联系，使一家澳大利亚保健公司能够发现用重复报销进行欺诈的1000万美元的花账。
    数据挖掘也是预测销售量，并与合伙人和顾客共享这一分析成果的一种有价值的工具。
数据挖掘正被利用于生产。银行业、远距离通信、行垦地质学/遥感，以及管理互动式网上
商店。例如，微软网址服务器贸易3．0通过识别一个网址上的顾客行为模式，可以预测购
物者的兴趣并可以为每一位来访者特制在线购物经验。网上商店可以为每一位来访者特制广
告、促销活动和搭配销售报盘。数据挖掘技术也可以保证一家网上商店不用发出大批量的电
子信件给其顾客，报一些他们不可能感兴趣的发盘，从而可以避免一项经常被忽略的成本，
即用不相干的信息惹恼顾客的代价。
    一些不那么典型但却有意义的数据挖掘技术的运用，包括对被领养儿童的档案分析，以
便提供更好的社会服务，以及为NBA篮球队搜觅队员。数据挖掘为犹他州爵士队，提供了一
整套关于芝加哥公牛队的迈克尔·乔丹的每一个动向的材料，包括一次单人运球，他在传球
两三次后一跃而起投篮。但是，数据分析的好坏取决于您实施的能力。犹他州爵士队尽管知
道了乔丹的情况，但却阻止不了他用那种运球动作投出决定胜负的一球。在那场球赛中，这
一球为芝加哥队赢得了1998年度NBA总决赛冠军。
    在商务上最常用的数据挖掘就是数据库营销，公司借此分析数据，以期发现顾客的喜
好，然后向具体的顾客群体发出有针对性的报盘。例如，美国航空公司利用其频繁飞行的旅
客项目中2600万个成员的信息——例如他们所使用的租车公司、旅馆，以及餐馆等——来
拟订有针对性的营销活动，从而节约了1亿多美元的成本。
    节约成本，在于编制更精确的顾客模式和削减发出邮件数量的能力。例如，一次诸如采
用推销信用卡的直接营销活动，通常仅有大约2％的回应率。美国的梅隆银行在1997年设
定了争取20万新户头的目标，为此计划向1000万可能的顾客邮寄邀请函。然而，这家银行
却利用了数据挖掘技术产生了3000个最可能的顾客的模式。对这些模式的子集再加以精
选，产生了更小的一个数目。测试表明，这个更小的数目会产生12％的回应率。这个回应
率使得这家银行只需发出200万份邀请函即可获得他们想要的20万名顾客，而不是原定的
向1000万人发出信函。因此，利用数据挖掘技术除了削减成本之外．还提高了每位新开户
的顾客的平均利润率，其利润要比通常高3倍，因为该技术瞄准了那些需求最适合梅隆银行
服务项目的顾客。
    这个例子说明了数据挖掘的两个重要方面。第一个方面仅就其规模而言：牵涉到的数据
量和所探索的模式数目要比传统的数据分析量大得多。第二个方面就是，即使是受过高级培
训的专家也能获益于数据挖掘；正如我们在梅隆银行的例子中所见，一个外部专家小组得出
的结果比本公司专职数据分析部门用常规方法得出的结果高6倍，而所花时间只是后者的四
分之一。我们的一个主要目标就是使数据挖掘工具使用简易，因此连最终的商务用户，而不
是专家，都会使用它们。
    数据挖掘将成为在线互动行为的一项要求。NCR公司的董事长兼首席执行官拉斯·尼伯
格向我描述了他使用的银行自动提款机给他显示的提示菜单：您想要英语还是西班牙语的说
明？您想提取哪种户头？您想要哪种业务？业务完毕后，还想做另一种业务吗？最后，自动
提款机显示一份广告，上面有一个电话号码，告诉顾客，如您想向银行借一笔抵押贷款就可
拨这个号。大部分自动提款机用户都操作过类似的菜单。
    然而拉斯几乎每次使用自动提款机时，都是从同一个账户上提取同样金额。他已经从这
家银行借了一笔抵押贷款。而且每个月都给这家银行付一大笔款以还债。当他塞进他的银行
卡时，这台机器为什么不用他通常使用的语言问他：“拉斯，您想从您的初级账户上提取通
常的款项吗？”为什么不推销一项他还没有使用的、适合他个人情况的服务呢？这种专门化
的服务对他和银行都会更有利。提出这些相关的问题所需要的信息，就储存在某处的一台电
脑里。NCR公司实际上就为拉斯使用银行自动提款机的那家银行生产自动提款机，而且正在
研制数据挖掘中的主要技术。拉斯非常想为他的顾客解决这种问题。
    数据挖掘是顾客关系管理方面（CRM）的一部分，其中信息技术帮助公司靠单独接触而
不是大众营销模式来管理顾客关系。在有特定交货渠道的地方，数据挖掘对于联系个人顾客
是可行的，不管这货物是一台自动提款机、一个网址，还是通过电子邮件促销和报盘来做的
直接营销，有了数据挖掘所提供出的模式，您就可以按此模式向顾客介绍您的产品，这最有
可能增加您在他心目中的价值，或他在您心目中的价值。
    这种个性化的方式，对于所有媒体上的广告来说有深刻的涵义，包括电视和杂志。随着
数字化电视的流行以及电子书籍变为人们偏爱的阅读杂志和报纸的方法，几乎所有类型的广
告都会摆脱大众广告，走向个性化广告。出现在屏幕上的广告将根据各地不同的电视观众人
口统计情况而有所不同。
    公司以后不必为美国每一家有大众媒体的家庭付为一辆汽车或其他商品做广告的费用。
相反，它们只需买最有效的人口统计数据来联系自己潜在的顾客。例如，假设某人已经购买
了某种类型的汽车，而您认为他或她到市场上购买一辆新车的时间范围正适合您的销售计
划，那么您就可以较准确地瞄准那位顾客。一家大汽车公司仍然可以购买其他人口统计资料
来保持自己品牌的高知名度，同时也可以把广告聚焦在最佳顾客群上。
    我们已经在网上看到了某些个性化的端倪。假如一位用户在一个搜索引擎里输入一个地
点——比方说旧金山——或表示他想买一本与旅游或其他题目有关的书，那么就有一则关于
那个地点或题目的广告出现，还伴有其他信息。您可以把一则对路的广告与一位顾客的喜好
或他试图去做的某件事联系起来，这种广告要比泛泛的、随意的广告有价值得多。
    能够把广告个性化，就意味着不同的邻里，甚至在同一地区不同的家庭里，人们能看到
不同的广告。大公司的广告可以做得更有效率，而小公司也可以首次开始考虑用电视和杂志
做广告了。今天的许多广告载体除了真正是大众市场的产品外，对于多数产品其广告费都太
过昂贵。广告个性化后，甚至街角的食品杂货店老板以后都有能力为居住在商店附近的人登
电视广告了。
    有针对性的广告应该能使消费者喜欢。他们更有可能看到跟自己有关系的广告。有些人
可能对广告商过多地拥有关于自己的信息感到担心。但是，正如我在第七章中所说的那样，
软件将使得消费者有可能只透露他们想透露的信息。举个例子来说，让广告商获悉自己观看
电视的模式并非毫无情理。大部分订阅专业出版物的人——无论其主题是体育、科学、园
艺、家政或汽车——都同样仔细地阅读文章和广告。假如您主要为了一两种感兴趣的事情这
样仔细地观看电视节目，那么您也许不会反对观看集中在这些兴趣上的广告。
    肥皂剧是美国白天电视节目的主要内容，其名称之所以如此，是因为广告商宣传的都是
那些大肥皂制造公司，他们追求的大部分是女性观众。因此，有针对性的电视营销观念并不
新颖。但是，其规模却有根本性的不同，因为现在用了数据挖掘来采集信息，也用了数字电
视和电子书籍来更精确地、更个性化地瞄准观众。这种组合将根本性地改变您对广告和营销
的看法。您想把您的产品和服务针对谁个性化这一概念将使您对这个问题的理解的价值大大
提高。
数据“矿藏”中为每个人获取最佳效益
    今天大部分数据挖掘系统都相当昂贵，其价格有适合中小型企业的2．5万美元至15万
美元的系统，也有适合诸如沃尔·马特等高级客户所用的几百万美元的系统。5年前，一家
保险公司曾花费1000多万美元购买一个数据挖掘解决方案。该公司的首席执行官说，虽然
用今天的技术他可以花少得多的钱来获取同一解决方案，但他的效益说明这1000万美元花
得值。他的话说明了数据挖掘的价值，但是这些高价也反映了软件复杂性的旧世界秩序，在
那时只有使用大量人员或雇佣专卖销售商的最大企业才能很好地利用数据。
    在我们的信息经济里，随着竞争的增长，顾客数据成了日趋重要的资产。每一家公司、
公司里的每一位知识型工人，都有义务从公司的数据资产里获得最佳效益。这些新用户承受
不起大的数据预算，也请不起专职的数据专家。幸好，随着在高容量PC平台上数据挖掘能
力的普及，它将会大幅度降价，而且在各种大小规模的公司和部门里数据挖掘的使用也将迅
速普及。每一位商务用户都将能很快做高端分析，这在过去只有支付得起大笔费用的公司才
能使用这种分析方法。数据挖掘将十分普及，是每一家企业信息系统基础设施的一种标准能
力。
    数据挖掘最大的价值将会是帮助公司决定制造适销产品以及适当地给产品定价。公司将
能评估各种各样的包装选择和价位，以便了解其中哪种方案对顾客最有吸引力，对自己最有
利可图。那些销售信息产品的公司，对此种功能有特殊兴趣。诸如保险、金融服务和书籍等
产品，不像一辆汽车或一把椅子，开发它们所积压的资金要比生产它们所积压的资金更多得
多；而且它们的价值在更大程度上是由顾客所决定的，而不是由商品的实际成本所决定的。
信息产品成功的秘诀，就是要掌握最可能成为您的顾客的个人情况和购物习惯。
    例如，保险公司的有些产品可以从某些顾客那里获取非常的盈利，而从另一些顾客那里
却不能获取那么多盈利或无利可图。这种差别与处理保单持有者索赔的损失经历有关。数据
挖掘可以给一家保险公司提供顾客概况和区域差异，说明它在哪些地区损失很低或很高。公
司可以决定是否向一个有很多损失经历的年龄组或地区加大营销力度或提供诱人的定价，或
是否向有较少损失经历的群体提高价格或减少促销。当您有各种可变性时，实施数据挖掘来
帮您制订您的产品战略是很有价值的。银行也有类似利用数据挖掘来瞄准新顾客的机会。人
们现在更愿意更换银行，而且还有许多新的金融服务公司。银行将必须做更多的营销来争取
顾客，而这种营销只有在银行发现哪些顾客最有价值时才会盈利。
    但是您总得问一问哪些事是可行的。假如您的顾客概况十分类似，或您的顾客基础很
小，那么数据挖掘的可行性就不高。一个向邻里少数顾客出售特色产品的食品杂货商，也许
不需要做数据挖掘。但一家全国性的连锁食品杂货店就需要做。
    数据挖掘的强大能力将帮助公司决定怎样来争取新顾客，向谁推销产品，怎样使产品适
销对路，怎样给产品定价，怎样吸引单个顾客等。需要人类发挥创造性和技巧性来利用这些
信息，以便想出新的包装和定价方法，在电脑报告的模式中看到新产品的设想，想出令人感
兴趣的新发盘。人的工具越好，他们的创造性就越高。经营部门需要投资于提高人们工作效
率的高级工具。您需要从预算中拿出您的知识工作人员的薪水的3％～4％来保证他们拥有
最好的工具，以解脱您的员工，让他们把自己的智能用于给电脑创建出的模式和发展趋势寻
找创造性的反应。利用信息来开发创新的新产品和服务并与合作者和顾客更密切地合作，这
将始终是唯有人类才能做的努力。随着软件从数据“矿藏”里提取出越来越多的“矿石”，
要把这些矿石炼成金子，人类将永远有事可干。
    商务启示
    ◆分析性软件使您能够把人力资源从日常数据采集转化为能够增值的顾客服务和支持，
人的介入在此产生明显区别。
    ◆首先把软件分析运用于您最能够对这些分析结果采取行动的方面。
    ◆考虑一下大众性广告转移到有针对性的广告将会如何改变您的营销方法。
    诊断您的数字神经系统
    ◆您能对顾客购物模式做高级分析并把分析结果运用于发展趋势或个性化服务吗？
    ◆您能根据收入、年龄组、地域或其他人口统计数据来断定哪些顾客群对您是最有利可
图的或最无利可图的吗？
    ◆您的数字系统能使人们从与日常事物打交道转移到与例外打交道吗？
    ◆您的雇员能容易地以数字方式获取统计数字吗？他们能从摘要进入到详细的数据吗？
他们能否看到不同形态的数字并在这些形态之间进行切换吗？
    ------------------
    黄金书屋Youth扫描校对||http://goldbook.yeah.net/

书香门第--未来时速
第十四章
   微软房地产和设施集团被这次事件惊动，从而决定需要一个数字的存档系统来保存和增
加在20年间建筑工作中所积累起来的所有知识。我们把所有的蓝图、示意图及其他建筑信
息放进计算机辅助设计（CAD）档案中，并且为我们的销售商创建了一个CAD标准以备今后
实施之用。我们把现存的来自销售商电脑系统的电子文件转移到公司内部的系统里，然后我
们为我们的销售商创建了一个外联网站点，只要他们是一个项目的一部分，他们就可以进入
这个网址。每个人都可以储存建筑早期阶段的问题和解决方案。因为我们重新控制了信息，
所以我们就可以拿我们的项目更广泛地去投标，从而得到更好的报价和更高的灵活性。
    我们的商务和财务规划人员利用外联网址来准备扩展一个办公室，以建立一家新的分公
司。微软公司的人员能在与重大的房地产项目有关的问题和成本等方面得到信息，而国际集
团在规划业务发展时也可以利用我们总部的房地产专门知识。在我们的内联网上也公布了楼
层平面图，因此在总部的各个不同建筑里的空间规划员在讨论重大搬迁问题的时候，就可以
看到同样的楼层平面图。正式雇员利用楼层平面图页来看在搬迁之后他们的新办公室将坐落
在哪里。事实上，除了有一个时期，我们在改换食堂承包商时有不少人造访食品页面外，楼
层平面图页面是我们内联网上被访次数最多的地点。
定义知识管理学
    我们的房地产电子图书馆和一个关于商标和专利法的类似的图书馆，就是公司知识管理
的例子。作为一个总的概念——搜集和组织信息、把信息传播给需要它的人、不断地通过分
析和合作来优化信息——知识管理学是很有用的。但是就像它之前的添加再设计一样，知识
管理学变得歧义百出，任何人想给它连接上什么意义都可以。关于这个题目的新闻文章、分
析，甚至对这个“范畴”的评议都频繁出现。咨询业和网址都是从事知识管理的，而且一种
名为《知识管理》的杂志于1998年中期开始出版。假如新闻记者跟一家数据库公司交谈的
话，就会发现知识管理是数据库中最新的事物。假如记者跟一家群件公司交谈的话，就会发
现知识管理的意思是下一代的群件。
    因此，让我们首先把一两件事情的定义弄清楚。我在这里所用的知识管理一词不是指一
个软件产品或一个软件范畴。知识管理甚至并不是从技术开始的。它始于商务目标。过程和
对共享信息的需要的认识。知识管理只不过是管理信息流，把正确的信息传送给需要它的
人，好让他们迅速地就这种信息采取行动。知识管理可以追溯到迈克尔·德尔图佐斯的概念
那里，他认为知识是个动词，不是一个静态的名词。同样，知识管理是个手段，而不是目的。
    目的就是提高机构的智力或公司智商。在今天的动态市场上，一家公司需要高超的公司
智商来获得成功。我说公司智商，并不是说公司要有许多睿智的人——尽管开始时有智囊团
当然是大有稗益的。公司智商指的是一个衡量标准，看公司能多么自如地广泛共享信息，以
及你们公司里的人能怎样善于互相利用对方的思想。公司智商牵涉到共享历史和现有知识。
对公司智商的贡献来自个人的学问，来自不同人员思想的交流。
    一家高智商公司的员工能有效地合作，因此做一个项目的所有关键人物都消息灵通，干
劲十足。最终目标就是让一个小组发扬全公司的最佳思想，然后就像一个积极性很高的一个
人一样，目标一致、全力以赴地行动。数字信息流可以带来这种群体的团结。
    一家公司的高层经理们需要坚信知识共享的重要性，否则即使再努力掌握知识也会失
败。领导人必须更进一步地表明，他们自己不是锁在象牙之塔里，与所有的人隔绝开来，而
是要表明自己愿意跟雇员来往。福特公司管汽车经营的总裁雅克·纳赛尔每周五的下午都给
全世界8.9万名福特雇员发电子邮件，与他们大家共享本周的新闻——有好消息也有坏消
息。没人为他筛选电子邮件。他还要阅读每个月他收到的成百上千份的答复，而且指派他组
里的一个成员专门去答复任何需要处理的信件。
    我并不每周发送报告，但是也确实需要就重大话题给全球的雇员发电子邮件。我像雅克
一样阅读雇员发送给我的电子邮件，而且我把有些信件下达给手下人采取行动。我发现主动
寄来的邮件是一种极好的办法，可以让我保持了解微软公司众多员工的态度和反映他们的问
题。我们也使用视窗媒体播放器不断地在因特网上公司网里播送录音和录像，以便把新闻和
行业大事传播给雇员。由于接收端电脑不必要在播放前下载所有的内容，因此播送媒体缩短
了等候时间，也降低了对用户PC的储存要求。
    建立了一种鼓励合作和知识共享的氛围后，商界领导人就需要在整个公司里设立具体的
知识共享项目，把知识共享变成工作本身一个有机的部分——而不是附加的、可以忽略的虚
饰。然后领导人就需要保证那些共享知识的人得到奖励。那句老格言“知识就是力量”有时
使人们把知识密藏不宣。他们相信把知识保密起来会使自己成为必不可少的人。力量不是来
自保密的知识，而是来自共享的知识。一家公司的价值观和奖励制度应该反映这个观念。
    知识管理可以在4个主要领域里帮助任何企业：规划、顾客服务、培训及项目协作。假
如您在您的公司里还没有做过任何明显的知识管理工作，那么就考虑挑选一个或两个领域来
开创知识管理项目。您可以利用在那些领域里的成功鼓励您在其他商务领域里实行知识管理
项目。在数年内，所有的领先公司将会达到数字化加载的知识共享水平，与本章中我所描述
的水平不相上下。
支持跨国界品牌规划
    没有哪家公司的品牌比可口可乐公司的品牌知名度更高了，该公司生产世界上销量最高
的5种软饮料中的4种。可口可乐公司销售收入的三分之二、几乎80％的利润都来自国际
市场。该公司利用技术来创造信息流，这支持它最重要的商务规划职能和全球性的品牌管
理。可口可乐公司几乎在世界上每个国家都有160多种品牌的饮料，包括果汁、茶类、咖
啡、体育饮料和牛奶饮料。
    可口可乐公司是在80年代用公司自己特制的电子邮件系统，建立全球性通信的首批公
司之一。在1997年，该公司的首席信息官（CIO）比尔·赫拉尔德举行了公司的首次信息技
术评议会，以保证其技术与公司的商务战略协调。在评议过程中公司意识到，尽管以前已投
资，但自己往往把信息技术当做要控制的一项开支，而不是把它看成促进业务的一项手段。
由于意识到这一点，可口可乐公司的思维从“我们能节省多少”转移到“我们在全球能共享
多少，以便不再于重复发明轮子的事。”从这一次评议中产生了提议，把全球的桌面环境、
应用程序、网络操作系统、数据库系统，以及可口可乐公司的全部技术结构标准化。
    全球性的信息流系统巩固了可口可乐公司的研究、品牌规划、全球营销等业务过程。在
该公司里营销部超过了财会部，成为信息技术的最大用户。过去成本分析曾是收集信息的首
要动机，而现在消费者和市场分析却成为首要动机。
    假如可口可乐公司想要理解为什么布朗克斯区的居民喝可乐只有斯塔腾岛的消费者的一
半，或比较法国和比利时的可乐消耗量，那么营销人员就利用公司的分析工具“营销信
息”，或称Inform来检查数据信息：种族结构、用糖甜化的和充碳软饮料各自的市场渗透
率、品牌名对路与否，以及其他人口统计数据，Inform具把来自公司自己的销售和营销来
源的数据与其他来源的数据结合起来，例如尼尔逊公司、焦点小组，还有联合国提供的国别
人均收入。Inform显示出各国或多国的销售情况，以及品牌信息显示的情况——销量份
额、消费者喜爱的产品形象、为什么消费者饮用和购买某些品牌。
    按市场、销售点、时间段或区域划分的销售数据可在In-form上获得。Inform综合了
1000多种研究成果，这些研究是关于如何判断在某一国家里顾客偏爱某公司或品牌的程度
的。Inform能告诉您南非的某一小镇上的哪些类型的人每天饮用雪碧，以及去年三月他们
每天的总消耗量。
    所有这些信息使得可口可乐公司能够在许多国家拟订更好的营销计划，开发有很强针对
性的新产品。例如，日本的可口可乐公司每年生产超过25种新的软饮料、茶，以及咖啡产
品。要规划这些产品和评估它们的成就，就需要好的信息工具。
    尽管品牌规划在可口可乐公司已经进行了几十年，但是不同的可口可乐分公司过去却以
不同的方式收集它们的研究数据，有些数据是定量的，有些是定性的，还有一些则是两者兼
而有之。不同的数据种类导致可乐公司在销售其产品的200多个国家里品牌规划有巨大的差
异。而现在品牌计划则是从Inform数据中产生的。一个新的规划系统包含有150个问题，
所有的品牌计划都要回答这些问题。新规划系统也按照重复过程组织信息。人均收入是多
少？花在饮料上的可支配收入百分比是多少？碳酸化软饮料的市场渗透率是多少？Inform
让每个规划员接触到相关的数据，从而保证他们会考虑这些问题。这种快捷数据存取使得用
户能够迅速地拟订一份品牌计划。一位规划员很少需要做手工操作的研究。规划员从以往的
研究和累积的公司智慧中获取知识。
    一位想要以最佳方式在本国推出雪碧的津巴布韦规划员可能会发现，泰国的一位可乐营
销商6个月之前就推出了同样的产品。津巴布韦的营销员可以查看一下早先的上市结果如
何，甚至可以发电子邮件给泰国的规划员来讨论细节问题。当规划完成以后，商务计划及其
支持材料都储存在一个地点。Inform保证每个规划员在做一份品牌计划时，都会采取这些
同样的综合步骤，但是一个必不可少的目的，就是让每个规划员给以前的计划加上自己独立
的思考。可口可乐公司想通过这个系统不断地改进思维质量。
    信息共享也支持公司的全球广告运动。该公司每年做的大约250则广告中，可乐品牌的
广告就有50则。公司的全球品牌程序利用一套标准的方法按市场来测试广告。一位营销品
牌经理利用Inform可以搜索全球测试过的广告库，以便找到适合某一目标人口或国家特征
的广告。营销者通常甚至可以决定是否特制广告的结尾，使广告符合当地情形。
    因为像Inform这样的信息工具在组织内传播信息，所以可口可乐公司的新雇员或最近
调来的人员都能更快地跟上速度。员工们不需要依赖认识研究小组里或某一城市里的人。同
样的信息和规划模板在全世界都可以得到。该公司可以把一名品牌经理从法国调到阿根廷，
并且还能期望他初期的工作质量比过去要高得多。
    可口可乐公司副总裁兼战略营销主任汤姆·龙说：“我们利用我们的消费者信息系统来
跨越国界执行商务纪律和管理日常事务。我们利用我们的信息来帮助自己从我们反复做的事
情中获取最佳作法——例如品牌规划、商务规划、广告测试和消费者形象分析。技术使我们
能够雇佣新员工，指给他们信息所在地，然后让他们提交一份有分量的商务报告。”
    Inform最初是于1995～1996年间开发的，可口可乐公司的雇员们在1997年开始广泛
地使用该系统。到了1998年中期，Inform的使用者从400名总部的营销人员增长到全世界
的2500多名首席执行官、研究人员、品牌经理和中层营销人员。
    信息系统并不导致精简人员，而是产生了更精明的雇员，使他们把精力集中在预测市场
而不是被动地对市场做出反应。事实上，由于Inform，可口可乐公司更重视人的思想了。
信息使得好雇员表现更出色。信息使人产生了责任心。信息排除了借口。“品牌规划工具并
未搭配头脑——您得到的是您添加了价值的好信息，”汤姆·龙这样说道。“这使得我们对
该如何使用信息的期望更高。我们从对一个现象的描述转移到解释。营销者现在所要揭示的
是消费者行为的解释性原因，以便反复地产生效果。Infom让我们找到那个焦点。我们把信
息提高到新的认识层面上去。”
加快对顾客的反应
    当顾客需要得到有关重要的产品问题的答复时，一家公司往往不得不在幕后手忙脚乱地
给他们找答案。价值39亿美元的日本第三大制药公司山内药业和微软公司，都使得网上信
息系统成为其工作中的一个关键成分，旨在改进对顾客的复杂技术问题的答复质量及其长期
有效性。
    山内药业的产品支持人员，可以立即答复医生和药剂师所提问题的大约一半。为了找到
更难的问题的答案，他们就利用山内药业的网上产品信息中心支持系统PRINCESS。该系统
利用光学储存设备储存一些文件和实时搜索引擎，帮助产品支持人员对一些产品和关键词进
行高级电子搜索。他们把不能回答的紧急问题转交给产品专家。不太紧急的问题用电子邮件
发送给专家，专家们必须在1～7天之内答复。咨询结果被转达给顾客，并输入PRINCESS以
备未来之用。为了保证后继行动，每一个问题都被用电子方式追踪。
    1998年，山内药业在它的内联网址上把这个产品信息系统向它的推销员开放，从而改
进了他们的信息存取能力和支持顾客能力，减轻了电话咨询中心的负担。下一个明显的步骤
将是把信息基地直接向医生和药剂师开放，但是目前这种公布信息的方式在日本法律中可能
会被认为是非法药品“广告”。日本政府正在制订一些方针，这些方针会使得公布信息基地
成为可能。
    电话咨询中心所收集到的信息使山内药业得以向医生和药剂师就某些药品的用法提供更
多信息，并促使山内药业给一种药品额外安排一次试验。从长远观点来看，山内药业对于它
在日本、欧洲和美国的所有办公处的总体合作期望很高。公司相信有一天可能会实施一个系
统，该系统会自动地根据实际情况通知应被通知的人，而且根据所报告的信息自动地下达任
务和最后完成期限。
    微软公司像山内药业一样，利用网上工具来保证及时答复向我们的产品小组提出的复杂
问题，这类问题来自我们在全世界的推销员、产品支持工程师和技术业务经理。这类问题可
能会推迟一位顾客的购买决策或中止产品的部署。因此，负责应用程序产品管理的副总裁里
奇·佟好几年以来都敦促他的小组实现一个明确的产品目标：来自实地的问题的90％都必
须在48小时之内答复。微软公司的产品经理们生活得忙忙碌碌，向顾客做介绍、搞研究、
追踪和支持销售、跟记者谈话、编写营销材料、为明确未来的产品发行并和项目经理们磋
商。甚至对于高层管理人员来说，压力、在小组成员中划分问题、让产品经理在48小时内
回答问题，始终是一种挑战。
    而现在一位实地推销员却可以造访网址上的信息台，从下拉式清单里挑出一个产品或问
题，然后报告问题。这个问题和这个推销员的联络信息一起登录进入一个数据库。即使在顾
客所在之地或在旅行途中，推销员们也可以上报问题。推销员能立即收到电子邮件的回信，
并附带有一个登录号，以及即将处理这个问题的小组的名字。
    当出现问题时，数据库就激活信息传送系统，给有关的产品经理发电子邮件。假如该产
品经理没有在48小时之内答复的活，那么他和他的经理都会收到定期的提醒信息，直到有
人答复为止。任何经理都可以向信息台提问并查看开放式问题——甚至可以追踪转告已过一
次或一次以上的问题。当另一位小组成员被要求给一个答复出点子时，他就会收到一份电子
邮件和通向这个网址的联系号，以得到更多信息。信息台也提供问题管理的统计数字。例
如，假使一个小组抱怨说收到了太多问题，那么里奇或管理人员中的任何一位就可以看看这
些数字是否表明他们每人真的收到更多问题。
    每个推销员除了收到一份答复之外，还收到一份在线的问卷，这份问卷是关于答复的持
久性、质量和对销售的有效性的。答复必须满足销售人员的要求。您不能用一个快速但劣质
的答复来敷衍了事。反馈的大部分评语都是肯定的。当评语是否定时，经理们就利用所需要
的信息来保证产品经理下次会答复得更好。
    信息台不仅仅是销售人员报告问题的地方。一个答复频繁提出的问题的区域减少重复问
的问题；与其他内部资源和信息的连接给我们的销售人员提供了一个丰富的信息宝藏。现在
信息台在一个数据库里大约储存有2万个在过去3年里的问题和答复。这个信息宝库不仅帮
助我们解决了具体的问题，而且帮助我们追踪趋势，对问题的分析使我们得以改进网址，也
许能创造一个新的类别或产生新的网页来处理诸如公元2000年这样的问题。它在产品上市
前测试期间追踪实地活动方面对我们很有价值。从实地来的问题使得我们修改产品或改进文
件编制，而且它们在产品广泛出售之前帮助我们解决了颁发许可证和定价等问题。
消除培训的痛苦
    培训是一家公司里需要进行的信息共享的一个最基础、有时是最受忽略的形式。然而有
时忙碌的人们似乎不可能找到时间去上课。要弄清楚开了些什么课，有时是很困难的。注册
上一门课很费时。培训经常要求您长时期离开您的办公室，而上课时间安排又从来不考虑未
曾预料到的商务问题。
    一个设计精良的在线培训管理工具，可以排除掉这些雇员培训障碍。在线课程类别和在
线注册系统消除了上课注册的痛苦。人们可以观看课程介绍及开课日期和时间；弄清楚一个
班是否报满了学生，还有等候上课的名单有多长；也可以要求在他们感兴趣的课开课时得到
电子邮件通知。当人们在网上注册时，他们可以单击一个按钮把一节课加进他们的时间安排
表里。当课程结束时，每个学员都可以收到一份电子调查表来评价该门课的有效性。培训者
和行政管理者们现在不用管理后勤事务，可以专心于课程的内容。我们在微软公司就用这样
一个系统，学院和大学也都在采纳类似的系统来处理基础的课程注册问题。
    更有意义的是，在线系统使一位雇员可以在他的时间表有空闲时按自己的进度在办公桌
上接受培训。多媒体播送技术是自定进度的培训的最好的工具。播送技术使得在公司的网络
或因特网上使用音像信息成为可能。做报告可以用PowerPoint的幻灯片来补充录像和录
音。播送媒体格式对长久性、在公司内有广泛观众的课程尤其合适。另一种良好的培训技术
就是在线闲谈，它使得直播课成为互动的，还可以录下来供以后学习这次课的雇员用。后来
的观众用电子方式对多媒体报告附加评论的能力使得内容生动活泼。
    培训公司自己也在用播送媒体在因特网上上课。美国网是一家专门培训人们在商务上使
用技术的公司，开发了SiteCast软件来播放互动研讨课。参加者可以观看上课并通过交谈
技术来参与，他们以后想要的话还可以重新放一遍。
    在线培训在微软公司也确实很受欢迎，1998年，在线上课比教室上课其增长速度快5
倍，而总的在线上课人数比我们的实际教室上课人数多两倍多。这一增长向我们表明，人们
确实想增长知识和改进工作技能，但是以前就是没有有效利用时间的方法来接受培训。播送
媒体使得我们在总部的产品专家和经理们能够向世界上任何地方的任何雇员提供信息和培训。
管理产品开发
    数字信息流真的能帮助改进产品所需要的合作。纳比斯科公司经过多年的内部外部基准
调试，创造了领先的开发程序，这些程序产生了世界上最受欢迎的一些快餐食品品牌，并使
得该公司在它几乎所有的竞争领域里都是数一数二的。该公司1997年的收入是87亿美元。
    在历史上，纳比斯科公司的大约1/3的新产品成为势不可挡的成功产品，1/3的新产品
销售平平，而另外1/3销量很低。这些结果比该行业里的平均效果要好；因为每年引进到食
品杂货店货架上的新产品中只有20％畅销。但是随着竞争愈演愈烈，而且任何时候都有
40～60个新产品项目在进行，每个小组都牵涉到8名核心人员和另外30名利益相关的人。
纳比斯科公司意识到它需要利用信息技术来在它的产品开发过程中获取竞争性优势。
    许多开发新产品的想法，都是被市场研究、竞争对手的行动和食品科学里的新动向所启
发的。最难做的就是在想出了新主意之后该怎样处理它们。纳比斯科公司想要改进的就是筛
选和优化过程。
    纳比斯科公司并不需要一个新的产品开发过程。它所需要的是信息技术，这种技术可以
使它遵循它现存的关于何时与怎样进行开发，以及大幅度提高它的成功率的一些规则。这种
技术需要提供明确的检查要点，改进小组成员之间的沟通，以及让员工能用各自所掌握的事
实来做决策。为了满足这些要求，纳比斯科公司创造了Journey软件，这是一个电子产品开
发系统。Journey利用桌面上的电子邮件和服务器上的电子邮件与数据库技术来组织项目信
息，这些信息过去都是放在文件柜里或散乱地存放在小组成员的硬盘上或头脑里。公司有一
套严格的保安措施来批准或禁止人们查看某个项目。
    比方说，纳比斯科公司正在调查推出一种新的姜汁-柠檬曲奇饼干的可行性。在姜汁-柠
檬曲奇饼干的项目小组里的核心人员代表着产品开发、生产、营销、销售和财务等部门。另
外20个人作为利益相关者从属于这个项——经理们、实地工作人员、财会人员、研究相关
想法的小组，等等。一位项目成员在任何时候想跟其他核心小组成员或跟更大的利益相关者
小组沟通的话，他就通过Journey来交流。
    当产品经理在姜汁-柠檬曲奇饼干项目上单击一下时，再在合适的电子标签上单击就能
查看所有与该项目有关的信息。他能查看到财务分析和市场研究结果，他能看到该项目的最
新状况，以及一份按时间先后安排的过去、现在和未来的重大事件清单。他能看到此刻的活
动——曲奇饼干今天正进入第一轮焦点小组测试；财务安排会在本周五完成；研究与开发部
正在测试一种更有柠檬味的馅儿。一个电子研讨论坛可能会包括关于时下最热门话题的辩
论，诸如“广告战略”、“多少柠檬合适”，以及“脂肪含量”等。这个项目的所有其他支
持性文件也储存起来了。此外，要加上另一个标签来调出特色完整的项目合作软件，以便存
取甘特图表或其他关于“什么任务取决于另外任务”的视觉显示图，或者对该项目期限和资
源分配的详尽分析，这也是件轻而易举的事情。
    最近在开发一项产品的过程中，生产小组报告了一个问题：该产品在烘烤测试中质地变
得不理想。生产小组不是举行传统的、在自己人中间进行有限的对话（如“试试调整烤箱温
度看看”等），而是把该问题输进了Journey论坛供大家讨论。Journey发出标明为“紧
急”的电子邮件，很快就通知了整个项目小组。研究与开发部也参与进来了，提出了一个解
决办法——添加一种新成分来调整质地。另一位小组成员提醒大家说，加进一种新成分就会
牵涉到修改包装。包装部也卷进来了，做了修改。最后这个问题几天里就解决了。相比而
言，过去老式的按顺序的程序却可能要花费几周甚至几个月。
建立坚定的“可行/不行”指南
    除了充任项目文件和项目活动信息的储存库以外，Journey也包括了指导纳比斯科公司
的新产品开发活动的规则。例如，公司如何定义财务上的成功、公司的烘烤场建立起来后要
处理哪类工作及其生产量、一种产品在顾客测试中要获得多少分、生产成本应该是多少，等
等。Journey估算是否要购置新设备，这新设备是否可用于其他产品。该应用程序具有智
能，可以检测一个项目是否遵守了规则，把该项目从一个阶段移到另一个阶段，把下一步通
知给每个人，并保证如果产品在关键时刻不达标的话有人会立即检查它。例如，假如姜汁，
柠檬曲奇饼干达不到消费者测试的最低分数，那么Joumey就会用电子邮件通知关键的项目
成员和利益相关者，以便立即举行一次评议会。当新的评议结果公布在系统上时，Journey
会通知所有需要读它的人，让他们决定该项目是否应该进入下一阶段。
    在发明Journey之前，一个热情高涨的小组可能会想法忽视很差的消费者测试得分，或
设法不理睬烘烤场的警告，说该产品太复杂，无法生产。今天，Journey提供了坚定的。定
量的“可行/不行”障碍，每个小组都必须跨越这些障碍才能进入下一步。当然例外是可能
出现的。例如，纳比斯科公司可能会给一个项目开绿灯，该项目总的来说销量低，但在某些
地区却可能畅销。
    一个项目一旦完成，Journey就充任中央档案馆，把所有项目文件保存在公司的记忆
里。假如又有人开始沿着这个思路考虑另一个柠檬曲奇饼干的想法，想挖掘公司头脑里的宝
藏，找出以前努力的结果，那么他就能发现所有按题目组织起来的文件。
    在该系统出台后的一年半里，纳比斯科公司的实验预算降低了1/3。该公司能在边缘性
项目进入试验阶段前就排除它们，只注重少数更看好的产品。纳比斯科公司的新产品开发高
级主任艾琳·墨菲说：“任何好的新产品项目计划都应该是优胜劣汰的竞争，在其中各项目
为稀少的内部资源竞争。有些产品生存下来并进化，有些则被更强的项目排挤在一旁而死
去。Journey改变了竞争规则，从过去部分基于事实上、部分基于小组领导的说眼力上的竞
争转变到了主要基于事实上的竞争——对每一个项目都是同样的事实。”
凝视一个难以预测的水晶球
    Journey软件一个始料未及的好处，就是纳比斯科公司现在有它所需要的信息，可以创
造新开发项目的一个“全部产品图景”。高级经理们可以快速而容易地看到他们在酝酿中的
东西，并判定公司是否有近期和远期的正确产品结构。组织或更新一个滚动式的18个月的
综合计划，曾是一项巨大的任务，要求有人检查所有的项目小组、弄清数字、用手工把信息
组织在一起。Journey通过制订一个网上报告来自动地干这一切，这份报告沿着时间线路标
出项目的里程碑。除了这种高级视图外，经理们还可以对一个项目深挖下去，得到各项目具
体的信息。纳比斯科公司利用Journey得以在产品生产了两三年之后，辨别出产品门类里的
空白点，以便公司能及时地加速项目或想出新主意来填补空白，保持产品组合的平衡。该软
件能给纳比斯科公司的产品计划提供一个长远的图景，这个发现是始料未及但影响重大的。
艾琳·墨菲解释道：“产品的空白直接影响我们的收入，有了Journey，我们就可以早点采
取行动，以保证我们的优势地位可以利用消费者口味的潜在变化。”
    假设纳比斯科公司就任何新的产品构想提出三个关键问题——消费者想要吗？我们能制
造吗？我们能制造它来盈利吗？——那么，Journey就能帮助纳比斯科公司肯定答复都是
“是”，然后才投产。
投资给您最大的资产
    纳比斯科公司除了认识到Journey的管理和财务方面的好处以外，还看到自己雇员的士
气提高了。公司里的任何一位雇员可能会把大量时间仅仅花费在设法弄明白公司事态怎样，
并保证其他员工也得到通知。消耗自己的时间是在上班时最令人恼火的事情之一。小组成员
利用像Journey这样的应用软件，只要敲几下键盘就能弄清楚事态如何。他们可以弄明白问
题是什么，并提出一些不会被忽略的建议。他们能看见一个项目的各个组份是怎样组合在一
起的。不单单是项目领导，而是每个人都能看到总体形势。这些好处难以衡量，但是它们却
很能鼓励雇员。
    为了招聘和留住聪明的员工，您需要让他们能很容易地与其他聪明的员工合作。这就会
营造一个刺激人的、干劲十足的工作环境。一种被信息流强化的合作性文化将使得全公司的
聪明人能够互相联系。当您的有高智商的员工处于通力合作的临界状态时，他们的能量就会
更加高涨。相互刺激会产生新思想——而经验不足的雇员也会被推到一个更高水平上去，整
个公司会更明智地经营。
    但是，除非知识管理这个目标渗透于每个小组的商务规划和程序，除非雇员因为共享信
息而受到奖励，否则它就不会生效。在每一次咨询活动之后，我们都要求微软公司的一位顾
问把技术解决方案公布在一个叫做InSite的中心网点上，以供其他技术雇员查阅。我们还
推广InSite的使用，以减少咨询活动的准备时间和风险。在工作评议会上，按产品经理小
组对实地咨询答复的速度和质量来给他们评分，而对销售人员，则根据他们在顾客追踪系统
上保持最新信息的好坏程度来评分。在可口可乐公司，信息管理是评价工作表现的一个考虑
因素，而高级经理们评价营销计划也检查项目中使用的像Inform这样的合作性资源，纳比
斯科公司举行“全方位”的工作表现评议，在评议中雇员们被周围所有的人评论。假如有人
不共享信息或不利用他人的信息，这个事实就会被记载进工作评估中去。
    发挥您的聪明才智来奖励员工在公司里进行信息投资。德克萨斯仪器公司颁发“虽然此
处没有发明但我还是办到了”奖，以鼓励信息共享。有些公司采取优惠措施，例如在城里享
乐一夜、百货店礼品券，或手持电脑等，以鼓励销售人员精心地给顾客追踪系统输入好的资
料数据。我们分送InSite马球衬衫给最先投稿的几百名作者，以鼓励他们给网址提供优质
的技术内容。我们还给最佳的10篇投稿颁发奖金，这10篇稿子是由雇员投票选出的，他们
可以在网址上按一个投票按钮来给所投稿件的有用程度打分。纳比斯科公司有个共享成功项
目，每个月奖励信息共享；还有给小组成就的年度董事长奖。获奖者得到承认和奖金。广泛
的承认和菲薄的金钱奖励，都能很有效地在任何公司里营造出信息共享的精神。
    也许我们的销售人员使公司的顾客数据库跟上最新信息的最大动机，就是他们知道，高
级经理们，甚至包括我本人在内，都经常检查销售人员提供的顾客信息，而预算评审又是基
于这种信息之上的。销售人员知道他们的信息被使用。他们不把保持数据库当做忙碌的工
作，而是当做促进公司业务和他们的销售的一种方法。
    把信息管理看做对智力资本的一种投资，它最终会导致更高的公司智商——即您的公司
获得最佳集体思想和行动的一种提高了的能力。智力资本这个概念不仅仅是一个管理概念。
智力资本是您的公司的智力资产的内在价值，是您的员工的知识。恰当地管理好这笔资本就
会提高您的公司的智商，对您的公司的评估也会有重大影响。财务分析家们越来越不仅仅看
一家公司的物质资产和当前市场实力，而是要看它怎样管理它的知识财产和它的智力资源。
财务分析家们保证，有管理良好的智力资本的公司将是未来年代里的市场领先者，不管它们
现在的实力如何，因此他们按照这一点来评价公司。
将技术运用于知识需求
    知识管理的任何高级应用都会牵涉到几个基础成分。在本章例子里的知识管理系统使用
数字分析技术的不同组合（数据库）、产品或营销信息文件、正式传递和任务核查软件（电
子邮件和工作流程），大部分系统都包含有专用的搜索能力（网络技术）。在本章里引用的
项目开始时，数据库的世界与电子邮件的世界是分开的，而后者又与网络世界有区别。每一
个项目都建筑在对它的需求最重要的技术上，而且把其他技术结合得很好。
    在将来您不需要考虑从哪一个基础成分开始。软件技术正把数据库、文件以及工作流程
的丰富性结合在一起，以使制造解决方案比以前更容易得多。对于今天而言，您一定要保证
您制造的或买的解决方案支持PC和因特网的标准，以便使解决方案可以容易地随着您的需
要的变化跟其他的技术“即插即用”。例如，您想要肯定数字数据和非数字数据可以一同存
取，像每月销售数字等客观数据经常是处于一种僵硬的格式里，而您又不能同时看到数字和
主观数据，例如焦点小组讨论记录或项目完成报告。假如您不能合并所有的信息，那么就要
开发独立的通信渠道，要花额外的精力去寻找不同类型的数据。可口可乐公司所实行的全球
信息共享作法，或纳比斯科公司内产品开发工作并然有序的流通，如果它们没有数字信息流
简直是不能出现的。可口可乐公司想进行一个根本性的文化和商务的转变，从一家具有全球
眼光但各地独立经营的公司转变到一家具有全球性眼光、全球性管理的公司。电子邮件的使
用和其他合作性数字工具更快捷地把员工结合进组织里，而且使得公司全体知识工作者都认
识到他们有全球的受众。“全球性管理”并不意味着在亚特兰大的一位经理能给肯尼亚内罗
毕的一位经理做一切决策。它指的是内罗毕的经理跟总部的经理一样能访问信息，同样的分
析和通信工具使他成为一个全球一体的单元的一部分。封建的心态正让位于全球背景意识。
当数字工具从经理套房里出来，进入全球营销团队的手中时，品牌管理程序就真正腾飞了。
技术使得可口可乐公司的地方企业团队掌握权力，但是这并没有在公司内造成不协调和矛
盾。数字信息使可口可乐公司得以从季度规划和报告转为不断的规划。
    知识管理是给一个简单思想起的漂亮名称。您在管理数据、文件和员工的干劲。您的目
标应该是提高人们共同工作、交流思想、有时争吵、有时互相借鉴想法——然后为一个目标
一致行动的方式。首席执行官在提高一家公司的智商方面的作用，就是要营造一种气氛，它
促进信息共享与合作；也就是要给那些信息共享在其中有价值的领域以优先地位，提供使信
息共享成为可能的数字工具，以及奖励对充分的信息流做贡献的人。
    我说电脑，电脑却说土豆片
    任何知识管理的解决办法都应该包括用户可以容易地搜索信息的能力——不管是搜索具
体的数字数据，还是与某一具体项目或题目有关的所有文档和文件，或是各式各样的来自万
维网（WWW）的信息。
    还有就是因特网搜索通常不是返回大多就是太少结果。您首先必须刘览成千上万的答
复。然后您再更精确地搜索，但几乎找不到任何结果。假使您想了解现有的最快的电脑芯
片，您可能最终会得到关于快速卡车递交的油炸土豆片的信息。
    微软公司和其他系统销售公司正在研制一种技术，它将能提供与多种储存机制兼容的材
料做目录——这些储存机制包括网络、文件、数据和电子邮件——因此做一次搜索而快速找
到您想要的东西的可能性就高多了。微软公司也在支持称做XML的行业标准，这是因特网标
准HTML的新版本。
    HTML告诉个人电话如何在一个网页上为内容排版提供显示或打印之用，而XML则不仅
做这项工作而且还描述文件内容的性质。XML提供一种数据索引的方法，可供检索及其他修
改之用。例如，它可以把“比尔·盖茨”当作一个顾客姓名标记，把“微软路一号”当作一
个商业地址。其他应用程序能按照元数据或元标志（描述其他数据的数据）来行动，例如，
把顾客信息拷贝到一份需要在其他应用程序里更新记录里的恰当领域里去。
    XML解决了一个双重问题：在不同的储存机制之间的搜索信息；在分配的系统上把多种
应用程序结合起来。但是XML的灵活性也产生了一种风险：人们将会以不同方式来描述数
据，从而造成不兼容性。“比尔·盖茨”在形式上是个”姓名”呢还是位“顾客”？这个不
兼容的定义风险就是我们与主要解决方案提供公司合作的原因。我们在零售、金融和保健行
业里合作，以便在标记定义上获得全行业的统一意见。
    当电脑能更好地理解自然语言的时候，我们就会有另一种改进搜索的方法。能理解用自
然语言提问的试验性软件可以把规则句子解析成有意义的句型，已经能比今天的搜索引擎返
回少2/3的答复，它与提问匹配的可能性大大增高。
    持续的进步就意味着在未来我们将能把常规问题口授或打进电脑里，而电脑也能理解上
下文，会把所有储存机制里最可能的匹配返回来。假如您在网上搜寻芯片的速度，那么结果
将会是关于电脑问题的答复，而不是关于油炸土豆片的答复。
    商务启示
    ◆通过能建立信息共享的政策、奖励和具体项目来促进信息共享。
    ◆群体要像一个动机明确的个人一样目的一致、齐心协力地行动。
    ◆每一个项目都应该直接建立在向世界上任何别的地方做的项目学习的基础上。
    ◆除了在教室里，培训也应能在雇员的办公桌上获得。所有学习资源应该在线，包括对
培训提供反馈的系统。
    诊断您的数字神经系统
    ◆您有一个数字储存处可以保留和增加您的组织积累的知识吗？
    ◆您的数字系统允许数字和非数字的数据同时被存取吗？雇员、合伙人和供应商能用几
个简单指令就获取合适的公司信息吗？
    ◆您的信息系统能保证产品开发期间进行相应的审核吗？
    ------------------
    黄金书屋Youth扫描校对||http://goldbook.yeah.net/

书香门第--未来时速
第十五章　冒大风险获大收益
      如果你们想看看你们是在拿公司打赌，那么我就希望我们继续这么干。而且我相
当肯定我们会这么干的。
                 ——1972～1988年波音公司首席执行官T·威尔逊
    要成为一个在市场领先的公司，您就必须有商务写作者及顾问吉姆·柯林斯所说的“野
心勃勃的大目标”。您不能仅仅看过去的和当前的市场局势，您还必须看市场局势可能的走
向，在某些情况下市场可能会有什么趋势，然后在您最佳预测的基础上引导您的公司。为了
获取大收益，您有时必须冒大风险。
    大赌注可能意味着大输，也可能是大赢。我在第十一章中叙述了微软公司的一些失败经
历，也讲了这些学到的教训怎样帮助我们改变我们的产品和战略。今天，在事后来看，很容
易认为微软公司的现有成功是命中注定的。但是，我们在下大赌注的时候——包括把我们公
司当作第一家小型机软件公司建立起来的时候——大部分人都嘲笑我们。许多其他行业的领
先公司在转移到新技术领域时都犹豫不决，唯恐损害他们现有技术的成功。他们得到了一个
深刻的教训。假如您拒绝早冒风险，那么您随后就会在市场上衰落。但是，假如您下大赌注
的话，那么这些风险中只要有少数几个能成功，您的未来就有保障。
    微软公司现有的大胆目标包括让PC的功能超越所有现存系统，开发能“看、听、学
习”的电脑，创造新软件来给新型的个人数据伴侣增强功能。这些倡议是微软公司对数字汇
聚趋势所做出的反应，在这个趋势中一切装置都利用数字技术，需要互相合作。不管这些倡
议能否成功，有一个事实是确凿的：我们必须冒这些风险，以便有长期的未来。
    在一门新崛起的工业里，冒风险是自然而然的事。电脑工业的开发进度就像汽车工业在
1910年以后10年间以及飞机工业在30年代的进度一样。那两门工业在成熟之前经历了根
本性的、往往是混乱无序的技术和业务变革，而同样的现象也正在电脑工业里发生。“成熟
工业”这个短语暗示着更小的风险，然而在很发达的工业里，虽然销售商在大部分领域里都
接近平等，但冒一下信息技术能改变游戏规则的风险，是做出产品和市场突破的最佳方法。
一个基本的竞争胜负的区别标志，就是各公司使用网络工作方式的不同办法。
每隔20年下一次赌注
    波音公司是世界上最大的制造厂家之一，该公司的一个传统就是每隔20年左右就拿公
司在一两样突破性航空产品上下赌注。在30年代，波音公司在一种新的轰炸机上下了赌
注，该机后来在二战中成为著名的B-17。在50年代，波音公司又冒风险建造美国第一架全
喷气式商用载客飞机707，在1968年，波音公司在没有足够的客户订单以保证不赔不赚的
情况下，又建造了第一架大型喷气式飞机747。假如这些项目中任何一项失败的话，波音公
司也许就会停业了。
    到了90年代，波音公司的用企业来打赌的挑战就是其下一代的载客飞机波音777。这
是波音的第一架完全用数字方式设计的飞机，波音777也是第一架完全采用“等线路飞行”
（fly一by－wire）技术的飞机，在这种技术里电脑驱动控制系统，淘汰了机械系统所使用
的沉重电缆。而且这是跟国际上主要供应商一起合作建造的第一架波音飞机，从而使得数字
合作成为可能——有那么多的数字合作，以至于波音公司需要一条跨越太平洋到日本的光缆
来处理电子交通。这种大规模的信息问题要求有足够的开拓精神，使它既是一个大风险，又
是一个有同等巨大回报的潜在可能性。
    关键的项目目标就是减少错误、重复工作和50％的改动。波音777小组成功了。数字
模拟发现了1万多处相关点上零件没有组装好，因此设计者得以在生产开始之前就解决问
题。没有数字设计的话，这些相关点就要等到制造飞机时才能发现。在747项目快结束时，
波音公司每天在工程上花500万美元，大部分是花在修改上。该公司在波音777飞机上却没
有花费这些成本。当波音777被建造时，激光校正工具发现一只机翼校正完好，而另一只机
翼却偏离准线只有一英寸的2％，该机有209英尺的长度，而机身却只偏离一英寸的3％～8
％。这种几乎完美的校准意味着该机具有更好的空气动力学性能、更高的用油效率，以及在
组装中更少的返工。
    自动化设计而不是自动化浪费
    两件事使得菲尔·康迪特确信波音公司需要数字化。这两件事都发生在现任波音公司首
席执行官康迪特在80年代中期管理公司的757项日时。第一件事就是购买一台数百万美元
的机器——自动垫片制造机的资金申请。垫片是塞在零件间的金属薄片，好让零件紧密组合
在一起。价值数百万美元的垫片制造机能够快速地生产出大量垫片。他拒绝了这项申请，认
为这是他所谓的“自动化浪费”。他想，假如波音公司可以设计不用垫片而紧密组合的飞
机，那不是更明智吗？
    第二件事发生在大约同一时期，波音公司已经在小型项目上使用数字设计。在一个项目
里，一个数字控制器把钛水压管压制成基于一个数字设计上的规定形状。第一批制造出的管
子必须返工，因为它们与模型不符。然而几天之后，有人给康迪特带去一个模型的修正样。
当模型完工后，电脑设计的管子吻合得天衣无缝。它们一开始就制造得正确。是模型有毛
病。当数字设计的零部件被用来检验实体模型的精确性而不是反其道而行之的时候，康迪特
就知道需要一个新的办法了。
    数字化信息流，改变了波音公司与制造机身部分和其他部件的日本供应商的合作方法。
波音公司如果没有数字工具的话，就会被迫在西雅图画好所有的设计图，并把复印文本寄到
日本去。波音公司将要等到零件被造好并交货后才会了解到问题。相反，波音公司只是做概
念设计，并把这些草图用电子方式寄到日本去，然后，当地工程师可以做细节设计。日本设
计师可以快速跟他们的制造人员核对制造零件的困难，及早使波音公司注意到任何问题。电
子合作重新定义了合伙人的作用，并为每个参考者精简了生产流程。
    但是尽管在波音777的设计中数据流程利用得很好，但设计阶段却只代表了生产一架复
杂的现代飞机过程中实际工作的20％。波音公司对数字信息的使用只是刚刚开始。波音公
司的下一步就是处理剩下的80％——可以追溯到B-17时代的生产流程。这个生产系统由至
少1000个按顾客要求定制的、互相交织的电脑系统构成——根据公司高级职员的说法，有
些早在1959年就有了——这些系统是用“已知的每一种电脑语言”建造的。该系统的低效
率让错误的零件生产出来而不让正确的零件生产出来。
    当波音公司最受欢迎的飞机波音737在1997～1998年间的需求暴涨时，生产系统却卡
壳了。使得问题更为复杂的就是，波音公司与它的对手空中客车公司正在商用领域打一场激
烈的价格战，它正在重新设计它的主要生产流程，又要设法降低生产成本。航空业的顾客在
购买时只算经济账。他们了解自己现有飞机的维修和燃料成本，而飞机制造商推出的新飞机
却得要降低他们的成本。假如您能办到的话，您就能替换掉老飞机。假如您办不到，那么没
人会买您的飞机。
    波音公司面临的挑战——在设计越来越好的飞机时还要削减它的生产成本——只能用新
流程和使用信息技术的新办法来对付，即从头到尾采用网上工作方式。
    设计一架新飞机或航天器是个巨大的综合性任务。首先，每架飞机都是结构复杂的。然
后就是附加上推进系统。空调系统、电气系统、液压系统，以及航空电子设备和其他系统。
最大的争论就是领域问题：哪些系统必须穿越许多受限制的空间。数字工具使得波音公司的
工程师们能把某事看得“最简单”，例如电气和液压设计师是否同时在把线路穿过同一孔
洞，也可以看到最复杂的事，例如新国际太空站的总体设计，这种站台要等在太空才会实际
组装在一起。数字工具通过把各种懂得自己专业，但不一定懂得其他专业的专家汇集在一
起，使得解决多维度、多变量的问题成为可能，例如极热和极冷对结构的影响。要做的工作
仍然是复杂的。并不是说您只要能按一个按钮就能得到高级的飞机设计。数字工具使得工程
师们能看到冲突，并且通过提出正确的问题来开始探讨。
    一个新的数字流程将驱动波音公司的整个生产环节，从采购原材料、设计零件、确定飞
机类型、切削零件到控制外形和组装。新的系统已经有2．5万名雇员在使用，它提供了产
品数据的单一来源以代替13个独立的系统。公司的目标就是让全体10万名制造飞机的雇员
使用它。
    使得波音公司的努力无与伦比的东西，就是它计划把数字数据结合在整个过程中的程
度，包括与它的合伙人的结合，还有它正在将其数字化的智力和制造流程的巨大规模。公司
已经在运行着世界上最大的网上零件订购系统，而且正在使用数字工具以便把虚拟小组召集
在一起，例如它与洛克希德·马丁公司在制造新的F-22战斗机的合作小组。全部算起来，
波音公司相信它的努力会削减生产成本的30％～40％。
    联网的pc对波音公司全公司内信息流通是至关重要的。当人们用称为CATIA的计算机
辅助设计应用软件设计波音777时，在普杰·桑德地区的8台主机和在日本、加拿大、美国
其他地区的好几台主机支持1万个专门化的工作站，设计师和生产工程师用这些工作站来确
定飞机特征和制造飞机。在最近的将来实施的技术将允许人们在任何地方通过一台pc来存
取数据。甚至顾客也将能够存取某些数据，得到一张定制的光盘，里面含有他们所购买的飞
机的所有软件和系统。
    对于所有其他面临如何以及在什么时候数字化这个问题的制造商，康迪特首席执行官提
供了一点强硬的建议：假如您想数字化，那么您就要彻底数字化。如果您想保留老的纸张存
档系统和一个新的数字化系统，那么您就会花费许多无效的努力和成本，员工们不会真正地
投入，而且大家都会逃避责任，还用老的系统。开拓精神的一部分是一种信念行动，还有一
部分是对设计新系统的人的信任，“但是您必须下狠心把大家的拐杖都拿走。”
加速寻求癌症疗法
    数字信息在把新生命输入现有的工业中去时，也在帮助创建新工业。一个好例子就是基
因研究这个高风险领域，各公司在没有成功保障的情况下，必须多年花费大量的资源。在一
个像基因研究这样的纯知识领域里，数字信息流能够使研究的速度翻倍，提高成功的潜能。
基因研究重点在DNA，这是一种复杂的分子，通常被描述为生命的基本成分。在DNA中的基
因控制着细胞的每一个生命过程，例如对养分的吸收和细胞挥发或细胞物质结构的建造。通
过一个叫做编码的过程，基因指导被创造的蛋白质的种类和数量：蛋白质实际上执行细胞里
的化学过程。假如DNA被损坏或伤残，那么它就可能发出错误指令，产生出错误的蛋白质数
量或畸变的蛋白质形式，从而使细胞里的化学反应失衡，那么细胞就受损，整个生物体病变
或死亡。
    基因研究像一般科学一样，经过一系列始料未及的联系而前进。科学家们掌握了越多关
于其他科学家工作的信息，他们就越可能填补知识空白，并把表面上互不相连的数据之间的
空白连接起来。科学家们是20多年以前第一个积极使用因特网的群体。今天基因科学家们
正在利用因特网独特的合作特性。
    这种数字合作的强烈程度令人惊异。科学家们正在不断地交换思想，并通过电子邮件互
相批判对方的思想。因特网使他们能找到相关的科学论文，这些论文发表得越来越快。他们
能够保持了解竞争者在干什么和最新的突破何在等消息。我担任ICOS这家生化技术公司的
董事，当该公司在因特网上公布了新基因研究的消息时，它很快吸引了一位研究骨质恶化的
研究员的兴趣，也吸引了另一位研究妇女成功怀孕到预产期的能力的研究员的兴趣。当我去
ICOS公司时，那里的科学家们都在随意地聊他们与纽约一位科学家。与圣路易斯的另一位
科学家和与英国一位科学家的合作。
    在一家生化技术公司里，合作工具改进DNA研究员。DNA合成员和化学家之间的信息交
流，他们需要合作来找到新基因，并找到与基因产品起反应的合成物来创造有用的药物。善
于分离出新基因或辨认出畸变基因的基因学家，通常都不是娴熟地想出基因功能的人。要开
发实用药品，这两套技术都需要，而数字工具则能帮助两者。他们帮助在研究阶段的科学
家，也帮助在分析阶段的化学家。化学家可以用图表来把可能的药品与已知的化学合成物做
比较，以便猜测出新发现的化学物可能的化学行为。例如，一种合成物与已知的具有毒性效
果的合成物结构类似，那么它就立即被排除，不再继续研究。
    在ICOS的发现中，最令人激动的一个联系，就是一种叫做Atr的基因的过度表现可能
在许多癌症中起主要作用。ICOs正在试图找到一种方法来使肿瘤细胞更容易接受调光，好
让调光成为更有效的癌症疗法。调光分裂DNA，从而伤害细胞。Atr编码的蛋白质是细胞机
制的一部分，能感觉到DNA何时被伤害，好让细胞开始修补。假如ICOS能抑制肿瘤中的
Atr，那么它就能放缓修补机制，从而使得肿瘤更容易受x 光的摧毁。
    当ICOs开始这个项目的时候，人们对人类细胞中的DNA修复机制所知甚少。但是促使
酵母细胞在修补受放射性损伤的DNA丝状体时有问题的基因已被发现了。ICOS和它在英国
的合作者利用在因特网上的一个DNA数据库的高级模式搜索和分析，以便寻找在23个人类
染色体中的第三染色体上相应的人类基困Atr。
    与此同时，在波特兰市的奥里恨保健科学中心的沃伦学院已经找到了人类染色体中含有
许多基因的一个碎片。这个碎片会阻碍身体原有的、未加分化的细胞，即茎细胞。发育成肌
肉细胞。科学家们把负责该机能的基因所在位置缩小到第三染色体，然后上因特网，并且在
网上查找到了ICOS公司的研究数据。这两个组织然后就进行合作，竟然发现Atr就是引起
细胞继续作为未分化细胞发育而不是成熟为专门化的身体细胞，例如肌肉或神经细胞的那个
基因。这两个小组拜访了一个因特网址，这个网址上有一个肿瘤数据库。他们发现在乳腺
癌、前列腺癌和小细胞肺癌中发现有大多Atr的复本。结论就是：Atr的过度产生会引起或
促进许多种癌症。
    因特网传播这种科学互补作用的方法别的媒体都不可企及。假如没有网络，DNA研究者
们即使能互相联系上，也许还有待多年以后。在过去，联系是运气的结果。因特网创造了一
个全球的“黑板”，科学家们可以在其上面一起工作。ICOS公司试图找到那个“看门人”
基因，它使已经破裂的DNA的细胞在繁殖之前修补自身。研究者们通过与沃伦学院合作，得
到一个始料未及的发现：抑制Atr可能不仅仅会削弱肿瘤——它还可能把肿瘤逆转为普通细胞。
    现在要知道对Atr的研究是否会导致发现一个重要的抗癌剂还为时过早。ICOS制造了
Atr基因并提纯了它，但现在该公司必须找到一个有效的Atr抑制剂。这个抑制剂将是实际
的抗癌剂。这就像拿着灰姑娘的脚在10万只拖鞋中找一只合脚的鞋。
让生化技术公司成功或失败
    知道什么项目不该做可能会使一家生化技术公司成功或失败。数字信息有助于排除非必
要研究的巨大成本，并改进早期阶段的决策。这是个重要的后果，因为研究开发和生产的每
一后继步骤都比前一步骤更昂贵。数字系统使一家生化技术公司能更经常地掷骰子，而滚得
越多就等于做出医学突破的机遇更好。随着科学家之间就诸如合成物的内在毒性等问题的信
息交换的改进，每次掷骰子成功的频率也都升高了。生化技术公司需要改进在每条跑道上的
选手的素质，假如一个选手出了故障，它们就需要尽快地把他推到一边去，好让另一个选手
起跑。信息工具能大幅度地减少起步失误的数目，改进筛选的效率，增加准备生产的可能药
品的数量。
    随着越来越多的科学家开始使用电子邮件和因特网，药物的研究开发与商业应用之间的
边界正在消失。电子工具帮助管理临床实验，加快专利搜索，并把美国食品药物管理局
（FDA）审查所需的很多文件制作程序自动化。各公司开始向美国食品药物管理局发送数字
化申请。在两个案例里，有的公司真的上交了一个实物工作站，以便FDA审查员浏览数据并
审查报告——也许是有点极端，但总比大堆大堆的纸张好。数字上报材料现在可以做在软盘
上、光盘上或数字磁带上，它们是自愿上交的，但是可能到2003年就会取代纸张报告。药
品公司建立的一个供它的研究人员和FDA审查员用的外联网利用电子邮件、录像会议和在线
讨论，它将会大幅度地改进审查的互动性和速度。
    因特网上可得到的信息加上价格低廉的信息工具，使得刚开张的小生化技术公司能与大
得多的公司更平等地竞争。一家刚起步的小生化技术公司假如没有价格低廉的电脑技术甚至
都不能生存，与此同时，数字信息流使得更大的公司能统筹管理它们全球的智力资源。小公
司可以跟大公司一比高下；而大公司则可以像小公司一样灵活运作。
    科学中的信息技术将充分发挥有才能的科学家脑子里的智力。在过去，科学家们比其他
知识型工人更甚，把他们绝大部分的时间花费在采集数据上，只用小部分时间分析数据。随
着更好的工具的出现，使得研究人员能把他们大部分的脑力花在解决难题上而不是采集数据
和确证上。想想将会有更多得多的进步，这真令人激动。正如对Atr的搜索所表明的那样，
网上工作方式也使得新的研究路线成为可行的，DNA序列的比较在纸上是不可能的，而这种
数据分析在电脑上做却很容易。
    因为生化技术公司雇员的性质和他们的工作性质，这些公司是网上工作方式应用的最好
例子。因为许多公司是新成立的，所以它们从一开始就能利用数字工具。如果您问雇员们他
们的工作方式有什么独特之处，他们会耸耸肩膀，说他们做的事没有什么特别之处，只是用
电脑、局域网和因特网而已。雇员们认为使用电子工具是理所当然的。
    数字工具，以及科学家们通过因特网合作站在他人肩上的能力，将会是控制或治疗某些
最可怕的疾病里的一个主要因素，这些疾病仍然使全世界的人深受其害。
在智力工作中找到共同点
    初看上去，飞机制造商与生化技术公司之间似乎共同之处不多。但在基础层面上，两门
工业部有复杂的实际流程——制造飞机和实际地筛选生产化学品——这些都要求使用数字信
息来使业务经营流水线化。两门工业都面临调控机构的严格审查，这些审查集中在短期和长
期的安全性上。飞机制造商和大药品生产公司利用电子贸易来与分散在各地的供应商和合伙
人缔结更密切的联系。
    而在数字时代里，信息工作是每门工业的核心，在更深层面上还有许多类似之处。这两
门工业的核心都是智力的。对波音公司来说，智力的挑战就是这些事情：例如设计一扇制造
耗资不多、有最大升力和最小阻力的机翼。该公司正在创造巨大的、高级的机器，这种机器
包含了成千上万的零件，它们必须完全契合，并完美地合作。对一家生化技术公司来说，智
力的挑战就是创造一种合成物，它瞄准一种极为具体的失调，这种失调通常是基因性质的，
没有伴随的损伤。该公司正在创造极微小的“化学零件”，它们必须精确地与构成身体生物
机器的几十万活跃的化学零件啮合。这种智力的使命需要全公司员工的合作，还需要公司外
合伙人和其他人的合作。信息管理是第一重要的。
    由于这些行业的性质，业内各公司必须冒大风险。只要有一架成功的飞机就可以保证一
家飞机公司未来多年的业务——波音747在1998年庆祝了它30岁生日。一种成功的药品能
给一家制药公司获得厚利，并为公司的许多其他研究项目提供资金。但风险也同样巨大。波
音公司在没有盈利保障的情况下将10亿美元花费在747上面。一家生化技术公司动辄花费
2．5亿至3．5亿美元，然后才有一种可上市的产品。
    在许多门工业里，一家公司要从竞争对手中脱颖而出。也许正确使用数字信息是唯一的
办法了。在高科技的企业里，数字信息是推进突破的唯一办法。为了确认和解决以前没有处
理过的知识问题，大收益就要冒大风险，还要一个数字神经系统来尽量扩大成功的机会。更
广泛他说，这些公司怎样综合使用数字工具，这就是所有大小公司在未来怎样使用网上工作
方式来管理工作的好样板。这些公司用信息来换取时间——换取风险。
    商务启示
    ◆为了大收益，您有时就需要冒大风险。由数字信息流支持的风险，可能是做出产品和
市场突破的唯一最佳方法。
    ◆在制造业里，您以信息换存货。而在知识型工业里，您用信息换风险。
    诊断您的数字神经系统
    ◆您是彻底数字化还是部分数字化？您能和数字把您的信息管理、商务经营和贸易系统
连接起来，以创造一个天衣无缝的数字环境吗？
    ◆您的数字系统使您能够把产品测试带到世界上最合适的地方而同时又保持恰当的检查
和控制吗？
    ------------------
    黄金书屋Youth扫描校对||http://goldbook.yeah.net/
书香门第

整理推出(http://thebook.yeah.net)


第十六章　开发使人增强力量的过程
    人就是被设计错误，不适于任何机械系统。
            ——托马斯·彼得斯和小罗伯特·华特曼，《寻求佼佼者》
    各家企业都有相当于自动过程的东西，而自动过程就是使我们能活着的基本人体过程，
如呼吸等。企业的一种“自动过程”就是说明公司存在理由的功能——例如公司的制造过
程。这一功能必须跟心跳一样有效和可靠。企业的第二种自动过程就是行政——例如接受付
款、付账单和支票等。行政过程对于一家企业来说就像呼吸一样是至关重要的。如果您的企
业的基本经营过程失败，那么您的公司就要破产。
    因为基本的经营过程是如此重要，又如此昂贵，所以大部分公司多年前就开始对它们大
量投资，为提高效率而把它们自动化。但是往往这些经营过程都是孤立地被自动化，每个过
程都独立于公司的其他过程。因此总体效率绝对会低于最优状态。例如，直到最近，在制造
飞机零件的过程中，金属原材料中只有10％才会最终实际用在飞机上，制造过程只是在整
个流程的许多独立阶段中被优化，而不是在整体过程里优化。所以有大量设计规定的浪费。
    我在其他章节里谈了诸如财务和其他行政系统等商务经营。在本章里，我主要谈生产过
程。今天一家公司要有竞争力的话，一个自动生产过程是必要的，但还不够。一个良好的数
字神经系统能帮助您把部门经理培养成知识型工人，把您公司的核心生产过程转化为一个竞
争优势。
    首先，您需要使用信息技术来更好地理解过程本身的内在作用，以便使它能更有效，对
变化着的情形更有反应能力。例如，新奥尔良恩特基公司用一个图形程序控制系统延长了它
的化石燃料和核能发电厂的运行时间，提高了盈利。这个图形程序控制系统使工厂操作员能
更精细地调节工厂效率，分析实时的性能趋势。操作员能真实地看到发电系统内部。确切理
解机器运转情况、判断一下今天做一次小修或调节是否会避免以后一次昂贵的大修或长期停
工。一个有智能的基于PC之上的时间表安排系统能保证最优先的部件首先得到修理。程序
控制系统甚至还向操作员显示低效率的成本——例如锅炉温度是否低于最佳生产正常温度
10℃。恩特基公司把一个美元图标贴在操作参数上，从而把它的操作员变成了商人，给他们
提供有效地运行机器所需的信息和更多做决策的责任。由于恩特基电厂的生产成本每分钟都
可以用电子形式提供给公司员工，该公司就能不断地把发电工作转移到生产最节约成本的机
器上去，从而提高公司的利润。
    您还必须能够从您的生产过程中提取出数据来通知其他商务系统。史狄潘公司生产表面
活性剂，即大多数清洁产品中所用的活性剂，它开发了一种很优秀的过程控制系统，把工厂
的产量提高了3倍，并通过更有效地利用公司的设备为公司节省了几百万美元。但是对于该
公司来说，效率的极大提高，其价值还不如它的流程控制系统在处理变化着的顾客订单上的
灵活性和系统提供的与公司其他商务系统结合的基础的价值。史狄潘公司已经用PC来建造
所有必须的“连接”，现在好让管理方面能把生产数据结合进其他过程里去，例如生产资源
规划和存货订购。
    在未来，史狄潘公司所有的设施都将有共同的订单、存货和调度软件，而设在伊利诺斯
州诺斯菲尔德市的总部的经理们将能够看到公司的11家工厂整体生产能力的总图。当一个
顾客要求做变动时，史狄潘公司将能够一次性给所有的下属工厂做变动，而且在全世界同时
把产品交给该顾客。此外，从纸夹子到散装硫磺都会被自动订货——根据变化着的储存罐存
量来订硫磺和其他关键的表面活性剂成分。供应商将访问采购数据库，以便更好地规划交货
过程。顾客们将通过万维网观看产品供货情况并下订单。订货信息反过来又会实时地与史狄
潘公司的存货系统连接上，以保证在合适的地点有足够的化学原料来完成订单。
    最后而且是最重要的就是，您需要把数据从您的生产流程里输送给您的流水线工人，让
他们能够改进产品的质量本身。假如您提供合适的技术来帮助生产工人及时做分析，那么他
们就会把数据变成可执行的信息，能帮助您改进设计和减少产品毛病。开发一个数字神经系
统使您能让尽可能多的工人增长能力。信息流通就是关键所在。
在厂里建立几百家小企业
    通用汽车公司在1985年推出了萨杜恩公司，目的不仅仅是从零开始创造一款崭新的汽
车，而且是要建立一种新的制造汽车和赋予工人能力的办法。它们的目的就是要建立一种公
司，在公司里管理人员和工人会齐心协力地迈向共同目标，而每个人都会如此关心质量，以
至于连一个专门的质量保障部门都没有必要存在。这个梦想产生了结果。萨杜恩公司连续8
年赢得了J·D·包尔质量和顾客满意奖，而且吸引着一群崇拜它的汽车拥有者。
    萨杜恩公司的雇员叫做小组成员。8500名工人里每个人都隶属于一个小组并佩戴一个
标明小组的姓名徽章。员工们普遍的态度就是“我是这里一个大行动项目的一部分。‘我
们’比‘我’更重要”。小组是紧凑的、独立的单元。有些小组只有4名成员，有些小组人
数多达60名，但大部分小组都有12～15名组员。每个小组都有一个具体的职能，例如制造
引擎或车门，而在那个区域每个组员都被培训做大约30种不同的工作，所以工人们并不会
因为干重复性的工作而感到乏味。一个小组可以雇佣自己的组员，并有权解雇一个总是迟到
或干活差劲的组员。小组报酬的20％与质量、顾客满意度及销售挂钩，所以它有点像一家
独立的小企业那样经营。
    请注意，我说的关于萨杜恩公司的事没有一件牵涉到技术。如果您不相信所有工人都有
潜能给您公司的成功做贡献，那么世界上所有的技术都不会给他们力量。您一旦设想每个雇
员都应该是知识型工人，那么技术就会帮助雇员发挥他的全部能力。
不用“这种陈货”
    萨杜恩公司像许多生产商一样，有一个监控和数据获取系统（SCADA）管理价值19亿美
元的制造和组装工厂——该厂有在2400英亩土地上的400万平方英尺的工作空间。监控和
数据获取系统（斯卡达）是建立在G·E·范努克的CIMplicity工厂检测应用程序上的。它
检测着12万多个独立的数据点，其中有感测器、马达、换能器和电气开关。每个装置至少
每秒钟检查一次。
    当萨督恩公司刚建立的时候，CIMplicity管理着100多台VAX。”VMS小型机，其数据
来自可编程逻辑控制器。工人们讨厌该系统的神秘编码和基于字符的终端机。比方说，假如
您想登记一个磨损的车门板，您就要输入像“EPSV1006”这样的文字，并敲进与那个问题对
应的特殊密码。工人们能解决一个问题，但他们不一定愿意登记修理过程，而萨杜恩则失去
了重要的质量保证历史数据。
    在90年代初，萨杜恩在它的制造和装配工厂里跃进到对PC和更新的Windows网络操作
系统的使用。这意味着与G·D范努克合作把CIMplicity转移进Windows网络里去，也意味
着给了微软公司一次教育，让我们知道在一个复杂的制造环境里，一个操作系统需要干什
么。在那些日子里，我们的开发工程师在许多夜晚都跟萨杜恩的工程师用电话探讨问题。
    今天萨杜恩的制造系统包括19台生产部的PC服务器和3台测试床的服务器，加上大约
70台更老的VAX小型机。萨杜恩的制造业软件包括CIMpliciiy、各种PC服务器应用程序和
开发软件，还在大约3500个台式机和500台膝上型电脑上运行的标准PC操作系统。甚至
PLC感应器也正在被PC代替。
    调度员在一个屏幕上就能看到工厂里所有的实际运行过程，他还能聚焦到下面任何一台
感应器的层面上。例如，假设在夹层楼面第500号传送带上C列的一个开关失灵了，那么调
度员就能立即发现故障，并派一位电工会修理。每隔6秒钟全部12万个数据点就被分析一
次，分析结果用图形格式送给调度员。
使员工脱颖而出
    在萨杜恩公司，一个如此简单的变革——给员工容易使用的图形电脑——就产生了巨大
的效果。在一个部门里的任何一个人，都可以跟萨杜恩的内联网上生产区段连接上，并看到
一份详尽的清单，例如，在过去两小时里生产线终端动态车辆测试中出现的最重要的10个
质量问题。工人通过一个网上界面可以从一个数据库里检索数据，自动地把数据加载到一份
电子表格里，并浏览数据，按问题的部分和类型来分析数据——上路准、门心板、动力传动
系等等，以及配合、油漆、焊接、装配、安装等等。
    通过用现成工具来分析历史数据，而不必费时费钱去请一个编程员来做一份特殊报告，
动力传动系小组的一个工人能够在引擎里发现一处错误焊接，从而给萨杜恩省了每月可能要
花的150万美元的修理费。
    在一辆萨拉恩牌汽车上，有3～6个内部电脑模块控制一切，从刹车到空气袋的部署。
一个工程师在萨杜恩内联网上检查这些模块上的诊断性测试。最近，萨杜恩能够在事故出现
前不到两小时之内发现动力传动系内的一种故障。公司找到了销售商，他不用让工厂停产，
很快重新给模块编程，并把模块交回了萨杜恩。
    此外，萨杜恩为了给他的车辆做纯粹的质量检测，每天从生产线上随机拉下约一打汽
车。系统把一个关于车的生产和型号的三维图表下载到一台基于WindOws CE的手持电脑上
去。检验员用这个图表做引导，彻底检查这辆车，并注意到每一个不规范之处和毛病。例
如，倘若左前方挡泥板有问题的话，他们就会在PC显示上点击，得到那个部位的分解图。
一份菜单使他们能把问题记下来。
    在每次检测之后，检验员就把手持电脑与网络连接，以便自动地把文件与原数据库同步
化。这些工程师和其他工人分析当天的数据，并把数据与历史上每周和每日的数据做比较。
一个在装配过程中经常被刮擦的零件可能表明，要么是小组的活有毛病，要么这个零件本来
就难以安装。这些纯粹质量性质的检测使得检验员们能够与制造部门合作，修理某种型号车
的燃料过滤门的配合与精加工，或修理另一种型号车的安装不当的车顶灯。
    所有质检数据，不管是来自流水线终端检测或纯粹质量检测，都通过萨杜恩制造部的
PC信息系统反馈回萨杜恩产品设计部。从制造经理到生产线工人到设计工程师，每个人都
能获取数据，因此各小组能合作改进“可建造性”——即零件组合是否良好、是否容易组
合。来自车间的专门技术与工程师的技术结合，以产生出一个更好的设计。萨杜恩的工人有
资格发言，因为他们对运用信息很在行。
重新界定生产线工人的作用
    我在本章里谈过的这三家公司，都证明了优化信息流的价值，即使在业已自动化的工厂
里也是如此。把高质量的诊断工具交给干工作的人手里，以及围绕着信息流来建立生产系
统，是极其重要的。最理想的方法是，工具把所有能给顾客提供价值的步骤结合成一体，而
不是把这些步骤当作一系列独立的任务。迈克尔·哈墨喜欢说，“任务工人”是古老的工业
化时代最后的残余。在现代公司里，每个工人都必须关心整个过程——关心所有的步骤。我
的一个熟人有个叔叔，他在密西根州佛林特的一家汽车工厂里度过了25年，干的就是把克
罗米条和其他精加工零件钉到汽车上去。在二战后不久的年代里，这是个好工作。但是它遵
循的是典型的工业化时代的方法：把一个流程分解为小的、各不相关的任务，并把每件任务
分派给一个人，他“以最好的方法”反复地做这件工作。请把这种方法与今天萨杜恩工人干
活的方法比较一下吧。
    在新的组织里，工人不再是机器里的一颗螺丝钉，而是整个流程中有智能的一部分。焊
接工人现在必须懂得代数与几何，以便从电脑产生的设计图里算出焊接角度。水处理公司培
训装配线工人学习电算化生产测量和数学。新数字复印机要求维修工人懂电脑和因特网，他
们不能仅仅懂得使用螺丝刀的技术。
    在必须不断改进、不断适应变化的形势的运作流程中，人还是绝对必要的。一条灵活的
生产线需要人——博闻多见、被赋予能力的人。我们在把任务综合进过程中去的时候，就给
了工人更大的责任。电脑会淘汰掉一些工作，但是它们也会淘汰许多职业中单调乏味的工作。
    让员工专注于整体流程，会使得他们能够处理更有趣的、更具挑战性的工作。一个单维
度的工作（一项任务）将被消灭掉、被自动化，或被融合进一个更大的流程。单维度、重复
性的工作正好是电脑、机器人和其他机器最擅长的——也正是工人们很不适应的，几乎一致
瞧不起的。管理一个流程，而不是执行各项任务，这使得一个人成为知识型工人。而恰恰是
良好的数字信息流使得知识型工人能发挥自己独特的作用。
    从一个公司的角度来说，另一项与工作有关的福利源自良好的信息系统。只有最新的、
最精确的信息才使得公司可能把报酬直接与工作表现、质量和顾客满意度结合起来。您不能
等到月底才了解每人的工作如何，然后做出调整。您不想要一个特殊的“记分评奖”部门来
独立地衡量每个小组的工作情况。您必须每天直接把表现信息下达给每个小组。没有电子反
馈环的话，要把报酬与表现挂钩——越来越多的公司都想建立这种制度——是难以行得通的。
    通过建立起良好的信息流，萨杜恩公司还正在准备做“大批量定制”，这种作法把高产
量生产的效率与制造顾客确切想要的模型的能力结合起来。萨杜恩公司比其他大部分汽车公
司都更多地制造特制汽车。您可以想象那一天，有一个顾客在经销商的陈列室里或自己家
里，用一台PC机在因特网上订购他想要的汽车，以及他想要的选项，并且在几天内就收到
车。“按订货制造”在PC电脑行业里越来越流行，它肯定会变成其他制造业的一个主要部
分，包括汽车业、服装业和家具业。
    但是，生产流水线假如要处理许多订购复杂机器的订制任务，就必须具有智能。因为在
装配线上是不可逆转的，所以特殊订货要的车底架和车身必须与合适的引擎和动力传动系列
同步。假如出现了一个问题，例如，假设一种特殊订货要的紫色在一扇门心板上显得不对
头，那么您就需要萨杜恩所用的动力时间安排系统来保持流水线继续运行。萨杜恩的系统在
流水线上搜寻所有的零件，找到最早的一套适合订单要求的门心板，然后重新分派这些门心
板给紫色的车。新门心板原定要装配的那辆车被安排在流水线更后面的地方，在那里它所需
要的颜色（比方说白色）的门心板有存货。一项特制汽车工做出现的问题只会让萨杜恩的装
配线停止15～20分钟，而如果萨杜恩没有动态时间安排软件的话，就要停工好几个小时。
    动态调度程序是“物超所值”的一个项目，不仅因为它解决了一个大问题，而且因为它
是工厂里相似应用程序的基础，例如传动追踪。萨杜恩的信息技术小组有了一个基础设施和
标准软件以及工具，就不需要从头开发报告系统以便给汽车工人提供数据。相反，信息小组
把标准零部件插在一起，让汽车工人自己提取正确的信息。每一种新应用软件都可以花更少
的时间和费用。这就是为什么在过去5年中，萨杜恩信息技术项目增长了4倍，而它的信息
预算却只增长了两倍。
    萨杜恩所做的事在未来将会是常识，但工业界的大部分企业都还没有那么干。直到最
近，制造业中具有这种能力的硬件和系统成本还是十分昂贵。界面太奥秘了。您简直花不起
钱来收集和分析关于缺陷的数据。小型、便携式的装置将使数据收集更容易。像萨杜恩一
样，波音公司也把它的书面故障记录过程转化为供手持电脑用的数字形式，从而缩短了飞机
制造中处理质量问题的周转时间。其他公司也在使用手持电脑来取代书面存货报告，从而把
数据收集时间缩短了一半，改进了精确度，并使得报告在几小时内就可公布在内联网上，而
通常汇总书面报告却要费时一周。无线网络将使这些装置几乎能去任何地方，并更快地往回
报告信息。
    萨杜恩的高级职员们是在90年代早期最先到我们这儿来的大工业公司的职员，并说他
们想把一切从车间开始的业务过程都围绕着Pc 工具进行设计。我们的反应就是“好
哇！”。他们向我们求助是因为看到了我们前进的走向，而不是我们产品目录中当时已有的
东西。PC硬件能力增长，而我们的高档系统和手持电脑软件也增长了能力。萨杜恩给我们
提供了工业界需要用来增强竞争力的软件系统的大量信息。由于两家公司之间的牢固关系以
及现代技术和生产过程之间的关系，所以零散的软件才聚集为完整的系统。
    大部分公司都愿意给高薪白领专业员工提供信息工具，这些人以信息工作为生。恩特基
公司、史狄潘公司和萨杜恩公司都证明，围绕着信息流建造系统和把信息工具给生产线工人
能产生极大的价值。恩特基公司正在井然有序地全面修改它的关键业务过程，并把信息和决
策下放到操作基层。史狄潘公司正在利用信息来管理它的工厂，并全面地适应变化着的顾客
需要，萨杜恩公司利用技术把生产线工人的专门技能与设计工程师的专门技能结合起来，把
报酬与表现挂钩，并在一个装配线的环境中为大批量定制而做准备。这三家公司都在把信息
管理运用在业务运作上，并分析吞吐量、质量和故障率，以便改进核心流程。数字化工具给
它们的业务经营带来更多智能。
    给您的工人更多高级工作，并提供更好的工具吧！这样您就会发现，您的雇员们变得更
负责了，而且给工作带来更多智能。在数字化时代里，您需要把每一个可能的雇员都变成知
识型工人。
    商务启示
    ◆生产线工人越懂得生产系统的内部工作原理，他们就越能聪明地运行这些系统。
    ◆在生产系统上的实时数据，使您能在出故障之前就安排维修。
    ◆只有在对质量问题实时反馈的情况下，把报酬与改进质量联系起来的作法才会生效。
    ◆任务工人将会消失。他们的工作将去被自动化或与更大的、需要信息工作的任务合并。
    ◆探讨一下便携式装置和无线网络会怎样把您的信息系统扩展到工厂里、仓库里和其他
区域里。
    诊断您的数字神经系统
    ◆流水线工人能得到实时数据，以便改进产品质量吗？
    ◆您能把生产系统与您公司的其他系统结合起来吗？例如。从生产过程里提取数据来推
动存货控制，或协调生产销售？
    ------------------
    黄金书屋Youth扫描校对||http://goldbook.yeah.net/

书香门第--未来时速
第十七章
     正如热门概念往往会引起的后果那样，哈墨和钱丕关于再设计过程的简单但深刻的概
念，引发了一股商务研讨会、培训班、大学课程、杂志文章和各种专家出版“效颦”专著的
热潮。①在这个过程（一语双关）中，各式各样的商务人员用“再设计”这个词来为几乎任
何组织变动做辩解。两年以前，一家大电脑公司开始了“再设计”的努力，把人事部门大部
分人都解雇了，没有留下人来合理地处理实际上裁员的后果。这家公司没有人事专家来指导
变动，犯了一些错误。它买断了自由打工者的合同，在他们还没干更多工作之前就把他们打
发走了——尽管公司已经支付了他们的服务费。新晋升的人本来很受赏识，现在却被解雇
了，因为他们在现有等级上是资历最浅的。要把这种行为看作合理化裁员是很难的，而且也
绝对不是再设计。迈克尔·哈墨在一次谈话中曾说：“有时再设计几乎是指任何事情，但绝
对不是指再设计了。”尽管有些人对这个概念太过热心或利用它来掩饰裁员，但时不时地审
视您的过程，使它们更有效，并把低效率排挤出去，这个想法现在却比以往更为重要。
    ①1998年10月在因特网上对“再设计”一词的搜寻找出了189940个文件，内容
从关于2000年日期计算问题的文章到一个被描述为“玩笑的严肃一面”的研讨班，无所不
有。文件数目比其他重要的商务话题大得多——例如，比知识管理的话题多。
    创建一个新过程是个重大项目。您应该有一个明确的成功定义，在时间和任务方面有明
确的开端和结束，有中期成果和一个预算。最好的项目就是：员工们心里有清楚的顾
    客情况。这也运用于过程项目。顾客可能在公司外或在公司内，但是概念却是同样的：
这个人将怎样使用您在开发的产品或过程？这个产品或过程比以前的那个好在哪里？
    您也需要在各个级别上理解交换。每个项目都有交换。在软件项目里，管理方总想要产
品特征多样、小型，并且花费甚少、一夜之间就做好。经理们什么好处都想要，因此必须明
白无误地理解交换。如果您善干把产品制作得特征多样，并不得不把它做大些，那么您就不
想让管理方过后说，您本来应该牺牲几个特征，把产品做得小一点。如果您限制成本，那么
您就不想让您管理方说您本来该花同样的成本但包括更多的特征。一个建造数字过程的项目
也是同理。
    您面对着变化中的要求应该灵活应变，但又不应该缓慢地做修改以使原来的设计目标失
效。您应该有果断的决策过程来评估变化，包括重新评价原来项目目标的规定。
更新产品交货过程
    数年前，在准备妥当以便装载运输的那一天，一次WindowsNT的重要发货几乎被耽搁
了。并不是因为畅销产品有缺陷或某种其他产品开发的问题，而是因为一只硬纸箱不见了。
产品包装箱的艺术设计留在一个人的桌上，而那人又恰好在那天去度假了。艺术设计图一直
在那里，直到箱子完工了还没能按期到达制造部。而离发货最后期限只剩两天了。但包装箱
通常需要10天才能生产出来。制造部的操作工日夜加班才给我们生产了足够的箱子以便按
期交货——箱子上的油墨都还没干。
    在这次事故之后，这个小组负责营销材料的经理把大家召集在一起分析毛病出在哪里。
这个小组由12名员工组成，是来自公司内两个处和两个外部销售商的人员，经理提了一个
问题——也是我在微软公司常提的一个普通问题——“为什么这个房间里有那么多人？”在
任何会议上我只想要最重要的决策者参加。其他人都应该离开，去解决其他问题。如果您在
房间里发现多于3～4名决策人，那么您就能肯定仅仅是这么多人数就是问题的一个主要部分。
    这个经理要求小组简化过程并找出该部门其他十几个产品类似的协调问题。“找出一个
问题模式来，然后为全部产品解决这个问题。”他说。
    在短期里，小组建立了“肯定性承认”的原则，意思是，一次工作交接要等流程中的下
一个人说：“我拿到了”才算完成。不能再盲目地把东西从门窗横档间扔过去了。
    这个小组还把交接的次数从5次减到3次。减少交接次数也许不像一个重大步骤，但任
何消除“接触”的步骤都会减少犯错误的机会并有助于保证质量。1997年，在一家新工厂
里，戴尔电脑公司重新设计了它的生产线，以便削减一半处理硬盘的次数。该公司制造部硬
盘的退货率降低了40％，PC总故障率降低了20％。
    在微软公司，各部门负责把产品组件送到制造部去的人开始召开最佳作法会议。我们在
爱尔兰制造销售给欧洲的产品，那里的高级经营主管乘飞机来谈美国惯例给她的公司带来的
问题。我们随后找出了给制造准备材料时的一些过程问题。例如，有一次我们在产品包装箱
上用了特殊字体，却没有意识到这种字体并不是在全世界都有的。这使得我们好几个产品都
投放得晚了，没赶上在澳大利亚的假日消费季节。这就损害了盈利。
    所有部门的过程拥有者们聚在一起，给一个全球性生产过程下定义，这个过程将利用数
字工具来改进协调。我们创造了一个应用程序来追踪所有产品组件，包括箱子、箱子上的标
签、艺术设计和实际的软件编码。产品经理和其他雇员们有了网络上关于所有这些组件的信
息，就可以容易地追踪他们制造过程的现状。我们有一个单独的、定义清楚的电子生产过
程，它除了其他好处之外，还能保证我们在改进流程上的任何步骤，这些步骤会在整个公司
里通用。
    在这个同样的时间框架里，我们也开始给公司的制造部搞外部采购原料。这一变革意味
着我们必须给“交钥匙”制造方式提供完整的材料。过程必须更清楚——取决于过程，而不
是取决于人。一个目标就是：“经营部不应该总是唱主角”。改进了内部协调的数字工具现
在使得协调过程的最后阶段成为可能，即和一个外部制造商实际地制造这个产品。除了内部
跟踪产品组件的应用程序外，我们还为销售商开发了另一个工具来断定产品组件的投放现
状。销售商，包括外部制造商，也利用这个工具来下载数字材料并在电脑上订购非数字材
料。在这里，我们的数字工具不仅使得我们能在内部处理过程问题，而且使得一家专营制造
的公司能为我们承担新的工作。
    一个问题可能就是：我们为什么一开始要搞制造？在我们有数字过程前，我们别无选
择。今天我们的信息工具足够先进，能让我们为制造部门搞外部采购，但仍能肯定我们的产
品是按我们的规格制造的。我们在公司里保留一套核心专家班子，并把网络当做与外部专家
协调的主要方式。
    在五六个月之后，这些小组不仅把已经引起问题的程序修理好了，而且还发现和拆除了
其他几个尚未爆炸的不良程序的定时炸弹。新工具帮助辨认程序中潜在的冲突，并在冲突或
遗漏发生之前就让所有的成员都合作解决问题。对一家企业来说，未出现的问题的价值该有
多大？
创建分阶段解决问题的过程
    一个叫做HeadTrax的内部用微软应用程序的开发史，就是个好例子，说明商务需求和
技术问的共存关系如何起作用。使得前数字化世界里不可能有的新过程产生作用。HeadTrax
是个工作流程应用程序，用于处理人事变化。一次人事变化可能指雇佣员工、晋升、调动或
部门内的变动。
    我们开发HeadTrax的努力表明，有时需要一系列的重复性步骤来理解您想解决的问
题，并选择正确的过程和技术。对目标理解不完整，是每个技术项目里令人担心的主要问
题。这说明为什么您处理更小的过程并依赖它们发展时，运气要更好。不管您计划有多周
密，您经常会发现您对用户的需求并不是完全理解。假如您花了18个月把一个完整的解决
方案弄好并交货，却意识到您并没有把它搞对，或在这个期间内商务需求有了变化，那么您
的处境就会很糟糕。一个更好的办法就是利用软件工具，它们能使您在不到6个月的时间里
就做出能用的程序来，然后等您得到用户反馈后又可以改进解决方案。
    我们的人事流动应用程序第一版看上去不错，直到我们的副总裁们的电子邮件收文箱里
收到了许多电子批准表格为止。有些经理们喜欢能在网上处理大部分人事变动，但其他人却
不想观看每一次变动，而更喜欢只看高层雇佣或调动的批准表格。在大科室里的经理们不能
处理这么大的工作量。陈旧的纸张文件系统使得授权更容易，所以我们又需要把授权增加到
这个数字系统里去。这个应用程序的第二版功能齐全，但是流程仍然有值得改进的地方。有
时重要的批准手续在低层走上岔道了，而小的人事变动却仍然时不时出现在一个副总裁的膝
上型电脑中。我们与安德逊咨询公司协作，意识到我们有15个主要组里的12种不同的批准
过程。我们针对过程，把12个减少到3个；这3个过程就是HeadTrax第三版的核心。
    今天，经理们在网上启动所有人事变动程序。任何评审人都能退回一份申请，让原申请
人修改申请并用数字形式把申请重新寄来。评审人也能对申请做修改，然后批准它，并让申
请继续沿着路径前进。所有与这个申请有关的人都会收到电子邮件，并有与变动申请相连的
链接，好让他们审查申请。在过去，大部分人力资源部门对人事变动申请的拒绝都是由于次
要问题或编码错误等问题引起的。HeadTrax几乎淘汰了那种拒绝。
    一种“代替……行使职权”的特征，使得一位经理能够把任何类型的人事申请的批准职
责下放给其他人，这一特征证明是HeadTrax最重要的功能。一位副总裁可能会授权一个行
政助理批准日常的职务变动或人事变动，授权高级经理们批准他们领导的小组的报酬或晋升
申请。“代替……行使职权”的特征赋予经理们一种创造节省时间的例外的办法，并使批准
过程能继续运行。如果一个1000人的分部要变动成本中心，或者在一次调整组织中所有的
小组都要换人，那么一个行政助理就能整体选定这些小组，并在组织结构图上点击一个按钮
来做出所有的变动。
    一个按规定路程发送的特征能增加灵活性。作申请的经理能在把申请上交给人力资源部
之前将一个人加进评审圈。例如，一位高级经理评审某种特殊类型的诸如晋升那样的雇员变
动。
    HeadTrax对于非行政性的工作也是有用的。在开始时，不管您输入哪个雇员的姓名，
HeadTrax都会显示整个组织结构图，从高到低的所有人员都有。HeadTrax也能让您在匆忙
中创建组织结构图，并根据各种特征——如全名、电话号码、办公室号码、部门编号等等来
做特制的图表视图。
    现在HeadTrax这个程序完成了，它就像一个明显的解决办法，是中等规模和大型公司
都能用的一个应用程序。它不仅仅是一种从经理办公桌上清除掉人事文牍的办法，而且在有
组织变动的时候，是把人事变动推进到会计和预算系统里去的一台引擎。它保证我们所有的
商务系统都保持同步运作。
    由于HeadTrax系统刚出台，要拿出它在消除丢失的或不完整的文牍和数据输入时间上
给我们节省的时间和精力的确切数字，是很困难的。但是到1998年年底时，HeadTrax每个
月处理大约8000次人事变动。不再需要人力资源部评审的批准手续占所有人事申请的90
％，在24小时内就反映在这个系统中了。人力资源批准手续要花更长的时间，这是因为一
些与技术无关的过程，例如给一个要离开公司的人举行的辞职面谈。
    HeadTrax使商务和人力资源经理们能够在任何时间审
    查所有未解决的人事变动，从而增进了他们的责任感。一个商务经理通过清点他小组里
的人头数，能够了解他的小组成员在岗位缺人时干得如何。如果这个经理发现他的一个直接
下属经理比本部门其他经理更缺人手时，那么这个高级经理就可以调查一下，看是否需要花
更多时间雇佣一位经理来招聘人员，或者是否需要从公司的招聘小组得到更多的帮助。
    负责人力资源的经理们认识到，把时间花费在批准每一次常规人事变动上，并不是最明
智的。相反，他们开发了一个电子工具来处理日常业务，并收集数据做人事管理趋势分析。
一个高级人力资源经理可以用HeadTrax的审计功能来查看所有被拒绝的人事变动，看是否
有个模式显示出经理们需要在人事问题上接受更多教育，或HeadTrax应用程序是否需要有
附加的一些功能。人力资源部也可以分析一个经营单位是否比其他单位有更高的人员流动
率，还能看员工离开公司的理由中是否有个共同模式。HeadTrax不仅为我们的商务人员提
高过程效率，而且使我们的人力资源人员能重新定义他们的作用。能立即看到关于调动率或
员工流通率这类事情的数据，其价值远远高于降低的成本或节省的时间。
    认准任何过程首要的、中心的目标，这就是开始解决过程问题的办法。不管是生产过程
还是内部商务过程，其目标都应该永远是根本性的简单化：让最少的入做最少的交接。要优
化一个书面过程是极端困难的。数字技术使开发更好的过程成为可能，它不是让您停滞在陈
旧的书面过程的小变动上，那只能让您做渐进性的提高。真正的过程突破来自认真考虑的解
决方案与数字信息流的结合。
利用数字过程解决难题
    在微软公司最棘手的商务过程之一就是雇佣、管理临时工以及给他们付酬。
    对于一家有许多项目、产品投放市场时工作量达到顶峰的公司来说，管理临时工是极为
重要的，临时工帮我们处理高峰期工作负担，从开发、测试、营销到行政支持工作，包罗万
象，无所不有。在我们对临时工的使用中，有5组人员需要协调好：（1）临时工本身；
（2）临时工为之工作的110家机构；（3）在各个部门里使用临时工的经理们；（4）我们
公司内部的临时工管理小组，该小组管理我们与临时工介绍所的关系，跟踪临时工每小时的
工资率；（5）公司采购部，实际上是它们给临时工支付薪水。
    我们的业务问题是多方面的，不仅仅是因为跟许多不同的机构和临时工签约购买服务要
牵涉到大量文件。我们在保证连贯的签约过程，按恰当的小时工资招聘合适的人员，不把临
时工使用在大多的连续项目上或在一个项目上使用临时工大久，以及决定什么时候把临时工
转变成正式工等问题上都有困难。
    几年前制订的一个雇佣人员的政策，在使用临时工问题上建立了严格的指导方针。按政
策规定，所有临时工都应通过职业介绍所来雇佣，任何临时工都不得在各种综合项目上工作
超过340天，他在其间应中断服务至少31天。但是书面的过程使得签约雇佣临时工的经理
——他们中许多人都是新到公司的或新担任这个职务的——很难保证遵循这个指导方针。由
于我们的招聘经理们都有事情逼到头上来才行动的特点，所以我们满足各部门的需求和防止
犯错误的唯一办法就是把许多人投入到要解决的问题上去。人力密集型的过程并不使我们感
到高兴。
    再有就是，书面过程并没有给高级经理们解决预算问题。因为许多经理都雇佣了临时
工，以及临时工经常在多个项目上工作，各部门的高级经理们没法掌握被使用的临时工总人
数，也没法掌握临时工工作的小时总数。我们无法前后一致地预测雇佣临时工的成本。各部
门经理从财会部弄来的关于人数、小时数和成本的财会数据总是姗姗来迟，或只是估计而不
是实际的小时和成本。给临时工支付的工资在有的月份升得很高，有的月份又降得很低。
    在一开始的时候，我们以为这个问题是出在财会部的过程里，但是当我们分析数据时，
我们意识到财会部得到的信息也不全。我们的支付过程控制机制很少。尽管有很多签字——
经理们给临时工签上班时间卡，然后临时工把卡交给他们的职业介绍所，介绍所又给我们寄
来账单，采购部给这些账单付款——但实际上没有财会控制。一个经理无法确定小时工资率
或开了账单的小时总数。一份账单可能会没有签字的时间卡就给我们邮寄来了。一个经理可
能会同意给一个临时工涨薪，但临时工雇佣部却可能得不到这个信息。或者一个临时工会在
一个项目上得到涨薪，但是这笔涨薪却错记在另一个项目上了。我们没有办法制止开来的双
重账单。
    商务小组退后一点从开头到结尾审视整个过程，并判断数字信息能如何帮助我们管理这
个复杂过程。
    一个管理方面的问题就是，经理是否从一开始就有权雇佣临时工。在我们的书面系统
里，没有办法来保证管理人员会审议招聘更多人力资源的最初决定，一旦决定了雇佣一个临
时工，经理们没有足够的信息来了解他们是否在遵循相关的业务规则。例如，该经理有干这
个工作的预算吗？该经理愿意给这个项目批准加班工资吗？此外，招聘经理无法容易地了解
到某项工作合适的小时工资是多少，或哪些有资格的人员能应聘。除非招聘经理心里已经有
一个具体的人选，否则我们就没有一种容易的办法来找出一种可能的资源，不管这个资源是
一家公司、一个介绍所介绍来的临时工，或是一个独立的承包者。我们为了正确的预算，需
要一种自动计算公开招聘全额成本的方法。我们决定我们需要一个新的灵活软件解决方案。
对每一个临时工，我们都必须保证他有一份公开写好并签名的合同。合同一旦被批准，那么
这个人的卡式钥匙、电话和上网权利必须在48小时内准备好。用户必须能够容易地创造相
似职务的多重相同申请，当您准备一个大项目的时候，这是一种典型的局势。当承包者工作
时，经理们需要一种简单的方法来确认工作时数、支付工资级别，以及在采购订单上的余
额。当合同终止日期临近时，招聘经理需要被自动警告。经理需要能自动地延长该临时工的
合同，但条件是预算还有剩余，而且这个人为微软公司工作的日子少于连续的340天。当终
止日期到达时，这个人上网、上电子邮件、使用公司电话和房屋的权利就必须停止。
    我们的新过程必须支持变动，但又不能阻碍工作。当一份合同准备妥当时，假如审批经
理不在，那么招聘经理则必须能够把合同转到另一个有审批权的人手里。假如在工作分派期
间内经理或成本中心有变动，我们就必须能容易地重新分配该项成本。职业介绍所应能自主
给临时工小额加薪，但是大幅度加薪则必须得到招聘经理的同意。
决定是否集中管理
    一种方法就是创建一个巨大的单一应用程序来处理所有这些需求，即所谓的“大程序
法”。我们有一次就这样设计过一个应用程序，是用来使我们内部的十几个服务组织——图
书馆、保安、饮食、出差、公司仓库、公司信用卡集团和其他组织等——能跟踪雇员请求并
做出反应的。最后这个项目是我们所取消的少数项目之一。各个群体的需要是很不相同的，
而商务规章又太复杂，一个应用程序处理不了。我们花了那么多的时间来使这个系统运转起
来，可等我们完成的时候，需求又改变了。我们接受了一个重要的教训：很少的公司应用程
序需要“集中”。我们让每个小组自由建立自己的申请系统。通过缩小解决方案的规模，我
们缩减了大量复杂性和开发时间，今天所有的内部服务小组都有自己的“申请”应用程序，
他们每隔几个月就改进一次。它们都是无纸过程的极好例子，这些过程节省时间，使得跟踪
优质服务的提供更容易。
    我们避免内部应用程序冗长的开发周期。太多的时间消耗往往使优势失效，而商务需求
同时又在发生改变。更小的、非集中的过程通常是最好的。只有少数的应用程序，例如我们
的财务报表系统，需要集中化。我们在承担了内部其他商务解决方案的同时，一直保持小规
模的小组和项目，心里记着我们生产开发小组的座右铭：“及时交货是我们的特色”。
    在检查对临时工的管理时，我们想避免一种单一的办法，但与此同时，又不要弄到未了
有六七种互不相干的应用程序，不能组合在一起来刨建一个总体解决方案。我们的战略就
是，创造一系列模块化应用程序，从开始设计的时候就准备把它们的数字数据互相链接起来。
    我们主要的工具就是Ms Market，即我们内联网上的公司采购应用程序；Ms Invoice，
即因特网或称外联网上的一个网址，它使我们的承包商和其他人能用电子方式递送发票；还
有我们的SAN系统，它处理所有的后台财务来往。由于我们已经有HeadTrax来管理人事，
我们就把它当用户界面来用，不管哪一个应用程序实际上在幕后“拥有密码”。用户只要简
单地在HeadTrax上点击某个特征，正确的应用程序就会开启。
    承包过程从Ms Market里的数字采购开始，我在第三章中已作过全面描述。创建。雇佣
和管理临时工的步骤与HeadTrax为管理正式员工的电子控制功能十分相似。MSInvoice是
便利于电子传送发票的，也提供控制功能来帮助招聘经理和销售商（译注：此处指提供临时
工的机构）不超过预算。在每一张发票上，招聘经理都有一个链接以查看采购订单上的余
额。销售商能看到他们的哪一份账单与哪一份发票匹配。假如一个销售商企图送交一份比采
购订单上的余额更大的发票，那么这份发票就会被拒绝。假如销售商给临时工涨薪，微软公
司的经理可以点击一个按钮来批准或拒绝。
    精明的读者也许想知道，我们为什么还要使用发票呢？不管是电子或其他形式的发票？
归根结底，制造业大户都能够完全取消发票了。典型的例子就是福特公司取消了存货材料订
购发票。当收货部收到了一批零件之后，经手人就在电脑上输入收到这批材料，开始自动给
卖方付款。制造商拿到了零件，供应商收到了付款。谁需要一份发票——即使是数字化发票？
    我们也用一种类似办法做过试验，但是在牵涉到服务而不是实际货物的地方发现了一些
差别。在制造业里，每个零件都有一个零件号。要创造与临时工的时间一对一的关系是更困
难的。因为您“接收”的是花在一个项目上的小时。没有一个另外的参考，即发票号码，销
售商要把一次电子付款与某个工人和某周联系起来是困难的。我们拭目以待，盼望着能为我
们的销售商所用的无发票服务付款系统。我们的大问题就是要把临时工过程完全数字化，以
便让所有的信息能轻易得到。
    一条经验法则就是，一个很差的过程会花掉工作本身所需时间的10倍。文献中的许多
例子都描述再设计如何把30天的过程减少到3天，或把10天的过程减少到1天。一个好的
过程会消除浪费的时间，而技术将会加快剩下的真正工作。但是这种改进并不是最重要的好
处。改进管理方对承包过程的监督，保证每个人都遵循招聘指导方针和预算，这些才是大的
商务利益。更重要的是，我们能把各行业工种的表现联系起来，而且保持与这些工人更好的
关系。
一步一步地改进
    要有所准备，以便试验新过程和技术解决方案。没人能预测一个新过程或新应用程序可
能出现的每一个差错或问题。员工们先要使用程序，然后他们和程序开发者才能决定什么真
正起作用，什么不起作用。用户一旦亲手用了以后，他们就肯定能看到扩展一个应用程序的
新方法。我们直到看到HeadTrax对正式职工起了作用，才意识到我们可以用它来处理临时
工的问题。我们直到看到HeadTrax用于人事变动很管用，才意识到我们可以加上跟踪历史
信息的功能，以便为预算目的比较逐年的人头变动。这个特征将是下一个版本的一部分。
    对于所有再设计项目，尤其是那些牵涉到技术的项目来说，复杂性都是它们的未日。据
《华尔街日报》的一篇文章所说，研究公司斯但迪国际集团1996年对360家公司的一次调
查发现，公司信息项目的42％都在完工前被放弃。据这篇文章说，复杂性通常是罪魁祸
首。文章把浪费称作“惊人的”，并补充说，“项目越大，它们就越频繁地失败，而且花费
更大。”①
    ①小贝尔纳·威索基、《拔掉插头：一些公司对昂贵的电脑失望，从而选择‘非筹
划’》，华尔街日报，1998年4月30日。
    只持续三四个月的项目的失败率却低得多。对于短期项目，您被迫做一些重要的取舍，
追使您做得更简单更集中。您最后的目标是可执行的。假如短期项目失败——由于种种原
因，少数确实会失败——您损失的时间和金钱也少得多。把您的开发小组撤出来搞另一个项
目，这在心理上也要容易承受得多，因为人们没有浪费一年的生命搞一个要被放弃的项目。
    即使那些累计要花好凡年的项目也可以分为一系列更小的项目，每个项目都有确定的核
查点。这样的办法使得项目能平行前进，并使您能享受到许多领域里更快的数字过程，即使
您在一两个领域里卡壳。美国第五大零售连锁店戴顿。哈德逊公司想缩短它1100家百货公
司的商品经营周期——即订购一件商品并将它放置到货架上所需的时间。该公司把每个商务
过程分解成互不关联的步骤——设计。颜色和纺织物的选择、销售商选择，等等。然后快速
地、独立地执行每个步骤。最后的数字过程链接在一起，从而
    把公司下属商店的家用物品进货周期从25天减少到不足10天——这些商店包括戴顿、
哈德逊、塔吉特、梅文和马歇尔·菲尔兹。
    一旦您的数字环境建立起来了，那么您承担的项目就会更成功。假如您的环境主要是纸
张，那么一个新的数字应用程序就会在正常的业务活动之外，而正常的学习应用程序的时间
就会显得非常麻烦，不值得去做。但是，如果您的环境是数字化的，您就将能够快速地普及
这个程序。您可以举债搞许多应用程序的培训。能够很娴熟地使用技术的工人在讲到新应用
程序需要怎样工作时也会很苛刻。一旦有几个成功的应用程序在给您工作了，员工们就会
说，嗨，为什么我们的员工总数系统不像我们的销售系统？我们在这里为什么不能从摘要数
据转到细节去？您意识到这里给员工安装一个电子警报会很容易吗？他们会让您知道您可以
容易地链结的其他应用程序或网页，而您最后就会有一个更完整的解决方案。
    您利用您现有的技术投资就可以花费很少的成本来创建新的数字应用程序，回报却是巨
大的。您已经需要电子邮件来做专门目的的通信。您需要进入万维网来搞到关于全世界的信
息。您需要外联网址来向顾客和合伙人推销自己，您需要内联网址来提供公司信息。为什么
不把这些技术用于每一个商务过程呢？利用技术和您现有雇员的专业知识吧。
拥有过程变化
    在我们1998年的第二次首席执行官高峰会议上，我们组建了一个由首席执行官和首席
信息经理组成的小组，探讨商务需求和技术的交叉作用。向小组成员提出的一个问题就是：
是什么引起了重大的技术故障？强生公司总裁拉尔夫·拉森说，“重大失败”最经常的原因
就是，实业家们干脆把大项目交给他们的信息技术部门或外部咨询公司，“然后就撒手不
管，因为这是很困难的活儿。”拉尔夫说：“绝对不能那么做。您所看到的所有成功都是因
为强有力的商务所有权，不是因为信息技术所有权，有强大的信息技术支持的商务所有权。
项目并不属于顾问或信息部门。项目不属于任何人，只属于企业所有人。”
    没有一个能把商务和技术连接起来的人的监督，就不可能正确地再设计一个利用技术的
过程。这个商务过程拥有者不必是最资深的人或在您的公司的商务部门里最懂技术的人。但
是这个人的确要懂得商务需要，懂得技术是如何在实际工作中被使用的。这个人必须在公司
里受到足够尊重才能让决策坚持下去。这个人最可能有真知的见，知道开发更新的、更简单
的过程，知道在商务和技术要求之间搞平衡。
    拉尔夫的答复得到该小组里首席信息官们的有力支持。阿尔科阿公司的首席执行官员帕
特里夏·希金斯说，她见到再设计项目超支严重的唯一一次，就是因为公司的商务部门没有
负起责来。她说：“绝不要简单地用新信息技术来代替老的商务过程，甚至替换遗留下的好
信息系统。始终要抓住机会来检查和提高过程的效率，问问自己您的业务优先项目是什
么。”许多公司发现，资金浪费来自这个事实：您不把您的过程当作新解决方案的一部分来
重做。您总是不可避免地要随后另请个人来再设计解决方案，使它们生效。
    谁该拥有再设计过程呢？今天做了最大努力或明天能得到最大好处的商界领袖，应该拥
有新过程的开发和支持新过程的技术。
    商务启示
    ◆从各种视角来解决过程问题，并利用技术来创建以前不可能有的流水线过程。周期性
地重新评价所有过程。
    ◆如果您重新设计过程来产生最佳的信息流，那么您就会解决重要的商务问题。
    ◆过程问题说到底就是简单化的问题：让最少的雇员从事最少的工作交换。
    ◆不仅仅是信息技术部门，而且商界领袖也必须拥有关于技术过程的决策。
    ◆一个低劣的过程会消耗掉工作本身所需时间的10倍。一个好的过程会排除掉浪费的
时间；技术会加快剩下的真正工作。
    ◆复杂性是一切再设计项目的未日．尤其是那些牵涉到技术的项目。
    诊断您的数字神经系统
    ◆您的数字系统能使初期解决方案快速实施吗？它能使其他分阶段改进工程快速执行
吗？它们能让每个雇员都很容易地跟踪系统现状吗？它们能使人们很容易地看到需要管理方
采取行动的趋势吗？
    ◆您能用几个独立的小过程建造一个大过程并把它们链接起来创建一个高效率的系统吗？
    ◆您在使用数字信息流来简化一个完整的过程吗？
    ◆您是通过创建更小的、分单元的、从开始就设计为交换数字信息的解决方案来避免长
久的开发周期吗？
    ------------------
    黄金书屋Youth扫描校对||http://goldbook.yeah.net/

书香门第--未来时速
第十八章　视信息技术为一种战略资源
    信息技术到目前为止只产生数据而不产生信息——还不用说产生各种各样的新问
题和各种各样的战略。高层经理们之所以没有使用新技术，是因为它没有提供经理们为自己
的任务所需要的信息。
                           ——波得·德鲁克
    由于处理信息是商务的核心，所以首席执行官们应该像履行其他重要的商务职能一样来
从事信息技术。但是太多的首席执行官都对信息技术敬而远之。信息系统往往被认为太复
杂，无法把握。使信息技术与商务战略相关似乎是个难以解决的问题。讨论似乎总是陷进一
些缩略词里去。不管首席信息官怎么来表述，真正的意思就是，老的系统太复杂、太昂贵、
太不灵活，所以不能满足新的或改变着的需求。
    由于过去两年中的技术改革，首席执行官现在有机会来调整公司的技术方向。但是这种
调整要求一个首席执行官具有三样东西：第一，首席执行官必须保证把信息技术看作一种战
略资源，能帮助企业从它的员工身上得到更多收益。信息技术不应该被看作只是一个成本中
心。第二，首席执行官需要学习足够的技术，以便能向首席信息官提出好的、难回答的问
题，并要能够判断回答是否圆满。在这个方面，信息技术部与销售部、财会部或制造部没什
么两样。第三，首席执行官需要把首席信息官带进公司的审议管理和制订战略的活动里来。
如果首席信息官在业务圈子外，那么就不可能使信息技术战略与业务战略一致。
    首席执行官们的技术知识水平大不相同。他们中有阿尔科阿公司的首席执行官保罗·奥
尼尔，他的职业开始于给老兵管理局编软件，但也有许多其他人，如强生公司的首席执行官
拉尔夫·拉森，他根本没有技术背景。保罗的技术经历意味着他不怕技术。他从一开始就知
道，必须整体地对待一家公司的信息系统。拉尔夫没有经验，所以他决心学习。他在两年里
利用周末自学，教会了自己使用PC的应用程序。他知道，如果对技术没有更清楚的了解，
他就没有他需要的可信度，不能说服在55个不同的国家里经营的180家强生公司把它们的
信息系统标准化。在80年代后期，拉尔夫和强生公司的其他经理们都淹没在纸张文件里
了。不是信息，而是纸张。如果拉尔夫需要信息，那么他就要让财会小组准备一份特殊报
告。拉尔夫和强生公司经过了“一个痛苦的过程来试图保证每个人都理解，一套共同的系统
绝对是必要的，对公司在竞争中能否生存下去是必不可少的。”
    当新系统终于上网时，拉尔夫碰到一个经理，并问他：“您收到我的便条了吗？”这个
经理说没有。拉尔夫说：“我给您发了一封电子邮件。”这个经理说：“是吗，但我不用电
脑。”拉尔夫说：“那么您就再也收不到我的信件了，因为我跟高级经理们书面沟通的唯一
方法就是电子邮件。”第二天那个经理就在办公桌上摆了一台电脑。
    波音公司的首席行政长官约翰·华纳也使用了从顶层带头的战略。第一批使用波音公司
新的电子邮件系统的4个人，按顺序是：首席执行官、两个经营总裁，以及约翰本人。约翰
知道如果高级经理们都在一个电子邮件系统上，那么公司里别的人也都会想上那个系统。波
音公司以为要花好几年时间电子邮件才会变成战略性的，但是该公司在系统安装几个月之后
就知道情况不是这样。当一个在西雅图的高级经理试图与欧洲的一个销售小组协调做成一笔
大订货的时候，维修工人意外地把邮件服务器的电源切断了。因为机器是在美国的感恩节假
日期间关闭的，所以花了好几天才把机器修复。波音虽然得到了这份订单，但是从那时以
后，公司就给它的电子邮件系统安装了跟公司的其他重要商务系统一样的备份和支持设施。
    这些例子的意义就是，首席执行官必须承认技术的战略重要性，就像他承认其他重要的
商务行动一样，并且要身先士卒。您不必非得是个技术专家。事实上，如果您知道太多与技
术有关的缩略词，您就没把注意力集中在技术的正确方面。要知道技术能怎样帮助您的企
业，您只需要从对电脑的基本了解开始。您怎样获取这种理解倒没关系。我知道有些经理每
周都请顾问来教他们一些他们需要知道的技术知识。另外一种学习的方法就是跟您的首席信
息官搞好关系。
让首席信息官考虑业务
    当帕特里夏·希金斯应邀担任阿尔科阿公司的首席信息官，以及当约安·海森应邀担任
强生公司的首席信息官时，这两位女性起初的反应都是一样的：谢绝。她们俩都把信息技术
部看作“幕后办公室”式的支持机构，没有结合进公司业务里去占帕特里夏在通信公司里担
任过各种业务角色：她最近的职务就是优利公司通信部的总裁。约安好几年都担任强生公司
的财务主管和公司审计主任。她与技术小组打过的唯一一次交道就是质疑该小组经费申请的
商务价值。约安间拉尔夫：“您在这儿对我干了什么？担任首席信息官就代表‘职业结束
了’吗？”
    但是这两位妇女后来都确信，她们的首席执行官想要个有商业眼光的人来担任首席信息
官，并重新定义它的作用。这种让商务人员来担任首席信息官的作法是日益增长的趋势。帕
特里夏变成了商务单位的“顾问和教练”，让他们知道如何利用信息作为一种战略资产来继
续增长他们的收入和利润。约安是个有良好人际关系技巧的商务人员，拉尔夫想用她来连接
强生公司商务部门和信息技术部之间的“完全脱钩”。拉尔夫说：“商务经理们对（信息技
术部）的服务水平感到失望，而我们的技术人员又觉得被虐待、不受尊重。我需要能跟双方
谈得来的人。”
    约安起初以为她必须学会技术行话。后来她意识到，信息技术人员需要能说商务的语
言。这个深刻见解就是一系列会议的开端，在这些会议上约安会描述公司的商务问题，并坚
持要技术人员用简单的非行话来讲述技术能怎样来帮忙。约安有时被描述为强生公司的活年
度报告，她做到了让信息技术人员理解商务问题、商务目标、保健业中变动着的商务问题，
以及强生公司正在研制的产品。她然后就向信息技术小组挑战：他们能怎样支持公司当前的
努力，能怎样支持未来的收入增长？这种对话就是重新定义强生公司信息技术部作用的第一
个重要步骤。
    由于首席信息官并不是经常能与首席执行官见面，所以有些首席信息官今天坚持要直接
对首席执行官负责。这倒不一定是非如此不可，但不管您怎样组织您的高级管理机构，重要
的事就是，最高级的技术官员和最高级的商务官员之间要有密切的工作关系，而首席执行官
则需要加入他们的讨论。
    在阿尔科阿和强生公司，首席执行官是高层管理委员会的成员；而下属经营公司的首席
信息官也是他们公司的管理委员会的成员。在国际旅馆业、旅游和营销服务业方面领先的卡
尔森公司，其首席信息官就是战略规划、执行和资金拨款委员会的成员。卡尔森公司经常性
地召集信息技术理事会，在会上业务规划的头领与各部门的首席技术官员会面。该公司每年
开两次正式会议，在会上首席执行官和其他高级经理们解释业务战略，并说明这个战略对信
息技术部意味着什么，对总部的全体750名信息技术雇员意味着什么。高级技术人员每年开
两次会来交流支持商务目标的最佳实践经验。
    但是，假如您的首席信息官向您的首席财务官负责，那么我就建议您再审视一下您的公
司结构。如果信息技术部向首席财务官负责，那么它就可能被看作是一项管理费用，而重点
就可能是削减成本。信息技术部需要从它帮助创造的商务机遇的角度来看，并且应该通过商
务部门来向上汇报。如果您有个对商务很精通的首席财务官，那么首席信息官向首席财务官
负责的作法就可能生效。如果您没有一个精通商务的首席财务官，您就可能需要试试其他安
排。在微软公司，首席信息官和首席财务官对我们的首席经营官鲍勃·赫泊尔德负责，他给
我们带来多年在商务和信息服务界的经验。
    自从微软公司建立以来，我一直都是先把技术、然后才把劳力用在解决商务问题上的。
我们的信息技术世界和商务目标的结合，是始于高级经理们的商务、营销和销售计划。这些
经理包括史蒂夫·伯尔墨、鲍勃·赫泊尔德、杰夫·雷克斯和其他人。在审阅了他们的计划
之后，微软公司的首席执行官约翰·科诺斯就创建一份初期的信息技术计划。约翰通过与鲍
勃、各商务部门的副总裁和他自己的信息技术头头们一系列的面议来继续拟订他的计划。这
项计划现在包含所有的技术倡议和财务成本，上报给史蒂夫审阅，然后一份意见一致的计划
就上报给我。
    对信息技术部和我们所有的商务单位来说，这些年度计划在年中被更新。此外，约翰与
执行委贝会一年另外见4次面，谈论一些眼下的问题。1998财政年度的话题是计划中我们
所有因特网财产的技术系统的合并；我们的实际网络工作基础设施的长期战略；我们的主要
系统产品供货情况和可靠性的进度；我们在大规模企业环境里核心系统产品的优点和缺点等。
    约翰关于我们怎样改进我们企业产品的建议，来自他职务的另一个复杂方面：他必须在
微软公司最早使用我们的软件。约翰负责把我们的信息技术环境当作一个真实世界里的实验
室来用。我们把这个办法叫做“吃您自己的狗食”。这是给严肃的工作起的一个不雅的昵
称。如果我们不能在我们的技术上运行我们自己的业务，我们就不能试图让顾客这么做。例
如，在推出微软Exchange产品之前，一个要求就是，它必须作为为我们当时1．4万名雇员
服务的内部电子邮件系统投入使用。
    这种把上市前产品测试用于商务上的要求——还有我们高级员工的素质，他们中许多人
比约翰更懂技术——给我们的首席信息官以独特的挑战。他也许比大部分首席信息官都得到
更多资源，但是他也有更多人监督着他的工作。对他的工作的期望很高。
    当然，没有哪个首席信息官的工作是容易的，信息技术工作是这样的工作：如果您失
败，您就得个“不及格”；但是如果您成功的话，您只得个“及格”——这玩意儿不是应该
起作用的吗？有一次，在一次非常艰难的信息技术评审之后，约翰回家向他的妻子发泄了不
满，“她告诉我，我的工作就像给亨利·福特帮忙设计汽车零件。我给我们的产品设计员工
的反馈，会有助于提高全世界顾客的主活质量。她提醒我说。我确实有个挺有趣的工作——
而且我是主动担任这个工作的。”
    随着我们在过去几年里把我们的业务战略转移到包括因特网，约翰也转移了我们的信息
技术资源，以求配合。他的总体优先任务就是开发一些应用软件，我们利用因特网作为跟合
伙人和顾客的通信载体时需要这些软件；还有就是帮助拓展我们的带宽来处理来自顾客、合
伙人和我们全球雇员的大量网络工作交通。
    在多年中，我们的商务和信息技术真正脱钩的次数很少。发生过的几次，都是因为一个
部门里的员工不懂他们的项目对信息技术的要求而提出的新主意。他们可能在得到信息技术
部的同意之前就宣布一个公开的日期。我们只有一个在线特许项目，那些失去的信号迫使我
们利用信息技术部的一个不那么完美的（拼凑的）解决方案来对付，同时又为下一个版本设
计系统。有时顾客和市场压力也产生了同样的尴尬处境。一个叫做Windows Update的服务
使得用户能容易地从网上获取更新版和软件修理，它必须每周7天、每天24小时都开放，
或称“7x24开放”，而它的准备时间却很少。幸运的是，约翰的小组自从1998年以来给我
们其他的因特网址做过足够多的7x24项目，所以当这项新服务开始时，他就有专门技能到
位，能及时做后台支持工作。
    一支好的信息技术队伍，能处理偶尔出现的未预料到的项目，但是首席执行官必须发挥
领导作用，保证信息技术部不至于给弄得猝不及防。首席执行官必须保证，所有的高级经理
都同意每年最优先的5～8个项目，并理解其他项目之间的平衡，以便执行最优先的项目。
首席执行官对信息技术的能力越精通，他在紧急项目出现时就越能帮助做出正确的平衡。没
有首席执行官强制实行优先项目的话，首席信息官和信息技术员工就会试图干大多的事情，
他们最后会哪样事都干得勉强合格。
把责任赋予合适的人
    任何电脑基础设施的初期成本都是很高的。信息技术部现在是并且始终会是公司成本结
构里的一大部分。在以后的30年中，信息技术会从占商务设备总开支的5％增长到2000年
时的50％强。在某些行业里，如保险和证券中间商行业里，信息技术占所有使用设备成本
的80％强。一家公司要尽量利用这笔投资以获取成功。首席信息官往往被期望为基础设施
的成本作辩护，但这种责任放错了地方。由于基础设施给公司的所有业务职能都带来好处，
所以归根结底首席执行官是要对信息技术开支决策负责的人。首席信息官负责给首席执行官
咨询，一旦做出决策，他负责实施基础设施，并在其上建立商务应用程序。首席信息官也必
须促使技术人员理解、学习和考虑业务并组织他们来支持商务需求。但是，只有首席信息官
自己了解商务知识才能把它传输到信息技术员工里去。
    如果信息技术部不理解商务问题，而首席执行官又不把首席信息官结合进重要的商务决
策中去，那么过错就在首席执行官身上。假如信息技术部不理解商务问题，而首席执行官又
确实把首席信息官结合进了商务战略中去，那么过错就在首席信息官身上了。也许这个局势
说明了为什么首席信息官的职务有时被说成是职业的未日，有时又被说成是升到首席执行官
位置上的踏脚石。能明白如何把技术服务于商务需要的人对一家公司是很有价值的，而不明
白的人则对公司帮助不大。
    一个要求就是建立一个现代的数字基础设施。有时首席执行官必须顶住分部和分公司总
裁们的压力，他们都习惯于独立地做出技术决策，而且他们都会说他们的需求是“不同”
的。大的咨询公司能在这个领域提出忠告。一种被包括在叫做“信息技术顾问”的应用程序
里的方法，能帮助管理方评价它的信息技术局势，以便让它避免或跳出“信息技术深渊”。
一家落人信息技术深渊的公司，它的信息技术开支快速增长，维修成本不合比例地高，技术
爆炸性地变得复杂化，而新开发项目的回报却很低。务问题的信息技术开支和组织、还有几
个同类中最佳的商务应用程序。如果您想快速知道您公司今天的状况，就请看看网址上本书
的互动式信息技术顾问：www.speed-of-thought.com。
    评价您的基础设施的另外一种办法，就是看您花在购买和管理电脑、桌面系统帮助、运
行后台信息技术应用程序上的信息资源百分比。如果您的信息技术资源的1/3强都花在这些
常规工作上的话，那么您的信息技术经营就没效率，也许是因为您的基础设施太过复杂。南
澳大利亚州在考虑怎样来改进为公民的服务时，进行了一项研究，研究表明，这个州把它的
信息技术努力的55％都花在行政上了。相比而言，拥有有效率的信息技术的公司在日常事
物上却只花30％。这个州想到，一个更有效率的基础设施能有效地空出信息技术资源的25
％，这笔资源可以花在为公民更好地服务创建解决方案上。该州转移到PC基础设施上去，
把它的信息传送平台标准化了，并在固定招标的基础上采购外部资源，以保障成本得到控制。
    在为它的遗留应用程序采购外部维修服务方面，卡尔森公司走的也是一条类似的路子。
像南澳大利亚州一样，卡尔森想解脱它的内部开发人员，让他们创建商务解决方案。但是每
种形势都稍有不同。因此强生公司的一项研究表明，公司本身已经比外部公司在主机维修方
面更有效率。因此强生公司认为没有道理再采购外部维修。
    正如这些例子所表明，当外部供应商带来一套最好的做法、您公司的专门技术比不上或
不是您公司开发的主要焦点时，那么从外部采购就是行之有效的。然而我并不推荐您去外部
采购战略性应用程序。我跟一家公司谈过，该公司正考虑从外部采购它整套的信息技术设
备；我就间他们，他们的业务还会剩下什么！如果供应商干的不好，或有一天供应商扔下这
个项目就走，那公司该怎么办？
    当然，您应该谨慎地估算信息技术开支。但是归根结底，您应该从信息技术给您的价值
方面来判断您的基础设施。如果您不管怎样都要花这笔钱，那么您还不如把它花在一些解决
方案上，而不是花在保持现状上。一个好的基础设施会削减基础成本，但是一位首席执行官
应该总是问基础设施能让您干什么，而不是问它能削减什么成本。这是一个强调什么的问
题。公司每年都应该努力花更小的资源百分比在日常的职能上，花更大的百分比在新的业务
解决方案上。
    当您审查项目成本时，要尤其小心地避免这个陷阱：别把基础设施改进的基本成本算在
第一个利用基础设施的应用程序上。这种办法可能会使得一个有价值的商务解决方案看起来
不可行。相反，应该问第二个和第三个商务应用程序的价格会是多少。额外的解决方案的累
积成本会相对低廉。例如，一个良好的消息传送系统成本昂贵，但是建立在这个系统上的额
外工作流程应用程序应该相对便宜。
    培训也应该包括在基础设施的成本里。公司往往把大量金钱投资在硬件和软件上，但却
忽略给使用它们的人员的培训提供资金。那么意义何在呢？每一次成功的技术应用都牵涉到
慷慨的持续不断的培训。把培训费算进年度预算里去吧，这将是您所做的最好的投资。
    这是一个巧合：我在本书中所描述过的大部分公司都采取了这个办法——敦促信息技术
部去承担具体的一些项目。这些项目通过改进的产品、降低的产品成本、更快的交货和改进
的顾客服务来帮助增加公司收入。这些公司都学到了一个珍贵的教训：信息技术的目的就是
赚钱！不要强调降低信息技术成本，而要从最低价格的效率方面来评价成本。信息技术的成
功秘诀，就是一个建立在PC上的现代的、灵活的基础设施。
    商务启示
    ◆首席执行官必须像深刻理解其他商务职能一样来理解信息技术，战略性地使用信息技
术的责任不能下放给首席信息官。
    ◆首席执行官必须把信息技术看作能帮助公司产生收入的一种战略资源。
    ◆首席信息官必须是制订商务战略的一个内在成员，而且必须能用通俗语言解释信息技
术在帮助实行战略方面的作用。
    ◆把培训成本看作您的基础设施基本成本的一部分。
    ------------------
    黄金书屋Youth扫描校对||http://goldbook.yeah.net/
书香门第

整理推出(http://thebook.yeah.net)


第十九章　任何保健系统都不是孤立的
     医生对待病人的态度不能代替正确的诊断。
             ——通用汽车公司董事长阿尔弗莱德·斯洛恩
    几年前微软公司的一个新雇员被叫回他故乡那个州去了，因为他母亲得了轻度中风。当
她恢复得足够好，可以出院的时候，琼斯太太（不是她的真名）就跟她妹妹住在一起，同时
她儿子在做安排，让她搬到西北地区去，以便离他近一些。琼斯太太基本上复原了，但她再
也不能独立生活了，她的身体时好时坏，坏起来就要住院治疗日益严重的疾病。
    琼斯太太一生最后两年的医疗事件，说明了美国医疗保健最好的和最坏的方面。她从3
个不同的医院里和两个不同的州的十几名内科医生那里接受了良好的治疗，包括一些最先进
的治疗手段。随着她身体功能的日益衰弱，她那中产阶级的家庭能给她找到像样的医疗设施
来提供更高级的护理。医疗保健和她私人的保险支付了大部分的账单；她和她的家人付了剩
下的账单。为她服务的许多医生、护士和其他护理人员都是专业的，而且都一样和蔼。琼斯
太太直到最后都保持了她的尊严，并在睡眠中死去。
    但是这个系统远非完美无缺。当琼斯太太离开第一家医院去30英里之外她妹妹的家乡
小镇时，医生之间的交流中断了，使得她还是服用全额药剂，而本来她应该逐渐减少剂量
的。当她到了西北地区时，高剂量的副作用使得她必须立即住院。由于她的病历没有随身带
来，所以还必须重做一些昂贵的测试。一年后当她转院时又发生了同样的事。她最后那3周
住院期间并未做外科手术，但还是花了2．5万美元。在一个时刻，让她出院的医生把她跟
另一个病人混淆了，并在电话上告诉下一个医生说，她最近的住院就是“滥用医疗系统”。
而这件事就发生在她死前不到一周的时间里。
    这些问题和其他问题继续发生，尽管琼斯太大有家庭医生来帮她穿越医疗和社会服务的
各种选择的迷宫。她儿子和儿媳，轮流花费许多小时在某个机构排队或互相打电话。而他们
花了一年时间来说服一家医院停止给他们寄账单，这些账单是为他们早已全部付清的服务开
出来的。由于牵涉到许多家医院、医生、诊所、药店、护理设施、公立和私立机构，单据工
作数量之大令人难以置信。琼斯太太的儿子说：“在妈妈重病护理期间，纸张单据堆砌的速
度是每个月恰好1英寸。”
    在他出差途中，他习惯了携带额外的一个活页夹，里面装着与他母亲的护理有关的最新
文件。当他忙于自己的工作时，他还老要细心地对账单，用彩色粘贴便条：如果一份账单交
给了医疗保健公司，就用蓝色便条；如果账单通过了医疗保健公司并已交给了一家私营保险
公司，就用黄色便条；如果由于账目有误他退回了账单，就用红色便条；如果账单一路顺风
通过了这个系统、他准备好给所欠款额开支票了，那么就用绿色便条。
    考虑一下这种单据工作所代表的人数吧。对每一个治疗他母亲的医生和护士来说，起码
有一大堆不同组织里的十几个开账单的人——医院或医生的办公室、药房、社会机构、医疗
保健公司、保险公司。这就像一场老式的战役。为战场上的每一个士兵服务的就有战线后方
的20个人在处理后勤工作。
    大部分专家都估计，美国每年的保健系统所花费的上兆美元中有20%～30%是牵涉到单
据工作的。在医院里这个数目可能还要高到40％～50％。住院一周的时间就可能产生几百
张纸的单据。使成本增加的就是，美国每年所提出的10～20亿次的索赔中大约13％都由于
错误而退回。①	  　　①坎比茨。弗鲁哈尔，《处方：软件》，《幸福）杂志，1997年3月7日．114。
     即使在美国的保健行业转向“有管理的保健”，以便减少成本、预防诈骗、保证连贯和
恰当的保健时，单据工作和复杂性还是高涨不下。在有管理的保健模式下，一个组织，不管
它是医疗保健公司或是一家私营保险公司，跟一组医生签订合同，给受管理的病人提供医疗
服务并接受固定费用——一次切除阑尾手术是1000美元，流感注射一针是15美元，等等。
根据《1998年度健康保险数据大全）所载，在1997年初，美国有1．6亿人登记进了有管
理的保健计划，这是能有
    数字提供的最后一年。
    医生们能理解控制成本的需要，但是觉得自己被埋葬在规章里，并受到层层官僚们的事
后批评。他们害怕自己的医疗选择被限制，病人的护理质量会降低。他们自己也把事情复杂
化了，把病人档案当做商务记录，经常犹豫不决，不愿意与竞争的医生共享档案。他们大部
分人都讨厌电脑，尽管这种厌恶心理的一大部分都可以归咎于早期医疗系统的笨拙和花费。
    很奇怪的就是，许多医生喜欢仇恨的有管理的保健，原来却是一个首要推动者，它把信
息系统扩展到病人护理中去，并把病人护理的控制权交回医生。当您把足够多的有助于临床
治疗的信息放到医生面前时，他们就会看到好处，并会要求更多信息。与此同时，病人也认
识到在网上他们可以得到更多的信息，并认识到这种信息在维护自己健康方面给他们一种控
制感和责任感。
    临床的好处也鼓励了保健公司的首席执行官去要求更好的信息系统，有时甚至是顶着他
们董事会的抵制来干的。在过去几年的合并中，董事会经常地强调削减成本。到目前为止，
保健业只把其收入的2％～3％用于信息技术，而相比之下，银行业却用了其收入的15％。
尽管保健业是个高科技领域，但技术却一直用于独立的诊断系统，而不是用于信息流通。
    网络使您把握自己的健康
    我亲自花了许多时间在网上阅读关于健康问题的信息。我的朋友和家人都面临着这些问
题。网上医疗信息的详尽程度真今人惊叹。但是网上也有许多江湖医生的广告，因此不要相
信您所找到的一切。要验证提供信息的人或组织的证件。
    如此多的数据终究会极大地改进人们获取医疗信息的能力，以及为自己的保健决策负责
的能力。卡特总统的总参谋长哈密尔顿·约旦与癌症作过数次斗争。当他第一次将要放弃斗
争的时候，一个朋友告诉他：“没有人比您对您的保健问题更关注了。”并说服了约旦对自
己的病负责。他相信第一次得的癌症是由于在越南战争中受到橙剂（译者注：一种用作化学
毒物武器的除草剂）的污染而引起的。他利用图书馆来研究这种癌。10年以后，他又与前
列腺癌作斗争，利用因特网成为自己疾病的专家，并积极参与治疗。
    几年以前，英特尔公司董事长安迪·葛罗夫在面对前列腺癌时也有过类似的经历。在网
上看了关于种种疗法有些什么信息之后，他很快就意识到，没有有效的比较研究。由于他始
终是个科学家，所以他就凭借原始材料写了自己病历的比较研究！
    约旦由于有前列腺的家族病史，就选择了外科手术。葛罗夫由于家族病史不同，情况也
不同，所以就选择了一般性治疗和“智能炸弹”辐射疗法的结合。重要的事情就是，借助于
有效的医生建议和自己的研究，这两人都为自己做出了有根据的决策。
    但是因特网不仅仅提供医疗信息。它还使患同样病症的患者能互相保持联系、交流自己
的经验、不感到那么孤独。患者的群体是全球性的，而在线论坛使他们能容易地互相联系。
    西雅图的弗雷德·哈钦森癌症研究中心正在实验一种新方法以建立一个因特网社区。该
中心正使用虚拟现实来为患者和他们的家人造出一种”身临其境”的感觉。在一个患者到中
心来之前，虚拟经验似乎是格外珍贵的，因为它使人感到更舒适和熟悉。一个患者和他的家
人可以在因特网上拜访该中心，并可以对设施做虚拟的三维参观。他们可以去听各种题目的
报告并可以在公用地区与其他患者和他们的家人聊天。随后，一个患者家属可以跟他刚认识
的一个医务人员订约做在线闲谈。这些虚拟经验并不取代而是增进面对面的亲自接触。
    被使用的信息应用程序往往不是被设计来与其他信息应用程序合作的，虽然所有的保健
领域都应该共享数据：化验室、药房、放射科、血库、医学检测装置、制图和开账单系统
等。各种组织都不得不建立每种应用程序之间的界面。一家典型的保健组织可能会有好几百
个这种应用程序。有一家组织现在管理着1，800个不同的界面。典型的例子就是，一家保
健组织要花两年时间来买一个系统，再花两年时间来安装——不管按什么标准来看都太慢
了，这种复杂性也许是一个原因。
    今天的局势更令人鼓舞。美国政府通过了立法，要求给电子财务和行政业务的标准下定
义，也包括电脑病历。好几家组织都在研究建立全国性医疗应用程序的互相可操作性的技术
标准。微软公司保健用户集团拥有MS－HUG，这是一个现有的对用户最友好的缩略词，该集
团正在研究创造一些医疗应用程序，这些程序利用标准的视窗组件技术和新的因特网技术，
可以互相“即插即用”。
    在未来，医疗组织更有效地处理信息将会是一个要求。有些保健组织认识到他们病人的
需求不能等待，正显示出强有力的领先地位。他们正在证明，一个数字神经系统可以在患者
护理的所有领域里做出无价的贡献：从急诊服务到医院治疗、患者跟踪调查和长期趋势分析。
在紧急状态时做出迅速反应
    在6个国家里的80多个救护车服务中心和消防部门，都靠PC系统获得了拯救生命的迅
速反应能力。这些系统与全球卫星定位系统（GPS)连接，能找到距患者家最近的救护车并标
出到达那里的最快路径。美国最大的两家全国急救服务公司——美国医疗反应（AMR）和城
乡救护车服务中心（Rural/Metro）——一旦有些救护车被派出之后，都用PC来向调度员推
荐剩余急救车辆的最佳再部署办法。
    在圣地亚哥的城乡消防中心，能计算出需要派出500台消防器材中的多少，以及哪种车
型去火灾地点。例如，对于高层建筑火灾也许需要派有消防梯的卡车，对工厂火灾则可能需
要处理危险废物的设备。丹佛市消防部门利用PC系统来显示主要建筑物的平面图以及消防
龙头的地点，并警告消防队员有哪个残疾人居住在靠近火灾的地点，他可能需要被撤离。
    可能我国没有哪家急救服务公司比路易斯安那州拉法那特市的阿卡迪安救护车和空运医
疗服务公司更多地运用PC技术了。该公司正在围绕着TriTech软件系统的火灾/急救软件
ViSiCAD建立完整的信息流。（这里CAD意思是“电脑辅助调配，computer-aided
dispatch，不是计算机辅助设计computer-aided design）。阿卡迪安公司有1200名雇
员，年收入为9000万美元，是美国最大的一家独立救护车公司。阿卡迪安公司从拉法那特
市的一个调度中心为分布在这个州南部1．7万平方英里的城市、小镇、甘蔗田、稻田和牛
轭湖的26个教区（县）服务。在典型的一天，阿卡迪安公司要处理500～600次要用救护车
和医疗直升飞机的呼救。
    PC急救反应软件系统的用户说，这个软件屡试不爽，在对911次急救事件的立即反应
中减少了60～90秒钟。在这样一门可以用分、秒来计算生死的行业里，这就是很了不起的
进步了。但是它最大的价值就是，这同样的系统如何使得急救医疗技术人员（EMTs）在路上
和到达现场后都能给伤病员医疗救助。当救护车还在路上时，软件让调度员浏览一系列问
题，向呼救者询问紧急状况。调度员把回答下载给还在路上的救护人员，并在急救人员到来
之前给呼救者提出正确的急救技术建议。这个系统甚至提醒调度员打听是否有看家狗或其他
对现场救护人员的潜在危险。
    一种新的、在富士通膝上型电脑上运行的救护车光笔图表系统，能帮助保证阿卡迪安公
司的急救医疗技术人员采取标准的治疗步骤。电脑显示出一幅分为7个领域的人体解剖图。
急救医疗技术人员在解剖图中被怀疑有毛病的人体部位上点一下。电脑看患者是诸如心跳停
止的内科病情还是诸如心脏刺伤这样的外伤而提供不同的治疗指导。
    光笔图表系统取代了救护人员过去用的书面报告，使得救护车组员能快速地创建一份新
的患者病历。该系统提示要标准的信息，把手写的医院名字转换为文本，并自动地填写医院
地址域。假如患者是阿卡迪安公司每月保健项目的订户，那么光笔图表系统就会给图表填写
膝上型电脑硬盘里已装载的病历里的医疗信息。
    静脉治疗和其他几种程序要求一名医生在救护车到达医院时签名。用一支光笔在电脑显
示屏上的一个特殊域里就可以签上名。如果随后一种新的疗法又输入电脑，就要求医生再签
一次名，以保证可以对所有程序进行医疗检查。
    一份报告一旦写完，就通过远程存取上载进入阿卡迪安公司的网络里去。加密技术能保
护机密的患者信息。光笔图表系统每天都提醒医护人员是否有不完整的病历。假如一份病历
未在5天内填写完和上载，那么一份“迟交报告”就会自动地从电子邮件发送给医护人员的
监督员，他就会做跟踪调查。
    这个光笔系统把报告的精确水准从60％提高到90％的范围内。
    阿卡迪安公司最终计划把它的信息系统统一起来，以便让急救医疗技术人员最初输入的
数据直接输进财会部，而输入光笔图表里的急救医疗技术人员的工作小时数也会天衣无缝地
滚进工资表里去。同样的基础设施会自动地协调培训、急救医疗技术人员特许、职业安全健
康法案要求等等；会依据使用情况自动地给车辆申请补给；也会使车辆本身的维修更明智，
因为车辆是阿卡迪安公司最昂贵的设备。
    但是这些经营的改进只是该系统好处的一部分。阿卡迪安公司所采集的数据正帮助公司
在患者治疗方面变得更聪明。急救医疗技术人员面对一个两难处境：是在现场就开始静脉注
射并推迟动身去医院还是先去医院，尽管车辆的晃动会使得静脉注射更困难。阿卡迪安公司
通过分析在新的光笔电脑上采集的数据，发现这两种方法的成功率都是一样的。公司使路上
静脉注射成为标准程序，因此从返程时间里削减了好多分钟。
    对光笔数据的分析，也使得阿卡迪安公司能给急救医疗技术人员提供具体的培训，这些
人过去在静脉注射和插管（把管子插进患者的喉咙帮助呼吸）方面成功率很低。分析也表
明，阿卡迪安公司可以停止携带两类药品，因为它们总是在使用前就挥发并被抛弃掉。
    在用陈旧的书面报告时，对这些问题和其他问题的分析，即使可能办到，也是很困难
的。即使值班负责人检查单据，也只可能发现最明显的问题来做跟踪调查，例如严重的耽搁
或医护人员所犯的少见的重大错误。每天开出的500～600张单据，只是堆积如山，只是作
为个人病历的历史档案而有点用处，并不能用来分析趋势。往前看的话，阿卡迪安公司将会
有足够的本地数据来理解并对几乎任何医疗趋势做出反应。公司不用等待长期的全国性研究。
    阿卡迪安公司和其他的救护车服务公司也在走下一步，即把数字数据与患者一起转到接
收的医院去。在亚拉巴马州的伯明翰市，10家本地医院开始了使用TraumaNet．这个软件程
序能使医辅人员从救护车上输送患者的基本数据。数据送给一家外伤通信中心，该中心指示
救护车去具有合适急救治疗的医院，并把患者数据送给医院，好让医院准备等候患者的到
来，这个目标最终要做的就是，在救护车停在急救室门外之前就利用数字系统提供全方位的
患者病况。
    为患者记载完整的数字记录
    患者一旦住院，就能从信息系统获益。这个系统给医护人员提供患者更多的病史信息，
记录到当天为止的护理详情，把医生和护士从过多的文书工作中解脱出来，好让他们花更多
时间看护患者。医院如何把这一切患者信息结合起来的一个好例子，就是西雅图地区医疗中
心儿童医院。这家儿童医院是华盛顿大学医学院下属的一家有208个床位、非盈利性的儿科
医院。该院有180名住院医生和100名高级专科住院实习医生，加上另外240名从其他项目
轮班来的实习医生。儿童医院与阿拉斯加、爱达荷、蒙大拿、华盛顿和怀俄明州的50多家
门诊病人专科诊所有联系，因此也从这5个州接受儿科转院病人。
    当一名患者被接收后，所有的身份信息都将一次性地输入到电脑里，并储存在中央数据
库里。医院里各处都摆了1500多台电脑，每层楼、每个科室、每张病床附近都有电脑。医
院里任何人与病人打交道时，这次交道都要输入同一个数据库。任何医护人员，即使是儿童
医院的一个外部专科和门诊病人门诊部的医生，都能键人这信息里。如果一个护士需要把一
个病人的状况通知医生，她就可以呼这个医生，而医生则可以在医院里登录进一台电脑里
去，或通过拨号连结远程登录并查看病人的状况。
    儿童医院做的每一次治疗、测试、用药和医疗程序，都输入到CareVISION里去，这是
健康梦幻公司的一套病人信息管理程序。一份CareVISION病历给医院一套完整的患者数字
档案，以及医院对患者所采取的所有措施。这个CareVISION系统是与儿童医院的门诊医生
们共同开发的，他们作为项目小组的一部分与信息技术人员一同工作，该系统能捕捉一些如
此琐碎的数据。例如一个护士每隔多久看望一个病人，给她翻身，或给她洗澡。一个医生可
以在病人的姓名上点击一下，看看病历，根据需要想深入到任何细节层面都行。所有化验报
告和其他信息，过去曾是每个病人每周100页的纸张流通中的一部分，现在却以数字形式储
存在一个数据库里。一切都是以电子形式被记录下来，所以医院每次治疗病人的每种方法都
有一套完整的、立即可调出的档案。
    这家医院很快就会增加一套支持决策的软件，能在实时给医护人员提醒，使他们意识到
治疗的冲突和重复。例如，一位医生在输入给一个儿童开的处方时，系统可能会提醒他，这
次用药与这个儿童服的另一种药会产生不良反应，或者这个儿童会对这种药过敏。这位医生
也可能会开一次调光检查，而系统则会说：“我们昨天刚刚开了一次x 光检查。您真的想
要再做一次吗？”
    正如阿卡迪安救护车公司分析它的数据，以便找出趋势和定出正确的急救疗法一样，儿
童医院利用它的系统来研究出患者护理的“最佳作法”。这种作法的行业术语就是“临床路
径”，它指的是给具体的疾病定出最佳护理方案。大部分医院一直都有治疗某些疾病的临床
路径，但是它们都是写在纸上的路径，而且往往束之高阁，很少有人问津。即使书面路径被
使用，但是它们使人们很难采集和评估数据以便改进工作。
    在儿童医院里，护理数据被自动记录，给路径小组提供了跟踪趋势和建立更佳路径的方
法。小组然后就把新的标准路径编写程序，输入CareVISION系统里去，并把它们“推荐”
给病床边实施治疗的临床医生。当一个医生开出某种药或疗法时，系统就会复核一下，看看
这个处方是否与医院治疗这种病的路径一致。系统会提醒医生有新的程序，他们本来可能会
忽略这些程序的。
    这种筛选数据以研究更好的医疗实践的能力，对作为教学单位的儿童医院尤其重要。为
了帮助住院实习医生和学生，CareVISION会包含有预选的、符合医院现行最佳实践指导方
针的医嘱。如果住院实习医生不熟悉那一套医嘱，系统会给他用电子邮件送去背景信息以供
随后阅读。在线参考资料会包含有最近的数据，从成本和效果方面来解释各种疗法的利弊。
如果一位住院实习医生处方不当，那么CareVISION就会阻止执行处方，并给他寄去附加信
息，说明这份处方为什么被停发，还可能通知指导医生该住院实习生需要更多培训的地方。
    儿童医院把新系统与过去遗留下来的开账单系统结合起来，保护了医院在现有技术上的
投资；而新系统也符合严格的为病人保密和保安的标准。这个系统使得报销药费更容易，因
为保险商能获取大量的医疗单证。由于这个系统用数字形式记录所有病人护理数据，所以医
院有能力运行检查跟踪系统并写出大量的管理报告。
    因为这个系统是基于标准上的，所以儿童医院将能够在几乎任何方向对它进行修改或添
加。儿童医院计划把数字图像吸收进它的系统里去，使得医生不管身在何处都能查看病人疾
病的图像。
    儿童医院知道，实施一个集中在病人护理上的世界级信息系统要费时、费钱，而且有意
想不到的事情发生。但是儿童医院也意识到，不转移到数字系统去的成本和风险则更大得
多。它的首席信息官约翰·德怀特说：“确实，这个系统是很昂贵。不，不是像它应该的那
么容易。对，花了我们一些时间来推出这个系统。但是我们别无选择。除非在能让它们跟踪
和分析护理信息的数字信息系统上投资，医院简直不能在今天的保健世界里生存下去。要么
就是更好地跟踪我们的护理工作，要么就干脆停业。”
提供持续的护理
    pC和网络技术不仅在医院里对病人护理有益，而且在日常门诊行医中也如此。佛吉尼
亚州诺佛克市的森塔拉保健系统，是佛吉尼亚州南部和北卡罗莱那州北部的一家保健医院。
它正在用因特网让医生跟病人联系，不管病人是在住院还是在家接受继续治疗。
    森塔拉保健系统创建了一个因特网上的应用程序，叫做SpinWeb，它能让网络上的2000
名医主和5000名办公室人员即刻存取患者病例和进入网上其他医院的信息系统。医生从办
公室或家里拨号进入森塔拉的PC服务器，以便核查病人当前的病况、阅读化验报告、病人
出院小结、其他病人的消息、医学参考材料和保险信息。一个外科医生可以在手术前的夜晚
拨号进入检查病人状况。SpinWeb也能让一个医生从一个远距离的地方检查、编辑并用电子
方式来在病人文件上签名。电子邮件使得医生之间、森塔拉和医生之间的沟通成为可能。
    这些功能使得一个医生不必在每次要做一个病人的常规治疗时，动辄从一个农村地区开
车去医院。这些功能也使得行政人员减轻了散发所有文件的负担。
    对于大量各种各样的高危病人，例如糖尿病人，森塔拉提供疾病管理教育和每日监测。
今天，社会服务工作者每天给这些病人做预防性检查，有时一天多次，检查血糖水平和其他
重要指标。病人利用SpinWeb将很快能进入因特网并输入她每日的报告，既发送给社会服务
工作者，也发送给她的医生。Spinweb应用程序将能够独立地做出病人先期推荐。假如病人
的血糖水平低于某一水平，那么Spinweb就可能指示她饮用一杯橘汁。另外，社会服务工作
者和医生可以从任何地点给病人提供反应性和预防性的护理。SpinWeb还能使森塔拉能够收
集有关趋势的信息。在一个糖尿病案例中，就可以看得很清楚，病人的血糖水平在每天下午
4点左右很高，那么就提示医生建议病人改变饮食。
    像Spinweb这样的因特网应用程序正在给森塔拉为之服务的许多乡村医生和患者扩大信
息渠道。当一名患者被转给一个附近城市里的专家时，他家乡的医生就能通过SpinWeb网址
上邮寄的报告来跟踪患者的病情。在不久的将来，如果一名患者需要离开本地去接受医治，
那么SpinWeb就会为被合适授权的任何医疗小组提供患者的在线病历。一张森塔拉紧急保健
卡上会有一个免费电话号码，另一家医疗机构可以拨打这个号码进入森塔拉的网址。在几分
钟之内，远方的医疗小组就就会像本地医生一样，对患者的病史有了了解。
跟踪无形的医学危险
    信息技术除了改进当前的护理和持续的医生。患者对话外，还能通过长期对症候、疾病
和治疗的记录和分析提供改进护理的答案。在利用数据采集和分析来监测和保护它海外部队
免遭医学危险方面，美国空军是领先的。
    一些从越战和海湾战争归来的美国军人，诉说了一些医生诊断不出的疾病。越战老兵相
信他们的疾患是接触橙剂引起的。关于“海湾战争综合症”的猜想有多种，有的认为是吸入
油烟引起的，有的认为是接种预防伊拉克化学武器污染的疫苗后的延迟反应。使情况更为混
乱的就是，至少有一项研究声称，海湾战争老兵报告的异常疾病的数量不比未在战斗区域服
役的士兵报告的疾病数量高。如果没有对战场和随后的症状的持续跟踪，没有对可能引起症
状的事件的持续跟踪，那么谁都不能肯定他说这种疾病是否与战争有关或其起因是什么。
    在90年代中期，关于海湾战争可能导致疾病的担忧变得严重之后，美国空军空战指挥
部的首席医疗官克劳斯·沙佛准将做出一个决策：“我不让橙剂或海湾战争综合症发生在我
的人员身上。我想知道我把他们放进了什么环境里去，他们正碰到什么事情。”沙佛准将去
了国防医疗机构的官方部门——军队保健服务中心（MHS），并请求帮忙开发一个数字化
的、可在战场部署的临床记录系统，这个系统能让他收集他的人员要进入的环境里与健康有
关的数据。尽管军队保健服务中心认为这个系统是很好的主意，但却说他们要两三年后才有
能力帮忙开发。
    这还不够快。沙佛准将和他的首席信息系统官爱德华·克莱恩中校以及一组技术专家，
求助于非专门设计的电脑软件、移动电脑和低成本的服务器。其目标就是追踪分析军队叫做
“非战斗损伤的疾病”，这是一个笼统的范畴，包含着除了战争受伤之外的健康问题。其结
果就是一个叫做沙漠护理的应用程序，它使得空军能够精确地诊断疾病，而且能看到整个地
区的疾病趋势。在跟踪军队的福利状况时，沙漠护理也能发现敌方无形的危害健康的活动。
    从开头到结尾，开发这个程序花了大约4个月，成本仅为20万美元。今天，沙漠护理
部署在西南亚——波斯湾和中东——支持着空军每年在那里轮岗的2．8万名人员。在一年
之内，沙漠护理就能在全空军内“正式启用”，在空军的敌对战场部署，提供关于数万人和
十几个环境里的医学情报。美国陆军和海军也对在它们的战场采用沙漠护理感兴趣，因此它
的影响可能扩大。
保护个人和整个部队
    在没有沙漠护理的时候，一个士兵的疾病只是在无名之地中的一个孤立症状。他的疾病
会被开药方治疗，记录在纸张系统上，然后就被遗忘。现在一个空军医生给十兵治疗时，他
也把数据输入一台移动电脑。这种信息每天被电子邮件寄回美同，与来自这个战场上别处的
报告合并在一起。美国的几个大学和军队的统计员小组分析数据，以便建立准则，勾画出战
场上医学现状的更广泛图景，并观察可能出现的疾病模式。如果在同一基地或300英里半径
内的人员报告了类似的症状，那么空军就会立即知道那些病例，而且能做出反应。其目标就
是提供“部队保护”——即让军队能对一次化学或生物战进攻做出快速反应。
    沙漠护理很快就证明自己有用，虽然是靠平凡的方式证明的。它辨认出看病模式，这一
模式表明某个基地厨房的食物卫生标准下降。如果没有数字帮助，空军也许要好花几周才能
意识到有问题，并建立更严格的卫生标准。
    沙漠护理也建立起大量的基础数据，在服役人员归国后，这些数据在给他们治疗方面是
很有用的。假设一个服役士兵从科威特回国一两年后，走进马里兰州安德鲁斯空军基地医务
中心，报告说他有阵发性头晕和心情压抑。医生们将能够查询数据并发现他在那里服役期间
那个地区正发生什么事。有人在科威特期间也出现了这些症状吗？其他老兵现在也有这些症
状吗？这个服役士兵在被送去科威特之前打了炭疽疫苗吗？如果有什么事件可以跟这些症状
或在某时某地类似的问题联系起来，那么沙漠护理就能给医生提供发现真相的最佳机会。
    沙佛准将计划把这个系统改进得更有效，可以发现整个地区的医疗问题。当该系统开始
出售时，他计划引进手持式DNA探测器，使医务人员能在现场通过血样和尿样诊断细菌或病
毒。沙漠护理到那时将成为一种实地工具和诊断工具。战地医生和医护人员将配备数字相
机，可以拍摄皮肤损伤或其他症状的照片，他们也可以把照片吸收进综合电子保健记录中
去，以供国内诊断辅助或病历回顾检查。
    这种为分布广泛的军事人员追踪长期医疗趋势的作法，也给民用程序提供了一个好模
式。我们有了数字记录就将能够研究各种人口群体的疾病，以帮助发现环境、基因易感体
质、年龄和性别之间的长期关联，而不用特地进行专门化研究。在美国中西部至少有一家医
院在实验长期追踪患者群体，以便决定哪些疗法预防更严重的疾病最有效。
开发一个完整的保健系统
    设想您曾在本地社区有一个建立在我描述过的组件之上的保健系统。一个有智能的、能
应变的急救系统把您快速送进医院，您病历上所有重要的信息以及当前的治疗情况立即输入
医院的电脑里。一位医生利用触摸式屏幕、键盘、光笔或（很快就会有的）语音识别系统来
给您开方治疗。数字指示被发送到化验室和药房去。基于PC之上的仪器，把化验结果用电
子方式邮寄出去。这些和其他报告都在线，使得任何在场或不在场的医生容易查看。如有潜
在的疗法冲突或偏离被接受的临床路径，提示会自动出现。存货和开账单都是自动处理。业
务-处理系统测出诈骗或非寻常的用法，而且最终会学会恰当的对应措施。医生和护士不用
把一半时间花在处理书面单据上，几乎可以把所有时间花在给您或其他病人的治疗上。化验
结果和账单以简单易懂的语言送交给您。您所有的治疗和用药信息都被长期自动评价，以帮
助预防不良反应。
    您的后继护理也被自动安排。您在因特网上研究医疗信息，因此与护理医生沟通起来更
懂行，兴趣更大，不管您是通过电子邮件在因特网上跟他们沟通或是亲自去看医生。您利用
电子邮件向您的保健医生问例行问题，并收到关于持续性保健项目的通知，或药品即将过期
的通知。当您更换保健计划时，您所有的病历都跟您一起带走，而不会丢失或在您换了保健
医院之后还拖拉好几个月。您的病历将伴随您一生。医生用您的病历来辨认血压趋势、胆固
醇标准，以及其他因素，以便寻找可能会揭示发展着的严重病变的模式。对整个社区的系统
性医疗分析会比以往更快，更精确得多地向当局提示任何令人惊恐的公众卫生趋势。
    如果保健团体采纳基于PC和网络技术上的措施，这些功能不一定非得价值昂贵。创建
一个牵涉到医生、医院和有管理的护理提供者的一体化患者数据，其估价差别很大。《医学
与健康》杂志给一家大型医院、健康保养组织或其他保健系统的估价是：在启动期间，每年
500万到5000万美元。过高的估价把不兼容系统的继续使用，高度专业化诊断设备的使
用，以及巨大单一的医疗体系项目的继续开发都估算进去了。
    PC使一步一步地利用更多现成软件的方法成为可能。本章中患者数据系统的例子都是
独立地开发出来的，它们共同使用能涵盖短期和长期医疗的大部分方面。由于它们都是建立
在PC平台上的，所以不需要昂贵的系统一体化就可以简单地把它们连接起来。PC现在也被
用作专业化装置的前台，例如超声波、人体扫描仪、血液与组织分析器等，从而降低它们的
成本，并使得它们数据的一体化成为可能。PC功能足够强大，每小时能处理几十万次索
赔，或处理对患者病历的大量咨询。如果保健组织需要，PC可以连接进现有的后台系统。
满打满算，本章中所描述的应用程序如果被作为单个解决方案被实施，其成本要低于《医学
与健康》所报的500万美元之数。
    远程医学将改进治疗与培训
    个人电脑视频技术也在改变着医学的面目。阿卡迪安救护车公司计划用基于PC上的电
视，把陆地上的医生与已经在墨西哥湾石油钻井平台上的100多名急救医疗技术员连结起
来。远程医学应能改变诊断和现场治疗，取消许多急救直升机航次，而每个航次都要花费石
油公司0．4万至1．2万美元。
    澳大利亚各州政府利用远用远程医学来给该国边远地区提供护理，甚至为东南亚的其他
地区提供护理。马来西亚计划把基于电脑上的电视技术当作一个全国“远程保健项目”的基
础。其目标不仅是提供重病护理，而且提供终生预防项目，帮助它的公民避免心脏病和其他
与生活方式有关的疾病，这些疾病在西方已是常见病了。
    美国的哥伦比亚保健护理医院，正利用因特网录像给医生提供医疗培训，是第一家在因
特网上直播心脏手术的医院。医生们在录像上示范了外科技术，而一次同时播放的幻灯报告
则提供了技术细节。录像可以随时重放，所以哥伦比亚所有的门诊部和医院的外科医生都能
观看本来无法看到的高级技术。
    因特网也被用来给不能亲自参加的人播放重要的医学会议。首批播放是在1998年的春
天，内容是约翰·霍普金斯大学两次关于携带艾滋病毒的患者的门诊护理问题的学术会议。
成千上万的在线参与者发来了肯定性反馈，鼓励约翰·霍普金斯大学安排播放几次即将召开
的艾滋病大会的录像报道——其中一次大会将用3种语言播放——还有其他大会的录像报道。
    这不是一笔微不足道的金额，但是与大部分保健组织今天花在基于纸张上的业务和孤立
的电脑应用程序上面的金额比起来还是少的。美国保健业年收入为1    亿多美元，而文书
单据工作就占了其中20％～40％，现在的管理费每年是2000亿到4000亿美元之间，比许
多国家的国民生产总值还高。
    今天，医生办公室里缺乏信息系统，这是改进患者护理的最大障碍。美国只有5％左右
的行业医生在临床工作中使用电脑系统。把每个医生办公室电脑化要花1万到5万美元之
间，但是医生们很快就能收回成本。路易斯安那州哈蒙德市一家有5名医生的门诊部，投资
了大约5万美元于电脑病人系统，使得医生输入数据很便利；这家门诊部在第一年里光是誊
写成本费用就节约了6万美元。①	 　　①弗雷德·巴佐利，《使病人记录自动化》，《保健之窗》，1998年夏季刊，20-
28。
     由于惰性，保健提供单位要做出很大承诺才能通过数字信息改造保健业。今天，这门技
术已经能买到了。给一个共用的基础设施和共用工具投资不仅会大大节约成本，而且会给每
个人带来更好的保健。两个群体会推动改革：有知识的病人，他们会坚持要求更多信息以及
更多地介入自己的保健工作；还有精通因特网的保健专业人员，他们用这些新工具来提供更
好的保健。他们联合起来就会用一个数字神经系统把保健业的各个孤岛转变为一个一体化保
健的整体大陆。
    商务启示
    ◆网络生活方式使得病人能对自己的健康状况了解得更多，并对自己的健康更负责。网
络生活方式给病人和医生提供了沟通的新方式。
    ◆有管理的护理为把信息系统扩展到临床实践中去提供了经济动力，但是数字系统的真
正好处是改进了的病人护理。
    ◆数字系统提供了一种方式，能在整个护理周期中给病人的健康状态创建一幅完整的图
景：急救服务、住院护理、保养和趋势分析。
    诊断您的数字神经系统
    ◆您是以这个概念来设计您的医疗体系吗？即：病人数据天衣无缝地从急救服务流通到
医院，再流通到医生。
    ◆数字系统能使您的专业人员在文书工作上花更少时间，而把更多时间花在病人身上
吗？您的数字系统支持医生做医疗决策吗？
    ◆如果您的病人需要离开家乡寻求医疗护理，您能容易地给另一家医疗设施提供病人数
据吗？
    ◆您在为最近的将来那一天做准备吗？到了那一天，病人会坚持在网上与您交流。
    ------------------
    黄金书屋Youth扫描校对||http://www.goldnets.com/

书香门第--未来时速
第二十章　使政府贴近人民
    我们必须给人民不经过官僚机构而自己行动的权利。这一点有时对官僚机构来说是很难理解的。政府机构要把自己看
成公民的一种资源，而不是一个管制公民的办公室。但是您猜猜怎么着？帮助公民解决他们的问题是很有趣味的。
                          ——比尔·林德纳，佛罗里达州管理服务部
   政府也许比其他任何组织都更能从来自数字程序的高效率和改进的服务中获益。发达国
家会带头创造无纸程序来减少官僚手续。发展中国家也将能够提供新的服务，而不必处理烦
琐的书面程序。但是大部分政府在使用数字时代工具方面都大大落后于商界。正在数字化的
企业还受许多纸张表格的阻碍，因为政府还没有上网。
    这一滞后的原因倒不是资金缺乏，而是组织重视不够。由于政府程序是纸张和人员密集
型的，在过去“精简”就意味着减少服务。很常见的就是，立法机构禁止一些机关关闭办公
室，从而迫使它们竭力用更少的人手来办更多事。与此同时，衡量措施不多，不能产生经济
和动机的诱因来提供更好的服务。公民们不能到另一家税收机关或特许机关去办事。政府机
关最后却是强调自己内部的组织需求和狭隘的章程，而不是强调公民和企业的广泛需要。例
如，考虑一下在美国雇佣一个家务劳工所牵涉到的文书工作吧。雇主要了解需要与之打交道
的5家机构，每家都有自己固定的一套表格。正是因为这种复杂性而不是因为想逃税，遵守
所有这一切规章的人才很少。在这个例子和许多其他案例中，政府对于普通公民和企业来
说，仍然是一个互不协调的机构和规章的令人生畏的死结。
    但是，数字程序和网络生活方式，能使政府有机会来围绕选民而不是官僚机构来重新设
计自我。各国政府能采取5个重大步骤帮助数字化时代在它们的国家里成为现实。前面的两
个步骤牵涉到改进政府服务；下面三个步骤牵涉到创造一个基础设施，使一国的企业能在数
字化时代竞争。
    1．让政府雇员使用电子邮件，淘汰书面存档，保证政府内共享的一切信息都是数字化的。
    2．把政府服务都搬到网上去，给用户设计一个界面，在因特网上公布一切。
    3．吸引技术公司的投资，鼓励电子贸易，有时采取财务鼓励措施，但更多地是用合作
项目来鼓励。创造一个以电子方式鉴定企业和公民的框架。
    4．解除对远程通信的管制，鼓励对远距离通信基础设施的大额投资。
    5．把技术作为各级教育和培训的一部分，从而提高公民的技能（参见第二十二章）。
用数字出版取代纸张流通
    正如企业可以更好地利用生产力工具和电子邮件从技术投资中得到更多的利益，政府也
能这样办。在发达国家里，许多政府雇员和公众官员都已经在办公桌上摆上了PC。发展中
国家可以花不多的成本建立一个电脑基础设施。光是使用电子邮件就能促进机关间合作，并
使得公众官员更能做出反应。例如，有些美国立法议员正开始利用电子邮件与选民保持联
系，澳大利亚的国家议会正用数字工作流通保证选民的询问能有后继处理。
    政府需要制订政策，规定用数字信息流通取代纸张。因特网公布应该成为缺省设定。印
刷文件应该是例外而不是常规。这样节约的金额将是巨大的。光是美国政府每年就花费10
亿美元印刷文件，而这些文件在网上已可见到。这些文件的大部分副本——3000万份联邦
花名册副本、1000万份听证会报告副本和6.5万份总统预算副本——都是给公众官员看
的，而他们的办公室已经上网了。大部分印刷副本最后都扔进了美国首都的垃圾箱里。
    另一个例子：佛罗里达州在网上公布了州政府雇员的电话号码、邮寄地址和办公楼地
点，每年节省的印刷和散发成本就有29．5万美元之多，而且消除了人事变动所引起的30
％的错误率，这些变动不能在年度书面电话薄上反映出来。把这个简单行动乘以美国50个
州和联邦政府，那么您就得到额外的巨大节省金额。
    美国联邦政府雇佣和解雇人员的规章印刷出来重达1080磅，而军队的糖曲奇饼干需要
15页的描述文字。网上发布政府所有的手册既能降低成本，又使其信息能被更多人获得。
数字系统对于复杂的说明书来说更为好用。政府对一架货运飞机的招标要求，如果将其印刷
出来，要重为3．5吨，但是如果用数字信息处理，其数据只需几张光盘就可以完全容纳。
赋予政府平易近人的形象
    在线办公不仅只降低纸张开支。网络技术使政府可能为公众提供一个单独的接触点，一
幅单独的在线“面貌”，以便根据公民的重要事务来构筑信息结构。
    例如，在好几个瑞典城市里，网页把各层政府的各种相关服务组织起来。公民们能快速
地找到税务局、国家保险办公室和护照局。他们能获取公开会议的记录和其他公开文件。他
们甚至能通过因特网或信息亭得到实时的。以公交车上的感应器为基准的公交行车表。一个
信息亭就是设计为让公众使用的一台PC。在美国，俄亥俄州在网上给人们提供一个地方以
查看公共部门或私营部门的所有职务空缺。
    澳大利亚的维多利亚州，正用它的MAXI在线系统采纳这样的“一次购足”方法。MAXI
是围绕着改变人们法律地位或要求人们报告的“终主大事”组织起来的，这些大事包括结
婚、到达法定年龄、搬家等。例如，如果您改换住址，您就从一台PC或一个公共信息亭上
输入信息。网络应用程序自动地更新那4家需要了解您的情况的州立机关的记录。公民们只
需要明白自己想做什么，而不必知道不同机关的地点和程序。MAXI每月处理2万次业务，
这个数字还在上升。
    英国汗普夏郡政务委员会为了促使那些考虑搬迁到新地点的企业推动经济发展，把本郡
的所有相关资源都组织起来，例如办公场地、教育机构和娱乐活动等，并把它们放到一个单
独网址上。假如您建立这样一个网址吸引人们咨询您的地区，一定要使他们能容易地用电子
邮件提出跟踪性问题。
使每位公民都拥有机会
    由于因特网提供了跟政府打交道的最佳办法，所以全体公民都需要存取途径，即使他们
自己没有PC。像银行自动取款机那样的电子信息亭，将能保证每位公民都能平等地参与与
政府打交道的新方法。电子信息亭放置在邮局、图书馆、学校和其他公共建筑里，能帮助政
府改进服务，同时又能削减服务成本。例如，澳大利亚政府把它的索引卡片系统放置在有数
字信息亭的布告栏里，显示出职务任命信息。除了能提供更完整和更新的信息外，信息亭还
使政府能够在一个突然大规模失业的地区——比方说一家工厂关闭——快速提供失业服务，
而不需要花时间来设立一个完整的办公室。
    可由PC信息亭进入的在线系统，如果是多功能的话，对公民最有用，对政府来说最有
低成本高效率。政府应该检查所有要求公民排队或填表（姓名、住址、身份证号码）的手
续。政府应该把所有有关部门召集在一起，开发一个单一的处理一切业务的系统。爱尔兰政
府利用爱尔兰的邮政服务部门An Post系统，把这种业务做得非常好，An Post信息亭处理
公用事业费的交款、颁发护照、颁发车辆执照、支付津贴费、提供存款和投资计划、从信息
亭系统出售彩票——甚至出售邮票。每一个信息亭都是一个微型市政厅，并承担了六七个局
的工作。这1000个An Post地址中有许多是在偏远的、居民人口少于2000的小镇上。信息
亭每周为126万人服务——这是爱尔兰人口的一半，每年处理价值超过90亿美元的业务。
刷新或添加新的应用程序是很容易的。
    对于像这样的政府业务以及一切商务交易，保密是一个先决条件。保密有两个方面：保
护在网络上经过的个人数据和鉴定做业务者的身份。有足够强的加密技术存在，能保护网络
上任何电子业务的机密；但是美国对加密技术出口的控制限制美国公司，禁止它们把加密技
术结合进它们的产品里去。由于这一限制妨碍了诚实的用户，又不能使加密技术不被罪犯掌
握，所以软件行业正在促使美国政府改变这一立场。实际上、可以被结合进产品里去的加密
技术足够强，所以在大部分情况下，输送中的数据的保密不是一个软弱环节。电子数据像任
何其他形式的数据一样安全。
    对用户的鉴定也同样重要。您不想让一个冒名顶替者打进您的政府档案里去，这就像您
不想让一个未经许可的人看您的银行账户一样。鉴定身份的需要，就是今天做在线业务的政
府通常把业务限定于这样一些业务的原因：在这些业务中冒名顶替不是个问题，例如，延长
执照期限、汽车登记或交纳税金或罚金。我想如果有人冒名顶替帮人们交纳交通违章罚款，
他们是不会反对的。
    但是，如果有人能假冒您来看您的纳税申报单或投票的话，那么公众就会大声抗议了。
用户可以插入一台电脑或信息亭里的智能卡就是解决身份问题的答案，就像现金出纳机上用
的自动提款机卡一样。智能卡与个人身份号码（PIN）或类似的密码结合起来——在有些情
况下甚至用拇指印或语音痕迹。将能安全地辨认想存取关于福利、税务、付款历史或开始一
项业务等个人信息的用户。在西班牙，一个新的信息亭系统将让任何人通过一个触摸式屏幕
找出关于社会福利的一般信息，但是这个人需要一张智能卡才能获取诸如养老金金额和现状
等个人信息。
    尽管这种卡相当于世界通用的银行卡，但是有一些人却担心政府会收集到个人的太多信
息。有些国家有隐私法，禁止一张卡或一个数据库含有一位公民的全部信息。很可能在有些
国家里会有两种类型的智能卡出现：一种用于跟政府或企业的财务交易，另一种用于保健。
    广泛的信息存取和把大量信息放在智能卡上的能力将会使各社会重新提出该怎样利用信
息的问题。任何可能的雇主都应该看求职者的被捕记录吗？或只有像学校这样的组织才能这
么干，因为它们雇佣人来跟小孩密切地打交道？合法的要求该怎样与只想知道信息的爱打探
隐私的邻居区别开来？说到底这些都是政治问题而不是技术问题。
    每个国家都要决定哪类个人信息将被允许放在智能卡上。即使智能卡只被限用于辨认身
份，但提高程序效率和排除诈骗的作法都是值得投资的。当智能卡与那些立即把福利或其他
付款直接寄给中央财会数据库的后台商务系统结合起来后，它就会使诈骗或双重申请很难得
逞。在伦敦，一个像An post这样的系统的200个场地信息亭被认为在第一年就减少了75
万英镑的福利金付款诈骗。当信息亭被安装在所有1500个邮局时，它们预期每年要节省
1．5亿英镑。
用数字方式提高政府效率
    随着政府采用数字系统，软件将为关键职能设计特殊工作流通逻辑，从而精简程序。最
近，为任何政府的立法、司法和行政分支设计的软件解决方案，已经研制出来了。
    在美国好几个州的立法部门，都在使用电子系统管理起草法律的程序。这样的系统能节
省300万到400万美元，大部分州每隔两年就要花费这笔钱来印刷法案草稿和修订稿。基于
pC的系统能用电子方式管理这个程序，能更容易地跟踪冲突——法案内的冲突、在好几份
法案之间的冲突，或与现存法律、州宪法、或联邦宪法某节的冲突——能提供每一变更的检
查跟踪系统，以保证最后通过的法律逐字逐句都是立法机构的原意。这些系统使得刷新网页
很容易，好几个州都在利用这些系统来使公众了解立法的现状和委员会会议的情况。
    对于司法部门来说，PC工作流通系统使得美国和加拿大的法庭能开始电子案例存档。
一个典型的县法庭每年必须在备审案件目录上存放大约50万份文件，或是手写，或是有职
员把基本的案件信息输入专用的案件管理系统中。佛罗里达州里昂县正在开发一种系统，好
让律师们直接通过电子邮件发送案件，把所有信息都用电子方式传送到案件管理系统，并在
发回的电子邮件中收到一个案件号码。由于法庭文件和大部分支持文件都是公共档案，这个
县下一步就想为法庭和公众在网上公开这些文件。
    软件也能为人们安排审判时间。美国有些州和联邦机关用数字化工作流通管理律师和执
法官员出庭的时间安排。这个应用程序减少了警察在法庭里等候传唤案件的时间，从而留给
他们更多时间在街上巡逻。
    政府的行政分支也能从解决政府特有问题的软件里获益。例如，佛罗里达州要求，如果
州政府拥有的不动产可供出租，那么州立机关就必须从州政府租赁办公空间。佛罗里达州机
关能在网上具体说明他们需要多少空间，以及地点——比方说在迈阿密要5000平方英尺—
—再看看是否有办公空间。佛罗里达州卫生部利用PC分配和调节开支，例如，由不同的补
助金或税金支付的房屋租赁费和员工费用。该系统用电子方式把账单跟项目金额匹配起来，
并标明任何有出入的地方。这个部可以在几小时内就把每月开支账核对好，而不用像手工对
账那样花3～4周；而且不同的县和内部部门都收到一份包括各种项目开支的单一账单。
    南澳大利亚州过去每周要出版5000份50页的政府职务空缺表。正式出版被推迟，要等
到小册于实际上被印刷好并分发到好几个边远的州办公室去后才行。求职的最后期限被推
迟，以保证边远地区求职者有足够时间做出书面答复。
    今天，建立在微软交换系统上的工作流通应用程序管理着整个过程。职务空缺首先经过
电子邮件送交法律评审员和各机关的几十位人力资源经理，他们有填补空缺的优先权。如果
一个人力资源经理为一个想调动工作的州政府雇员保留这个职务空缺，那么招聘经理就被电
子邮件自动通知，因此就没人浪费时间来申请了。边远地区通过电子方式得到职务空缺清
单。如果这个职务不是被内部人员担任并被公开宣布招聘，那么招聘经理就会收到电子邮
件，描述刊登这个职务广告的报纸和日期。尽管州政府期望用新系统节省每年35万澳元招
聘成本的50％～80％，但该系统的主要好处却是，州政府能快速填补职务空缺，同时又给
边远地区办公室的人员保留了平等的机会。
    政府用新数字系统能把它们的信息系统和业务运作系统向公众开放。德国联邦政府财政
部正在给公开档案开发文件管理和电子档案系统。这个项目会包括自动文件发送储存，文件
按保密级别在内部或公开网址上自动公布。
    另一个例子就是美国麻省在线招标程序。麻省公布所有的州政府招标，公布投标商答复
招标所需的所有文件，并公布在线招标的结果，麻省的在线采购系统处理整个招标程序不仅
花费更少，而且帮助其他公共实体采购更便宜的货物。在大部分州里，城市、小镇和校区根
据法律能从供应商那里得到与州政府一样的低价。但是，在一个纸张世界里，几乎不可能了
解到政府采购大部分货物的价格。而现在一个城市或校区，则能在麻省网址上迅速找到州政
府的最优惠价格。
用数字方式建立政府系统
    欠发达国家也许会以为，政府办公的数字方式是不可企及的。但是没有系统的国家可以
利用技术从头开始，这比手工方式更省钱。发达国家有较老的系统，它们往往要被结合进来
完成过渡。世界领先的榜样说明了这一点：很多创新都是在较小的政府里发生的——较小的
国家和城市，县和省，以及大国的州级政府。较小的政府没有那么繁多的部门和复杂关系，
所以能在较小的规模上试验和部署解决方案。
    对较大的政府来说，启示就是实验更小型的项目，以便获得经验并评价公民的反应。一
开始要强调一些直接关系到公民的项目，尤其是那些为公众消除烦琐手续的项目。我的家乡
华盛顿州的金县在线公布的信息量，也许要超过许多政府，但是这个县还没有简单地包装信
息或业务。一个申请人要得到金县农村地区的建筑许可证，就必须从许多来源挑选信息：电
话号码本、给县办公室打电话、两三份印刷的小册子，还有政府部门的网址——这个网址不
提对土地使用许可证和消毒许可证的不同要求。一个单一的结构良好的网址含有关于建筑许
可申请程序所有步骤的一切信息和环节，将会淘汰掉大部分烦琐手续，并可能使某些步骤自
动化。也许还需要见见许可证专家，但申请人到来时将更能集中精力干重要的问题上，而不
是注意他们所忽略的步骤。
    政府应该在经理们的商务程序再设计培训上投资，正像好几个政府所做的那样，以便帮
助刺激统一在线业务方式。有竞争性的补助金能促使各项目精简内部程序并改进服务质量。
佛罗里达州让不同的机构为数量有限的创新技术项目竞争，从而让创业精神在预算申请中发
挥作用。这个州把这种投资与这一政策平衡起来：从本州的中心部门提供一些信息技术服
务，但只提供给那些用手续费或月订阅费支付服务的机构。这一“随时付款”的战略，保证
了州政府把信息技术收入用于其他确实确实需要的部门上，而这些部门又有固定的投入效率。
    从新的数字系统中得来的累积节省费用，将是每个政府预算中很大的一部分。五角大楼
最近发现，它花在处理和批准出差报销凭证上的费用为23亿美元，要比它花在出差本身上
的20亿美元还多。只要花一笔合理的、基本上是一次性的投资，一个在线报销系统每年就
会节省几十亿美元的成本。正如参议员艾佛列特·德克森过去评论联邦开支时所说的：“这
里花10亿美元，那里花10亿美元，那么很快就会是一大笔钱。”几百个亿对美国政府预算
是很有用的。政府预算每年分配270亿美元给贫民食品券、250亿美元给福利。130亿美元
给公共住房，这些项目都有极为昂贵的纸张实施系统，动辄耗费专款的30％。部署合适的
数字系统能把管理费削减到10％以下。
    公民们越来越意识到网络的能力，不再愿意接受这一概念：政府部门的服务应该是缓慢
的或令人糊涂的。没有哪个消费者愿意排两小时的队来从私营企业得到服务。为什么一名管
道工要在一个政府办公室排两小时队而失去两小时的工资，而他利用因特网只花几分种就能
得到他的许可证或支付手续费并及时上班呢？
    靠围绕着因特网建立起关键的服务，仅是政府就能力公民提供巨大的动机来转移到网络
生活方式去。政府通常是一国最大的”企业”，如果它带头使用技术，就会自动地提高本国
的技术技能，并推动全国转移到信息市场去。政府靠行政命令或提供诱因能带动所有跟它做
业务的公司。
    解除对远程通信的管制，也许是政府创建数字化经济能采取的一个最重大的步骤。在全
球用公开竞争来取代远程通信垄断，将刺激因特网服务的创新和降价，在许多国家里远程通
信现行价格太高，人们不愿使用。
    如果一个政府有对因特网友好的政策而且对高科技文化投资，那么收益将是相当大的。
哥斯达黎加走了这样一条路线，从而赢得了一次地区性竞争，能建立一家英特尔芯片制造
厂。在第一个经营年度里，这家工厂出口创汇7亿美元，比该国最大的农作物香蕉或咖啡的
出口创汇都高。
    建立一个信息经济，会使一国所有的公司都更具竞争力。信息化时代能从更多的参与者
中获益。随着越来越多的国家的加入，其重要性对所有国家都增长了。世界贸易将以数字形
式进行。
    没有哪个政府能让一个彻底数字化的方式立即到位，但每个政府现在都能开始最初的有
力步骤，会使公民受益并感到政府是在为他们工作。实用的指导原则应该是，公民们再也不
应该填写各种表格或到处奔波去获取信息了。正如一个政府官员在谈话中说到他的新网址
（这个网址让人们在线获取100年的县政府档案）时说的那样：“人们能区分出您什么时候
在设法帮助他们。他们知道一个试图帮助他们的政府机关和一个阻碍他们的政府机关之间的
区别。”
    商务启示
    ◆政府能利用网络创建一幅面对公众的单一新面孔．掩盖起内部部门组织的复杂性，大
幅度改进服务。
    ◆公民们越来越意识到网络的力量，不再接受这个概念：政府服务该是二等品。公众信
息亭将给家里没有因特网的人提供服务。
    ◆政府应该在网络上公布常规信息，只把印刷文件当做例外来出版。
    诊断您的数字神经系统
    ◆您是否有在整个政府中实施的电子邮件系统，以帮助提高通信效率和改进部门间协作？
    ◆您利用网络来公布政府信息并为公民和企业提供直接的政府服务吗？
    ◆您在启动使公民直接受益的技术项目吗？
    ------------------
    黄金书屋Youth扫描校对||http://www.goldnets.com/

书香门第--未来时速
第二十一章　应变能力：生死攸关的问题
                      兵之情主速。
                   ——孙子，《孙子兵法》
    这是一次技术的胜利。在大部分人的回忆中，1991年的海湾战争正是如此。巡航导弹
紧贴着几百英里的地面飞行，击中了严密设防的目标；偷袭的战斗机躲避了雷达在通信中心
和桥梁上投下了智能炸弹。在沙漠风暴战役的38天时间里，美国军队和它的盟军掌握了制
空权。盟军的空军部队每天出动2500架次飞机，伤亡数却最低，他们发动了“左钩拳”地
面袭击行动，在地面行动100小时后就把伊拉克从科威特驱逐出去，并结束了战争。
    但是海湾战争的高科技飞机，却绝对只有低科技的飞行支持。在波斯湾，出航命令是写
在老式的油漆板上的，就像过去每次空战一样。空军中队长必须用手来跟踪哪个飞行员飞了
哪次出航使命，下次出航哪个飞行员能起飞。飞行员面对面地接受“带有威胁的命令”，被
告知目标地点、飞进和飞出的最佳路径、敌军地点、发射地对空导弹的可能性、地面火力和
其他意外事故等，他们然后退出去进行最少3小时。通常7～8小时的出航准备。他们会在
一个文件柜里查询相关的地图，并把地图复印粘贴在一起，他们然后就用一个量角器来算出
距离、用彩色铅笔画出路线和危险程度、研究照片、把情报数据转画到地图上去，并计算障
碍物的高度。
    飞行员只是在完成了这种书面工作后，才出去执行危险的飞行任务。
    手工的飞行计划可能会引起1一2英里的航行偏差，如果您要找到没有许多地面标志的
一个孤立目标的话，那么这就是一个很大的误差幅度了。如果新情报到来，那么整个飞行计
划就要撤消，这个过程也要从头开始。每个单位（大约24架飞机）有一台电脑，能帮助飞
行员把飞行计划的某些方面自动化，但这些电脑一次只能让一个人用，用起来很困难，并经
常出故障，这给飞行支持制造了瓶颈障碍。
    在海湾战争后，美国空军像其他军种一样，召开了一次“经验教训会”。空军为进行未
来高强度空战准备的清单上最优先的项目，就是为飞进危险地区的飞行员做更好的飞行计
划。有些现役空军人员想用部队传统的电脑系统，而美国空军储备队和国民卫队空军的一些
有民用飞行经验的成员却说：“我们必须在PC上做计划。”
    持保留意见的人，向一些商用软件开发者和乔治亚州技术研究院求助，该院的研究员们
已经在高级地图绘制所需的数学模式和地理数据资源方面很有经验。其结果就是“鹰眼”，
一个在18个月内研制成功、耗费250万美元的基于PC的出航使命规划系统。鹰眼把一次标
准出航的老的出航规划程序从7个多小时减少到不到20分钟。它通过使用精确的数字数据
和航空绘图工具，增加了计划的精确性。它价格不贵，使用简易，所以空军在全世界都部署
了这个系统。
    鹰眼很受飞行员的欢迎，他们还要求更多额外的能力。他们的要求导致空军开始了一个
叫做电脑斗士的项目，以期把信息技术带到飞行员和飞机部署的各个方面来，这些包括时间
安排、情报分发和汇报执行任务情况等。空军很快就研制了一个有智能的时间安排系统，它
能跟踪飞行员的任务分配、培训水平、是否能飞，以及特殊的信息，例如一个飞行员是否需
要登录一次夜间飞行来满足培训需要。一名指挥员能快速搜索，找到候补者来飞下一次使
命。而飞行员也能在膝上型电脑上拨号入网，看看他们安排在何时飞行。一个基于PC的执
行任务情况汇报系统帮助飞行中队重组出航使命，以改进下一次出航的规划。
飞翔在辽阔的蓝天
    今天，飞行员不用坐下来，手里拿着一张纸地图和几支彩色铅笔，而是坐下来打开一台
膝上型电脑，里面装有数字式世界地图、数字图形和最新军事情报，以及为军事飞行员特制
的一套电子画图工具。飞行员可以立即找到像桥梁或河流等地面标志，勾画他的路线，核对
安全参数，检查武器系统信息和武器装载情况，连结到网络天气来源，并准备飞行计划和地
图。飞行员在执行飞行使命前能查看清区或城市，预览他在空中将会看到的地形，清楚地了
解敌方部队的部署。如果飞行员想知道一座清的高度，那么他就简单地在数字地图的山上点
击一下，就能看到精确的纬度、经度和高度读数——飞行员在过去要从纸张图表里挖掘出这
些信息来。
    战斗机驾驶员把鹰眼航行计划文件装载进飞机的电脑里以供飞行中使用。鹰眼除了能提
供常规航空数据如燃料消耗和起飞降落信息外，还有为军事航空设计的一些特色。鹰眼数据
用于机上武器系统，供电脑化瞄准和检查武器引爆之用——一颗炸弹是定在地面爆炸还是在
离地20英尺的空中爆炸。鹰眼确实能提供计算数字，这些数字能把飞机的高度和速度、风
速和风向，甚至一架飞机在投弹前后的重量和平衡变化都考虑进去。
    鹰眼意味着出航成功与否的区别。在赴波斯尼亚战场作战时，一个飞行员带了他的鹰眼
拷贝去意大利的一个基地，那里还没有这种软件。北大西洋公约组织的部队3天以来一直在
寻找波斯尼亚的一座桥，但从地图上和空中都找不到。这位飞行员启动了鹰眼，立即找到了
那座桥。他们就在当天下午把它炸掉了。鹰眼显示出精确到5米之内的卫星图形。在老系统
的10米分辨率上，那座桥是看不见的。
    在海湾战争期间，空军有时必须派出10～12架F16型飞机去袭击一个目标。有了鹰眼
所提供的更高的精确度，空军现在就能派出更少的飞机去袭击一个目标。其目的就是一架飞
机袭击一个目标。来自鹰眼的更高精确度将使得较新的飞机，如B-2型轰炸机，能够一次出
航就袭击多达16个目标，这个能力有助于节省更多的生命和金钱。负责鹰眼项目的中校
说：“美国人民不愿接受哪怕是一次伤亡。因此，我们能显示的每一点更大精确度和肯定性
都很有价值。”
    尽管鹰眼很有用，但一名飞行员不能在飞行中携带一台膝上型电脑。因为当他拉动飞机
回转时，电脑就会从他的膝盖上滑落。然而，随着空军更新飞机上的航空电子学电脑，以及
新一代的飞机加入机群，鹰眼将被完全结合进驾驶舱系统和显示器中去。新一代飞机将有与
全球卫星定位系统连接的实时移动地图显示，能显示出一架飞机的精确地点和与其他空中/
地面友军的相对位置。实时连通将使鹰眼有来自指挥与控制部的、经由卫星转送的最新情
报，因此能不断更新。刷新的照片、地图和其他相关数据将使一名飞行员能够在最后一分钟
做出修改。如果飞行员在途中时敌方地面部队从清脊的一面转移到另一面，那么最新情报就
会给飞行员一个机会来改变他的飞行路径，或是为了袭击那些部队，或是为了在飞往另一目
标时避开地面炮火。
    空运人员已经有了鹰眼的航行中分辨能力。一组空运人员把一台膝上型电脑跟运输机的
机上系统连接起来，从而把电脑与连通地面系统和其他飞机的现场数据连接。空运人员能在
飞行中重新规划使命、投放区域和会合点，并从其他飞机上接收诸如雷达读数等战略信息。
救援飞机能得到被击落的飞行员的精确距离和方位信息。对于携带食品和物资给像海地、索
马里、波斯尼亚和伊拉克北部等地的平民货运飞机来说，鹰眼提供了投放区域透明图并为准
备从飞机后部推出货物托板的装卸长计算风效应。
    在贸易部长罗恩·布朗和其他34人死于1996年在克罗地亚由航行困难引起的空难之
后，空军所有贵宾飞机上都被命令装备鹰眼，包括总统座机。罗恩·布朗的遗孀阿尔玛·布
朗是陪伴克林顿总统在1998年出访非洲的高级人士之一，由于阴错阳差，乘坐了一架引擎
出了故障的空军飞机。在非洲，能接受重型喷气式飞机降落的长跑道很稀少。但鹰眼却能立
即辨认出了最近的合适机场，并将这架出了毛病的飞机导航到安全降落的地点。
出航一次，长智一次
    数字化军队让人激动的另一方面，就是大幅度增长学习速度的能力。空军不需要以打3
次空战、损失几百架飞机和几千名人员来了解哪些程序和战术是行之有效的。它现在可以检
查一下少数几次出航记录能够快速地吸取同类教训。在更早的空战中，包括海湾战争，执行
任务情况汇报往往得不出决定性结论。战斗员在汇报中往往只记得通过他们自己对战况的狭
隘视野所见到的战斗，而且他们的回忆通常都由于战斗的硝烟而变模糊了。指挥员很难为了
下次如何改进再现整个战斗的情形。
    而在今天的执行情况汇报中，飞行员和指挥员可以仔细钻研鹰眼数字飞行计划数据，并
把它与执行使命中在每架飞机上拍摄的录像带作比较。一次执行情况汇报可能会牵涉到飞行
计划、4盘录像带和一个基于PC的汇报系统。空军人员可以重播整个飞行过程，看看谁在
什么时候开了炮，一颗炸弹投放过早或过迟，谁的飞机在不合适的时间飞到不合适的地点，
谁的非常规但精彩的飞行动作决定了当天的胜利。
    鹰眼跟踪、记录和重播飞行数据的能力帮助空军制订更好的飞行计划和飞行员战术，能
增加飞行员的安全和军事能力。军事飞行中一条实用的指导规则就是，如果您能成功地飞好
前面的10次战斗飞行，那么您就能成功地飞好随后的100次。许多飞行员在越南都是在头
10次飞行中被击落的。由于电脑能记录和重放飞行使命，飞行员现在可以在地上的一台电
脑前排练那10次飞行，制造错误，然后在培训中而不是在战斗中执行10次飞行使命，因为
在战斗中失败的后果是致命的。这就是更上一层楼的模拟飞行。
    下一个重大步骤，就是用数字把飞行员跟美国空军更高决策层的指挥与控制结构连通。
在指挥链中，速度是关键，快速下达命令能挽救许多条人命。考虑一下让一架战斗机或轰炸
机到远隔8小时路程地点去的飞行使命吧。有了新的能力您就可以先让飞机升空，当飞机在
航行中时您可以制订情报和目标计划。在飞行员接近目标时，最新的信息就能在显示器上为
飞行员准备妥当。您在执行使命前至少有8小时提前量。正如海湾战争所证明，空中使命的
及时成功对地面部队是至关重要的。空军把这种空中支援叫做“时间礼物”，它能让地面指
挥员选择何时何地把地面袭击部署得最妥当。
利用战场内联网连通地面和空中部队
    如果知道友方和敌方飞机的所在，对于空中的飞机是重要的，那么想想这样一个系统对
于穿越丛林或攀登山顶的一支地面部队的价值吧。美国海军陆战队正在战场上试验膝上型电
脑和手持电脑里用的鹰眼。
    如果您以为一台膝上型电脑或手持电脑对一名士兵可能是个累赘，那么请记住在战场里
大部分的陆战队士兵传统上都携带着四磅重的纸张。即使是大汗淋漓、浑身肮脏、躲避着子
弹的陆战队士兵，都躲不开文书工作。一个有典型性的战斗营曾携带着20～30个柜子的文
件去打仗，命令、地图，还有其他情报数据都沿着指挥链通过各种形式的复写副本上下分发。
    为了把分秒必争的战场信息输送给战场上的士兵，美国海军陆战队的詹姆士·卡明斯基
少校求助于乔治亚州技术研究院，请他们发明一种“自动注射”阵地信息给一台战场电脑里
的方法。卡明斯基少校正巧与为空军研制了鹰眼地图软件的那些研究员谈话。鹰眼已被证明
是一套完美的工具——更不必说它把纳税人的钱花到了点子上。
    卡明斯基少校和乔治亚州技术研究院的研究员们为便携式电脑想出了一个基于鹰眼和
Windows CE操作系统之上的、对位置敏感的应用程序。这个战术系统监听陆战队的无线数
据网络，接收位置报告，并在鹰眼的战术地图上创建单位符号。当任何陆战队单位在战场上
改变其位置时，它的符号就在每个人的地图上移动。战场陆战队员们在现成的手持电脑上运
行这个应用程序，这些电脑装在特殊的防震防水外壳里，其电池使用期限很长。这些“数字
信息站”让陆战队员们确切地知道友军在哪里，敌人又在哪里。我第一次看到海军陆战队的
这个应用程序是在1997年，在秋季计算机展览会上，当时卡明斯基少校跟我一起在台上做
演示。他一下子把他的手持电脑扔到地板上，并在上面踩了两脚。然后他拾起该手持电脑
来，并在上面从头到尾运行了这个程序，从而证明了这种机器结实耐用。
    今天测试这个系统的陆战队员们，是在操作一种本质上是战场内联网的东西。它把所有
的关键因素都组合在一起——战场上的陆战队员们、指挥和控制部、头顶上友军的飞机，以
及到最后一秒钟的信息和实时消息传送。战场指挥员能看到部队部署的精确图像，各陆战队
单位的头领们能看到自己和友军的精确位置，知道该往哪儿走。美国飞机能辨别出地面上我
方和敌方部队。有几种安全特征保护数据使之不落人敌人手中，包括一个“零化”按钮，可
以立即清除硬盘数据——比起销毁好几个柜子的文件来是容易多了。
让信息在战场上发挥作用
    在依赖更为昂贵的电脑系统长达15年之后，美国军队正转向标准的PC硬件和软件。速
度快、成本低的开发和应用程序的快速部署使人折服。空军的鹰眼软件开发标价为250万美
元，只是空军早期飞行使命规划项目的1％，这些早期项目是在非Pc 工作站上运行的。对
鹰眼继续升级的现行成本是每年不到100万美元，而非PC系统则要花好几百万。以前的系
统要求每一支飞行中队都有一个特殊的5万美元的工作站，而鹰眼却在PC上运行，这是已
有的办公基础设施的一部分，因此不需额外花费。空军把鹰眼部署给了所有现役和储备役中
队，以便为1．3万余名飞行员、引航员和飞行工程师服务。鹰眼也正在被美国陆军和海军
的航空员接受及被美国海军飞行员测试。
    海军在大规模的、模拟战场的培训演习中测试了手持战场系统。如果被批准了的话，那
么这个系统就可能成为每一个在战场上的海军单位领导的标准颁发设备。海军曾花费多年时
间尝试开发一种战场解决方案，但没有成功，后来却在3个月之内就办到了，且其总的开发
成本，包括把鹰眼和通信软件结合进来，只是约11万美元。在将来，海军设想为普通士兵
开发更小的Windows CE单位，能以某种形式佩带。
    价格低廉的硬件就意味着海军将能够把战场手持电脑仅仅当作另一件标准颁发项目。就
像一双靴子一样，手持电脑会履行它的职务，在完成任务后就被扔掉。卡明斯基少校说，甚
至海军也不可能超越摩尔定律，所以他承认PC处理能力速度有规律地翻倍，使得硬件过
时。他说：“我们知道每隔几年就要把所有硬件扔掉，所以把几百万美元投入特制电脑系统
开发是没有意义的。”
连接情报与时间
    在2200多年前，中国军事战略家孙子写道：“所以动而胜人。成功出于众者，先知
也。……必取于人，知敌之情者也。”①据孙子之见，胜利属于及时得到正确情报的指挥
员：战争形势参差复杂，信息丰富——这些信息必须立即获取。指挥员的智慧必须由与跟间
谍的直接联系来充实，间谍给指挥员充当因地而异的局势的耳目，使他能预知结果。可靠的
信息必须是第一手的。……因此在情报和选择时机之间有重要的关系。	  　　①孙子，《孙于兵法》，罗杰·爱米斯翻译、作序并评往（纽约：巴兰亭丛书，1993年。版〕．90。
     由于军费预算日益减少。全世界热点地区战争的不断爆发，以及美国公众不愿意接受高
伤亡率，美国正在依赖科技来赢得战争。技术并不仅仅指有智能的武器。它也指高智能的士
兵。战争规则并未改变。胜利属于能掌握最佳
    情报。最快速出击的一方。不管情报是从间谍卫星上搜集的。从无人驾驶侦察机上来
的，还是地面上的问谍报告的，信息必须送到作战的士兵手里。而来自战场的第一手的、有
关具体地点的信息必须在战斗双方互有进退之时到达战略家那里。
    军队跟企业一样需要组织、粮草、后勤与战术。李将军之所以在阿波玛托克斯向格兰特
将军投降，不是因为他的军队丧失了斗志，而是因为他没有粮草了。拿破仑曾说过，部队是
靠肚子行军的。丘吉尔所讲述的英国在1899年征服苏丹的故事主要是建立一条铁路保障后
勤支持的故事。①当孙子说首领必须使民众与上级思想一致，要依靠战略优势而不要依靠个
人英雄行为和以攻为上时，每个商界人士都理解如何把这些原理运用到自己的组织里和竞争
性局势里去。商界，尤其是信息技术界，也能给军界提供一点教训。设计信息程序以支持组
织目标，利用信息流通增强个人力量都是军事行动和战场环境里的好目标。    　　①温斯顿·S·丘吉尔，《征服苏丹记事》，1899：再版，伦敦：美迪亚丛书，1998。
     例如，美国海军的智能船项目与任何劳力密集型工业的目标就很接近：在减少对劳工的
要求时改进经营控制。一条船整个使用期一半多的成本都是操作船所需的人力成本，而第一
条“智能船”装配有船上网络和PC，能够在航行时把驾船看守人员从11人减少到4人。
    这条新船是经过一个再设计程序产生的，任何企业都可以经历这个程序。海军官员们
说，船上人力削减的40％来自技术，60％来自程序调整。
    当然，部队快速应变能力的概念是军队一切方面的基础。海军的智能船不仅把航行和机
器自动化，而且感应器也能立即发觉船只的损伤，不用派船员去危险地带。如果船的驾驶台
在战斗中被炸毁，船长甚至可以在引擎室指挥。
    提高军队业务系统效率的许多项目也都在进行中。国防部找出了处理该部80％的合同
的240个办公室，而且在这些办公室中一多半实现了无纸合同环境。正如一个海军上将所
说，美国能利用技术从1000英里之外用巡航导弹击中一个目标；现在该是美国利用技术来
给街对过的武器供应商付款的时候了。
    美国空军、海军陆战队和海军所用的新数字系统并不是孤立的系统，而是五角大楼的总
目标的一部分：在更审慎地使用纳税人的钱时，要保证美国军事力量能快速地、所费不多地
利用世界上最好的科技。30多年来，商界的研究与开发比军界的研究与开发速度快。在90
年代中期，军界开始逐渐不依赖自己特殊开发系统，而是利用工业界，五角大楼开始了“军
民两用”的战略，从同一技术基础得到军用和民用两种用途。军民两用战略有三大支柱：投
资于对军事用途必不可少的民用技术，在同一低成本生产线上制造商用和军用产品，把商用
组件加进军用系统里去。
    历史上军事应用程序的10年采购周期与摩尔定律冲突，也与电脑计算能力每隔两年就
翻一番的事实冲突。在看了高科技武器的高效能之后，准还会想用过时好几代的科技去打
仗？最佳武器来自最短的部署周期。同一启示也同样适用于科技的商务用途。
    利用全球卫星定位系统的定位技术，今天还是相当专业的，但会变成主流技术。港口和
运输载体，就像军界一样，需要知道它们的设备和人员在哪里。今天大部分后勤解决方案都
高度专业化，要花费几千万美元，使得只有最大的组织才能利用数字系统来管理材料流通。
PC经济学将会快速降低成本。把一台全球卫星定位系统跟踪器放置在集装箱上或任何设备
上以便知道它的确切位置，这将不会是耗资巨大的。
    感应装置的非工业使用是相当创新的。农场里的灌溉水车现在装备了感应器，如果系统
出了毛病就会让您的呼机发出响声或给您发电子邮件。世界各地的农场主正在用PC全球卫
星定位系统和卫星感应器来测出土壤湿度、肥沃度、排水量和其他变量的差别，农场主把数
据下载到他们的机械上去，能改变种子数量或化肥数量，以便提高产量，或者他们也可以连
续好几年分析这种数据，以发现能使他们做出更好的耕作决策的模式。埋在牛群皮肤下的微
型芯片很快将不仅能跟踪牲口的位置，而且能管理它们的健康。感应器将激活因“畜”而异
的饲料槽，好让每头牲口都得到适合它年龄和状况的饲料。
    对我来说，PC变得如此灵活、如此坚固耐用，以至于它无处不在了，这真令人惊奇。
不管PC上的信息应用程序是为商务环境下经济竞争的利益服务，还是为战斗中的军事目标
服务，它们都使一个组织能给它的员工增添力量，在军事领域里，增添力量是生死攸关的问
题。
    商务启示
    ◆在商界与军界，谁拥有最短的采购和部署周期，谁就能赢。
    ◆评价位置感应系统是否运用于您的商务需求。
    ------------------
    黄金书屋Youth扫描校对||http://www.goldnets.com/

书香门第--未来时速
第二十二章　刨建一体化的学习社区
    国家承诺把我国每一所学校里每一间教室都与因特网连接起来，这一承诺将是本
    世纪教育质量和平等教育的最大进步。
                     ——里德·亨特，美国联邦通信委员会主席
    与其他信息工作者群体相比，教师和学生更能从PC获得能力。正如我在描述网络生活
方式时所提到的那样，学生是最终的“知识工作者”，因为学习就是获取知识。教师将能利
用因特网来交流经验，并让学生以新的方式探索一门科目。PC可能是达到家长、教育者和
政府所设立的教育目标的催化剂，这些目标包括合作式学习、批判性思维和终生学习技能。
由于有了一个扎实的基础设施到位。有些学校已经把PC吸收进了教室并从中获益。即使当
大部分学校都在竭力为这些新工具寻找资源时，创新项目业已表明，这种努力是有回报的。
    PC作为教育工具要获得成功，就要求教师的参与。没有教师培训和将它结合进课程中
去，PC就不会有大影响。许多PC都进入了电脑“实验室”，他们被搁置在那里，很少被使
用。学校需要从把PC本身当作一门科目——关于技术的教学——转移到把它结合进整个课
程里——用技术教学。越来越多的学区都在证明，有了教师的参与，用作学习工具的PC才
能产生深刻影响。
    在奥克拉荷玛州奥克拉荷玛市西边的西部高地独立学区，当这个学区在推出PC前的夏
季提供培训时，教师们的热情之高让行政管理员们措手不及。230名教师中有200多人报名
参加，使得学区手忙脚乱地安排足够的课时来满足需求。大部分教师都酷爱学习，他们对任
何能帮儿童学习的事物都感到激动。教师们厌烦突然让他们接触没有机会学习过、从而感到
不舒服的东西。
    西部高地是个有7所学校的小学区，其工业纳税基础不雄厚。学生人口主要是白人、黑
人、土著人（印第安人）、西班牙裔人和亚裔人的多元混合。学生中约60％的人有资格享
受学校午餐计划里的免费或减价午餐。您不会预料到这个学区会带头冲进信息时代。但是，
在过去3年中，这个学区以压倒多数3次投票表决，赞成花费总数为680万美元的本地基金
来创建也许是我国领先的技术推动的课程。这个社区把这笔投资看作打破贫穷周期的唯一办
法，假如孩子们没有准备好进入信息化时代的话，那么这个周期就会在他们身上重复。
    一台PC对于从黑板和粉笔世界来的教师来说，会是一种强有力的新教学工具。例如教
师们发现，利用PowerPoint来引进照片、电影片段和与因特网的连结，能激发孩子们对这
门课的兴趣。西部高地一名公民学教师每天开始上课时都播放因特网上最新消息。首先是当
天美国航空航天局网页上的一张科学照片；然后是美国广播公司新闻网址的新闻剪辑；最后
是一则导入他的课题的故事，这个故事可能是竟选、融资改革或政府的制约与平衡。
    pc是西部高地课堂里教师生活的一部分，而不是课堂外的东西。教师们用电子邮件互
相联系，谈论共同感兴趣的问题。他们不需要等待一年开两次的学区会议。他们能向一个同
事提出问题，并很快得到答复。这种合作在每个年级的老师中进行，也在协调各年级课程的
教师中进行，在诸如科学、数学和语言等科目中进行。电脑让教师能更容易地越过教室的边
界，去与他们的同仁们交流。
    西部高地学区督学周·吉金斯说：“人们也许意识不到教师们在教室里有多么孤独。大
部分教师整天都呆在关闭的门背后。他们很少有时间与其他教师分享经验或合作。一年中他
们只能与同事相聚几次。电子邮件解除了他们的孤独感。”吉金斯笑着抱怨说，教师们也比
以前更能“烦扰”他了。传统上督学与教师的对话很有限。现在他们却期望他在电子邮件上
立即回答他们的问题。
    西部高地的PC网络在学校和行政大楼间17英里长的光缆上运行。230间教室的每间都
有至少两台在网络上的pC——一台供教师用，另一供给孩子们用。每间房间都安装了给另
外三台可接上网络的电脑用的线路，每所学校都有一间电脑实验室。每间教室里的一台大型
显示器，使教师能展示因特网上的材料，或来自一个中心录像服务器的电影，或另一间教室
里的报告。
    奥克拉荷玛大学的教师们已经做过远程教学了。当地电视台的气象学家上过龙卷风和其
他天气话题的课，学生们也把天气预报播回去以供公开播放用。戴顿轮胎厂是这个地区的大
雇主，也参与了一些录像会议，讨论诸如求职面试和化学工程等话题。电视台和本地轮胎厂
被吸收进了该地区的光缆系统，正是为了这种社区参与教学的活动。这所大学接通奥克拉荷
玛的高速教育网。
    学生们利用了录像会议系统到东海岸、英国和欧洲的其他地区进行虚拟实地旅行，参观
了博物馆并在姊妹学校学习。整个学区的学生都在1988年下半年在他们的PC上跟约翰·格
雷恩一起观看了发射航天飞机。有几间教室是特地装备起来供经由基于PC的电视播送的远
程教学用的。这些设备使得西部高地能够给它的中学增开来自高中的电视高级数学课。这并
非一个完美的解决办法，但总比没有高级数学课好。教师们从坎萨斯大学一门电视会议课程
获益，这门课帮他们用新技术优化了课堂内容并改进了课程。
    远程教学也使得因伤因病在家的学生能跟上课程。一个十几岁的孩子因为保护母亲不受
持枪歹徒伤害而受了伤，呆在家里好几个月。要在以前的话，学校就要派一位“家庭教
师”，一周来三次，每次一小时辅导。家庭教师会来收家庭作业、发更多的作业并回答一些
问题。而这次西部高地却把一台电脑、摄像机和显示器放在学生的寝室里，并接通了与他家
的一条高速连接。
    学校不知道互动式连接效果会怎么样，开始时只给他接通了一次课，但当他下一堂课
“缺席”时，他的同学们却大声抱怨。所以学校立即把电视转播扩展到他所有的课程。生物
学也许对他是最有趣的，因为其他孩子们总是要把令人厌恶的解剖标本拿到摄像机镜头前，
或搞其他恶作剧，使他觉得自己是团体的一部分。这种家庭。电脑连接要比一名家庭教师便
宜，而学生还能学到更多东西。他跟上了功课，没有留级；但更重要的却是，他作为班上的
一名成员从未被抛弃。在另一个例子里，一名教师因治病在家时还能帮助指导代课教师的工
作，并保持跟学生的联系。
与家长和社区连通
    另一所对未来做类似投资的学校，就是里丁区的海顿中学，是伦敦西边一座14万人口
的小镇里一所公款资助的国立学校。海顿中学位于英国硅谷的中心。英国许多高科技公司都
位于20英里之内。海顿中学创建连通的学习社区的提议成为23个实验之一，作为英国政府
信息超高速公路提案的一部分被接纳。
    海顿中学决定把技术当作受教育经验的一个中心部分：把整个社区与学校连接起来，包
括博物馆、图书馆和政府办公室。教育者们想要一个可持续的模式，以便在初期的热情消失
后，这个办法不会被扔到路旁。他们想提高执行教育的标准，并促使人们终生学习。
    海顿中学的网络把学校100多台PC与互动光盘连接起来，并从因特网上过滤内容，当
海顿中学从试验转向长期项目时，本地镇务委员会也加入进来，帮助把这个网络扩展到本区
所有46所学校。学生们有个人的电脑账户，所以他们能从家里进入有成效的应用程序。电
子邮件和因特网。
    家长的参与对这个项目的成功起到了帮助作用。30名家长加入了初期开发活动，能经
常性地从家里登录进网，检查学校的内联网并了解孩子的活动。另外30名教师在家里也连
上了网。学校准备把从家里连接上网的机会扩展到所有家长，并在改编学习材料，以让学生
的学习能在家得到支持。海顿中学的内联网页有关于学校的信息和正在教的科目的信息。网
址给家长们显示学生每周应该学什么和教师所用的教学方法。家长们可以连接上学生所用的
材料。因特网解决了多年的老问题：家长问孩子是否有家庭作业，而当孩子们总是说“没
有”时，却又没办法去证实。除了一年跟教师见几次面外，家长们能在电子邮件上立即与教
师联络。
    像西部高地学区一样，海顿中学正把技术结合进教室里。它的网页提供本来不可能有的
特殊的课程特色，例如连接世界重要博物馆的虚拟艺术参观旅行。技术使得教师们能容易地
把班级按年龄、能力和个性化学习分等级。例如，一名11岁的艺术学生，能上网检索教师
准备的适合年龄的材料，以支持课堂里介绍的关于色彩理论的概念，网上测试衡量学生对互
补色的理解，学生然后可以连结到修拉的艺术作品上，看他怎样利用眼睛对色彩的感知来创
造悦目的视觉效果。
    政府研究者对海顿中学试验的一个独立评审，列出了技术教学的6大好处，即改进了科
目学习；提高了“网络”入门率，意为利用电脑和因特网来学习的技巧；改进了职业培训；
更好的学习动机和学习态度；提高了独立学习和研究的能力，以及更好的社交发展。
提高全体公民的技能
    利用学校的基础设施来支持对整个社区的教育，这是利用和使技术投资显得合理的一个
重要方法。一种类型的教育就是适用于任何职业的电脑基础入门技巧。另一种类型对求职者
有巨大的潜能，就是信息技术本身的培训。在大部分国家里，每10个信息技术职务中就会
有一个空缺；在今后几年里，美国和欧洲各需要50万名新培训过的信息技术专门人才。像
印度和拉丁美洲那样的快速发展地区按比例算可能有更严重的人才短缺。
    由于里丁地区的繁荣是建立在技术之上的，以及传统的学校资金来源对海顿中学的计划
不可能充足，该校正设想一个公立。私营伙伴关系来为所需的基础设施付款，即一种“投资
循环”，商务社区靠这种办法今天为学校投资，而今后则接受受过更高培训的工人。
    此外，由于社区将会把网络用于长期教育，海顿中学的教育者们期望社区会赞助。成人
或在里丁学校或在家里能得到在线技术教育，学校为此目的在夜晚或周未开放。这一服务的
收费用于维修和扩张信息技术系统。
    世界上许多学校都在迅速行动，为数字化时代作准备。以色列有一个全国教育网，能让
学生在校或在家收集知识和利用电子邮件。这个网络改进了家长。教师的交流。哥斯达黎加
正在给每个中学生提供上因特网和电子邮件的途径。
    美国威斯康星州伊萨克瓦市的中学生规划、建立并管理着一个有2000台电脑的地区
网，用来教授高级学术技能。肯塔基州的学生也在受培训以支持他们州的网络，这个网络涵
盖整个州——176个地区——还包括与州政府的连接，以及最终与本地企业和高等教育的连
接。家庭出资对这个项目是根本性的，因为它让学生和家长感到自己拥有膝上型电脑，并要
对它和它在学生学习中的作用负责。在膝上型电脑项目实施的头几年内，电脑的损坏、丢失
或失窃的发生次数很少。教育家们说，其原因就是学生们对好好照料自己的电脑有既得利
益。有趣的就是，来自社会下层的学生一般比贵族学校的学生丢失或损坏电脑的情况要少。
电脑损伤的唯一反复发生的问题，源于学生们关上电脑盖时把笔夹在里面。这个习惯是用书
的遗留问题，它会把屏幕碰碎。学生现在一开始就被警告，知道了书写用具对电脑的危害。
    膝上型电脑项目已经传遍了全世界的学校。美国500家公立和私立学校的6万多名学生
和教师都参与了随时随地膝上型电脑学习项目。最初的赞助者是东芝美国信息系统公司，今
天更多的硬件制造商也都参与了。这个项目把膝上型电脑带给学生，培训教师如何使用它
们，并把技术整合到课程中去。大规模的项目在哈莱姆区500名学生那里获得成功；在南卡
罗莱那州波佛特学区1500百名学生那里成功；在加州佛莱斯诺县克罗维斯联合学区的1200
百名学生那里成功了；在华盛顿州联邦道学区500名学生那里成功了。只举几例足矣。这些
学校跟本地企业和社区合作，所以能够给所有学生出资租赁膝上型电脑。加拿大和英国也开
始试验膝上型电脑项目，而全球各地的教育代表团也都参观了随时随地膝上型电脑学校，评
价它们的使用情况。
    给学生提供全日使用膝上型电脑的效果是很可观的。最近教育研究者索尔·洛克曼写的
一份题为（教学的有力工具：膝上型电脑项目的第二年研究）的研究，得出结论说：经常使
用膝上型电脑的学生获得许多技能。他们更经常写作，写得更好；提高了研究和分析技能；
能更有创造性地表达自我；能更独立地工作但又更能合作；乐意解决问题和进行批判性思
考；采纳了更高级的思考技巧。这项研究的客观数字得到教师的主观反应支持：66％的教师
说膝上型电脑提高了学生的高级思维能力，71％的教师说膝上型电脑提高了学生的动机，使
学生更愿意集中精力在作业上。
    世界各地的学校系统刚开始把PC带进教室。要启动项目，就要求学校董事会和督学这
一级的领导能力，要求一项技术规划提供一幅开发和管理技术基础设施，把技术与课程相结
合以及教师培训的蓝图。最后，争取社区支持是至关重要的。投票者已证明他们愿意投票赞
成具体、周密的计划。各社区应该把连接学校看成一种更广泛的努力的开端，这一努力就是
要在所有市政组织中创建一个连通的学习社区，要把用技术改进的教育看成一种终生活动，
它不受年龄的限制，不局限在学校里。
    技术也能降低学校的行政管理费，并使得比较教育结果更容易。澳大利亚的维多利亚州
部署了一种基础设施，它将最终把10万台电脑连接起来，在全州提供5：1的学生电脑比
率，维多利亚州正在培训1750所学校的校长和教师如何把技术整合到学校工作中去。该州
也在用PC处理业务程序——例如，用电子邮件来散发学校文件和备忘录、财务报表以及图
像——给它的许多边远学校。行政管理人员将用软件来跟踪学生旷课趋势，这可能会揭示出
教学问题；或跟踪教员旷工现象，这可能会揭示出道德问题。行政管理人员计划用数字工具
来简单地比较和对比一切，包括按地区、年级或学校规模分类测试的结果。他们想给教师提
供更多软件支持，不管是行政管理方面的（管理出勤、给家长打印统一信件）或专业方面的
（学生技能评估）。在美国西部高地学区，教师们使用一种应用程序，它扫描考卷并判分，
自动地重新给学生算出平均分。节省下的时间现在可以花在教学上。
    每名学生配备一台电脑的效果大不一样
    迈克尔从小学转到纽约市莫特霍尔中学后很难适应。艰难的课堂作业和竞争性的环境使
他变得孤僻，迈克尔的教师贾尼斯·戈登认为，学校随时随地学习的项目给每个学生提供一
台电脑，能帮他克服他的书写问题和杂乱无章的毛病，能提高他的信心。
    她想对了。迈克尔在得到自己的膝上型电脑两个月后，就参与讨论会，并把自己的作业
跟整个班级交流。他做额外的家庭作业，并为课堂项目做深入研究。他父亲称他为“电脑世
界里的迈克尔·乔丹”。
    我在1998年春天访问了戈登女士的班级，并亲眼看到经常性地使用膝上型电脑是怎样
为迈克尔和他的同学改变了学习方式。他新取得的成功并不是一个孤立的结果。在500多所
公立和私立学校里，孩子们正在用膝上型电脑满足自己的好奇心和发挥创造性，也许只有孩
子们才能这样做。
    一名学历史的学生利用了一部在线百科全书和网址来创建一份关于美国内战的报告，内
容牵涉到著名的将军和重要的战役，还包括统计数据和地图。一名理科学生利用了因特网来
撰写一份报告，讲蜡是怎样给滑雪板提高速度和减少摩擦的，以及靴子和绑绳是怎样提供稳
定性的。学外语的学生造访西班牙语网址，以便更好地理解这门语言在日常生活中是怎样使
用的。
    PC也为搞传统研究提供新方法。五六年级的学生创建了自己的行星数据库，从好几个
来源收集了数据，利用一部在线百科全书来嵌入图片，并写了一份关于他们所学到的东西的
论文。中学生们收集了被施加了不同力和质量的大车运动的数据，并利用一张电子表格图形
来展示这些变化，所以他们能想象出力、质量和加速度之间的数学关系。
    膝上型电脑也使教师们可以创建更广泛的项目。在一堂俄亥俄历史课上，一个“俄亥俄
项目”让学生们利用因特网来研究俄亥俄的观光胜地，用一个文字处理软件来规划他们旅游
的日程安排，用一个电子表格来跟踪价格，用一个出版软件来为他们的一个目的地做个小册
子，用一个宣讲软件来把这次旅行“出售”给其他学生。
    获取数据的能力和分析数据的便利使得信息的内容深刻广泛，从而提高了基本的技能，
例如写作能力和分析能力。学生们通过更多的观点来查看和检查更多信息，从而更有意识地
去批判性地观看数据来源，并做出独立判断。
提供各种学习方法
    最向前看的一种想法，就是用PC来提供各种学习方法。大约有50种不同的主要理论企
图描述个人学习方式的特征。大部分理论都辨认出相似的属性。用最简单的后来说，有些人
通过阅读来学习更有效、有些人通过听来学习更好、有些人通过看别人做一件事来学习更有
效、有些人通过自己动手来学习更学得进。我们中大部分人都是把所有这些方法结合起来学
习的。所有人都有不同的能力水平和不同的个性及生活经历，这些可能会促使他们奋发学习
或使他们没有动机学习。一个动机很强的学生可以从难懂的阅读材料中学习，而一个动机不
强的学生则需要像录像这样的教辅材料来学习。
    新的软件正帮助学生学习，不管其学习方式或速度如何。软件能以多种形式展示信息，
这些形式比纸张教学方法能更容易地因人而异。例如，海顿中学以前给十二三岁的学生教地
理时，要依靠圣海伦斯山的录像和一大堆印刷材料。有些孩子很好地利用了这些资源，而其
他动机不强的孩子则陷入了冗长文本中而不知所措。
    这所学校现在用网络技术构造了一系列按复杂性分级的学习任务。学生们被要求完成一
定量的作业，以保证他们理解概念。第一项地理任务包含有移动岩浆的多媒体动画，帮助每
个学生理解火山形成的基础。最高级的任务就是一项对火山的深入调查，这项调查包括与美
国地理逻辑调查网址的链接。想更进一步探索的学生——有许多人都想——可以更深地挖掘
几座活火山的详情，以及它们对附近小镇和世界环境的影响。
    pc能帮助把学习经验从传统方法——教师在课堂前面讲课，加上阅读作业——转移到
更讲究亲自实践的方法，后者利用各年龄层学生天生的好奇心。PC使得学生能按自己的速
度快慢来探索信息，从录像、录音和课文学习，能按模型做试验，并互相合作。
    这种自己指导的解决问题方法，通常被称作渐进式的，但并非新颖。约翰·杜威和其他
教育改革家早在1899年就提倡从教诲式教学改变到体验式学习。但是建造实际的设施来给
孩子们广泛的体验是很复杂的，而电脑上的虚拟经验世界却是所有上网的学生都能进入的。
    网络连通使学生能找到其他探索同样课题的人，或找到比课堂上一门课用的方法更有稗
益、更有趣的方法。他们可能会找到一则珍贵信息，使他们很乐意带回班上去，或者找到一
则他们不明白的信息，而老师却可以解释清楚，从而让大家受益。一种常见的作业，是让学
生出去到因特网上探索一个题目，然后一起回来分组讨论他们所学到的东西。
    在所有重要话题上的最佳讲座将在因特网上广泛提供。学校可以把这些讲座当作核心宣
讲，并围绕着话题建立研究小组和讨论小组。各学校利用这些讲座的程度将各不相同。本地
教师会有空闲来开发更深入的材料和因人而异的教学方法，而不是像他们今天必须做的那样
来重复这些核心讲座。
    关于学校电脑的10条确凿目示
    十多年使用电脑的经验表明，电脑能帮助教育者教育学生，但是社会在这期间也得到了
10条确凿的启示。我赞同《华尔街日报》1997年11月的一份专题报道：电脑实验室不是用
电脑的好地方。电脑需要在教室里。
    2．学习差的学生往往能比学习好的学生从电脑中得到更多的收益。
    3．大部分教师都还没有接受如何在教室里用电脑的培训。
    4.学校系统必须谨慎地规划使用电脑。
    5.电脑是个工具，不是一门课程。他们需要被吸收进其他课程里去。
    6．当每个孩子都有一台电脑时，他们的学习都会提高。
    7．白送的过时电脑不够好，不能在学校里用。
    8．电脑并不削弱传统的技能。
    9．因特网和电子邮件让孩子们有交流的对象，所以令他们激动。
    10．孩子们喜爱电脑。
    我们一旦有了足够数量的教师用电子方式共享思想，以及越来越高的比例的学生能有电
脑，那么教材行业就会做出根本性的转移，将主要用电子方式递交产品。有了更低价的电子
课本，资金紧张的学校就可以将花在印刷课本上的钱用在别处。1997年美国的小学花费了
30亿美元购买实际书本。大学的书本开支是27亿美元。然而一张普通光盘却能容纳一名学
生一年所需的所有阅读材料，而在线连通还能提供额外的广度和深度。要把pc当作首要阅
读工具，就要求有第三章和第七章中讨论过的屏幕可读性的突破。
    PC是数字化时代首要的通信和生产力工具，pc和因特网根本性地改变了一件事：它们
为每一所学校和社区的每一名学生提供了获取信息和合作的途径，在此以前，甚至最好的学
校的学生部得不到。教育者将会利用这种途径来改良他们的社区。那些采用电脑作为一种新
的教学和学习工具的教育者们将会是变革的先锋。
    商务启示
    ◆PC和联网使得新教学法成为可能。
    ◆利用学校设施支持整个社区的教育。
    ◆课堂里技术的成功使用，要求社区和学校董事会发挥领导作用。
    ◆学校需要用连接因特网的路径来铺平竞争场地，帮助填平“有产者”和“无产者”之
间的鸿沟。
    诊断您的数字神经系统
    ◆您有一项技术规划，能提供一份开发技术基础设施、把技术结合进课程里和培训教师
的蓝图吗？
    ◆您教室里的PC能允许采纳更有亲身实践性的方法吗？这种方法能让学生探索、按模
型做试验并互相合作吗？
    ◆您用PC来找出最适合单个学生的教学法和使教材的宣讲特别适应那些学生吗？
    ◆教师们用电子邮件交换思想和协调课程吗？
    ◆您用技术为学校行政管理人员和教师提高常规任务的效益
    ◆您学校用一个网址和电子邮件来让家长们更多地参与他们子女们的教育吗？
    ------------------
    黄金书屋Youth扫描校对||http://www.goldnets.com/
书香门第

整理推出(http://thebook.yeah.net)


第二十三章　为数字化未来作准备
   有变革的时候，就有机遇。因此最重要的就是，一个组织要焕发活力而不能瘫痪。
             ——通用电器公司首席执行官杰克·威尔士
    顾客是首先从信息技术提高了的效益中获得好处的人，而随着经济变得日益数字化，好
处将会越来越多。另外的受益人就是企业，他们的领导人可以利用数字方法，比竞争对手更
快地建立高级解决方案。本书所重点描述的解决方案是商界人士敏锐眼光和领先行动的结
果，他们心里带着具体的顾客情况来发挥信息技术作用。由于技术将改变您与顾客打交道的
方法，而不仅仅是改变后台办公室的数据处理，所以首席执行官在前进的道路上应该更多地
参与。
    成功的商界领袖将利用一种新的方式来开展业务，这一方式是建立在信息速度日益加快
的基础上的。新方法并不是为技术而用技术，而是用技术来重塑公司的工作方式。要得到技
术的全部好处，商界领袖们就要提高他们的业务流程和组织的效率并使之现代化。其目的就
是要使业务应变能力成为几乎是实时的，并使战略思想成为一个持续、反复不断进行的过程
——而不是要隔12～18个月做一次应该每天都做的事。
    技术投资应该为每一名需要信息的员工提供信息。知识型工人是公司的大脑。如果他们
脱离公司重要的数据，他们怎么能起作用呢？怎么能有力量呢？您能给员工责任和权力，但
是他们没有信息就会无能为力。信息就是最终的力量工具。
    如果关于生产系统、产品问题、顾客危机和机遇、销售下跌和其他重要商务新闻的信
息，能在几分钟而不是几天内就传达到整个商务组织，如果合适的人员能在几小时内而不是
几天内就处理问题，那么一家企业就获得了一个巨大优势。这种对业务流程的再设计，要比
大批量生产以来的任何其他变革都是更根本性的变化。
    每一家公司都能选择是领导或跟随正在出现的数字趋势。本书中的公司决定当领头人。
它们都是在艰难的行业里，要跟难对付的竞争对手作战。因特网正在实时重新定义它们的行
业。获胜对它们来说不是灌篮。它们断定，数字信息流和增加雇员能力就是获取和保持竞争
优势的一部分。
用数字化保持门户开放
    尽管这个术语听起来可能冷冰冰的，但是“数字程序”却是给个人增添力量的。给员工
动机，让他们负起责任，这不是一个组织结构的问题，而是组织态度的问题。尽管我们试图
把公司的等级数缩小，保持简短的交流渠道，但微软公司的组织结构图还是相当传统的。我
认为一个门户开放政策要比一个非等级性结构更重要。数字工具就是敞开大门，增加灵活性
的最佳方法。视需要或紧迫性而定，信息可以经过各个等级或直接上报给顶层，报给个人或
小组，报给某个地点的任何人或世界各地的每个人。
    要从数字神经系统中获取最大收益，关键就是要相信增添员工力量。不仅高层管理人员
而且知识型工人和商务经理们都能从更多更好的信息中获益。员工们一旦得到了效果更好的
几件工具时，他们就会要求更多的工具。这是另一个良性循环。
    不管您怎样组织您的公司或激励您的员工，有一件事是清楚的：不可能从中心完全管理
一家公司。在每个商务单位或子公司里，某个人或一个小组不可能总是控制着每一个问题。
领导人需要提供战略和方向，给雇员们工具，使他们能从全世界收集信息和真知的见。领导
人不应该试图做每一个决策。那些想“从上到下管理”、从中央指挥每一行动的公司，将不
能够做出足够快速的反应以对付新经济的速度。
    在商界里，中央权威和个人之间的争论就是老式的x 理论心态和Y理论心态的区别。
调理论认为员工懒惰，需要被驱使；而Y理论则认为员工有创造性，应该被赋予责任。数字
程序支持这个设想：如果得到允许，赋予能力并被鼓励去思考和行动的话，员工能够而且会
干得更多。
    这一中央对个人的争论不是一个抽象理论。这个抉择影响公司的设计和系统。多年前，
第一架美国载人太空舱的大模型让原来的宇航员大惊失色。它没有手动导航系统。航空航天
局的科学家们解释说，别担心，控制系统会操纵太空船的飞行。美国字航员就像以前的猴子
一样，只是坐上去兜风就行了。宇航员们畏缩不前。他们都是资深战斗机和测试机飞行员，
都很清楚“先进的”航空系统在不利条件下会经常出故障。飞行员们赢得了最后的较量，得
到了手动飞行这些飞行器所需的控制机械和潜望镜。在好几次飞行中，包括环轨道飞行和首
次登月——当中央运行的预编程序系统出故障时，就是机上系统和飞行员的技能把宇航员们
安全带回家的。
    问题不在于当时原始的电脑系统是否能比得过人类飞行员。今天，高性能的飞机和航天
飞机广泛地使用电脑技术来扩展人类在极端环境里的飞行能力。问题在于，脱离现实情况
的、“在中央”的某人是否可能预测到所有会改变或出毛病的事——不管是在太空或是在企
业办公室里。
    赋予在生产线上的雇员能力，就要求他们熟练掌握智能机器。一个建立在“中央”对
“个人”计算方式概念上的系统，对分布很广和流动的劳工是不够的。这样一个系统也代表
了对员工的敌视看法。它说雇员们仍然是工业化时代的螺丝钉，说他们应该干重复性的、单
独任务的工作。它说员工不应该走出小房间来干工作——事实上，他们的工具会阻止他们走
出小房间。
    有工具来管理一个权利下放的系统是一件好事，但是不要将知识型工人的行动和中央管
理层完全分开。数字工具应该激发雇员的创造性和生产力。不管高级管理层会提供什么最初
的引导，知识型员工都需要工具来探索、合作，并且当业务在实时中改变时，能做出中期修
正。有数字化能力的雇员，将会使每个行业中的少数几家公司脱颖而出。
对付断续性混乱
    商务中有那么多的部分都可以通过数字系统改进，以至于要把每个部分最优化都要花好
几年时间。一家公司里的每一点数据都应该是数字形式并能容易地检索。这些数据包括每一
份文件、每一份记录、每一份电子邮件和每一个网页。每一个内部程序都应该数字化并跟所
有其他程序结合在一起。例如，每一名顾客的一个统一信息都应该记录跟他有关的每个商务
程序。跟合伙人和顾客的每次交易都应该是数字化的。您应该给顾客和合伙人获取跟他们有
关的每一点数据的存取路径，反之亦然。
    以前的经济时代都有长期的稳定，随后有短期的行业震动的变革。进化论者会把这一现
象叫做“断续性平衡”。今天，数字信息的力量正在营造着不断变化的一个商务环境。进化
论者会把这叫做“断续的混乱”——有短期缓解的持续变动。变动的速度有时真令人不安。
1998年的东南亚金融危机就是一个例子，说明数字信息流是怎样改变着世界的。一代人以
前，在任何金融市场——股票市场、货币市场——其暴涨或暴跌都要好几周或几个月才能波
及世界。今天这些市场里的参与者都有数字化连接。在一家主要市场上的任何价格下降或上
涨都会造成一夜间其他市场上的回响。企业必须对货币变化、新信贷危机和新定价快速反
应。商务决策必须按电子市场的速度行动。有些公司在对这些变化做反应时非常灵活，有些
则只是旁观。归根结底，那些快速行动的公司——例如，在价格下跌时购买审慎选择的资产
——将会是最有收获的公司。他们必须快速行动，这不仅是为了调整业务，而且是为了抓住
新机遇。
    类似的数字化连通将很快在其他市场存在。数字化世界既迫使公司对变化做出反应，又
给它们工具来保持领先于变化的地位。要有足够快的应变能力把商务战略和组织反应联系起
来，数字技术是唯一的办法。
    今天，在采用数字技术方面，美国企业领先于其他国家的企业。其原因有多种，包括愿
意冒风险、增长个人能力和劳务流动性，更低成本的通信和更大的统一市场也有所帮助。总
是有可能迎头赶上的，所以美国公司不一定永远领先。每个国家都需要研究世界别处的最好
实践。我在美国国外碰到的许多商界领袖都知道他们需要采取数字化方法。在有些情况下他
们被本国缺乏高速连通手段的事实拖了后腿。在有些情况下是由于大学生在教育系统里缺乏
与数字技术的接触而阻碍了他们。他们并不是每年都能得到一批精通网络的新雇员。在有些
情况下是因为顾客和合伙人还没有准备好加入数字化通信。对数字基础设施和数字化教育的
投资是每个国家未来竞争性地位的关键。
    美国的落后领域包括政府对因特网的使用，政府关于加密技术的政策和智能卡的采用。
利用“认知优势”
    人类不是最大的动物。我们不是最强壮的，也不是跑得最快的。我们的视力或嗅觉都不
是最敏锐的。我们与自然中许多凶猛动物相比却幸存下来了，这真令人惊奇。我们之所以幸
存和昌盛是因为我们的智力。我们的进化填补了认知这个角落。我们学会了如何使用工具、
建造房屋、创造农垦、驯化牲口、发展文明和文化、治疗和预防疾病。我们的工具和技术帮
助我们塑造了周围的环境。
    我是个乐观主义者。我相信进步。我宁可活在今天而不是历史上任何时刻——这倒并不
仅仅因为在更早的时代里我那一套技巧不会像今天那么有价值，以及我会是某只野兽晚餐的
首选对象。工业化时代的工具扩展了我们肌肉的能力。数字化时代的工具则扩展了我们头脑
的能力。我甚至更为我的女儿感到高兴，她会在这个新时代进入成年。
    我们通过接受数字时代，可以加速其积极效应，削弱其挑战，例如隐私和富人与穷人的
矛盾。如果我们消极等待数字化时代按别人定的条件向我们走来，那么我们这两件事就都办
不到。网络生活方式能促进公民参政。要做的许多决策都是政治性的和社会性的，而不是技
术性的。这些包括我们如何保证每个人都有获取信息的途径和我们如何保护儿童。每个文化
里的公民都必须参与数字技术的社会和政治影响，以保证新的数字化时代能反映他们想创建
的那种社会。
    如果我们只是消极反应，让变革弄得措手不及，或让它与我们交臂而过，那么我们就会
否定地看变革。但如果我们先发制人，试图现在就理解未来，并且接受变革，那么意外这个
概念就会是有积极意义的和令人振奋的。字航员卡尔·萨根在他最后一本书《千百亿）中
说：“我能最有把握做的预测就是，最令人惊奇的发现将是，由于我们今天不够明智而预见
不到的发现。”数字化世界给商界造成了非常艰难、非常不肯定的局势——要么快速进化、
要么就灭亡——但我们都能从中获益。我们将得到改进的产品和服务，对投诉会有更多答
复、更低成本和更多选择。我们将在大幅度降低的成本上得到更好的政府和社会服务。
    这个世界正在来临。它的一个大的部分就是利用数字神经系统迅速改进其业务程序的企
业。
    一个数字神经系统能帮助企业重新定义自身及其在未来的作用，但是活力还是瘫痪、成
功还是失败，都取决于商界领袖。只有您才能使您的组织准备好，并做出必要的投资来利用
快速来临的数字化时代。
    数字工具扩大了使我们在世界上成为独特物种的那些能力：思考能力、表达思想的能
力、按照那些思想来通力合作的能力。我坚信，如果公司增强他们雇员们解决问题的能力并
给他们强有力的工具来这样做，那么公司将会惊奇地发现，有如此多的创造性和主动性将会
像鲜花般怒放。
    ------------------
    黄金书屋Youth扫描校对||http://www.goldnets.com/

书香门第--未来时速
附录
    按标准建立数字化过程
    本书描述了一个数字神经系统的益处。本附录则描写如何来建立这个系统——建筑和施
工的选择。您用新的数字工具——pC硬件、低成本软件包和因特网协议——来建立一个数
字神经系统。由于新系统都是按标准建立的，因此所有的组件——硬件、软件和通信一一都
很容易组装在一起。本附录概述了一种基干pc和视窗系统上的、建立数字神经系统的方
法，并明确地论述了创建良好信息流的微软技术。附录比整本书更专业化，但并非太深奥。
    电脑行业内的一个主要转移使得全程商务解决方案更有可能。电脑行业从垂直集成的供
应商重新调整到水平集成的、顾客推动的解决方案，这一调整使得价格大幅度降低，并提供
了更多选择。在原来的垂直集成的电脑行业里，一个顾客要从一家公司里购买一个解决方案
的几乎所有元素——芯片、建立在芯片上的电脑系统、操作系统、网络硬件和服务。每一个
销售商——IBM、富士通、惠普、数字、NCR和其他公司——都有自己的垂直解决方案。销
量很低，但价格却很高。销售商之间的整合又困难又昂贵。顾客换机器的成本很高，因为解
决方案的每一个组件都要改变。
    这些垂直集成的销售商解决方案正被PC方法所取代，专业化公司用这一方法让顾客选
择每一个基础设施层面：芯片、电脑系统、系统软件、商务应用程序、网络工作、系统结合
以及服务。尽管有许多公司在不只一个层面上操作，但一位顾客却能选择任何层面上的一个
销售商。这一新的水平结构给顾客们最大的灵活性。
创建新的电脑业
    水平集成有利于高销量和低成本。每一层面的独立性都意味着竞争驱使每一层面以最快
速度进化。英特尔公司和高级微型设备公司在芯片设计方面互相促进。十几家公司互相竞争
提供组件，例如内存、硬驱和光驱。大电脑公司利用这些组件来互相较量以创建最快和功率
最大的机器。苹果公司、惠普公司、IBM公司、微软公司、太阳微型系统公司，还有新上来
的公司，如Be公司和Red Hat软件公司都互相竞争以改进系统软件，包括中间件，IBM公
司。微软公司，Orace和其他公司在数据库领域竞争。Baan公司、J·D·爱德华公司、
Peoplesoft公司、Oracle和SAP在财务软件包领域竞争。Cisco、朗讯技术公司、Nortel
和3Com在网络基础设施领域竞争。网络集成公司包括有Enex、INS、区域性贝尔经营公
司、凡士达公司和王氏公司。系统集成公司包括有安德逊咨询公司。五大会计公司、卡普双
子垦公司、康柏公司 CTP、富士通公司、惠普公司、ICL、SNI和Unisys公司。
    尽管我只列举了最大的公司，但在某些层面上大量更小规模的公司也很重要。例如，在
应用软件领域里，每门行业不同的需求是由提供专门化应用软件的小公司来满足的。这些成
千上万的小公司依赖水平排列的市场的存在。如果没有大销量的话，他们的企业简直就不可
能存在。
    从垂直排列转移到水平排列的现象，也在远距离通信工业里发生，因为传统的服务提供
者现在能在标准PC硬件。软件系统和因特网协议上而不是在自己的专利系统上建立新的系
统。正像在电脑业里一样，这种“打破层面”将在远距离通信业里增加竞争和顾客的选择。
开发数字神经系统：需要蓝目
    在水平模式的电脑业里许多销售商的整合要求有一张蓝图。在大自然里，DNA提供了这
样一幅蓝图，指示每个细胞如何起作用，以便和其他所有细胞协调一致。在商界，成功的组
织也有他们自己的技术蓝图。至今为止，这些蓝图都各不相同。在互相连通的时代里，企业
需要有一种向外延伸到合伙公司和顾客的建筑设计。
    微软公司产品就是按照一份蓝图开发的，这份蓝图为将来建立了一个单一的编程模式，
即视窗分配的因特网结构。视窗的DNA有4个部分。第一部分就是用户界面的形式处理方
法，它天衣无缝地把使用HTML的万维网页与传统桌面应用程序里更大功率的特色结合起
来。视窗家族使用HTML为PC、简单的信息亭装置、类似电视的装置和手持电脑显示简单图
形的一种标准方法，它能把内容合适地按每台机器的功能显示出来。视窗系统也提供更强大
的图形和支持丰富外围设备、快速回应和脱机应用程序所需要的其他操作系统。例如，视窗
系统能显示一套多维度数据，不必在用户每次想改变视图时都回到服务器去；它能跟踪用户
行动并计算用户下一步想发出什么指令；它给PC支持语音识别和自然语言处理的能力。
    第二个部分就是一个组件对象模型，即COM，主要是为了在网络上管理商务逻辑而设计
的。COM是一种说明，以供把一个电脑程序划分为不同部分（叫做对象），然后又容易地把
它们连接起来，以便让它们在各种场所可靠地、安全地互相作用。组件的基础概念就是，一
个编程员不用理解它们的内部工作原理就能使用它们。编程员只要懂得怎样使用它们就行。
当一个应用程序需要升级时，编程员只需改换需要换的组件，可以从网络上下载组件给用户
提供升级。组件之所以珍贵，也是因为没有哪家公司会在新技术或新电脑语言出现时重新编
写它所有的应用程序；组件提供存取有用的现存编码的路径。视窗DNA也具体说明所有这些
对象——尤其是多个销售商提供的对象——怎样能可靠地互相交流与合作。关键元素使得任
何对象都能在不同的联网机器上运行，并为连接基于视窗上的系统和非视窗系统提供了各种
方法。
    第三个部分为数据储存提供一种普遍适用的方法，所以任何程序都可以检索任何格式、
任何地点的数据，如在硬盘上、在一个电脑数据库里或电子邮件文件夹里，或在储存数据的
几乎任何地方都可以。第四个部分就是一种机制，它使电脑处理能在最合情理的任何地方进
行——在客户那里、在服务器上或两者的某种结合形式上，也可以从服务器上复制到客户那
里，以供流动雇员使用。
    视窗DNA的独特之处就在于，它是被设计来帮助现存应用程序迁徙到一个信息分发的世
界去，把万维网的精华与传统企业应用程序融为一体。大部分其他的方法都要求编写一个全
新的应用程序基础，并且把开发者局限于单一的一种电脑语言。视窗DNA使顾客能给他们现
有的、垂直集成的解决方案增加价值，同时又能获得水平集成的PC平台的好处。
    一家公司一旦有了一张蓝图，另一件迫切的设计任务就是要设计有“三层体系结构”的
程序，把一个程序的逻辑分为三个类型：向用户显示数据的展示层面、封装应用程序商务规
则的中间层面——例如，一次降价是否适用于一份尚未执行的订单，以及存储和检索商务数
据的后台层面。这一三层结构使人有可能把应用功能按逻辑分解到所需的任何数量的机器上
去，并且改变不同层面而不影响其他层面。
    美林利用这个方法利落地把50多种不同的应用程序粘贴进了第五章中描述的财务顾问
用的“被信赖的全球顾问系统”里去。美林利用微软办公软件的Outlook、windowsMedia
Player以及其他能利用COM的应用程序创建了一个界面，在用户看来，这个界面显得像个
单一整台的、在桌面展示层面上的手工制造的应用程序。
    这50个应用程序中，许多程序的数据来自一个现存的后台层面，它有各种数据库，包
括微软SQL服务器、IBM的Windows上的DB2，还有大型机上的CICS和DB2。中间层面的运
行微软交易服务器和“消息队”的应用服务器利用COM组件来描述商务逻辑，并协调来自多
个后台的数据流。这样的软件系统能删除开发者本来要写的编码的40％～50％。他们编码
是为了创建分派的应用程序，同时又处理复杂的协调和安全问题。各种组件是用多样语言写
的，包括Visual Basic，Visual C++和Java。
    通过使用COM，主机上的3270应用程序，例如订单输入，就仅仅是桌面上的另一个文
件夹，而现在和今后所有的万维网应用程序都会简单地跟外壳协作。用户们决不用知道下面
应用程序的来源，不管是来自万维网、本地机器、客户服务器或主机，也不用知道这个应用
程序是什么时候升级的。新功能或新应用程序只是出现在桌面上而已。
开发数字系统：一个方案框架
    建立数字神经系统，要求有一个明确的框架，规定如何组织和推出电脑硬件和网络、怎
样制造或购买应用程序，以及每天怎样操作系统。这些步骤中每一步骤的最佳作法在《微软
解决方案框架》中已讲述了。这个框架是源于微软咨询服务公司跟广泛企业客户打交道的经
验的一套指导原则。
    第一个硬件决策就是给用户的那种桌面机器（“客户机”）。历史上客户硬件要求两种
分离的电脑。第一种是哑终端机，是典型地为执行工作的人用的。客户机是消极的，主要显
示主机或服务器上做了什么工作。这种办法能让中央控制，但网络交通或服务机可能会是瓶
颈问题，而且当员工不在办公室时这个办法就行不通。第二种电脑就是PC，是知识型工人
用的一种适应性强的工具。计算任务视业务需要而定，可在PC上或在服务器上完成。这一
办法灵活，但可能造成管理的复杂性。
    各种组织不再需要在这两种办法之间权衡利弊了。PC技术现在把高度的中央控制与新
数字基础设施所要求的灵活性结合起来。一个程序可以完全在服务器上运行，只有图形成分
在终端用户的机器上显示，或者这同一程序也可以完全在PC上运行。因为要过很长时间以
后每台装置才能跟网络始终连通，这种独立的功能对知识型工人来说是很重要的。如果某人
的机器没跟主机连接，那么今天的万维网应用程序通常就不运行。
    在一家公司里，雇员们能以“终端模式”来用PC机浏览搜索数据，但是仍保留PC功能
来做信息工作。例如，工厂和供应商规划可以是在一个大服务器上运行的一种或多或少自动
化的程序，而一个知识型工人则可以偶尔浏览搜索生产计划表的问题。但是他如果跟一个顾
客在谈判一项大批量订货，就需要一个工具来在生产计划表上运行各种情况，看看这项订货
是否能及时制造出来。
    您也要记住，随着万维网使得自我服务顾客支持工作成为可能，许多单一任务工作将会
消失。如果一个顾客打电话给一家银行的顾客服务部，谈话将会是关于投资计划和资产多样
化，以及其他复杂的高价值问题。这场交际很可能会牵涉到互动式录音和录像。顾客和雇员
将进行合作。他们都需要大功率的PC。
    一台通用的PC就是所有情况里的好选择。
    PC确实需要变得更好地管理了。最新版本的微软Office软件视窗2000让您从一个中
央地点灵活地配置终端用户电脑。用户可以在本地机上拥有应用程序，或从一个服务器上获
取这个应用程序，把开始所需要的最少量编码下载下来。不常用的功能可以在需要时自动下
载。如果一个应用程序的一部分出故障，那么它能被自动修复。此外，PC也能在使用机器
的人的身份的基础上自动配置本身。员工们在一个组织里能使用任何机器，就好像这是他们
自己的PC一样。当一个用户在脱机时改变了什么东西，或服务器上的数据在用户脱机时改
变了，那么当用户重新连接上网时，系统会调整一切。这种管理来自一个中央目录，它存储
整个企业的用户、应用程序和其他信息。
开发数字神经系统：服务器
    下一个重大决策就是在您的网络中心安装什么服务器。从运行您组织的商务程序到存储
一个数字神经系统中心的大量信息，这些服务器是万能的，陈旧的垂直集成计算行业在服务
器世界里创建了五花八门的不兼容电脑和建筑设计。一个新的叫做“中间件”的软件层面出
台了，试图使它们能协调。
    智能更高的软件会降低拥有系统的成本
    在1977年，加特纳集团批评了PC和微软产品，说它们使拥有系统的总成本很高。这一
成本的大部分都与维修和升级有关。负责加特纳集团对微软研究的司各特·温克勒说：“在
过去10年里，微软公司使得情况更糟糕，使得拥有这些系统的代价更昂贵。因为它们注重
功能，而不注重成本。”但是到了1998年，加特纳却说，拥有在视窗2000网络上运行的
PC的成本要比拥有以前的PC系统的成本低25％。这一降价使得PC解决方案与非Pc解决方
案在降低总拥有成本方面“齐头并进，或许还略领先一点”。（大卫·F·卡尔，“加特纳
集团态度转变，说PC网络比非PC网络可能成本更低”，载于（国特网世界）．1998年4
月6日。）
    这些改进包括，在网上PC和软件更容易远程安装和管理；中央实施标准PC配置和在机
器出故障的情况下重新建立用户设置的功能；以及自动把一台用户机器的基本信息上载到公
司的电话帮助桌或网络支持网址上去的工具。最后这种软件减去了一次典型的求助电话所花
时间的30％，而用户数据可以描扫进一个数据库里供趋势分析之用。
    我们也在进行其他的改进。当顾客把一个新的应用程序加进他系统中去时，系统有一天
将会有足够的智能来解决新软件和机器上已有软件之间的冲突。假如系统探测出改变一个文
件设置的理由．除非绝对必要，否则它就会自动做出改变而不麻烦用户。如果一份文件损坏
或者它的设置意外改变了，系统将找出并安装文件的正确版本，不管是本地安装或远程安装
——这实际上是自我修复。如果用户要行动的活，他的变动将被记录下来，供产品支持工程
师以后查看，如果今后出现问题或他必须打电话给产品支持工程师的话。我们计划把类似的
智能添加给网络行政管理员的工具，以便他们能更好地从中央管理各公司分布在各地办公室
里的所有的网络资源和用户。
    但是中间件也带来了自身的成本和复杂性问题。波音公司在13个制造阶段中的每一阶
段里，都有一个不同的电脑系统跟踪飞机部件。后来波音公司终于用了中间件，其唯一功能
就是保证这13个系统互相合作；它还用了其他中间件来在所有这些系统中保持数据的一致
性。除了保养费用很高之外，13个不同的系统还会产生出13种不同的用料单。协调这些书
面单据延缓了生产。波音公司新的生产系统在全部生产过程中用一个单一的产品数据来源，
代替了13个不同的系统。
    PC性能的几何级跃进排除了不断部署不兼容的中间层次系统的需要。今天，PC服务器
支持成千上万的用户，但是却可以跟一台桌面电脑有90％的硬件兼容和百分之百的软件兼
容。这种同类性平台就是PC系统迅速走红、日益用于服务器的一个原因。在桌面上和服务
器上用同样的操作系统，这就简化了开发和培训工作，并为分散的计算工作建立了一个统一
的结构——应用程序或者应用程序的部件能从任何机器上转移到其他机器上去。这种通用性
也使得把知识型工人与现存的后台数据系统连接起来更容易些。现在不必要在1万台桌面客
户机的每一台上都安装中间件的组件，共同使用层面能在把客户与数据层连接起来的几十台
服务器上运行。
    虽然水平集成的pC计算模式还没能在计算功能的各方面比得上旧式垂直集成的模式，
但它正在快速缩短差距。今天世界上只有极少数业务应用程序要求比pC服务器更大的规
模。在今后数年里，即使这些应用程序也都将能够在PC结构上运行，各公司最难做的事情
之一就是脱离旧式的应用程序，但是这一转移是不可避免的。旧式的主机应用程序不是为几
十万用户存取万维网丰富信息所设计的，也不是为人们获取实时信息所设计的。
    企业资源管理软件销售商（ERP）业务如此之好，其原因之一就是各公司都在快速转向
把PC技术用于主要的应用程序。部分原因就是，这一转移节省钱。而更重要的原因就是，
各公司能把业务数据跟PC网络和PC以多种形式分析
开发数字神经系统：开发的阶段
    实施一个数字神经系统有三个阶段。这三个阶段通常按一定顺序发生，但也能平行发
生。首先，知识型工人收到用于生产率的PC，局域网被安装起来提供文件服务器和万维网
服务器上的文件共享，部署一个单一的后台电子邮件系统来改进合作。第二，为把现存的商
务经营连接进信息管理系统进行投资，通常这是用数据仓库的形式，它把经营数据转换成易
于搜索和询问的形式，以便收集商务情报。
    最后和最有戏剧性的一步，就是增加新的后台应用程序，它与现存系统连接，但是使用
新的共用结构。其目的就是选择能在最短时间内获得最大收益的项目。电子贸易就是一个常
见的方法。这个方法意味着您不用扔掉已有的投资就可以转移到一个新结构上去。
    年收入350亿美元的快餐业领先者麦当劳开发自己数字神经系统的方法对许多公司来说
都是很熟悉的。它最初的系统就是在伊利诺斯州橡溪总部的主机，用来处理销售和财务报
告。在80年代中期，麦当劳的许多销售点都安装了Unix系统来运行记账、存货和工资单的
特制软件。销售数据每周两次传真到总部去，在那里用手键入主机。在创建数字神经系统的
第一阶段中，麦当劳在它的总部增加了PC和部门网络来处理生产率任务和文件共享。然
而，麦当劳的每一个主要业务经营系统都是特制的，这些系统要求相当大的集成才能合作。
    1997年，麦当劳决心从公司的技术投资中获取更大的利益。经过加特纳集团和电脑科
学公司帮助，进行了18个月的研究和实验项目后，麦当劳做出结论，认为它的老系统太复
杂，将始终会很费钱。麦当劳决定要从专用大型机和微型机大跃进一步，跳到一个单一的结
构，这个结构有一个单一桌面标准、标准的网络服务和万维网信息共享。这个新系统对每个
销售点的商务经营系统和总部的信息管理系统一视同仁，用同样一套结构。新基础设施在
1998年年末实施，它将给麦当劳像马克和斯宾赛百货连锁店一样的实时销售反馈，以及像
吉菲润滑油公司的经理们所得到的零散而最新趋势的信息。
    麦当劳利用了能得到的最好技术在随时解决它的商务问题。但问题就在于原来的技术是
专门化的。计算范式每隔10年左右就变化，从主机变化到微型机，再到客户服务器，再到
网络。其复杂性也增加了。从一个集成系统获取了最多功能的一家少见的公司，它必须耗费
巨资来创建这个系统，要保留这个系统还要花费更多。历史上所有的信息技术商店能使这些
系统凑集在一起运行，这证明了他们的技巧。
开发数字神经系统：决定购买什么
    利用建立在同样结构上的商用现成软件包，是另外一种办法，公司可以用它来降低建立
数字神经系统的成本和复杂性。成功的公司选择并严格实施几种标准。一家公司的基础设施
中，能从标准化获益的成分有桌面系统、桌面有成效的应用程序，电子邮件、数据库系统以
及网络服务。
    大部分公司都在视窗桌面系统上标准化了，还有许多公司在桌面有成效的应用程序上标
准化了。可口可乐公司、吉菲润滑油公司、格拉克索·威尔克姆公司和其他许多家公司都在
视窗办公系统上标准化了。拥有一个标准的公司桌面系统并在其上有一个有成效的标准软件
——电子表格、演讲系统、文本文件、数据库——这就提供了知识型工人所需的一套基本工
具。有成效的应用程序的价值不仅适用于一家公司内部，也适用于所有公司。我想象不出，
如果不能容易地交换、编辑和注释文件，我们怎么能跟我们的开发和商务伙伴、会计、公关
顾问或律师事务所合作。桌面应用程序不仅仅是有成效的工具，它们还是进入您公司最重要
的数据和您的特制行业应用程序的存取点。
    文件交换要求有一个大功率的电子邮件基础设施。由于独立的部门决策、买进其他公
司，以及别的因素，各公司最终可能会有多重消息传递系统，有些是用于电子邮件的，有些
是用于团体软件的。把这些系统连接在一起的企图使得行政管理成本很高，而且使得公司很
难获取电子邮件的优势：快速和容易地交换文件的功能以及在全公司内集成工作流通应用程
序的能力。有些基干主机的系统和因特网电子邮件系统与桌面应用程序或因特网结合不良，
所以您需要肯定您的电子邮件系统能接受PC平台和因特网消息传送协议及标准。要正确安
装电子邮件。给您的公司安装一个单一的、适合知识型工人活动的电子邮件系统。
    决定用什么数据库，在很大程度上受到选择基础操作系统的影响，因此您开始时要选择
少数操作系统来支持。组件也使得商务和应用程序的逻辑更大程度地独立于任何后台数据系
统，从而提供了集成不同数据系统和保留应用程序投资的灵活性。
    一个单一的操作系统在简化本来很复杂的后台系统方面大有裨益。人们刚开始理解这种
特色的价值：如网络综合性安全模式和在网络上运行的所有应用程序的综合性安全模式。一
用户能一次登录进系统就获取他有权得到的所有应用程序——不管是数据库。电子邮件或网
页。一名行政管理员能利用单一一套工具来管理用户、应用程序和像打印机这样的网络资
源。在网络上和各种格式中——数据库、电子邮件和任何类型的文件——搜索数据的功能被
大大简化了。
    把基础设施的每个重要成分都标准化，并不意味着每个部门或用户都应该被迫使用“中
央规划”所命令使用的唯一应用程序。一般来说，如果软件包影响全公司的通信和集成，那
么公司就应该把它们标准化。否则的话，各部门和业务单位就应该能自由选择适合它们业务
需要的同类中最佳程序，这些业务需要包括项目管理、小册子设计、营销分析。产品开发等
等。只要业务应用程序能在主流平台上运行，那么中央信息技术部门就不必要过多地卷人个
别业务部门的决策过程。
开发数字神经系统：决定建造什么
    如果软件包不能现成地解决您的业务需求，那么就寻找容易按顾客要求修改的产品。从
商用软件开始并修改软件包，要比从头开始就建造一个特制应用程序好。一个与商用软件结
合的、利用组件方法的三层结构蓝图使得软件特制更有可能。
    与各种规模的合伙人打交道，要求有能对各大小公司都起作用的组件技术。您在中小型
公司里找不到主机技术，因为它太昂贵了。但是各种规模的公司都有一样共同的东西：PC
技术。视窗DNA在所有视窗系统里都普遍存在，这一事实使得它对软件开发商很有吸引力。
    视窗DNA使得所有数据类型，包括语音和视频数据，与电脑应用程序的结合成为可能。
那么一个决策就是，一家公司该何时把它的物理语音和数据网络合并起来。今天的电话网运
行的标准与数据网不同。大的远程通信供应商如朗讯和Nortel都在接受电脑网络，而大的
数据网络供应商如Cisco公司则在接受语音通信。集成数据和语音的标准将会以因特网为基
准，而且竞争将是很激烈的。对于各组织来说，建立一个单一的语音数据网络是一项很大的
基础设施投资。在重大的机构重建或新组织建设中，每个首席执行官都应该考虑这样的过
渡，但是也要严格审视替换整个实体结构的成本与利益比。
节约使用基础设施
    在一个单一的基础设施上实行标准化会节省很多钱。麦当劳预言，用它的新基础设施每
年可以节省18％的资金。零售连锁店戴顿·哈德逊花费：亿美元创建他的新的基础设施，
而在头一年里就节省了这么多钱。但是，基础设施重新调整和节约成本的空前记录却是美国
最大的国防承包商洛克希德·马丁所创下的。
    当洛克希德和马丁·马利艾塔在1995年航空航天史上最大的一笔交易中合并时，这家
新公司合并的信息预算有10亿美元。马丁·马利艾塔跟通用电气航空航天公司合并后，进
行信息技术合并已有16个月之久。洛克希德仍然有12个各自独立的信息组织，而合并两家
公司许多商务单位的信息技术的企图几次都失败了。
    当时负责马丁，马利艾塔公司国际信息系统的副总裁周·克利夫兰许诺，在5年间总共
要削减合并的公司的信息技术开支7亿美元，把人均信息技术开支削减25％，并改进给各
业务单位的服务。他得到了新公司的最高层信息技术工作，并在两年里就超过了累计裁减预
算7亿美元的目标——提前了3年。他通过把基础设施标准化和利用一个虚拟组织来扩大信
息技术的资源和服务。
    克利夫兰现在是洛克希德和马丁·马利艾塔公司下属的企业信息系统公司（E1S）的总
裁，他用一个驻留在117台服务器上的单一的公司消息传送系统，取代了驻留在900台服务
器上的现存的24个电子邮件系统，从而削减了87％的服务器和相关的开支。内部消息传递
速度从一天减少到不足3分钟，因特网消息传递速度则减少到不足10分钟。他合并了销量
与杠杆经营的规模经济，以便削减语音、视频和数据网络的成本；把众多服务器中心缩减为
服务器储藏所，合并了维修合同，并培养了战略合伙人以减少采购成本。
    为了优化信息技术资源，克利夫兰实施了虚拟组织的概念，以取代传统的地理组织概
念，后者把公司的能力限制于特定地点的资产和技能上。洛克希德和马丁公司创建了4个合
并的信息技术职能，并给公司的每个商务部门配备了一名首席信息官，以便把业务要求转化
为信息技术解决方案。当一个业务单位发现了一种业务要求时，那么就组建一个由项目经理
和每个信息技术职能领域的代表组成的虚拟小组。这个小组按需要而不是工作地点来从
4000多名娴熟的信息技术专业人员中挑选组员。小组利用像电子邮件、网址论坛、电讯会
议、录像会议和网上会议等合作工具来进行虚拟工作。当需要召开面对面的会议时，员工可
以出差；但合作工具把出差次数限制到最少。
    这种虚拟组织帮助洛克希德和马丁公司在一年多的时间里把10万名用户转移到使用微
软交换电子邮件上来，因为与网络和消息传送有关的全部信息技术人员都在一个小组里。做
跨越不同商务部门项目的信息技术人员也能早期发现共同的商务程序，从而帮助业务单位平
衡现存解决方案以节省时间和金钱。由于信息人员直接与他们的商务对等人员打交道，所以
他们被鼓励积极提出新主意。
    洛克希德和马丁公司达到了最初合并技术开支的目标后，现在又愿意花费技术经费来帮
助商业。技术人员现在跟商务人员思维很相象，这是应该的。
为信息流通作设计
    正如麦当劳、戴顿·哈德逊、洛克希德和马丁及其他公司所明了的那样，即使是实施合
适的信息结构的最初步骤也能排除足够多的复杂性，能力过渡获取回报。数字化革命意味着
大公司可以购买一个丰富的软件基础设施的大部分，而不用从头开始建造它。中小规模的公
司也第一次可以买得起一个丰富的软件基础设施了，它们再也不会固付不起高价而被排除在
夕卜了。
    新的水平集成的电脑工业为将来提供了最佳商务和技术模式。这门行业里每个层面上残
酷的竞争——芯片。系统、软件、解决方案和服务——都驱策着每个领域独立于其他领域向
前迈进。
    这种高销量模式吸引着越来越多的开发商创造降低业务成本的软件包。更多的开发商就
意味着越来越多的创新工作是首次或唯独在新平台上发生。这种积极的反馈环吸引了几乎所
有传统上的企业销售商，他们是这个平台的重要支持者，并创建了电脑行业里最大的服务能
力。水平集成方法的一个重大成功就是视窗计算方式，它通过把操作系统标准化，创建了它
在其上运行的硬件系统里惊人的多样性，它也在可以建立在视窗系统上的软件解决方案里创
建了惊人的多样性。
    PC行业里研究与开发的规模经济使得任何公司用旧式垂直集成方法所能办到的事显得
渺小。整个PC行业每年花费150多亿美元在研究与开发上；而几乎是唯一幸存的“纯粹”
垂直集成方式公司太阳公司花在研究与开发上的经费却少于20亿美元。（苹果公司也出售
一套完整的硬一软件系统，它主要是一家桌面系统公司而不是企业商务解决方案的提供
者。）通过保持住在主流中的地位，企业能把赌注押在巨额的研究与开发投资和水平模式的
创新上。简单他说就是，高销量世界正在技术进步上击败低销量世界。在过去数年里，越来
越多的传统销售商日益注重PC，它们包括富士通、惠普、ICL、日本电器公司、Unisys和其
他公司，IBM并不纯粹属于这两个阵营，它继续坚持其垂直战略，生产主机和微机，同时又
围绕着水平的PC模式发展一门业务。
    当您挑选PC来建立业务系统于其上时，您还保留着硬件的选择，又不伤害您的软件投
资。您可以去找今天拥有最佳服务或最快或最便宜的机器的任何硬件销售商。当您每隔数年
更新您的硬件系统时，您可以重新衡量那些标准，为这项采购重新还价，而不用担心要改换
您的软件应用程序或改变培训。随着PC进化到新的形式因素，如匾牌装置和语音识别装置
中去，当前的软件投资将会继续发挥作用。
    您组织的电脑结构应是一种统一的设计，它能保持总体整合，同时又允许逐渐的改变，
尤其是在部门一级的改变。
    2000年问题证明软件设计的短视性
    许多软件程序除非升级，否则就区别不出1900年和2000年，从而会把诸如养老金数额
之类的事情计算错。这个“2000年”问题是因为30年前人们没能把软件看成一种长期的资
产。他们认为主要资产就是硬件，而软件只不过是过渡性的。历史给我们一个相反的教训。
是硬件首先过时，而软件应用程序似乎要永远留下来了。
    每家大电脑销售商都提出某种“为2000年做好准备”的达标形式，有一系列的程序来
测试和升级顾客系统。从1999年初开始．任何没有准备相当妥当解决2000年问题的组织只
能分轻重缓急来处理问题了。一家公司应该识别出它最关键的业务应用程序——或者那些程
序中最关键的组件——并把它们升级到现代的解决方案。公司应分轻重缓急来处理其他应用
程序。
    一种组件方法将排除下一个2000年问题，不管这碰巧是个什么。开发商将能够改变个
别组件，例如计算日期的线件，而不用检查几千万条编码来做更改。但是，要把技术的作用
从己支付成本转移到资本投资，只有在公司认识到软件投资的长期性质并据此选择软件平台
和战略时才能办到。
    灵活性是重要的，因为不可能预先在整个企业里确定一个单一的电脑方案，在大公司
里，这样的计划不免变得僵化，可能跟不上商务变化的速度。面对着不灵活性，商界经理们
觉得有理由绕过信息技术部来创建他们自己的解决方案。这就是PC和PC网络最初进入许多
家公司的原由。
    数字革命的标准——pC，就是使得其他新数字装置成为可能的微型处理机，以及因特网
——给各公司提供了一种方案，能实施一个统一的电脑结构而不会耗费巨资。各公司可以一
步一步地转移到新电脑结构去。许多公司已经在实施知识型工人迁徒的第一个阶段，让他们
转向使用一个标准平台、网络操作系统和电子邮件。下面的步子可以一个项目一个项目地
走，就是要把这些知识系统与现存的商务操作系统连接起来，在新的电脑结构上建立新商务
系统，而且最终取代旧式的商务系统。
    诊断您的数字神经系统
    ◆您在可能这样做的时候用现成商用软件包来降低成本和复杂性吗？
    ◆您在全公司上下都用一个单一的电子邮件系统吗？
    ◆您的电脑结构提供一个良好的顶层框架，以供全公司运行应用程序，而同时又允许开
发从下到上的部门应用程序吗？
    ◆您是否实践了基于三层计算体系的程序开发，从而您能用逻辑方法将您的应用程序分
解到您需要的数台机器上，而且能够改变不同部分的代码，而不影响其他部分？
    ◆您用组件技术来集成软件吗？
    ◆您在使用标准的因特网技术吗？
    ◆您的数字系统统一全公司的应用程序，而同时又为从下到上开发各部门的应用程序提
供便利吗？
    ------------------
    黄金书屋Youth扫描校对||http://www.goldnets.com/
书香门第

整理推出(http://thebook.yeah.net)

返回